Hledání dalších obrazců a vzorníků

Jestliže potřebujete více obrazců, než kolik nabízí určitá šablona aplikace Visio, máte několik možností. Můžete ve svém počítači vyhledat obrazce, které jsou nainstalované společně s aplikací Visio, nebo můžete vyhledat obrazce na webu.

Hledání obrazců v aplikaci Visio

K hledání obrazců, které se instalují s Visiem, můžete použít vyhledávací pole.

  • Ve Visiu 2016 je vyhledávací pole v okně Obrazce nad vzorníky.

  • Ve Visiu 2013 je vyhledávací pole v okně Obrazce na samostatné kartě nezávislé na vzornících.

    Hledání obrazců kliknutím na Hledat v okně Obrazce

    Otevře se karta Hledání, která má nahoře vyhledávací pole. Na této kartě se zobrazují taky výsledky hledání. Pokud se chcete vrátit k vzorníkům diagramu, klikněte na Vzorníky v horní části okna Obrazce.

Poznámka : Pokud kartu Hledání v okně Obrazce nevidíte, možná ji budete muset aktivovat.

Aktivování hledání pro obrazce
  1. Na kartě Soubor klikněte na Možnosti.

  2. V dialogovém okně Možnosti aplikace Visio klikněte na Upřesnit.

  3. V části Hledání obrazců zaškrtněte políčko Zobrazit podokno hledání obrazců.

    Vyberte možnost Zobrazovat podokno hledání obrazců, aby se v okně Obrazce zobrazilo Hledat.

Rychlé úkoly

Úkol

Akce

Uložení výsledků vyhledávání do nového vzorníku

Pravým tlačítkem myši klikněte na název vzorníku ve výsledcích hledání a potom klikněte na Uložit jako. Zadejte název vzorníku a uložte ho do složky Obrazce.

Uložení jednotlivého obrazce do vzorníku Oblíbené položky nebo do jiného vzorníku

V zobrazení Vzorníky v okně Obrazec klikněte pravým tlačítkem myši na obrazec a přejděte na Přidat do obrazců.

V zobrazení Vzorník klikněte pravým tlačítkem na obrazec a přidejte ho do vzorníku Moje obrazce.

Kliknutím na Oblíbené pak přidáte vybraný obrazec do vzorníku Oblíbené.

Kliknutím na Oblíbené přidáte vybraný obrazec do vzorníku Oblíbené.

Můžete také kliknout na příkaz Přidat do nového vzorníku, a vytvořit tak vzorník, který obsahuje pouze tento obrazec, nebo kliknout na příkaz Přidat do existujícího vzorníku a vybrat vzorník například ze složky Obrazce.

Otevření uloženého vzorníku

V okně Obrazce klikněte na možnost Další obrazce, přejděte na položku Obrazce a potom klikněte na název vzorníku.

Klikněte na Další obrazce a pak přesuňte ukazatel na Moje obrazce. Tak zobrazíte svoje vzorníky.

Rozšíření nebo upřesnění hledání

Můžete zvolit, jestli se pro hledání obrazců mají použít všechna ze zadaných slov, nebo kterákoli z nich.

Pokud například v okně Obrazce zadáte, že se mají hledat slova „kancelář židle“, můžou se vyhledat obrazce, které souvisejí s kanceláří a židlí, nebo obrazce, které se vztahují k buď ke kanceláři, nebo k židli (nebo k obojímu).

První typ vyhledávání, AND, zvolte pouze v případě, že chcete najít výsledky, které se vztahují ke všem slovům, které zadáte. Druhý typ vyhledávání, NEBO, zvolte, pokud chcete zobrazit více výsledků hledání, které nemusí nutně odpovídat všem zadaným slovům.

Nastavení možností hledání
  1. Klikněte na kartu Soubor a pak na tlačítko Možnosti.

  2. V části Možnosti aplikace Visio klikněte na Upřesnit a potom přejděte k části Hledání obrazců.

Tip :  Hledání obrazců používá Windows Search k vyhledání obrazců ve vašem počítači. Pokud tedy nezískáte žádné výsledky hledání, může to být tím, že je služba Windows Search vypnutá. V Ovládacích panelech klikněte na Programy, potom na Zapnout nebo vypnout funkce systému Windows a v okně Funkce systému Windows zaškrtněte políčko Windows Search.

Hledání obrazců na webu

Máte-li připojení k internetu, můžete vyhledávat obrazce na webu.

Obrazce můžete vyhledat prostřednictvím webu Microsoft Download Center po zadání slovního spojení „obrazce Visio“. Tady jsou některé obrazce, které je možné stáhnout:

Obrazce aplikace Visio také vytvářejí lidé a firmy mimo společnost Microsoft. Hledáte-li nějaké zcela specifické nebo neobvyklé obrazce, zkuste se obrátit na některého z následujících poskytovatelů, kteří nespadají pod společnost Microsoft:

  • Výrobci zařízení:    Pokud hledáte obrazce určitých typů zařízení, často je najdete na webových stránkách firem, které tato zařízení vyrábí.

  • Specialisté MVP (Most Valuable Professionals):   Specialisté MVP Visio jsou odborníci, kteří zdarma odpovídají na dotazy a nabízejí řešení, tipy a návrhy – nejčastěji prostřednictvím diskusních skupin zaměřených na aplikaci Visio. Na webu MVP Visio, což je nezávislý web, který spravují specialisté MVP, také najdete vzorníky obrazců.

  • Jiné externí weby:     Některé weby na internetu provozované nezávislými uživateli aplikace Visio a firmami, které tuto aplikaci používají, poskytují obrazce a další prvky ke stažení.

Uložení stažených vzorníků

Po stažení vzorníky obrazců zkopírujte do složky Obrazce. Ve výchozím nastavení se složka Obrazce nachází ve vaší výchozí složce Dokumenty. Vzorník pak otevřete ve Visiu tak, že přejdete na Obrazce.

Otevření vzorníku uloženého do složky Obrazce
  • V okně Obrazce klikněte na možnost Další obrazce, přejděte na položku Obrazce a potom klikněte na název vzorníku.

    Klikněte na Další obrazce a pak přesuňte ukazatel na Moje obrazce. Tak zobrazíte svoje vzorníky.

Začátek stránky

Hledání obrazců, které se instalují s Visiem

Funkce Hledat obrazce hledá vzorníky Visia, které jsou nainstalované v počítači, pomocí služby Windows Search. Aby bylo možné provádět rychlé hledání, je nutné, aby byla služba Windows Search spuštěná.

Při prvním spuštění Visia je pole Hledat obrazce skryté, aby bylo více místa pro obrazce.

  1. V okně Obrazce klikněte na Další obrazce a potom na Hledat obrazce.

    Hledání obrazců

  2. Do pole Hledat obrazce zadejte jedno nebo několik slov, která popisují požadovaný obrazec. Slova můžete oddělovat mezerami, čárkami nebo středníky.

    Když třeba chcete vyhledat obrazce, které představují kancelářské židle, zadejte kancelář židle.

  3. Klikněte na ikonu lupy nebo stiskněte klávesu ENTER.

    Výsledky se přidají do vzorníku s výsledky hledání.

Rychlé úkoly

Úkol

Akce

Uložení výsledků vyhledávání do nového vzorníku

Pravým tlačítkem myši klikněte na záhlaví vzorníku s výsledky vyhledávání a potom klikněte na tlačítko Uložit jako. Napište název vzorníku a uložte jej do složky Obrazce.

Uložení jednotlivého obrazce do vzorníku Oblíbené položky nebo do jiného vzorníku

Pravým tlačítkem myši klikněte na obrazec, přejděte na příkaz Přidat do obrazců a dalším kliknutím na položku Oblíbené přidejte obrazec do vzorníku Oblíbené.

Můžete také kliknout na příkaz Přidat do nového vzorníku, a vytvořit tak vzorník, který obsahuje pouze tento obrazec, nebo kliknout na příkaz Přidat do existujícího vzorníku a vybrat vzorník například ze složky Obrazce.

Otevření uloženého vzorníku

V okně Obrazce klikněte na možnost Další obrazce, přejděte na položku Obrazce a potom klikněte na název vzorníku.

Rozšíření nebo upřesnění hledání

Nastavení možností vyhledávání aplikace Visio:

  1. Klikněte na kartu Soubor.

  2. V části Visio klikněte na Možnosti. V dialogovém okně Možnosti klikněte na Upřesnit a přejděte dolů k části Hledání obrazců.

Když třeba chcete vyhledat jenom kancelářské židle, vyberte v části Hledat možnost Všechna slova (AND) a klikněte na OK. Pak do pole Hledat obrazce zadejte kancelář židle. Pokud chcete vyhledat židle i stoly, vyberte v části Hledat možnost Libovolné ze slov (OR) a klikněte na OK. Pak do pole Hledat obrazce zadejte židle stůl.

Hledání obrazců na webu

Máte-li připojení k internetu, můžete vyhledávat obrazce na webu.

Obrazce můžete vyhledat prostřednictvím webu Microsoft Download Center po zadání slovního spojení „obrazce Visio“. Tady jsou některé obrazce, které je možné stáhnout:

Obrazce aplikace Visio také vytvářejí lidé a firmy mimo společnost Microsoft. Hledáte-li nějaké zcela specifické nebo neobvyklé obrazce, zkuste se obrátit na některého z následujících poskytovatelů, kteří nespadají pod společnost Microsoft:

  • Výrobci zařízení:    Pokud hledáte obrazce určitých typů zařízení, často je najdete na webových stránkách firem, které tato zařízení vyrábí.

  • Specialisté MVP (Most Valuable Professionals):   Specialisté MVP Visio jsou odborníci, kteří zdarma odpovídají na dotazy a nabízejí řešení, tipy a návrhy – nejčastěji prostřednictvím diskusních skupin zaměřených na aplikaci Visio. Na webu MVP Visio, což je nezávislý web, který spravují specialisté MVP, také najdete vzorníky obrazců.

  • Jiné externí weby:    Některé weby na internetu provozované nezávislými uživateli aplikace Visio a firmami, které tuto aplikaci používají, třeba Visio Cafe, nabízejí obrazce a další možnosti ke stažení.

Uložení stažených vzorníků

  1. Po stažení vzorníků obrazců je zkopírujte do složky Obrazce. Ve výchozím nastavení se složka Obrazce nachází ve složce [jednotka]:\Users\uživatelské_jméno\Dokumenty\Obrazce.

  2. Pokud chcete otevřít vzorník, klikněte v okně Obrazce na Další obrazce, přejděte na Obrazce a klikněte na název vzorníku.

Začátek stránky

Hledání obrazců, které se instalují s Visiem

V aplikaci Office Visio můžete k hledání obrazců použít pole Hledat obrazce. Funkce Hledat obrazce hledá vzorníky aplikace Office Visio, které jsou nainstalované v počítači. Pokud máte připojení k internetu, můžete nové a aktualizované obrazce pro Visio hledat také na webech Microsoftu.

  1. Pokud ještě okno Obrazce není otevřené, otevřete ho tak, že v nabídce Zobrazit kliknete na Okno obrazců.

  2. Do pole Hledat obrazce zadejte jedno nebo několik slov, která popisují požadovaný obrazec. Slova můžete oddělovat mezerami, čárkami nebo středníky.

    Když třeba chcete vyhledat obrazce, které představují kancelářské židle, zadejte kancelář židle.

    Tip : Pokud chcete hledání rozšířit nebo upřesnit, klikněte v dialogovém okně Možnosti na kartu Hledání obrazců (nabídka Nástroje). Když třeba chcete vyhledat jenom kancelářské židle, vyberte v části Hledat možnost Všechna slova (AND) a klikněte na OK. Pak do pole Hledat obrazce zadejte kancelář židle. Pokud chcete vyhledat židle i stoly, vyberte v části Hledat možnost Libovolné ze slov (OR) a klikněte na OK. Pak do pole Hledat obrazce zadejte židle stůl.

  3. Klikněte na ikonu Vzhled tlačítka nebo stiskněte klávesu ENTER.

    Výsledky se přidají do vzorníku s výsledky hledání.

  4. Pokud najdete požadovaný obrazec a chcete ho hned použít, přetáhněte ho na stránku výkresu.

    Tip : Pokud najdete obrazec a chcete najít další podobné, přetáhněte obrazec na výkres, klikněte pravým tlačítkem myši na obrazec, přejděte na možnost Obrazec a klikněte na Najít podobné obrazce. Office Visio vyhledá další obrazce, ke kterým jsou přidružená stejná klíčová slova jako k vybranému obrazci, a přidá tyto obrazce do vzorníku s výsledky hledání.

  5. Pokud chcete obrazec nebo obrazce uložit, udělejte jednu z těchto věcí:

    • Pokud chcete uložit výsledky hledání jako vzorník, klikněte pravým tlačítkem myši na záhlaví vzorníku s výsledky hledání a pak klikněte na Uložit jako.

    • Pokud chcete uložit jeden obrazec do vlastního vzorníku, klikněte pravým tlačítkem myši na daný obrazec, přejděte na Přidat do obrazců a pak klikněte na Oblíbené, na název jiného vzorníku nebo na Přidat do existujícího vzorníku.

Tip : Pokud chcete otevřít uložený vzorník, přejděte v nabídce Soubor na Obrazce, přejděte na Obrazce a klikněte na název vzorníku.

Poznámka : Při použití funkce Visia Hledat obrazce k hledání na internetu se vyhledají jenom obrazce, které poskytuje Microsoft. Tyto obrazce jsou chráněné autorskými právy. Tyto obrazce můžete kopírovat a měnit jejich uspořádání pro vlastní použití, upravovat je pro vlastní použití a rozšiřovat výkresy, které je obsahují. Nesmíte ale prodávat ani rozšiřovat původní nebo upravené obrazce Visia.

Stažení obrazců z webu Microsoft Download Center

Obrazce můžete vyhledat prostřednictvím webu Microsoft Download Center po zadání slovního spojení „obrazce Visio“. Dostupné jsou například tyto sady:

Hledání obrazců od jiných uživatelů nebo firem

Pokud máte připojení k internetu, můžete pomocí prohlížeče vyhledat další obrazce Visia:

  • Výrobci zařízení:    Pokud hledáte obrazce určitých typů zařízení, často je najdete na webových stránkách firem, které tato zařízení vyrábí.

  • Specialisté MVP (Most Valuable Professionals):    Specialisté MVP Visio jsou odborníci, kteří zdarma odpovídají na dotazy a nabízejí řešení, tipy a návrhy – nejčastěji prostřednictvím diskusních skupin zaměřených na aplikaci Visio. Na webu MVP Visio, což je nezávislý web, který spravují specialisté MVP, také najdete vzorníky obrazců.

Uložení stažených vzorníků

  1. Po stažení vzorníků obrazců je zkopírujte do složky Obrazce. Ve výchozím nastavení se složka Obrazce nachází v jedné z těchto složek:

    • Windows Vista    

      C:\Users\uživatelské_jméno\Dokumenty\Obrazce

    • Microsoft Windows Server 2003 nebo Microsoft Windows XP    

      C:\Documents and Settings\uživatelské_jméno\Dokumenty\Obrazce

  2. Pokud chcete otevřít vzorník, přejděte v nabídce Soubor na Obrazce, přejděte na Obrazce a klikněte na název vzorníku.

Začátek stránky

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×