Hledání archivovaných položek

Hledání archivovaných položek

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Tento článek poslední aktualizace na 23 únor 2016 na základě reakcí zákazníků.

Může být čas, kdy musí být hledání položek v datovém souboru aplikace Outlook. Tento článek popisuje, jak najít položek a Poradce při potížích vyhledávání.

Kontrola archivovaných položek

Ve výchozím nastavení Automatická archivace v aplikaci Outlook pravidelně budou odstraněny starý i vypršela platnost položky ze složek. Je to vám pomůžou se správou místa v poštovní schránce nebo na poštovním serveru používáte.

Můžete nastavit automatickou archivaci přesouvat nebo kopírovat do složky určené archivovat staré položky nebo automaticky odstranit položky. Pokud odstraníte není archivované položky, zůstávají k dispozici v složku pro archivaci.

Načtení archivovaných položek

Jaké jsou vaše nastavení automatické archivace a umístění a pokyny, vypněte automatickou archivaci, najdete v článku Automatické přesouvání nebo odstraňování starších položek pomocí automatické archivace.

  1. V Outlooku na počítači (Outlook 2016, Outlook 2013, Outlook 2010 ), zvolte Domů > nové položky > Další položky > datový soubor aplikace Outlook.

    Vyberte Nové položky > Další položky > Datový soubor aplikace Outlook.

  2. Vyberte soubor s názvem archivace (nebo název, který jste zadali archivované souboru).

    Vyberte soubor s názvem "archiv."

  3. Rozbalte souboru archivu v Outlooku navigačním podokně zobrazíte podsložky v nich. Klikněte na jednotlivých podsložek zobrazte obsah.

    Rozbalte souboru archivu v navigačním podokně zobrazíte podsložky pod ní.

  4. Pokud chcete hledat konkrétní e-maily, pomocí Funkce Okamžité hledání v Outlooku nebo ve Windows Search.

  5. Pokud chcete importovat archivované položky zpět do složky Doručená pošta, postupujte podle pokynů k importu souboru .pst. Je v poli Název souboru, který chcete importovat "archivace" a budete chtít importujte ho na e-mailovému účtu aktuální.

Pokud nevidíte archivované e-maily

Poznámka : Archiv datový soubor aplikace Outlook (PST) zobrazí stejné struktura složek jako soubor, který je bude archivovat. Pokud je složka v archivu prázdné, znamená to, že žádné položky být archivována pro tuto složku.

Pokud jste postupovali podle výše uvedených pokynů k načtení vaší archivované e-mailu, ale pořád nemůžete je najdete v tématu zkontrolovat nastavení jsou pro probíhá automatická archivace e-mailu.

  1. V Outlooku na počítači (Outlook 2016, Outlook 2013, Outlook 2010 ) zvolte soubor.

    V Outlooku 2010 zvolte kartu Soubor.

  2. Zvolte Možnosti.

  3. Vyberte Upřesnit > Nastavení automatické archivace.

    Vyberte Upřesnit a potom zvolte nastavení automatické archivace.

    Poznámka : Pokud nevidíte nastavení automatické archivace, není povolený automatické archivace pro vaši organizaci.

  4. Všimněte si, jak často se archivovány e-mailu a jestli archiv probíhá jeho odstranění po určité době. Na základě tohoto nastavení, pokud by e-mailu do složky archivu?

    Toto je, kde můžete vybrat možnosti automatické archivace.

  5. E-mailům budou archivovány do umístění podle Přesunout staré položky do.

Kde jsou moje e-maily archivovány?

Outlook 2016, Outlook 2013, Outlook 2010: nové archivu se uloží do těchto umístění:

  • Windows Vista, Windows 7, 8 a 10   jednotka: \Users\uživatele\Documents\Outlook Files\archive.pst

  • Windows XP   jednotka: \Documents and Settings\uživatele \Local Data\Microsoft\Outlook\archive.pst

Dřívějších verzích aplikace Outlook: archiv se uloží do těchto umístění:

  • Windows 7 a Windows Vista   jednotka: \Users\uživatele\AppData\Local\Microsoft\Outlook\archive.pst

  • Windows XP   jednotka: \Documents and Settings\uživatele \Local Data\Microsoft\Outlook\archive.pst

Všechny zprávy, kontaktní informace, kalendáře a dalších dat, který vytvoříte v Microsoft Outlook uchovávat v Soubor osobních složek (PST) nebo pokud používáte účet Microsoft Exchange Server, na serveru Exchange vaší organizace. Outlook obsahuje funkci archivu vyprázdnění složky běžně používaných starší obsahu, který nemusí, ale nechcete, aby se odstranit. Můžete to provést automaticky Automaticky archivovat máte nebo můžete také archivovat ručně podle potřeby.

Zatímco archivované obsah už se zobrazí ve složkách běžně používaná, můžete pořád přístup a tyto položky obnovit, pokud chcete obnovit daný obsah.

Poznámky : 

  • Některé společnosti stanovení limity velikosti na firemní e-mailové účty, které můžete zmírnit archivací. Odpovídajícím archivované soubory často musí zůstat přístupných osobám s postižením, v případě, že dodržování předpisů vyžaduje se obnovit.

  • Aktuální nebo aktivní soubory nelze archivovat aplikace Outlook. Opakované schůzky například nelze archivovat, pokud jsou všechny výskyty schůzky v minulosti. Plánované výskyty schůzky v budoucnu byste měli označit ji jako aktuální položce a tak nelze archivovat.

Použití okamžitého hledání k vyhledání položek

  • Indexování datových souborů aplikace nemusí být úplný. Indexování je co umožňuje funkci okamžitého hledání k rychlému vyhledání položek.

    Poznámka : Při prvním spuštění pomocí funkce Okamžité hledání, je potřeba indexování datových souborů pro zajištění výsledků hledání rychle a úplné aplikace Outlook. Tento proces může trvat několik minut.

  • Hledání zpráv, které nejsou podepsaný vymazat (metoda šifrování) a hledání ve Soubor osobních složek (PST) nebo souboru Offline složek (OST) u těchto položek.

    Poznámka : To může dojít, pokud používáte Windows Desktop Search (WDS) nebo aplikace Outlook (okamžité hledání nebo rozšířené hledání) Pokud chcete hledat zprávy.

    V tématu řešení potíží vymazat podepsané zprávy.

Ověřte, že datové soubory aplikace Outlook lze indexovat

Outlook indexovat následujících datových souborů:

  • Soubory osobních složek (.pst)

  • Offline složky souborů (.ost)

Jedná se o Microsoft Windows Live Mail, IMAP a POP e-mailové účty. Pokud používáte účet Microsoft Exchange (mnohem víc společné v e-mailové systémy firmy než účet domácnosti nebo pro jednotlivce), musíte být připojeni k serveru Exchange a použít Režim Cached Exchange pro okamžité hledání indexovat zprávy. Režim Cached Exchange používá souboru Offline složek (.ost) pro ukládání informací na vašem počítači. Abyste ověřili, které datové soubory jsou indexované, postupujte takto:

  1. V nabídce Nástroje přejděte na Okamžité hledání a pak klikněte na Možnosti hledání.

    Případně klepněte na šipku v podokně Okamžité hledání a klepněte na nabídku Možnosti hledání.

  2. V části indexování zkontrolujte, že nejsou vybrány datové soubory, které chcete zahrnout do vyhledávání v seznamu Indexovat zprávy v těchto datové soubory.

Zkontrolujte, že indexování dokončení

Zkontrolujte stav indexování, postupujte takto:

  1. V nabídce Nástroje přejděte Okamžité hledání a potom klikněte na Stav indexování.

    Nebo klikněte na šipku v podokně Okamžité hledání a potom v nabídce klikněte na Stav indexování.

  2. Ověřte, že dialogové okno zpráva Zbývá 0 položek. V opačném případě indexování není dokončena a musí dokončit před všech položek aplikace Outlook můžete prohledávat.

Stav indexování zpráva "Zbývá 0 položek", ale nejsou správné výsledky hledání

Pokud Stav indexování zpráva Zbývá 0 položek a okamžité hledání stále nevrací správné výsledky hledání, ukončete Outlook a restartujte počítač. Při spuštění aplikace Outlook, ověřte, že Outlook je indexování položkám správně následujícím způsobem:

  1. V nabídce Nástroje přejděte Okamžité hledání a potom klikněte na Stav indexování.

    Nebo klikněte na šipku v podokně Okamžité hledání a potom v nabídce klikněte na Stav indexování.

  2. Ověřte, že má zvýšenou počet položek v dialogovém okně Stav indexování. Pokud nebyla zvýší číslo, musíte počkat, až do dokončení indexování výsledků.

Restartování počítače a okamžité hledání stále nevrací správné výsledky

Pokud není slyšet výsledky po restartování počítače, dalším krokem je znovu vytvořit katalog hledání. Katalog vyhledávání je soubor, kde všechny položky aplikace Outlook a Microsoft Windows indexovaných. Chcete-li znovu vytvořit katalog hledání, postupujte takto:

  1. Ukončete Outlook.

  2. V systému Microsoft Windows klikněte na tlačítko Start a pak na příkaz Ovládací panely.

  3. Proveďte jednu z následujících akcí:

    • Windows Vista     Klikněte na Údržbu systému a potom klikněte na Možnosti indexování.

      Poznámka : V klasickém zobrazení poklikejte na položku Možnosti indexování.

    • Microsoft Windows XP     V části Viz také klikněte na Další možnosti ovládacích panelů a potom klikněte na Možnosti indexování.

      Poznámka : V klasickém zobrazení poklikejte na položku Možnosti indexování.

  4. Klikněte na Upřesnit.

  5. Klikněte na tlačítko znovu vytvořit.

  6. Restartujte Outlook.

Řešení problémů se vymazat podepsané zprávy

Pokud vymazat podepsané zprávy uložený soubor osobních složek (.pst) nebo souborů v režimu Offline složky (.ost), nebude moct ho najít funkci okamžité vyhledávání aplikace Outlook (a Windows Desktop Search). Způsob, jakým jsou šifrovány, opakujte "balíčky", základní text při přihlášení pomocí technologie šifrování vymazat podepsat zprávu se vykreslují pomocí text zprávy unsearchable.

Další informace o technologii podpis a šifrování najdete v článku Principy veřejný klíč kryptografický.

Můžete podle těchto kroků, pokud chcete zjistit, zda umístění souboru je problém.

  1. Zjistěte, pokud hledáte .pst a .ost.

    Postup

    1. Ve složce Doručená pošta klikněte na jeden šipku vedle pole Hledat všechny položky pošty.

    2. Klikněte na Možnosti hledání.

    3. V části indexování zkontrolujte, zda jsou zaškrtnuté následujících políček:

      • Dialogové okno Osobní složky

      • Poštovní schránka – < názvu >

  2. Pokud si myslíte, že zprávy jsou uložené v jiných datových souborů PST nebo .ost, zrušte zaškrtnutí políček (Pokud je potřeba) a pak zkuste hledat znovu.

Pokud hledáte datového souboru jiné než PST nebo .ost a okamžité hledání stále nenalezla zprávy, ujistěte se, pokud máte e-mailového účtu Outlook nastavit, aby používal režim Cached Exchange. Pokud ano, vypněte režim Cached vyměňovat a pak zkuste hledat znovu.

Postup

  1. V nabídce Nástroje klikněte na Nastavení účtu.

  2. Na kartě E-mail klikněte na účet Exchange a potom klikněte na změnit.

  3. V části Microsoft Exchange server zrušte zaškrtnutí políčka Použít režim Cached Exchange.

  4. Ukončete a restartujte Outlook.

Jednou vypnut režim Cached Exchange, pokud ještě není slyšet očekávané výsledky hledání, zkuste použít jiný profil aplikace Outlook. Pokud nemáte jiného profilu, nastavení, můžete ho vytvořit. V obou případech musí vypnout režim Cached Exchange podle popisu v předchozí postup.

Zkopírujte všechny položky z archivované umístění

Kopírování archivovaných položek do původních složek – třeba z archivované složky Doručená pošta do složky Doručená pošta aktuální – nebo do nové složky se určuje.

  1. V nabídce soubor klikněte na Import a Export otevřete Průvodce importem a exportem.

  2. Klikněte na Import z jiného programu nebo souboru a na Další.

  3. Klikněte na Soubor osobních složek (.pst) a klikněte na tlačítko Další.

    Důležité : Pokud nemůžete najít soubor PST, může být skrytá a je třeba jej zobrazit umístění souboru před pokračováním k dalšímu kroku.

  4. V dialogovém okně Importovat soubor přejděte výchozí název souboru v zvýrazněný cestu z backup.pst název, který chcete importovat ze souboru archivu. Nebo klikněte na Procházet a vyhledejte soubor, který chcete importovat z.

  5. Určení způsobu zpracování duplicitních položek v části Možnosti aplikace Outlook.

  6. Klikněte na Další.

  7. Klikněte na složku, které chcete importovat z. Pokud složku, kterou chcete importovat obsahuje podsložky, který chcete importovat i, zaškrtněte políčko včetně podsložek.

  8. Vyberte jednu z možností cíl:

    • Import položek do aktuální složky- importují data do aktuálně vybrané složce.

    • Importovat podsložky do stejné složky v- importují data do cílová složka se stejným názvem jako zdrojová složka, například z poštovní schránky do složky Doručená pošta.

  9. Klikněte na tlačítko Dokončit.

Nemůžete najít soubor PST

Archiv je speciální typ datového souboru, souboru osobních složek (.pst). Při prvním Automatická archivace poběží, Outlook archiv automaticky vytvoří do těchto umístění:

  • Windows Vista     C:\Users\YourUserName\AppData\Local\Microsoft\Outlook\Archive.pst

  • Microsoft Windows XP     C:\Documents a Settings\YourUserName \Local Data\Microsoft\Outlook\Archive.pst

Pokud nevidíte složky Local Settings nebo místní, aby můžete skrýt. Zobrazit skryté .pst souboru, postupujte podle pokynů pro operační systém, který používáte.

Windows 7 a Windows Vista

  1. Klikněte na tlačítko Start a pak klikněte na příkaz Ovládací panely.

  2. Klikněte na Vzhled a přizpůsobení.

    Poznámka : Pokud používáte klasické zobrazení ovládacích panelů, poklikejte na položku Možnosti složky a pak se vraťte ke kroku 4 klikněte v části zkopírujte všechny položky z archivované umístění.

  3. Klikněte na panel Možnosti složky.

  4. Na kartě Zobrazení v nastavení Upřesnit v části Soubory a složky pod položkou Skryté soubory a složky vyberte Zobrazit skryté soubory a složky.

Windows XP

  1. Klikněte na tlačítko Start a pak na příkaz Ovládací panely.

  2. Klikněte na panel Možnosti složky.

    Dialogové okno Možnosti složky

  3. Na kartě zobrazení klikněte na možnost Zobrazovat skryté soubory a složky.

Přesunout jednotlivé položky z archivované umístění

  1. V nabídce Přejít klikněte na Seznam složek, klikněte na Složky archivu (nebo název, který jste použili pro umístění archivu).

  2. Klikněte na složku obsahující položky, které chcete přesunout.

  3. Vyberte položky, které chcete přesunout a přetáhněte je do své původní složky v Seznamu složek nebo do jiné složky.

Poznámka : Pokud se zobrazí chybová zpráva "soubor .pst se už používá", může být některé velikost nebo poškození problémy s soubor .pst. Nástroje pro opravu doručené pošty Outlook můžete opravit spoustu těchto problémů. Po spuštění nástroje, zkuste znovu obnovení souborů.

Příbuzná témata

Další informace o profilech Outlook
Přepnout do jiného e-mailového profilu aplikace Outlook
vytvořit nový e-mailového profilu
zálohování, obnovení nebo odstranění položek pomocí automatické archivace
Archivovat položky ručně
Hledání archivovaných položek
Otevřít hledání položek v archivu k Outlooku for Mac 2011

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×