Hladká spolupráce mezi Office Online a desktopovými aplikacemi Office

Příkaz aplikace Office Online pro otevření nebo úpravy dokumentu ve Wordu, Excelu nebo PowerPointu funguje nejlíp s nejnovější verzí Office. Pokud máte starší verzi Office, je dobré mít nejnovější verzi Internet Exploreru.

Pokud použijete tento příkaz, dokument se obvykle otevře v příslušné desktopové aplikaci Office, ve které můžete využívat všechny dostupné funkce. Když dokument uložíte, uloží se zpátky tam, kde jste ho otevřeli v Office Online.

Pokud máte s otevřením dokumentu v desktopové aplikaci nějaké problémy, pokračujte v práci s dokumentem v aplikaci Office Online. Nebo zkuste nejnovější verzi Office. Jestli zatím nejste připravení si ji koupit, můžete ji jeden měsíc používat zadarmo.

Dialogové okno Otevřít ve Wordu

Pokud už máte poslední verzi Office, může být problém s prohlížečem, který používáte. Pojďme problém vyřešit probráním všech potíží.

Použijte jiný prohlížeč

Doplněk, který otevírá dokumenty, funguje jenom ve 32bitovém Internet Exploreru, Chromu, Firefoxu nebo Safari (Mac). Pokud používáte nějaký jiný prohlížeč, třeba 64bitový Internet Explorer, budete muset dokument stáhnout a zase ho nahrát ručně nebo dál pracovat v Office Online. Ve Windows 8 použijte radši Internet Explorer, který se spouští z plochy, a ne aplikaci, kterou spouštíte z úvodní obrazovky.

Pokud uvidíte zprávu ohledně modulu plug-in prohlížeče pro Office Online, neváhejte a modul plug-in si stáhněte a nainstalujte.

Povolte spouštění doplňku

Pokud máte správný typ prohlížeče a poslední verzi Office, můžete mít moc přísné nastavení zabezpečení. Nebo se doplněk vypnul. Tady jsou pokyny, jak napravit oba tyto problémy:

Nastavení zabezpečení v prohlížeči Internet Explorer

  1. Přejděte na Nástroje > Možnosti Internetu a potom na kartě Zabezpečení klikněte na Důvěryhodné servery.

  2. Pokud je posuvník zabezpečení na hodnotě Vysoké, posuňte ho dolů na Středně vysoké.

Udělení oprávnění v Chromu

Pokud se v Chromu zobrazí zpráva Požadavek na externí protokol, zaškrtněte políčko Zapamatovat moji volbu pro všechny odkazy tohoto typu a pak klikněte na Spustit aplikaci. Když příště použijete příkaz aplikace Office Online k otevření nebo úpravám dokumentu v desktopové aplikaci, měl by fungovat bez problémů.

Opětovné zapnutí doplňku

V prohlížeči Internet Explorer:

  1. Použijte příkaz Nástroje > Spravovat doplňky.

  2. Je tu rozevírací seznam Zobrazit. Otevřete ho a klikněte na Všechny doplňky.

  3. Procházejte seznam doplňků, až najdete ty od společnosti Microsoft, a klikněte na SharePoint OpenDocuments Class.

  4. V dolní části dialogového okna klikněte na Povolit a potom dialogové okno zavřete.

V prohlížeči Firefox:

  1. Přejděte do rozevíracího seznamu prohlížeče Firefox, klikněte na Doplňky a pak přejděte na Zásuvné moduly.

  2. Najděte modul Microsoft Office 2010. Bude mít za svým názvem (zakázáno).

  3. Klikněte na Povolit.

Spusťte systém OS X Lion ve 32bitovém režimu

Pokud používáte prohlížeč Safari nebo Firefox a na vašem počítači Mac běží systém OS X Lion, přepněte do 32bitového režimu:

  1. Zavřete prohlížeč.

  2. Přejděte do aplikace Finder do složky Applications (Aplikace) a vyberte ikonu aplikace Safari nebo Firefox.

  3. V prohlížeči použijte příkaz File > Get Info (Soubor > Informace) a zaškrtněte Open in 32-bit mode (Otevřít v 32bitovém režimu).

  4. Zavřete prohlížeč a znovu ho otevřete.

Pokud potřebujete při otevírání dokumentů na svém Macu další pomoc, navštivte fórum Office pro Mac na adrese http://answers.microsoft.com/cs-cz/mac.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×