Formátování obrazce

V aplikaci Microsoft Visio 2010 můžete přizpůsobit vzhled obrazců změnami barev textů, písem, barev a vzorků výplní, tloušťky a stylu čar nebo stínu.

Poznámky : 

Co chcete udělat?

Formátování textu v obrazci

Změna čáry obrazce

Použití nové výplně v obrazci

Použití stínu u obrazce

Použití motivu pro obrazce

Formátování textu v obrazci

U textu v obrazci můžete změnit písmo, mezery mezi znaky, mezery mezi odstavci, zarovnání odstavců, umístění bloku textu, odrážky nebo číslování a zarážky tabulátorů.

Rychlé úkoly

Úkol

Akce

Přidání textu k obrazci

Vyberte obrazec na stránce a zadejte text.

Výběr textu v obrazci

Klikněte dvakrát na obrazec s textem, který chcete formátovat.

Formátování bloku textu

  1. Vyberte obrazec s textem, který chcete formátovat.

  2. Na kartě Domů vyberte ve skupinách Písmo a Odstavec požadované možnosti formátování.

Kopírování formátování textu z jednoho obrazce na druhý

  1. Vyberte text, který chcete kopírovat.

  2. Na kartě Domů klikněte ve skupině Schránka na tlačítko Kopírovat formát Tlačítko Kopírovat formát v aplikaci Visio 2010 .

  3. Klikněte na obrazec obsahující text, který chcete změnit.

Změna barvy pozadí bloku textu

  1. Vyberte obrazec s textovým polem, které chcete změnit.

  2. Klikněte na obrazec pravým tlačítkem myši, přejděte na příkaz Formát a klikněte na příkaz Text.

  3. V dialogovém okně Text na kartě Blok textu vyberte v části Pozadí textu možnost Plná barva.

  4. V seznamu vedle položky Plná barva vyberte požadovanou barvu.

  5. Klikněte na tlačítko Použít a poté na tlačítko OK.

Symboly formátování a interpunkce

  1. Klikněte na kartu Soubor.

  2. V nabídce Visio klikněte na položku Možnosti.

  3. V dialogovém okně Možnosti aplikace Visio klikněte na kartě Kontrola pravopisu a mluvnice na tlačítko Možnosti automatických oprav.

  4. Zaškrtněte nebo zrušte zaškrtnutí veškerých možností automatického formátování, které chcete zapnout nebo vypnout.

  5. Klikněte na tlačítko OK.

Začátek stránky

Změna čáry obrazce

U ohraničení obrazce lze změnit barvu čáry, tloušťku čáry, typ přerušované čáry a průhlednost.

Rychlé úkoly

Úkol

Akce

Změna barvy nebo formátování čáry

  1. Vyberte obrazec s ohraničením, které chcete formátovat.

  2. Na kartě Domů klikněte ve skupině Obrazec na tlačítko Čára a vyberte požadované možnosti formátování.

Odebrání čáry z obrazce

  1. Vyberte obrazec s ohraničením, které chcete odebrat.

  2. Na kartě Domů klikněte ve skupině Obrazec na tlačítko Čára a vyberte možnost Bez čáry.

Začátek stránky

Použití nové výplně v obrazci

V aplikaci Visio 2010 můžete změnit barvu a vzorek výplně nebo můžete přidat vlastní vzorek výplně.

Rychlé úkoly

Úkol

Akce

Změna barvy výplně

  1. Vyberte obrazec s výplní, kterou chcete změnit.

  2. Na kartě Domů klikněte ve skupině Obrazec na tlačítko Výplň a potom vyberte požadovanou barvu.

Kopírování formátování výplně z jednoho obrazce na druhý

  1. Vyberte obrazec s výplní, kterou chcete zkopírovat.

  2. Na kartě Domů klikněte ve skupině Schránka na tlačítko Kopírovat formát Tlačítko Kopírovat formát v aplikaci Visio 2010 .

  3. Klikněte na obrazec s výplní, kterou chcete změnit.

Použití vzorku výplně

  1. Vyberte obrazec s výplní, kterou chcete změnit.

  2. Na kartě Domů klikněte ve skupině Obrazec na tlačítko Výplň a vyberte položku Možnosti výplně.

  3. V dialogovém okně Výplň vyberte požadovaný vzorek v seznamu Vzorek.

  4. V seznamu Barva vzorku vyberte požadovanou barvu.

  5. Klikněte na tlačítko Použít a poté na tlačítko OK.

Vytvoření nového vzorku výplně

  1. Na kartě Vývojář vyberte ve skupině Zobrazit či skrýt položku Průzkumník výkresu.

  2. V okně Průzkumník výkresu klikněte pravým tlačítkem myši na položku Vzorky výplní.

  3. V dialogovém okně Nový vzorek zadejte v části Podrobnosti název vzorku.

  4. Zvolte požadovanou možnost ve skupinovém rámečku Chování.

    Možnosti chování

    • Tlačítko v dialogovém okně Nový vzorek Vytvořit několik kopií obrázku tak, aby vyplnily celý obrazec (dlaždice obrázku)

    • Tlačítko v dialogovém okně Nový vzorek Uspořádat více obrázků v podobě dlaždic podél čáry, ale nedeformovat je

    • Tlačítko v dialogovém okně Nový vzorek Roztáhnout jediný obrázek tak, aby vyplnil celý obrazec

  5. Budete-li chtít přizpůsobit vzorek, pokud se změní měřítko stránky výkresu, zaškrtněte políčko S měřítkem.

  6. Klikněte na tlačítko OK.

  7. V okně Průzkumník výkresu otevřete složku Vzorky čar, klikněte na nový vzorek pravým tlačítkem myši a klikněte na příkaz Upravit obrazec vzorku.

  8. Vytvořte obrazec nebo obrazce, které chcete použít jako vzorky. Můžete vytvořit nové obrazce, změnit existující obrazce nebo vložit rastrové obrázky.

  9. Klikněte na tlačítko Zavřít okno a potom kliknutím na tlačítko Ano aktualizujte vzorek.

Poznámka : K provedení tohoto úkolu je třeba, aby byla na pásu karet zobrazena karta Vývojář.

Zobrazení karty Vývojář

  1. Klikněte na kartu Soubor.

  2. V nabídce Visio klikněte na položku Možnosti.

  3. V dialogovém okně Možnosti aplikace Visio na kartě Přizpůsobit pás karet vyberte v seznamu Přizpůsobit pás karet položku Hlavní karty.

  4. V části Hlavní karty zaškrtněte políčko Vývojář.

  5. Klikněte na tlačítko OK.

Odebrání výplně z obrazce

  1. Vyberte obrazec s výplní, kterou chcete změnit.

  2. Na kartě Domů klikněte ve skupině Obrazec na tlačítko Výplň a vyberte položku Bez výplně.

Začátek stránky

Použití stínu u obrazce

U obrazců ve výkresu můžete použít stíny a můžete také snadno změnit barvu, styl, vzorek, velikost, pozici a úhel stínů.

Rychlé úkoly

Úkol

Akce

Použití stínu u obrazce

  1. Vyberte obrazec, u kterého chcete použít stín.

  2. Na kartě Domů klikněte ve skupině Obrazec na tlačítko Stín a vyberte požadovanou barvu.

Změna stylu, vzorku, velikosti nebo pozice stínu

  1. Vyberte obrazec se stínem, který chcete změnit.

  2. Na kartě Domů klikněte ve skupině Obrazec na tlačítko Stín a vyberte položku Možnosti stínů.

  3. V dialogovém okně Stín vyberte požadované možnosti formátování.

  4. Klikněte na tlačítko Použít a poté na tlačítko OK.

Odebrání stínu od obrazce

  1. Vyberte obrazec se stínem, který chcete změnit.

  2. Na kartě Domů klikněte ve skupině Obrazec na tlačítko Stín a vyberte položku Bez stínu.

Začátek stránky

Použití motivu pro obrazce

Pokud v aplikaci Visio 2010 použijete motiv, zadáte tím formátování (písmo, barvy textu, barvy výplní, ohraničení a stíny) každého obrazce na stránce výkresu.

Předdefinované motivy nastaví u obrazců formátování barev (barvu písma a barvu výplně) i efekty obrazců (styl ohraničení a stín). Můžete se ale rozhodnout, že u obrazců ve výkresu změníte pouze efekty (styly ohraničení, stínů, písem a spojnic) nebo pouze barvy (barvy textu, čar, spojnic, výplní a stínů).

Další informace o motivech naleznete v tématu Dosažení profesionálního vzhledu výkresů pomocí motivů.

Rychlé úkoly

Úkol

Akce

Použití motivu pro obrazce ve výkresu

Na kartě Návrh klikněte ve skupině Motiv na požadovaný motiv nebo kliknutím na tlačítko Obrázek tlačítka zobrazte další možnosti.

Změna barev motivu

Na kartě Návrh klikněte ve skupině Motiv na tlačítko Barvy a vyberte požadovanou barvu.

Změna efektů motivu

Na kartě Návrh klikněte ve skupině Motiv na tlačítko Efekty a vyberte požadované efekty.

Vytvoření vlastního motivu

  1. Na kartě Návrh klikněte ve skupině Motivy na tlačítko Barvy a poté klikněte na příkaz Vytvořit nové barvy motivu.

  2. V dialogovém okně Nové barvy motivů zadejte do pole Název v části Obecné nový název, který chcete použít pro nový motiv.

  3. Vyberte požadované barvy.

  4. Klikněte na tlačítko Použít a poté na tlačítko OK.

  5. Ve skupině Motivy klikněte na tlačítko Efekty a na příkaz Vytvořit nové efekty motivu.

  6. V dialogovém okně Nové efekty motivů zadejte do pole Název v části Obecné nový název, který chcete použít pro nový motiv.

  7. Vyberte požadovaná nastavení písma, čar, výplní, stínů a spojnic.

  8. Klikněte na tlačítko Použít a poté na tlačítko OK.

Odebrání motivu z obrazce

Klikněte pravým tlačítkem myši na obrazec, přejděte na položku Formát a vyberte možnost Odebrat motiv.

Začátek stránky

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×