Filtrování záznamů v aplikaci Business Contact Manager

V aplikaci Business Contact Manager pro aplikaci Outlook lze údaje obsažené ve standardních sestavách filtrovat a zobrazit tak pouze požadované informace. Pomocí jednoduchého filtru můžete například standardní sestavu Klienti podle města upravit tak, aby v ní byly zobrazeni pouze klienti s aktivním stavem a vynikajícím hodnocením.

Sestavy lze dále upřesnit pomocí rozšířeného filtru, který umožňuje slučovat více hodnot polí do porovnávacích výrazů, jež poskytují konečný výsledek. Pokud například chcete odeslat blahopřání všem aktivním obchodním kontaktům, kteří budou mít výročí nebo narozeniny během následujících 60 dnů, můžete vytvořit následující dotaz, přičemž k seskupení hodnot jsou použity závorky: Aktivní = Je vybráno A (Výročí = Dalších 60 dní Nebo Narozeniny = Dalších 60 dní).

Tip : Rozšířený filtr použijte k filtrování názvů vlastních nebo uživatelem definovaných polí. Informace o přizpůsobení naleznete v tématu Přizpůsobení formulářů aplikace Business Contact Manager pomocí uživatelem definovaných polí.

Při vytváření Marketingová kampaň lze pomocí filtrů rovněž dále upřesňovat příjemce kampaně ze seznamů obchodních kontaktů nebo vedení. Další informace o vytváření marketingové kampaně naleznete v tématu Podpora obchodní činnosti pomocí marketingových kampaní v aplikaci Business Contact Manager.

Filtrování sestavy

  1. Otevřete novou nebo uloženou sestavu.

    • Otevření nové sestavy

      V nabídce Business Contact Manager přejděte na položku Sestavy, na skupinu sestav a vyberte typ sestavy.

    • Otevření uložené sestavy

      1. V nabídce Business Contact Manager přejděte na položku Sestavy a klepněte na příkaz Otevřít uloženou sestavu.

      2. Klepněte na sestavu, kterou chcete otevřít. Název souboru uložené sestavy obsahuje příponu souboru BCR.

  2. V sestavě klikněte na tlačítko Filtr sestavy na panelu nástrojů Sestavy.

  3. Proveďte jeden z následujících kroků:

    • Chcete-li vybrat a použít uložený filtr, klepněte v dialogovém okně Filtrovat na tlačítko Otevřít filtr.

    • V dialogovém okně Filtr klikněte na kartu Jednoduchý filtr a zvolte nebo vymažte požadované možnosti.

  4. Chcete-li upřesnit výsledky sestavy a určit další kritéria, klikněte na kartu Rozšířený filtr a poté určete informace, které chcete filtrovat.

  5. Klikněte na kartu Zobrazit výsledky a můžete si prohlédnout informace, které se zobrazí v sestavě.

  6. Jestliže chcete filtr uložit pro další použití, klepněte v dialogovém okně Filtrovat na příkaz Uložit filtr.

  7. Klepnutím na tlačítko OK zobrazíte výsledky v sestavě.

  8. Chcete-li sestavu uložit, klepněte na panelu nástrojů Sestavy na tlačítko Uložit sestavu.

    Poznámka : Ve výchozím nastavení je sestava ukládána ve formátu souborů sestav aplikace Business Contact Manager (BCR). Jestliže chcete vytvořit sestavu, kterou je možné používat v jiných formátech souborů, proveďte export dané sestavy do aplikace Microsoft Office Excel* a potom ji zkopírujte nebo uložte v požadovaném formátu souborů.

Jiné akce

Tisk sestavy

Chcete-li vytisknout sestavu, proveďte jeden z následujících kroků:

  • V nabídce Soubor klikněte na příkaz Tisk.

  • Na panelu nástrojů Sestavy klikněte na tlačítko Tisk Button Image  .

Odeslání e-mailu se sestavou jako přílohou ve formátu aplikace Excel*

Chcete-li odeslat e-mail se sestavou jako přílohou ve formátu aplikace Excel*, proveďte jednu z následujících akcí:

  • V nabídce Soubor klikněte na položku Odeslat e-mail s přílohou aplikace Excel*.

  • Na panelu nástrojů Sestavy klikněte na tlačítko Odeslat e-mail se sestavou aplikace Excel* v příloze e-mail with attachment  .

Export sestavy do aplikace Excel*

Chcete-li sestavu exportovat do aplikace Excel*, proveďte některou z následujících akcí:

  • V nabídce Soubor klikněte na příkaz Export do aplikace Excel a potom v aplikaci Excel* uložte sestavu v požadovaném formátu.

  • Na panelu nástrojů Sestavy klikněte na tlačítko Export do aplikace Excel Button image  a potom v aplikaci Excel* uložte sestavu v požadovaném formátu.

Úpravy sestavy pomocí možností podokna Změnit sestavu

Chcete-li upravit sestavu pomocí možností podokna Změnit sestavu, proveďte jednu z následujících akcí:

  • V nabídce Zobrazit klepněte na příkaz Upravit podokno sestav.

  • Na panelu nástrojů Sestavy klikněte na tlačítko Změnit sestavu modify report .

Další způsoby přístupu k filtrům

  • V nabídce Akce klikněte na Filtr sestavy.

  • V nabídce Zobrazit klepněte na příkaz Upravit podokno sestav. V podokně Změnit sestavu klepněte na možnost Filtry.

*Samostatnou verzi aplikace Microsoft Office Outlook 2007 s aplikací Business Contact Manager lze použít s aplikacemi Excel 2003 nebo Excel 2007.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×