Export položek do souboru archivu v Outlooku for Mac

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Snadný způsob, jak zmenšit velikost složky Doručená pošta je exportovat – Ruční archivace Datový soubor Outlooku pro Mac (.olm) na počítači Mac – e-mailové zprávy, kontakty a další položky. Soubor .olm můžete uložit na libovolné místo na počítači Mac nebo do jiného počítače pro bezpečné uchování.

  1. Na kartě Nástroje zvolte Exportovat.

    Na kartě Nástroje klikněte na Export.

    Poznámka : Nevidíte tlačítko Exportovat ? Zkontrolujte, jestli že máte nejnovější verzi Outlooku. V nabídce Nápověda Outlooku klikněte na Vyhledat aktualizace. Pokud nevidíte tlačítko Exportovat, použijí se všechny aktualizace Outlooku vyhledejte Export v nabídce soubor aplikace Outlook.

  2. V poli Exportovat do souboru archivu (.olm) zaškrtněte položky, které chcete exportovat a zvolte možnost Pokračovat.

    Vyberte položky, které chcete exportovat.

  3. V poli Uložit jako pod položku Oblíbené zvolte složku Stažené soubory a klikněte na položku Uložit.

    Uložte archiv jako soubor .olm.

  4. Jakmile byla data exportována, zobrazí se upozornění a vy vyberete možnost Dokončit.

Informace o tom, jak získat přístup k datům, které jste uložili v Outlooku for Mac datového souboru (.olm) najdete v tématu Import e-mailové zprávy, kontakty a další položky v Outlooku 2016 pro Mac.

Chci exportovat do iCloudu nebo jiného typu souboru archivu

Pouze příkaz Exportovat v současné době dostupná je archiv .olm. K žádosti o další možnosti exportu, navštivte Políčka návrhů Outlook opustit svůj názor. Tým Outlook aktivně sleduje toto fórum.

Viz také

Import souboru PST do Outlooku 2016 pro Mac z Outlooku pro Windows

Použití stroj času pro automatické archivace nebo zálohování položek v Outlooku 2016 pro Mac

Poznámka : V Outlooku pro Windows jsou automaticky archivovány starších položek aplikace Outlook v pravidelných intervalech označovaná taky jako automatickou archivaci. Není k dispozici v Outlooku 2011 for Mac, ale data můžete automatická archivace tak, že nastavení času počítače.

Udělejte některou z těchto věcí:

Export do datového souboru Outlooku pro Mac

Při exportu do datového souboru Outlooku pro Mac můžete filtrovat informace podle kategorií nebo typu položek. Pokud třeba chcete přenést síťové informace z pracovního počítače do domácího počítače, můžete exportovat jenom položky, které jste přiřadili ke kategorii Sítě. Podobně můžete exportovat všechny kontakty z domácího počítače a pak je importovat do pracovního počítače. Během exportu můžete exportované položky v Outlooku zachovat, nebo je po exportu odstranit.

  1. V nabídce Soubor klikněte na Exportovat.

  2. Klikněte na Datový soubor Outlooku pro Mac.

  3. Vyberte možnost filtrování podle kategorie nebo typu položky.

    Pokud chcete exportovat všechny položky v Outlooku, klikněte na Položky těchto typů a pak zaškrtněte všechna políčka.

  4. Pokračujte kliknutím na šipku doprava a postupujte podle pokynů.

    Datový soubor Outlooku pro Mac používá příponu .olm.

    Poznámky : 

    • Pokud máte účet Microsoft Exchange nebo Adresářové služby, kontakty z adresáře se neexportují. Podobně se neexportují ani položky, které jsou uložené ve veřejných složkách.

    • Datový soubor Outlooku pro Mac neobsahuje nastavení účtu ani předvolby Outlooku.

Export kontaktů do textového souboru s oddělovači v podobě tabulátorů

Sadu kontaktů můžete do jiného počítače nebo aplikace exportovat jako textový soubor s oddělovači v podobě tabulátorů, který můžou otevřít mnohé jiné e-mailové, tabulkové a databázové aplikace.

  1. V nabídce Soubor klikněte na Exportovat.

  2. V pomocníku pro export klikněte na Kontakty do seznamu a postupujte podle pokynů.

    Soubory s oddělovači v podobě tabulátorů se ukládají s příponou .txt.

    Poznámky : 

    • Pokud máte účet Microsoft Exchange nebo Adresářové služby, kontakty z adresáře se neexportují.

    • Při exportu kontaktu jsou zahrnuty všechny informace v Outlooku, které s kontaktem souvisejí, například poštovní adresy, narozeniny a poznámky. Některé e-mailové aplikace ale nemusí být schopné zobrazit obsah některých polí, jako „Partner/partnerka“ a „Zájmy“.

    • Šifrovací certifikáty se neexportují.

Export jednotlivých položek

Jednotlivé položky můžete taky exportovat jako samostatné soubory, abyste je zálohovali nebo použili v jiných aplikacích.

  1. V seznamu položek vyberte položku, kterou chcete exportovat.

    Víc položek najednou vyberete podržením PŘÍKAZ a současným kliknutím na požadované položky.

  2. Přetáhněte výběr na plochu nebo do složky ve Finderu.

    Poznámky : 

    • E-mailové zprávy jsou exportována jako souborů EML.

    • Kontakty se exportují jako soubory vCard (.vcf).

    • Události kalendáře a úkoly se exportují jako soubory .ics.

    • Poznámky se exportují jako soubory .html.

Informace o tom, jak získat přístup k datům, které jste uložili v Outlooku for Mac datového souboru (.olm) najdete v tématu Import informací do Outlooku.

Viz taky

Import souboru .pst z Outlooku pro Windows

Automatická archivace nebo zálohování položek Outlooku

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×