Export položek do archivního souboru Outlooku pro Mac

Předplatné Office 365 pro Mac, Office 2019 pro Mac, Outlook 2016 pro Mac

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Ručně Archivovat e-mailové zprávy, kontakty a další položky do Datový soubor Outlooku pro Mac (. olm), abyste mohli snadno zmenšit velikost doručené pošty. Soubor. olm můžete uložit do libovolného umístění na Macu nebo na jiném počítači, abyste mohli být v takovém případě.

  1. Na kartě Nástroje zvolte Exportovat.

    Na kartě Nástroje klikněte na Export.

    Poznámka: Nevidíte tlačítko exportovat ? Zkontrolujte, že máte nejnovější verzi Outlooku. V nabídce Nápověda k Outlooku klikněte na Vyhledat aktualizace. Pokud se všechny aktualizace Outlooku používají a nevidíte tlačítko exportovat , podívejte se na Export v nabídce soubor v Outlooku.

  2. V poli Exportovat do souboru archivu (.olm) zaškrtněte položky, které chcete exportovat a zvolte možnost Pokračovat.

    Vyberte položky, které chcete exportovat.

  3. V poli Uložit jako vyberte složku se staženými soubory a klikněte na Uložit.

    Uložte archiv jako soubor .olm.

  4. Po exportu dat obdržíte oznámení. Zvolte Finish (Dokončit).

Informace o tom, jak získat přístup k datům uloženým v datovém souboru Outlooku pro Mac (. olm), najdete v tématu Import e-mailových zpráv, kontaktů a dalších položek do outlooku 2016 pro Mac.

Chci exportovat do iCloudu nebo jiného typu souboru archivu

Jedinou momentálně dostupnou možností exportu je v současné době soubor archivu .olm. Pokud chcete požádat o další možnosti exportu, přejděte do pole návrhů Outlooku , abyste opustili svůj názor. Týmový tým aktivně sleduje toto fórum.

Viz také

Import souboru. PST do Outlooku 2016 pro Mac z Outlooku pro Windows

Automatické archivace nebo zálohování položek v Outlooku 2016 pro Mac pomocí časového počítače

Poznámka: V Outlooku pro Windows se starší položky Outlooku archivují automaticky v pravidelných intervalech, označovaných také jako automatická archivace. Toto není v Outlooku 2011 pro Mac dostupné, ale můžete si nastavit vlastní zálohování dat – Podívejte se na automatické archivace nebo zálohování položek Outlooku pro Mac.

Export do datového souboru Outlooku pro Mac

Při exportu do datového souboru Outlooku pro Mac můžete filtrovat informace podle kategorií nebo typu položek. Pokud třeba chcete přenést síťové informace z pracovního počítače do domácího počítače, můžete exportovat jenom položky, které jste přiřadili ke kategorii Sítě. Podobně můžete exportovat všechny kontakty z domácího počítače a pak je importovat do pracovního počítače. Během exportu můžete exportované položky v Outlooku zachovat, nebo je po exportu odstranit.

  1. V nabídce soubor vyberte exportovat > datový soubor Outlooku pro Mac.

  2. Vyberte, chcete-li filtrovat podle kategorie nebo typu položky. Pokud chcete exportovat všechny položky v Outlooku, vyberte položky následujících typůa pak zaškrtněte všechna políčka.

  3. Pokračujte kliknutím na šipku doprava a postupujte podle pokynů. Datový soubor Outlooku pro Mac používá příponu .olm.

    Poznámky: 

    • Pokud máte účet Účet Microsoft Exchange nebo Adresářové služby, nebudou exportovány kontakty z adresáře. Podobně se neexportují položky, které jsou uložené v Veřejné složky.

    • Datový soubor Outlooku pro Mac neobsahuje nastavení účtu ani předvolby Outlooku.

Export kontaktů do textového souboru s oddělovači v podobě tabulátorů

Sadu kontaktů můžete do jiného počítače nebo aplikace exportovat jako textový soubor s oddělovači v podobě tabulátorů, který můžou otevřít mnohé jiné e-mailové, tabulkové a databázové aplikace.

  1. V nabídce Soubor klikněte na Exportovat.

  2. V pomocníku pro export klikněte na Kontakty do seznamu a postupujte podle pokynů. Soubory s oddělovači v podobě tabulátorů se ukládají s příponou .txt.

    Poznámky: 

    • Pokud máte účet Účet Microsoft Exchange nebo Adresářové služby, nebudou exportovány kontakty z adresáře.

    • Při exportu kontaktu jsou zahrnuty všechny informace v Outlooku, které s kontaktem souvisejí, například poštovní adresy, narozeniny a poznámky. Některé e-mailové aplikace ale nemusí být schopné zobrazit obsah některých polí, jako „Partner/partnerka“ a „Zájmy“.

    • Šifrovací certifikáty se neexportují.

Export jednotlivých položek

Jednotlivé položky můžete taky exportovat jako samostatné soubory, abyste je zálohovali nebo použili v jiných aplikacích.

  1. V seznamu položek vyberte položku, kterou chcete exportovat.

    Pokud chcete vybrat více položek, podržte COMMAND , jak je vyberete.

  2. Přetáhněte výběr na plochu nebo do složky ve Finderu.

    Poznámky: 

    • E-mailové zprávy se exportují jako soubory. EML.

    • Kontakty se exportují jako soubory vCard (.vcf).

    • Události kalendáře a úkoly se exportují jako soubory .ics.

    • Poznámky se exportují jako soubory .html.

Informace o tom, jak získat přístup k datům uloženým v datovém souboru Outlooku pro Mac (. olm), najdete v tématu Import souboru. PST do Outlooku pro Mac z Outlooku pro Windows.

Viz taky

Import souboru .pst z Outlooku pro Windows

Automatická archivace nebo zálohování položek Outlooku

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×