Export a instalace balíčku šablony funkce Vizualizér dat

Diagram funkce Vizualizér dat a přidružený excelový sešit můžete exportovat do balíčku šablony Visia (.vtpx). V balíčku šablony Visia se ukládá nastavení diagramu, vzorníky a data, takže je ostatní můžou použít jako výchozí bod, který jim zjednoduší vytvoření vlastního diagramu ve Vizualizéru dat. Hotový balíček šablony si ostatní uživatelé můžou nainstalovat do počítače. Mohli jste například pomocí šablony dat mapy procesu, která automaticky mapuje obsah do diagramu, vytvořit graf standardního obchodního toku ve vašem oddělení. Kolegové můžou použít stejný diagram nebo si můžou tento diagram pro svoje oddělení přizpůsobit, třeba úpravami popisů a dat obrazců.

Export balíčku šablony funkce Vizualizér dat

Poznámka: Balíček šablony Visia není to stejné jako vlastní šablona (.vstx). Další informace najdete v článku Vytváření a používání vlastních šablon.

Export Vizualizéru dat do balíčku šablony

Ujistěte se, že diagram Visia a excelový sešit nejsou s podporou maker. Soubory s podporou maker se nedají vyexportovat.

  1. Otevřete diagram Vizualizéru dat, který chcete vyexportovat.

  2. Vyberte kontejner.

  3. Vyberte Data > Export.

  4. V dialogovém okně Vyexportovat jako balíček šablon Visia přejděte do požadovaného umístění, zadejte název souboru a klikněte na Uložit.

Výsledek:    Balíček šablony obsahuje diagram Visia, přidružený excelový sešit a mapování dat do diagramu.

Pokud chcete, aby si tento balíček šablony nainstalovali jiní uživatelé, umístěte jej do sdíleného umístění.

Instalace balíčku šablony funkce Vizualizér dat

  1. V Průzkumníku souborů přejděte k požadovanému balíčku s šablonou Visia (.vtpx) a poklikejte na něj.

    Visio automaticky nainstaluje balíček šablony pod názvem souboru a v zobrazení Backstage otevře kartu Osobní. Balíček šablony obsahuje soubory šablon Visia a Excelu, které se na počítači přidají do složky Dokumenty\Vlastní šablony Office.

  2. Pokud chcete otevřít náhled balíčku šablony, vyberte ho.

  3. Pokud chcete otevřít přidružený excelový sešit, vyberte Šablona excelových dat. Šablonu Excelu si můžete přizpůsobit úpravami dat v excelové tabulce, třeba úpravami popisů a dat obrazců.

  4. Vyberte Soubor > Uložit, najděte místo, zadejte název souboru a vyberte Uložit.

  5. Pokud chcete otevřít šablonu Visia, vyberte Vytvořit.

  6. Na první stránce průvodce vytvořením diagramu z dat přejděte k excelovému sešitu, který jste si uložili v kroku 4. Potom vyberte excelovou tabulku nebo zadejte vlastní rozsah.

  7. Udělejte jednu z těchto věcí:

    • Pokud chcete rychle vytvořit diagram, vyberte Dokončit.

      Když přijmete všechny další možnosti na následujících stránkách průvodce, použijí se mapování dat, která jsou uložená v původním balíčku šablony.

    • Pokud si chcete mapování diagramu přizpůsobit, klikněte na Další a změňte možnosti na následujících stránkách průvodce. Až budete hotoví, klikněte na Dokončit.

      Další informace o použití průvodce vytvořením diagramu z dat najdete v článku Použití průvodce k vytvoření diagramu z dat.

  8. Vyberte Soubor > Uložit, najděte místo, zadejte název souboru a vyberte Uložit.

    Doporučujeme uchovávat soubory Excelu a Visia na stejném místě, protože fungují společně.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×