Export PowerPointu for Mac prezentace jiném formátu souboru

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Pokud chcete poslat prezentaci někomu, kdo nemá PowerPoint pro Mac nebo PowerPoint pro Windows, můžete prezentaci exportovat v jiném formátu, jako je formát obrázku nebo soubor PDF, takže příjemce si bude moct snímky zobrazit.

Export prezentace jako videa

Poznámka : Tato funkce je dostupná jenom pro předplatitele Office 365. Pokud máte předplatné Office 365, zkontrolujte si, že máte nejnovější verzi Office.

  1. Klikněte na Soubor > Exportovat.

  2. V nabídce Formát souboru vyberte požadovaný formát videa (MP4 nebo MOV).

  3. Vyberte požadovanou kvalitu videa: Kvalita pro prezentace, Kvalita pro internet nebo Nízká kvalita. Čím vyšší je kvalita videa, tím větší je velikost souboru.

  4. Pokud máte zaznamenaná časování a chcete je používat ve videu, které vytvoříte z prezentace, nezapomeňte zaškrtnout políčko vedle možnosti Použít zaznamenané časování a mluvený komentář. Můžete taky nastavit časový úsek, po který budou ve videu zobrazené jednotlivé snímky, pokud nemáte nastavené časování.

  5. Pokud jste nastavili všechno potřebné, zvolte Exportovat.

Poznámka : Když exportujete prezentaci jako video, nebude možné přehrát žádné multimediální soubory vložené do prezentace.

Po uložení prezentace jako videa ji můžete sdílet stejně jako jiné video pomocí aplikací nebo zařízení, která umí otevřít a přehrávat videa.

Export snímků jako obrázky

Jeden nebo víc snímků můžete uložit jako obrázky, aby příjemci mohli zobrazit snímky v kterékoliv aplikaci nebo zařízení, které umí pracovat s obrázky. Stačí, abyste zvolili formát obrázku, který umí aplikace nebo zařízení otevřít.

Poznámka : Když se snímky převedou na obrázky, odeberou se z prezentace všechny přechody, animace, videa nebo zvuk.

  1. Klikněte na Soubor > Exportovat.

  2. V nabídce Formát souboru vyberte požadovaný formát obrázků, jako JPEG nebo PNG.

  3. Vyberte buď Uložit všechny snímky nebo Uložit jenom aktuální snímek. V polích Šířka a Výška taky můžete zadat velikost pro obrázky snímků.

    Pokud se rozhodnete uložit všechny snímky, vaše prezentace se uloží jako samostatné soubory obrázků, a to jeden pro každý snímek.

Po uložení snímků jako obrázky je můžete sdílet stejně jako jiné obrázkové soubory pomocí aplikací nebo zařízení, která umí obrázky otevřít.

Export prezentace do formátu PDF

  1. Klikněte na Soubor > Exportovat.

  2. V nabídce Formát souboru klikněte na PDF.

Po uložení snímků jako souboru PDF je můžete sdílet stejně jako jiné soubory PDF pomocí aplikací nebo zařízení, která umí soubory PDF otevřít.

Související informace

Export prezentace PowerPointu 2016 pro Mac do PDF

Udělejte některou z těchto věcí:

Export snímků jako obrázky

Jeden nebo víc snímků můžete uložit jako obrázky, aby příjemci mohli zobrazit snímky v kterékoliv aplikaci nebo zařízení, které umí pracovat s obrázky. Stačí, abyste zvolili formát obrázku, který umí aplikace nebo zařízení otevřít.

Poznámka : Když se snímky převedou na obrázky, odeberou se z prezentace všechny přechody, animace, videa nebo zvuk.

  1. V nabídce File klikněte na Save as Pictures (Uložit jako obrázky).

  2. V dialogovém okně Uložit jako zadejte nový název složky má být převedené soubory.

  3. V místní nabídce Formát vyberte požadovaný formát obrázku.

    Například, klepněte na Formát JPEG.

    Tip : Pokud chcete nastavit další možnosti, například obrázek výška a šířka nebo se rozhodnete uložit jen aktuální snímek místo všechny snímky, klikněte na Možnosti a pak ve skupinovém rámečku uložení snímků jako grafických souborů, zvolte požadované možnosti.

  4. Klikněte na tlačítko Uložit.

    Po uložení snímků jako obrázky je můžete sdílet stejně jako jiné obrázkové soubory pomocí aplikací nebo zařízení, která umí obrázky otevřít.

Odeslání snímků iPhoto

Odeslání snímků iPhoto je podobný Export snímků jako obrázky s výhodu, je možné snadno přenášet obrázky zařízení nebo aplikace, který se připojuje k iTunes. Při odeslání snímků iPhoto každý snímek převedený na obrázek. Tímto postupem odstraníte všechny přechody animace nebo zvuk a způsobí, že filmy vyjádřených jako jeden snímek v prezentaci.

Poznámka : K provedení tohoto postupu, musíte mít nainstalovaný iPhoto 6 nebo novější.

  1. V nabídce soubor najeďte myší na sdílet a potom klikněte na Odeslat iPhoto.

  2. V dialogovém okně Nový název alba zadejte název pro své sbírky sledovaných fotografie.

  3. V místní nabídce Formát vyberte požadovaný formát obrázku.

  4. Udělejte něco z tohoto:

    Co chcete udělat

    Akce

    Odeslání všech snímků

    V části snímky klikněte na vše.

    Odeslat vybraná Miniatura nebo tříděný snímky

    V části snímky klikněte na vybrané.

  5. K snímky uložit jako obrázek, klikněte na Odeslat iPhoto.

Uložení prezentace jako souboru PDF

Odeberou se při uložení prezentace jako souboru PDF, všechny přechody, animace nebo zvuku a videa jsou zobrazeny jako jeden snímek v prezentaci.

  1. V nabídce Soubor klikněte na Uložit jako.

  2. V dialogovém okně Uložit jako zadejte nový název složky má být převedené soubory.

  3. V místní nabídce Format klikněte na PDF.

  4. Klikněte na Uložit.

Viz taky

Uložení prezentace jako souboru videa

Uložení souboru v Office pro Mac

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×