Excel Online – úvodní příručka

S Excelem Online můžete následující:

  • Sdílet sešit s dalšími lidmi a spolupracovat na stejném souboru ve stejnou dobu.

  • Vizualizovat data přidáním tabulek a grafů.

  • Vytvořit průzkum.

  • Filtrovat tabulku.

  • Rychle přidat souhrny pomocí funkce Automatické shrnutí.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

Když sešit sdílíte s dalšími lidmi, můžete všichni pracovat na stejném souboru a ve stejný čas pomocí Excelu Online. Spolupracujte na sešitech Excelu současně pomocí spoluvytváření.

Vytvoření sešitu

  1. Přihlaste se k webu office.com/signin, vyberte Spouštěč aplikací Office 365 Ikona spouštěče aplikací Office 365 a potom vyberte Excel.

  2. Vyberte Nová prázdný sešit a otevřete Poslední soubor nebo vyberte požadovanou šablonu.

Excel

Sdílení sešitu

  1. Vyberte Sdílet.

  2. Zadejte jména nebo e-mailové adresy lidí, se kterými chcete dokument sdílet.

  3. Vyberte Může upravit nebo Může zobrazit.

  4. Pokud chcete, můžete přidat zprávu, a potom vyberte Sdílet.

Můžete také vybrat Získat odkaz a vytvoříte odkaz, který můžete zkopírovat do e-mailu, nebo vybrat Sdíleno s a sdílení ukončit.

Tlačítko Sdílet

Spoluvytváření sešitu

Když soubor nasdílíte, můžete na něm pracovat současně s ostatními.

  • Nejlepší podmínky získáte, když pracujete společně v Excelu Online a sledujete změny v reálném čase.

  • V možnosti Sdílet uvidíte jména všech dalších lidí, kteří soubor také upravují.

  • Obarvené buňky vám ukážou, kde přesně v dokumentu každý uživatel pracuje. Klikněte na barvu a zjistěte, kdo buňku upravuje.

Různě zbarvené buňky pro různé lidi, kurzor se zastaví na ikoně lidí, zobrazí se jméno

Přidání, úprava, odstranění a zobrazení komentářů

  • Přidání komentáře – na kartě Vložení nebo Revize vyberte Komentář, napište svůj komentář a vyberte Odeslat.

    Když buňka obsahuje komentář, zobrazí se v jejím rohu malý červený trojúhelník.

  • Úprava – vyberte Revize > Upravit komentář.

  • Odstranění – vyberte Odstranit komentář nebo vyberte  v komentáři.

  • Zobrazení – vyberte Revize > Zobrazit komentáře.

Přidání, úprava, odstranění a zobrazení komentářů

Chat při úpravách

  1. Pokud spolu s vámi upravuje soubor i někdo další, vyberte Chat a otevřete okno chatu.

  2. Napište nějaký text a stiskněte Enter.

Konverzace se po zavření souboru neuloží. Pokud byste si chtěli chat zaznamenat a konverzaci udržovat, mluvte se svými kolegy pomocí aplikace Teams.

Chat v dokumentu

Chat v dokumentu – 3

Pojmenování souboru

V horní části si všimnete, že Excel Online váš sešit automaticky pojmenuje Sešit1 (nebo Sešit2, Sešit3 atd.). Pokud chcete zadat popisnější název, postupujte následovně:

  1. Klikněte na aktuální název.

  2. Zadejte název, který vám vyhovuje.

    Všechno co v Excelu Online děláte – od pojmenování souboru po práci v buňkách – se ukládá automaticky.

Kliknutí kurzorem na název souboru

Čas na práci

Po pojmenování souboru můžete dělat všechny obvyklé úkony: vložit data, přidat formátování, zadat vzorce, vytvořit grafy atd. Všechny funkce jsou dostupné na kartách v horní části.

Pokud byste měli pocit, že karty zabírají příliš místa, klikněte dvakrát na kartu a pás karet se sbalí, aby vám udělal víc prostoru.

Karta Vložení, nabídka grafů

Úprava pomocí desktopové aplikace

Pokud zjistíte, že Excelu Online něco chybí, můžete soubor kdykoli upravit v plnohodnotné desktopové aplikaci. Pokud chcete přejít do desktopové aplikace, postupujte následovně:

  1. Klikněte na Upravit v Excelu.

    Aplikace Excel se spustí a otevře soubor.

  2. Pokračujte v práci.

    Když změny uložíte v aplikaci, uloží se i na OneDrive. Není potřeba použít Uložit jako a znovu soubor nahrávat.

Tlačítko Upravit v Excelu

Tip č. 1: Karta Domů obsahuje vše potřebné

Karta Domů s tlačítky vyjmout, kopírovat, vložit,vložit formátování; možnosti formátování jako písmo, zarovnání a číselné formáty; Vložení řádků/sloupců; Součet a řazení

Karta Domů obsahuje nejčastěji používaná tlačítka a funkce: Tlačítka schránky (například vyjmout, kopírovat, vložit) a možnosti formátování (například barvy, zarovnání a formátování čísel).

Nezapomeňte se podívat na pravou stranu karty Domů. Tam můžete vkládat řádky, sloupce, souhrny čísel a řazení.

Tip č. 2: Karta Vložení slouží se používá tabulky, grafy atd.

Karta Vložení je místem pro vkládání speciálních věcí, například tabulek, grafů, odkazů atd.

Pokud potřebujete vložit řádky, sloupce nebo buňky, přejděte na pravou stranu karty Domů.

Karta Vložení, nabídka grafů

Tip č. 3: Potřebujete vytvořit formulář? Začněte průzkumem.

Pokud chcete vložit formulář, který shromažďuje data, vytvořte nejdřív na OneDrivu průzkum. Klikněte na Nový > Průzkum v Excelu. Pak budete mít průzkum i sešit, který bude shromažďovat data z průzkumu.

Nabídka Nový, příkaz průzkumu Excel

Tip č. 4: Ukotvení sloupců i řádků najednou

Pokud ukotvit sloupce a řádky současně, vyberte buňku, která je pod řádky, které chcete ukotvit, a napravo od sloupců, které chcete ukotvit. Potom klikněte na Zobrazit > Ukotvit příčky > Ukotvit příčky.

Karta Zobrazení, nabídka Ukotvit příčky, příkaz Ukotvit příčky

Tip č. 5: Filtrování pomocí tabulky

Pokud potřebujete filtr, klikněte do nějakých dat a potom na Vložit > Tabulka. Tím získáte tlačítka filtrů, se kterými můžete pracovat.

Karta Vložení, tlačítko Tabulka, nabídky filtrování

Tip č. 6: Funkce Automatické shrnutí sama zjistí rozsah – bez potřeby výběru

Pokud máte čísla v nekonečných buňkách, potom tlačítko Automatické shrnutí všechno usnadní Tlačítko Automatické shrnutí . Samo automaticky zjistí rozsah, který je potřeba shrnout. V tomto příkladu zjistilo, že je třeba shrnout buňky C2 až C7. Není nutné zadávat odkazy na buňky.

Rozsah buněk automaticky zjištěný tlačítkem Automatické shrnutí

Tip č. 7: Práce offline

OneDrive synchronizuje soubory s vaším počítačem. Otevřete Průzkumníka souborů nebo Mac Finder a na levé straně se zobrazí složka OneDrive. Zkopírujte soubory do této složky, přesuňte je apod. Pokud se odpojíte od internetu, můžete tyto soubory otevřít a upravovat offline. Po připojení se sesynchronizují s OneDrivem.

Průzkumníkovi Windows, složka OneDrive, soubory Excelu

Získání nápovědy pomocí funkce Řekněte mi

  1. Nahoře na obrazovce vyberte Řekněte mi, co chcete udělat.

  2. Napište, co chcete udělat.

    Napište například ukotvit a dozvíte se, jak ukotvit příčky, abyste mohli uzamknout řádky nebo sloupce.

Získání nápovědy nebo nalezení příkazů
Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×