Doplněk pro vytváření textů titulků v aplikaci Microsoft PowerPoint (STAMP)

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Pomocí doplňku pro vytváření textů titulků v aplikaci Microsoft PowerPoint můžete videosoubory a zvukové soubory začleněné do prezentací doplnit o skryté titulky. Pokud pracujete s titulkovanými videosoubory a zvukovými soubory, ke kterým jsou již přidruženy soubory TTML (Timed Text Markup), můžete je pomocí tohoto doplňku importovat přímo do prezentace. Pokud soubor TTML nemáte, můžete přidat titulky přímo do prezentace.

Doplněk STAMP umožňuje:

  • Vytvořit v prezentaci titulky pro zvuk nebo video importem titulků ze souboru TTML (Timed Text Markup)

  • Vytvořit a upravit skryté titulky v aplikaci PowerPoint 2010

  • Odstranit skryté titulky

  • Exportujte do souboru TTML titulky.

  • Zapnout a vypnout titulky v režimu prezentace; totéž mohou učinit uživatelé, kteří mají tento doplněk nainstalován

  • Přehrávat video či zvuk během úprav časovaných textových titulků

  • Zarovnat titulky, pokud došlo k jejich přesunutí nebo změně velikosti videa

  • Importovat formátování textu ze souboru TTML (například styl, barvu a zarovnání)

Co chcete udělat?

Stažení a instalace RAZÍTKO

Krok 1: Ověřte si verzi systému Microsoft Office

Krok 2: Stažení RAZÍTKO

Krok 3: Instalace RAZÍTKO

Klávesové zkratky

Vytvoření nových popisků pomocí editoru popisků k obrázkům

Import titulky jako soubor TTML

Úprava nebo odstranění titulků v editoru popisků k obrázkům

Zarovnání, zobrazení, skrytí nebo odebrání titulky

Zarovnání titulky Pokud přesunutí nebo změna velikosti videa

Zobrazení nebo skrytí titulků v prezentaci

Odebrání titulků v prezentaci

Stažení a instalace doplňku STAMP

Tento doplněk je určen pro aplikaci PowerPoint 2010, přičemž je nutné nainstalovat správný doplněk pro danou verzi systému Office (32bitovou nebo 64bitovou).

Krok 1: Zjištění verze systému Microsoft Office

Chcete-li zjistit, jakou verzi systému Office používáte a jaký instalační program byste měli stáhnout, postupujte takto:

  1. V aplikaci PowerPoint klikněte na kartu Soubor.

  2. Klikněte na tlačítko Nápověda.

  3. V oblasti O produktu Microsoft PowerPoint jsou uvedeny informace o nainstalované verzi systému Office včetně toho, zda je 32bitová nebo 64bitová.

Krok 2: Stažení doplňku STAMP

Jakmile víte, kterou verzi potřebujete, pomocí následujícího postupu doplněk stáhněte:

  1. Přejděte na titulkování Text doplňku pro Microsoft PowerPointu (STAMP).

  2. Zvolte správnou verzi pro svůj počítač a uložte soubor ZIP do počítače.

  3. Rozbalte soubory do nějaké složky v počítači.

Krok 3: Instalace doplňku STAMP

o stažení příslušného souboru nainstalujte doplněk STAMP takto:

  1. Přejděte do složky, které jste extrahovali instalačních souborů a spusťte RAZÍTKO nastavení MSI (32bitová verze nebo 64bitová verze).

  2. Postupujte podle pokynů v průvodci instalací.

Správnou instalaci doplňku ověříte takto:

  1. Spusťte aplikaci PowerPoint 2010.

  2. Klikněte na kartu Soubor a pak na tlačítko Možnosti.

  3. Klikněte na položku Doplňky a ověřte, zda je oblasti Aktivní doplňky aplikací uvedena položka Sub-titling Text Add-in for Microsoft PowerPoint.

    Možnosti aplikace PowerPoint, obrazovka Doplňky se zvýrazněným doplňkem STAMP

o instalaci doplňku STAMP uvidíte nové možnosti na kartě Přehrávání ve skupině Nástroje pro zvuk nebo Nástroje pro video, pokud v prezentaci vyberete zvuk či video. Příkazy na pásu karet jsou povoleny nebo zakázány v závislosti na vybraném médiu a na tom, zda jsou k němu již připojeny titulky.

Začátek stránky

Klávesové zkratky

Tlačítka v editoru titulků lze zpřístupnit pomocí standardní metody systému Microsoft Windows, kdy podržíte klávesu ALT a stisknete přístupovou klávesu.

K funkcím editoru titulků byly přidruženy následující klávesy:

Klávesa

Funkce

F2

Přesunutí přehrávání zpět o 2 sekundy

F3

Nastavení počátečního času aktuálního titulku

F4

Nastavení koncového času aktuálního titulku

F5

Nastavení fokusu na text titulku pro účely úprav

F6 nebo INSERT

Vložení nového titulku na konec tabulky a nastavení počátečního času

DELETE

Odstranění aktuálního titulku

CTRL+P

Spuštění nebo pozastavení přehrávání

CTRL+SHIFT+S

Zpomalení rychlosti přehrávání

CTRL+SHIFT+N

Obnovení normální rychlosti přehrávání

CTRL+SHIFT+G

Zrychlení rychlosti přehrávání

Začátek stránky

Vytvoření nových titulků pomocí editoru titulků

Editor popisků k obrázkům s popiskem označen

Přehrát

Přidání popisků k obrázkům

Nastavte čas zahájení a ukončení

Přidání nebo změna textu popisků k obrázkům

Aktualizace titulků

Chcete-li do prezentace přidat nové titulky ke zvuku nebo videu, postupujte takto:

  1. Na kartě Vložení klikněte na Video nebo Zvuk nabídku a pak vyberte typ média a umístění, které chcete vložit do prezentace.

    Poznámka : Další informace najdete v tématu Naučte se přidávat a přehrávat zvuky v prezentaci .

  2. Na kartě Nástroje pro zvuk nebo Nástroje pro video klikněte na kartu Přehrávání a potom klikněte na nabídku Add Captions (Přidat titulky).

  3. Klikněte na Vytvořit titulky.
    Karta Přehrávání s vybranou nabídkou Add captions (Přidat titulky)

  4. V editoru titulků spusťte kliknutím na tlačítko Play (Přehrát) přehrávání zvuku nebo videa.

  5. Média přehrávání poslouchat dialogové okno, které chcete titulek a klikněte na Nový popisek Tlačítko Nová popisků k obrázkům přidat titulek. S aktuální čas přehrávání média jako začátek titulku se vytvoří titulek.

    Poznámka : Kliknutím na Čas zahájení nastavíte výchozí bod aktivní titulek.

  6. Poté můžete provést jednu z následujících akcí:

    • Klikněte do pole Caption Text (Text titulku) a zadejte text, který se má objevit v titulku, nebo

    • Klikněte na Nastavit čas ukončení Tlačítko Nastavit čas ukončení nastavit čas ukončení titulek podle aktuální pozici přehrávání média. Můžete taky ručně zadat na konec každé titulek. Pokud nezadáte čas ukončení, přizpůsobí počáteční čas dané následující titulek.

  7. Opakováním kroků 4 a 5 vytvořte další titulky.

    Poznámka : Nemusíte vytvářet titulky v pořadí. Pokud chcete přidat nový popisek mezi dva stávající popisky, klikněte na Seřadit přepněte do časové řady pořadí.

Začátek stránky

Import titulků ze souboru TTML

Pokud byly titulky pro určité médium již vytvořeny a uloženy do souboru TTML, můžete je do aplikace PowerPoint importovat takto:

  1. Na kartě Vložení klikněte na nabídku Video nebo Zvuk a potom vyberte typ média a umístění, které chcete vložit do prezentace.

    Poznámka : Další informace najdete v článku Přidání a přehrávat zvuky v prezentaci nebo Vložení videa do prezentace .

  2. Na kartě Nástroje pro zvuk nebo Nástroje pro video klikněte na kartu Přehrávání a potom klikněte na nabídku Add Captions (Přidat titulky).

  3. Klikněte na tlačítko titulky ze souboru.
    Karta Přehrávání s vybranou nabídkou Add Captions (Přidat titulky)

  4. Přejděte k umístění souboru TTML, vyberte soubor, který chcete importovat, a klikněte na tlačítko Otevřít.

  5. Chcete-li titulky po importu do prezentace upravit, zaškrtněte políčko Edit Captions (Upravit titulky).

  6. Klikněte na tlačítko OK.

Začátek stránky

Úprava nebo odstranění titulků v editoru titulků

Pokud vyberete médium, které již bylo doplněno o titulky, můžete tyto titulky upravit takto:

  1. Na kartě přehrávání klikněte na Upravit titulky.
    Karta Nástroje pro video – Přehrávání se zvýrazněným tlačítkem Edit Captions (Upravit titulky)

  2. Klikněte do textové oblasti titulku, který chcete upravit, a proveďte nezbytné změny.

  3. Klikněte na tlačítko Update Captions (Aktualizovat titulky).

Titulek můžete odstranit takto:

  1. Na kartě Přehrávání klikněte na tlačítko Edit Captions (Upravit titulky).

  2. Vyberte řádek s titulkem, který chcete odebrat, a klikněte na tlačítko Delete Caption (Odstranit titulek).

Poznámka : Chcete-li zobrazit titulky jste zadali nebo změny, přepněte do zobrazení pro předvádění prezentace prezentace a potom klikněte na zvukové volání nebo videohovor pro spuštění.

Začátek stránky

Zarovnání, zobrazení, skrytí nebo odebrání titulků

Zarovnání titulků při přemístění nebo změně velikosti videa

Při přemístění nebo změně velikosti videa v prezentaci můžete skryté titulky znovu zarovnat, pokud na video kliknete a následně kliknete na tlačítko Align Captions (Zarovnat titulky) na kartě Přehrávání.

Skrytí nebo zobrazení titulků v prezentaci

Titulky můžete v prezentaci skrýt, pokud vyberete dané médium a poté kliknete na tlačítko Hide (Skrýt) na kartě Přehrávání.

Poznámka : Skrytí titulky neodeberete z prezentace.

Chcete-li předtím skryté titulky zobrazit, vyberte dané médium a pak klikněte na tlačítko Show (Zobrazit) na kartě Přehrávání.

Odebrání titulků z prezentace

Chcete-li titulky z média v prezentaci zcela odebrat, vyberte dané médium a klikněte na tlačítko Remove (Odebrat) na kartě Přehrávání.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×