Dialogové okno Možnosti, karta Obecné

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Na kartě Obecné v dialogovém okně Možnosti lze zadávat, kontrolovat a měnit předvolby pro obecnou činnost aplikace Microsoft Office Project. Můžete:

  • nastavit obecné možnosti globálně pro aplikaci Project jako celek,

  • nastavit možnosti globálně pro Průvodce plánováním,

  • nastavit obecné možnosti lokálně pro aktuální projekt.

Zobrazení dialogového okna

V nabídce Nástroje klepněte na příkaz Možnosti a pak klepněte na kartu Obecné.

Podrobnosti

Globální nastavení aplikace Project

Pro nové projekty nastavit automatický filtr:      Zaškrtnete-li toto políčko, automaticky se při vytvoření nového projektu zapne funkce Automatický filtr. Ve výchozím nastavení není toto políčko zaškrtnuto.

Dotazovat se na informace o projektu u nových projektů:      Zaškrtnutím tohoto políčka lze aplikaci Project nastavit tak, aby se při každém vytvoření nového projektu otevřelo dialogové okno Informace o projektu. V tomto dialogovém okně lze zadat základní informace o projektu, například datum zahájení projektu a kalendář projektu.

Po startu otevřít poslední projekt:      Zaškrtnete-li toto políčko, otevře se automaticky při spuštění aplikace Project soubor naposledy používaného projektu. Není-li toto políčko zaškrtnuto, vytvoří se při každém spuštění aplikace Project nový projekt. Ve výchozím nastavení není toto políčko zaškrtnuto.

Nabízet názvy [x] posledních souborů:      Toto pole slouží k nastavení počtu posledně otevřených souborů projektů, které se zobrazí v dolní části nabídky Soubor. Ve výchozím nastavení se v nabídce Soubor zobrazí názvy 4 naposledy otevřených souborů projektů.

Uživatelské jméno:      V tomto poli se zobrazí uživatelské jméno, které bylo zadáno při instalaci aplikace Project. Toto jméno lze změnit zadáním nového jména do tohoto pole.

Úrovně vrácení zpět:      V tomto poli lze nastavit počet úrovní změn, které je možné v aplikaci Project vracet zpět a znovu opakovat.

Možnosti služby:      Po klepnutí na tlačítko Možnosti služby lze změnit možnosti využívání zkušeností zákazníků a správy dokumentů.

Plánování nastavení Průvodce

Ve skupinovém rámečku Průvodce plánováním můžete určit, jaké průvodce plánováním chcete používat. Průvodci plánováním mohou pomoci při mnoha úkolech plánování a poskytovat rady týkající se chyb, funkcí a možností urychlení práce v aplikaci Project. Mohou například poukázat na možné problémy v plánu a vyzvat k upřesnění nejednoznačných akcí.

Jednotlivé zprávy průvodců plánováním mohou obsahovat zaškrtávací políčko Tento dialog příště nezobrazovat. Zaškrtnutím tohoto políčka lze zobrazování jednotlivých zpráv vypnout. Pokud jednotlivé zprávy průvodců plánováním vypnete, budou zaškrtávací políčka Rada k pro dotčené průvodce na této kartě zobrazena šedě. Zrušením zaškrtnutí příslušných políček Rada k lze vypínat celé sady průvodců plánováním.

Nastavení průvodců plánováním jsou globální a platí pro všechny projekty.

Používat rady Průvodce plánováním:     Zaškrtnutím tohoto políčka lze zapnout všechny průvodce plánováním. Aplikace Project bude zobrazovat průvodce plánováním v souladu s nastavením zbývajících možností v této skupině. Pokud uživatel v některém z průvodců plánováním vypne jednotlivé zprávy, nebudou se tyto zprávy zobrazovat. Zrušíte-li zaškrtnutí tohoto políčka, nebude aplikace Project zobrazovat žádné průvodce plánováním. Pokud průvodce plánováním znovu zapnete, obnoví aplikace Project vaše původní nastavení včetně nastavení pro jednotlivé zprávy. Ve výchozím nastavení není toto políčko zaškrtnuto.

Tipy k používání aplikace Microsoft Office Project:     Zaškrtnutím tohoto políčka lze zapnout průvodce plánováním – tito průvodci upozorňují na rychlejší a efektivnější způsoby používání aplikace Project. Ve výchozím nastavení je toto políčko zaškrtnuto.

Rady k plánu:     Zaškrtnutím tohoto políčka lze zapnout průvodce plánováním, kteří objasňují plánovací akce uživatele. Aplikace Project předpokládá u jistých akcí určité významy. Tento typ průvodců plánováním se zobrazí, jestliže uživatel podnikne tyto akce, a uživatel pak může zvolit, jak má aplikace Project danou akci interpretovat. Ve výchozím nastavení je toto políčko zaškrtnuto.

Rady k chybám:    Zaškrtnutím tohoto políčka lze zapnout průvodce plánováním, kteří upozorňují na problémy. Ve výchozím nastavení je toto políčko zaškrtnuto.

Aktuální nastavení projektu

Možnosti ve skupinovém rámečku Obecné možnosti určují výchozí nastavení pro nové zdroje a úkoly. Jsou to lokální možnosti nastavení a týkají se pouze aktivního projektu.

Automaticky přidávat nové zdroje a úkoly:     Zaškrtnete-li toto políčko, budou při každém zadání nového názvu zdroje nebo nových iniciál zdroje automaticky přidány do fondu zdrojů nové zdroje a budou jim přiřazeny výchozí hodnoty. Pokud chcete, aby při každém vytvoření nového zdroje nebo úkolu během vytváření nového přiřazení byl uživatel na tuto skutečnost upozorněn, zrušte zaškrtnutí tohoto políčka. Zrušením zaškrtnutí tohoto políčka lze předcházet přidání chybně zadaných názvů zdrojů a úkolů do projektu. Je to lokální nastavení, které se uloží s aktivním projektem. Ve výchozím nastavení je toto políčko zaškrtnuto.

Výchozí standardní sazba:     Určuje standardní mzdovou sazbu pro nové zdroje. Tuto standardní sazbu lze potlačit zadáním jiné sazby v zobrazení Formulář zdrojů, v dialogovém okně Informace o zdroji nebo v zobrazení Seznam zdrojů. Sazbu je možné určit pro libovolné časové období od minut po roky. Například lze vytvořit standardní sazbu 2 000 Kč za den. Zadání výchozí standardní sazby může být užitečné zejména v počátečních fázích plánování projektu, neboť uživatel může před přiřazením skutečných zdrojů získat přibližnou představu o pravděpodobně potřebném rozpočtu projektu. Výchozí nastavení je 0,00 Kč/h.

Výchozí přesčasová sazba:     Určuje přesčasovou mzdovou sazbu pro nové zdroje. Tuto přesčasovou sazbu lze potlačit zadáním jiné sazby v zobrazení Formulář zdrojů, v dialogovém okně Informace o zdroji nebo v zobrazení Seznam zdrojů. Můžete zadat sazbu pro libovolné časové období od minut po roky. Můžete například vytvořit výchozí přesčasovou sazbu 3 000 Kč za den. Výchozí nastavení je 0,00 Kč/h.

Nastavit jako výchozí:     Všechny obecné možnosti jsou lokální a týkají se pouze aktivního projektu. Chcete-li, aby se tato nastavení stala výchozími globálními nastaveními pro všechny nové projekty, klepněte na tlačítko Nastavit jako výchozí.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×