Dialogové okno Aktualizovat projekt

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Použijte dialogové okno Aktualizovat projekt aktualizovat procento dokončení úkolů nebo přeplánování nesplněné práce pro vybrané nebo všechny úkoly v projektu. Můžeš:

  • Aktualizujte informace o průběhu (procento dokončení) pro některé nebo všechny úkoly v projektu.

  • Naplánování nesplněné práce pro spuštění po datum, které zadáte.

  • Aktualizace nebo přeplánování práce pro celý projekt nebo pro vybrané úkoly.

Umístění dialogového okna

Zobrazení všech úkolů. V nabídce Nástroje přejděte na příkaz Sledování a potom klikněte na Aktualizovat projekt.

Podrobnosti

Oddíl úkoly aktualizace

Aktualizace práce jako dokončeného prostřednictvím     Vyberte aktualizace práce, který má ve skutečnosti došlo k, podle předpisů rozhraní plánování projektu. Zadejte datum, kterou aktualizujete plán. Vyberete tuto možnost Microsoft Office Project data Plánované pokládá Skutečnost data a nastaví pole Dokončeno % tak, aby odrážely to. Data zadaná bude Datum stavu projektu.

Plánovaná data zahájení a dokončení se pro vybrané úkoly porovnávají s datem, na které plán aktualizujete.

  • Pokud plánované datum zahájení následuje až po datu zadaném v tomto dialogovém okně, úkol se považuje za nezahájený a nastaví se na dokončeno 0 %.

  • Pokud je plánované datum dokončení před datem zadaným v tomto dialogovém okně, úkol se považuje za dokončený a nastaví se na dokončeno 100 %.

  • Pokud je plánované datum zahájení před vámi zadaným datem a plánované datum dokončení následuje až po vámi zadaném datu, úkol se považuje za probíhající. Project vypočítá procento dokončení.

Při aktualizaci dat úkolů Project aktualizuje pole Dokončeno %. Project může vypočítat přibližné procento úkolu, které se dokončilo k datu, které zadáte do tohoto dialogového okna. Můžete taky nechat procento dokončení nastavené na nulu, pokud úkol právě probíhá, nebo ho nastavit na 100, pokud už je dokončený. Project taky nastaví skutečné datum zahájení, které značí, že úkol probíhá.

Nastavit 0 % - 100 % dokončených:     Tuto možnost vyberte, pokud chcete nastavit procento dokončení v rozsahu 0 až 100 na základě data v poli Aktualizovat práci jako dokončenou ke dni. Úkoly, které se ještě nezahájily, mají nastavenou hodnotu 0. Úkoly, které se dokončily, mají nastavenou hodnotu 100. Pokud úkol probíhá, Project vypočítá procentuální hodnotu dokončení a nastaví procento dokončení na tuto hodnotu.

Nastavit právě 0 % nebo 100 % dokončených:     Tuto možnost vyberte, pokud chcete nastavit úkoly, jejichž plánované datum dokončení je určené datem „dokončení ke dni“, na 100% dokončené. Procentuální hodnota dokončení pro úkoly, které se do data „dokončení ke dni“ nedokončí, se nezmění.

Přeplánování nedokončené práce pro spuštění po oddílu

Přeplánování nedokončené práce pro spuštění po     Zaškrtnutím tohoto políčka aplikace Microsoft Office Project přeplánování všechny nedokončené práce začínaly na nové datum zahájení, který zadáte do pole datum.

Pokud se úkol nezahájil do zadaného data, je opožděný. Project přeplánuje práci a nastaví plánované datum zahájení na vámi zadané datum a použije omezení Zahájit po dni (včetně).

Pokud úkol probíhá, ale má oproti plánu zpoždění, naplánuje Project zbývající dobu trvání tak, aby začala k vámi zadanému datu.

Pokud změníte plán těchto úkolů pomocí této možnosti, nastaví Project pole Zastavení a Pokračování. Datum posledního vykázaného průběhu práce bude uvedené v poli Zastavení a zadané datum pro přeplánování bude uvedené v poli Pokračování.

Můžete určit, zda umožňuje úkoly v průběhu rozdělení. V nabídce Nástroje klikněte na Možnosti a potom klikněte na kartu plán Ujistěte se, že je zaškrtnuto políčko Rozdělit úkoly v průběhu. Díky projektu přeplánování nesplněné práce v dialogovém okně Aktualizovat projekt. Ve výchozím nastavení je zaškrtnuté políčko rozdělení v průběhu úkolů.

Oddíl pro

Celý projekt     Vyberte nastavení informací o skutečné práce pro všechny úkoly v projektu.

Vybrané úkoly     Vyberte nastavení aktuální informace o práci pouze pro vybrané úkoly.

Poznámka : 

  • Dialogové okno Aktualizovat projekt umožňuje obecně sledování a aktualizovat skupiny úkolů. Možnosti v tomto dialogovém okně jsou nejužitečnější, pokud chcete sledovat úkoly, ale nemusíte udělat tak podrobně. Pokud potřebujete sledování úkolů podrobně, použijte dialogové okno Aktualizovat úkoly.

  • Pomocí nástrojů sledování můžete rychle aktualizovat skutečné hodnoty. V nabídce Zobrazit přejděte na panely nástrojů a potom klikněte na tlačítko Sledování. Vyberte úkoly a potom klikněte na tlačítko pro procento dokončení úkolů.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×