DOSADIT zdrojů v projektu

Důležité informace:  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Průvodce nahrazením zdrojů umožňuje jeden zdroj nahraďte jiným zdrojem.

V tomto článku

Základní informace o nahrazením zdrojů

Příprava nahradit zdroje

Nahraďte zdroje

Základní informace o nahrazením zdrojů

Pomocí Průvodce nahrazením zdrojů můžete přiřadit a nahradit Zdroje organizace nebo Obecné zdroje pro jednoho nebo více projektů podle dovednosti, které jsou potřebné pro úkoly v projektu, dovednosti, které jsou zdrojů do fondu zdrojů organizace a dostupnosti těchto zdrojů. Tento průvodce umožňuje analyzovat efekty přiřazení zdrojů přes celou skupinu (portfolia) projektů.

Použití Průvodce nahrazením zdrojů, můžete provádět následující postupy:

  • Nahraďte obecné zdroje pracovní zdroje.

  • Pokud chcete optimalizovat přidělení zdrojů přes portfolia projektů nahraďte dalších zdrojů stávající zdroje.

  • Najděte kvalifikované a dostupné zdroje a jejich přiřazení k úkolům.

Začátek stránky

Příprava na nahrazení zdrojů

Před spuštěním Průvodce nahrazením zdrojů, ujistěte se, dovednosti, které jsou zdroje máte nastavené pro vaši organizaci, zkontrolujte tyto dovedností a kódy kvalifikace a v případě potřeby vyrovnat zdroje hierarchické struktury (RBS) hodnoty úkoly automaticky přiřazení zdrojů k úkolům, na základě dovednosti, které jsou potřeba.

Potvrďte, že byly použity odbornost zdroje na zdroje

Před spuštěním Průvodce nahrazením zdrojů zajistí, že Správce serveru dokončení následující úkoly v Microsoft Office Project Server 2007:

  • Vytvořil fond zdrojů organizace.

  • Definované enterprise resource vlastní Pole pro kvalifikaci zdrojů. Často toto vlastní pole na základě kvalifikace obsahuje kód RBS organizace. Vlastní pole Zdroj organizace se vytvoří v Globální šablona organizace.

  • Přiřazovat dovednosti, které jsou vhodné zdrojů pomocí kódů osnovy zdrojů organizace. Tato přiřazení jsou určené otevření a úpravy zdrojů pomocí fondu zdrojů organizace nebo přímo v Office Project Server 2007.

Kontrola kódů kvalifikací zdrojů

V aplikaci project, ve kterém chcete nahradit zdroje, ujistěte se, že jsou určeny dovedností zdrojů:

  1. V nabídce Zobrazit klikněte na Seznam zdrojů.

  2. V nabídce Zobrazit přejděte myší na Tabulka a potom klikněte na položku (nebo všechny tabulky, které chcete).

  3. Klikněte na sloupec napravo od místo, kam chcete vložit do sloupce obsahujícího pole definované dovedností nebo kód RBS.

  4. V nabídce Vložit klikněte na Sloupec.

  5. V seznamu název pole klikněte na pole definované dovedností nebo pole Kód RBS.

    V případě potřeby zaškrtněte u správce serveru další názvy vlastní pole a dovedností kódů, které se nastavují. Ověřte seznam zdrojů a ujistěte se, že je položku dovedností kódu pro jednotlivé zdroje – hlavně pro obecné zdroje a dalších zdrojů, které chcete substituovaných.

Zadejte přiřazení kódy

Pokud budete chtít zaměstnanců úkolů projektu pomocí Průvodce nahrazením zdrojů, přidejte kód RBS úkolů projektu v zobrazení Používání úkolů. Průvodce nahrazením zdrojů můžete přidání zdrojů do projektu a automaticky přiřadit je k příslušné úkoly.

  1. V nabídce Zobrazit klepněte na příkaz Používání úkolů nebo Používání zdrojů.

  2. V nabídce Zobrazit přejděte myší na Tabulka a potom klikněte na položku (nebo všechny tabulky, které chcete).

  3. Klikněte na sloupec napravo od místo, kam chcete vložit do sloupce obsahujícího pole definované dovedností nebo kód RBS.

  4. V nabídce Vložit klikněte na Sloupec.

  5. V seznamu název pole klikněte na název definovaný dovedností pole nebo pole Kód RBS.

    V případě potřeby zaškrtněte u správce serveru další názvy vlastní pole a dovedností kódů, které se nastavují.

  6. U každého přiřazení, která se má Průvodce nahrazením zdrojů zaměstnanců zadejte podle potřeby dovedností nebo kód RBS.

Po přidání dovedností nebo kód RBS spuštěním Průvodce nahrazením zdrojů. Při spuštění Průvodce zdroje, které odpovídají dovednosti, které jsou potřebné pro konkrétní úkoly automaticky přiřadí k těmto úkolům.

Začátek stránky

Nahrazení zdrojů

  1. Otevřete projekt organizace, ve kterém chcete nahradit zdroje.

  2. V nabídce Nástroje klepněte na příkaz Nahradit zdroje.

  3. Na stránce průvodce Vyberte projekty vyberte projekt organizace nebo projekty, které chcete přiřadit zdroje Průvodce nahrazením zdrojů.

    Projekty organizace, které jsou uvedené jsou aktuálně otevřené.

  4. Klepněte na tlačítko Další.

  5. Na stránce Vybrat materiály vyberte požadovanou možnost ve vybraných projektech nahradit zdroje napříč několika projekty.

    Tuto možnost vyberte, pokud jste vybrali více projektů z předchozí stránky Vyberte projekty.

  6. Ručně vybrat zdroje, klikněte na zadány zde a potom klikněte na Přidat k zobrazení a výběru zdroje organizace:

    1. V dialogovém okně Vytvořit fond pro nahrazením zdrojů vybrat zdroje v tabulce Zdroje organizace vlevo a klikněte na tlačítko Přidat.

      Zdroje jsou přidané do tabulky Projektové zdroje na pravé.

      Tip: V seznamu existující filtry klikněte Filtr, který chcete použít tak, aby se zobrazí jenom určitý typ zdroje. Filtrovaným seznamem zdroje organizace se zobrazí ve sloupci Zdroje organizace. Prostředky, které již byly přiřazeny do projektového týmu, najdete ve sloupci Zdroj projektu.

    2. Klikněte na OK se vrátíte na stránku Průvodce zdrojů.

      Prostředky, které jsou uvedené v tabulce Projektové zdroje jsou přidané do tabulky na stránce Vybrat zdroje.

  7. Na stránce Zvolte prostředky Odebere vybraný zdroj z tabulky, vyberte zdroj a klikněte na tlačítko Odebrat.

    Pokud jste zvolili možnost zadány zde a vytváření a optimalizaci seznam zdrojů pro nahrazením zdrojů, udělejte toto.

  8. V případě potřeby Průvodce nahrazením zdrojů přiřazení navrhované i ty, které jsou již potvrzené zaškrtněte políčko Povolit zdroje přiřazené k úkolům typu navržené rezervace.

  9. Pokud chcete Průvodce nahrazením zdrojů nahradit zdroje jenom pro úkoly, které začínají konkrétní den nebo později, zadejte je do zdroje ukotvení horizont.

    Ve výchozím nastavení zdroje ukotvení horizont nastavené na aktuální datum. To je užitečné, když chcete zachovat přiřazení jsou krátkodobě, ale má průvodce zaměstnanců přiřazení měsících nebo letech předem.

  10. Klepněte na tlačítko Další.

  11. Na stránce Vyberte související projekty Zkontrolujte související projekty.

    Tyto projekty mít vazby mezi projekty nebo relace fondu zdrojů s vámi vybranými projekty. Pokud vyberete projektu na této stránce, tento projekt přibude projekty, které můžete restaffed pomocí nahrazením zdrojů.

    Poznámka: Zda vyberte související projekty průvodce vždy byly použity přiřazení daného zdroje v související projekty při výpočtu zbývající dostupnost daného zdroje.

  12. Klepněte na tlačítko Další.

  13. Na stránce Vyberte možnosti plánování je vybraný projekt, který je vybrán pro nahrazením zdrojů. Určení Priorita projektů chcete přiřadit zdroje.

  14. Ve sloupci Možnosti určit, které skupině zdrojů mají být použity: můžou být v projektu nebo odkazy v podnikovém fondu zdrojů, které byly uvedené na stránce Vybrat zdroje.

  15. Klepněte na tlačítko Další.

  16. Na stránce Nahradit zdroje Zkontrolujte souhrn možností, které jste udělali. Pokud chcete provádět žádné změny, klikněte na tlačítko zpět přejdete k příslušnou stránku. Až budete chtít projekt materiály pro projekty, klikněte na Spustit.

  17. Na stránce Kontrola výsledků zkontrolujte výsledky procesu nahrazením zdrojů.

    Tato stránka zobrazuje přiřazení a prostředky, které nebyly nalezeny u těchto přiřazení na základě profilů dovednost. Přiřazení se nezmění skutečně v tomto okamžiku; Toto jsou pouze navrhované výsledky.

  18. Klepněte na tlačítko Další.

  19. Na stránce Vyberte možnosti aktualizace určete, zda chcete aktualizovat projekty, na základě výsledků průvodce.

    Můžete taky můžete uložit do souboru pro pozdější použití Průvodce konfigurací a výsledky. Pokud to uděláte, projekty se neaktualizují až po použití výsledky.

  20. Klepněte na tlačítko Další.

  21. Na stránce Dokončit zkontrolujte doporučení a potom klikněte na Dokončit.

  22. Po dokončení a zavření průvodce, zkontrolujte přiřazení pomocí zobrazení Používání úkolů, zobrazení Používání zdrojů nebo zobrazení Seznam zdrojů. Můžete taky zkontrolovat substituovaných zdrojů informací v zobrazení Seznam zdrojů. Pokud jste se změnami spokojení, aby byla trvalé uložením projekty. Zrušit změny, zavřete projekty bez uložení nebo uložení souboru s jiným názvem pomocí příkazu Uložit jako.

    Tip: Po dokončení a zavření průvodce, zvažte Vyrovnání projektů. Průvodce vám pomůže při podívat, jak přiřazení zdrojů v Průvodci obrázek přidělení zdrojů a data dokončení projektu.

Začátek stránky

Poznámka: Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×