Co je nového v PowerPointu 2010?

Podívejte se na žhavé novinky, které jsou dostupné v PowerPointu 2010.

Novinky v PowerPointu 2010:

Vytváření, správa a spolupráce s dalšími lidmi

Správa souborů v novém zobrazení Backstage

Vytváření prezentace spolu s kolegy

Automatické ukládání verzí prezentací

Uspořádání snímků do oddílů

Porovnání a sloučení prezentací

Práce se samostatnými soubory powerpointových prezentací v různých oknech

Práce z libovolného místa: PowerPoint Web App

PowerPoint Mobile 2010 pro Windows Phone 7: Úpravy a zobrazování z telefonu

Obohacení prezentací o videa, obrázky a animace

Vložení videa do prezentace, jeho úprava a přehrávání

Střih zvukového klipu nebo videoklipu

Používání záložek ve zvukových klipech a videoklipech

Odkazování na video z webu

Použití grafických textur a efektů u obrázků

Odebrání pozadí a dalších nežádoucích částí obrázku

Přesnější ořezávání obrázků

Nová rozložení obrázků SmartArt

Použití přechodů s prostorovými pohybovými grafickými efekty

Zkopírování animačních efektů z jednoho objektu (textu nebo obrazce) a jejich vložení do jiného objektu

Přidání snímku obrazovky na snímek prezentace

Efektivnější předvádění a sdílení prezentací

Zajištění přenositelnosti prezentací pro účely sdílení

Vytvoření videa z prezentace

Vysílání prezentace

Identifikace a řešení problémů s přístupností

Jak si z myši udělat laserové ukazovátko

PowerPoint 2010 nově přichází s některými skvělými nástroji, pomocí kterých můžete efektivně vytvářet a spravovat svoje prezentace a spolupracovat na nich s ostatními.

Díky novému zobrazení Microsoft Office Backstage se rychle dostanete k běžným úkolům souvisejícím se správou souborů, jako je třeba zobrazení vlastností dokumentů, nastavení oprávnění a otevření, uložení, tisk nebo sdílení prezentací.

Karta Informace

Zběžný pohled na kartu Informace v novém zobrazení Backstage

Další informace o zobrazení Backstage najdete v článku Co je zobrazení Backstage a kde ho najdu? A vzhledem k tomu, že zobrazení Backstage nahrazuje to, co dřív bylo dostupné v rámci tlačítka Microsoft Office Obrázek tlačítka, přečtěte si taky článek Co se stalo s tlačítkem Microsoft Office?

Začátek stránky

Díky spoluvytváření je možné, abyste vy i všichni ostatní, kteří s vámi spolupracují, měnili prezentaci zároveň. Nemusí to už dělat každý zvlášť. Nikdo navíc nemá zablokovaný přístup k souboru, který používá někdo jiný nebo který si někdo jiný rezervoval. Už se nemusíte se svými spoluautory při úpravách prezentace střídat a pak různé verze prezentace vzájemně slučovat.

"An executive report that used to take us 10 days to deliver,
only takes us seven days with co-authoring in PowerPoint 2010
and SharePoint Server 2010—a 30 percent improvement."
~Mike Flannery, Vice President of Operations for North America, Global Crossing

Při použití sdíleného umístění na serveru Microsoft SharePointu je možné, aby lidé spoluvytvářeli obsah, když se jim to hodí. Office 2010 umožňuje fungování spoluvytváření v cloudu, takže se dají snadno používat další scénáře pracovního postupu.

Uživatelé, kteří aktuálně upravují prezentaci, a způsob, jak jim můžete poslat zprávu

Kliknutím na Informace na kartě Soubor zobrazíte jména spoluautorů.

Další informace o spoluvytváření prezentace najdete v článku Práce na prezentaci současně s dalšími uživateli.

Začátek stránky

Pomocí funkce Automatické ukládání verzí dokumentů Office můžete automaticky ukládat různé průběžné verze svých prezentací, abyste mohli načíst některé nebo všechny jejich starší verze. Hodí se to v případě, že zapomenete ukládat ručně, obsah vám přepíše jiný autor, nechtěně uložíte nějaké změny nebo se jenom chcete vrátit ke starší verzi prezentace. Jestli chcete tuto funkci využívat, je potřeba nastavit automatické obnovení nebo automatické ukládání.

Nastavení automatického obnovení nebo automatického ukládání

Snímek obrazovky s nastaveními, pomocí kterých můžete zapnout nebo vypnout funkci Automatické ukládání verzí dokumentů

Informace o automatickém ukládání verzí prezentací najdete v článku Práce v nouzových režimech Office.

Začátek stránky

Když máte hodně snímků, můžete je uspořádat do oddílů, aby se daly líp spravovat a šlo mezi nimi jednodušeji přecházet. Pokud snímky popíšete a seskupíte do oddílů, budete taky moct při vytváření prezentace spolupracovat s ostatními. Každý kolega můžete být třeba zodpovědný za přípravu snímků pro jeden oddíl.

Oddíl můžete jako celek pojmenovat, vytisknout a použít u něj efekty.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Postupy týkající se správy snímků pomocí oddílů najdete v článku Uspořádání snímků do oddílů.

Začátek stránky

Pomocí funkce Porovnat a sloučit v aplikaci PowerPoint 2010 můžete aktuální prezentaci rychle porovnat s jinou a obě prezentace spojit. Hodí se to v případě, že vás na prezentaci pracuje víc a změny si mezi sebou sdělujete e-mailem nebo prostřednictvím sdílených síťových složek.

Tato funkce je užitečná, když chcete jenom porovnat dvě prezentace, abyste zjistili, jaké jsou mezi nimi rozdíly, a vaším cílem není uložit spojenou (sloučenou) prezentaci.

Můžete si vybrat, které změny nebo úpravy byste chtěli do konečné prezentace začlenit. Funkce Porovnat a sloučit zkracuje čas strávený synchronizací úprav z několika verzí stejné prezentace na minimum.

Porovnání a sloučení

Porovnání a sloučení prezentací upravovaných dvěma nebo více osobami

Další informace o porovnávání a slučování prezentací najdete v článku Práce na prezentaci současně s dalšími uživateli.

Začátek stránky

Na jednom monitoru si můžete spustit několik prezentací zároveň. Prezentace už nejsou vázané na hlavní nebo nadřazené okno, takže když teď pracujete na prezentaci, dá se jako reference skvěle použít jiná prezentace.

Taky můžete použít nové zobrazení pro čtení a současně tak zobrazit dvě prezentace se všemi animačními efekty a plnou podporou médií v samostatně spravovaných oknech.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Začátek stránky

Na prezentaci můžete pracovat, i když nemáte přístup k PowerPointu. Uložte si prezentaci na webový server, který je hostitelem webových aplikací Microsoft Office Web Apps. Pak si můžete pomocí aplikace PowerPoint Online otevřít prezentaci v prohlížeči. Budete ji moct zobrazit a taky v ní dělat změny. K Office Web Apps se dostanete, když se přihlásíte k Windows Live nebo když získáte přístup k webu služby Microsoft SharePoint Foundation 2010 vaší organizace s nainstalovanými aplikacemi Office Web Apps.

PowerPoint Web App

PowerPoint Web App

Další informace o PowerPoint Web Appu najdete v těchto článcích:

Začátek stránky

Mobile 2010 pro Windows Phone 7: Úpravy a zobrazování z telefonu

Pokud máte Windows Phone 7, umožní vám Microsoft Office Mobile 2010 pracovat se soubory z jakéhokoli místa. Je jedno, jestli jste v práci, doma nebo na cestách. PowerPoint Mobile 2010 je součástí Office Mobile a na telefonu ho už máte v centru Office, takže k tomu, abyste ho mohli začít používat, si nemusíte stahovat ani instalovat nic dalšího.

PowerPoint Mobile 2010 pro Windows Phone 7: Úpravy a zobrazování z telefonu

Pomocí PowerPointu Mobile můžete prohlížet a upravovat prezentace (včetně poznámek prezentujícího), které máte uložené na telefonu, které jste dostali jako e-mailovou přílohu nebo které jsou hostované na webu SharePointu 2010 (prostřednictvím SharePointu Workspace Mobile 2010). Když upravíte prezentaci pomocí SharePointu Workspace Mobile, tak až budete online, můžete svoje změny uložit zpátky na sharepointový web.

V PowerPointu Mobile můžete při prohlížení nebo úpravách prezentací používat řadu nástrojů, které už znáte z desktopové verze PowerPointu:

  • Prezentaci si můžete přizpůsobit přidáním nebo úpravou poznámek, případně úpravou textu na snímku.

  • S vysokou věrností můžete zobrazit obrázky SmartArt i pokročilé formátování, třeba tabulky a grafy.

  • Prezentace s pokročilou grafikou a animačními efekty můžete zobrazit na celou obrazovku.

  • Můžete otevřít a zobrazit vlastní prezentaci (vlastní prezentace umožňují přizpůsobit jednu prezentaci pro různé cílové skupiny).

  • Na telefonu můžete sledovat vysílané prezentace a vzdáleně se tak účastnit schůzek.

Přečtěte si o Office Mobile 2010 pro Windows Phone 7 něco víc.

Pokud máte Windows Phone 7, získejte podrobnou nápovědu k používání telefonu.

PowerPoint 2010 obsahuje plno doplňků a vylepšení pro úpravy fotek a videí. Přechody a animace navíc mají samostatné karty a jsou plynulejší a propracovanější než dřív. A možná vás překvapí některé nové doplňky pro obrázky SmartArt, které jsou založené na fotkách.

Když v aplikaci PowerPoint 2010 vložíte do prezentace videa, stanou se součástí souboru prezentace. Už se vám proto nestane, že by vám při přemísťování prezentací chyběly nějaké videosoubory.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Videa můžete stříhat a můžete do nich přidávat synchronizovaný překryvný text, úvodní snímky, záložky a efekty stmívání a rozetmívání. A stejně tak jako u obrázků můžete i u videí používat ohraničení, stíny, odrazy a efekty záře, měkkých okrajů, prostorového otáčení, zkosení a další. Když se navíc video přehrává, přehrávají se i všechny efekty.

Další videa s postupy a samotné postupy týkající se používání videa v prezentacích najdete v těchto článcích:

Začátek stránky

Střihem videoklipu nebo zvukového klipu můžete odebrat části, které nejsou pro klip podstatné, a tím klip zkrátit.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Postupy týkající se střihu videoklipů nebo zvukových klipů najdete v těchto článcích:

Začátek stránky

Přidáním záložek můžete ve videoklipu nebo zvukovém klipu označit časy, které vás zajímají. Záložky se dají použít ke spouštění animací nebo se pomocí nich dá přeskočit na určité místo videa.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Při předvádění prezentace jsou záložky užitečné k tomu, aby vám ve zvukovém klipu nebo videoklipu pomohly najít konkrétní místa.

Přidání záložky

Pomocí záložek si ve zvukovém klipu nebo videoklipu můžete označit časy, které vás zajímají.

Další informace o používání záložek ve videoklipech a zvukových klipech najdete v článku Přidání nebo odebrání záložky pro zvukový klip či videoklip.

Začátek stránky

Teď máte možnost vložit si na snímky videa z webů sociálních médií, třeba z YouTube, hulu a dalších. Každý web obvykle poskytuje kód pro vložení, který vám umožní odkazovat na příslušné video z vaší prezentace.

Nalezení a zkopírování kódu pro vložení

Najděte a zkopírujte kód pro vložení a pak ho vložte do PowerPointu.

Když chcete odkazovat na video, které je na nějakém webu, podívejte se na článek Vložení videa do prezentace a přečtěte si část Vytvoření odkazu na videosoubor na webu.

Začátek stránky

PowerPoint 2010 vám umožňuje používat u obrázků různé grafické efekty, díky kterým budou obrázky vypadat třeba jako skica, kresba nebo malba. Toto jsou některé nové efekty: Tužka – skica, Perokresba, Křída – skica, Vodové barvy – houba, Mozaikové bubliny, Sklo, Cement, Pastely – jemné, Plastický efekt, Zářící okraje, Fotokopie a Malířská barva – tahy.

Grafické efekty

Příklad čtyř grafických efektů: Perokresba (vlevo nahoře), Sklo (vpravo nahoře), Cement (vlevo dole), Fotokopie (vpravo dole)

Postupy týkající se používání grafických efektů u obrázků najdete v článku Použití grafického efektu u obrázku.

Začátek stránky

K dalším rozšířeným možnostem úprav obrázků v aplikaci PowerPoint 2010 patří možnost automatického odebrání nežádoucích částí obrázku (jako je třeba pozadí) s cílem zdůraznit nebo zvýraznit objekt, který je na něm zobrazený, případně odebrat rušivý prvek.

Odebrání pozadí

Obrázek s pozadím a bez něj

Informace o odebrání pozadí obrázku nebo jiných nežádoucích částí obrázku najdete v článku Odebrání pozadí obrázku.

Začátek stránky

Nežádoucí části obrázků se dají oříznout a účinně odebrat pomocí vylepšených nástrojů pro ořezávání. Dosáhnete tím požadovaného vzhledu obrázků a vaše dokumenty líp vyniknou.

Oříznutí fotky v PowerPointu 2010

Oříznutí částí obrázku, které na něm nechcete mít

Informace o používání nástrojů pro ořezávání obrázků najdete v článku Oříznutí obrázku.

Začátek stránky

Do této nové verze PowerPointu jsme přidali nový typ rozložení obrázků SmartArt, které vám umožní vyjádřit se pomocí obrázků. Najdete tam i další nová rozložení obrázků SmartArt. Ještě lepší je, že pokud máte na snímku obrázky, můžete je rychle převést na obrázek SmartArt (úplně stejně, jako se to dělá s textem).

Použití tohoto rozložení k vytvoření obrázku SmartArt je lehké:

  • Vložte rozložení obrázků SmartArt.

  • Přidejte svoje fotky.

  • Napište popisný text.

Vybírat můžete z několika různých rozložení obrázků.

Rozložení obrázků SmartArt

Příklad rozložení obrázků SmartArt

Postupy a další informace týkající se používání obrázků SmartArt najdete v těchto článcích:

Začátek stránky

S aplikací PowerPoint 2010 můžete cílovou skupinu zaujmout novými plynulými přechody mezi snímky, které zahrnují efekty s dráhou pohybu a prostorového otáčení.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Další informace o používání přechodů mezi snímky najdete v těchto článcích:

Začátek stránky

Funkce Kopírovat animaci v aplikaci PowerPoint 2010 umožňuje kopírovat animace. Používá se podobně jako funkce Kopírovat formát určená ke kopírování formátování textu. Pomocí funkce Kopírovat animaci můžete zkopírovat animační efekty z jednoho objektu a vložit je do jiného objektu.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Další informace o funkce Kopírovat animaci najdete v článku Duplikování animací pomocí funkce Kopírovat animaci.

Začátek stránky

Do prezentace aplikace PowerPoint 2010 můžete rychle přidat snímek obrazovky, aniž byste museli opouštět PowerPoint. Po přidání snímku obrazovky můžete obrázek upravit a vylepšit pomocí nástrojů na kartě Nástroje obrázku.

Vložení snímku obrazovky

Rychlé pořizování snímků obrazovek a jejich přidávání na snímky prezentace

Další informace o přidávání snímků obrazovek na snímky prezentace najdete v článku Vložení snímku nebo výřezu obrazovky.

Začátek stránky

Tady jsou uvedené některé nově dostupné možnosti distribuce a předvádění prezentací.

Lepší přenositelnost prezentace pro účely sdílení zajistíte tím, že vložíte zvukové soubory a videosoubory přímo do prezentace. Díky vloženým souborům stačí poslat jenom jeden soubor. Teď si můžete být jistí, že se při přehrávání prezentace s animacemi, mluvenými komentáři a multimédii nic nepokazí.

Když mediální soubory zkomprimujete, ušetříte si místo na disku a zlepšíte výkon při přehrávání.

Svoji prezentaci navíc můžete uložit na disk, takže se na ni bude moct podívat každý, kdo má standardní přehrávač disků DVD nebo CD.

Komprese mediálních souborů

Komprese prezentace a její následné sdílení

Postupy týkající se zajištění přenositelnosti prezentací pro účely sdílení najdete v těchto článcích:

Začátek stránky

Nově se dá prezentace distribuovat a předvádět tak, že z ní vytvoříte video. Když chcete kolegům nebo zákazníkům nabídnout verzi svojí prezentace s vysokou věrností (poslat ji jako e-mailovou přílohu, publikovat ji na webu nebo ji poskytnout na CD nebo DVD), uložte ji jako videosoubor.

Můžete taky určit velikost multimediálního souboru a kvalitu videa.

Vytvořit video

Vytvoření videa z obsahu prezentace

Postupy týkající se vytváření videa z prezentace najdete v článku Vytvoření videa z prezentace.

Začátek stránky

Když využijete účet Windows Live nebo službu vysílání poskytovanou vaší organizací, budete moct prezentaci vysílat přímo vzdálené cílové skupině.

Při vysílání prezentace potřebují účastníci cílové skupiny jenom prohlížeč a telefon. Vy (jako prezentující) k tomu potřebujete PowerPoint. Budete mít úplnou kontrolu nad posouváním snímků a účastníci cílové skupiny budou prezentaci jednoduše sledovat ve svých prohlížečích.

Vysílání a prezentace obsahu vzdálené cílové skupině

Další informace a postupy týkající se použití funkce vysílání najdete v článku Vysílání prezentace vzdálené cílové skupině.

Začátek stránky

Problémy s přístupností v powerpointových souborech vám pomůže identifikovat a vyřešit funkce Kontrola dostupnosti. Všechny potenciální problémy, které můžou lidem s postižením znemožnit přístup k vašemu obsahu, můžete opravit. Pokud se v powerpointových souborech vyskytnou nějaké potenciální problémy s přístupností, objeví se v zobrazení Microsoft Office Backstage upozornění, které vám umožní tyto problémy zkontrolovat a opravit. Upozornění můžete zobrazit tak, že kliknete na kartu Soubor. V části Připravit na sdílení klikněte na Zkontrolovat problémy a potom na Zkontrolovat usnadnění.

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Další informace o použití funkce pro kontrolu dostupnosti najdete v článku Kontrola dostupnosti.

Začátek stránky

Když chcete nějaký bod na snímku zdůraznit, můžete si z ukazatele myši udělat laserové ukazovátko.

Stačí, když v zobrazení prezentace podržíte stisknutou klávesu CTRL a kliknete levým tlačítkem, a můžete začít ukazovat.

Nastavení barvy laserového ukazovátka

Určení barvy, kterou má mít laserové ukazovátko

Další informace o použití laserového ukazovátka najdete v článku Jak si z myši udělat laserové ukazovátko nebo Jak nastavit, aby se při prezentaci pořád zobrazoval ukazatel myši.

Začátek stránky

Začátek stránky

Použít na: PowerPoint 2010



Byly tyto informace užitečné?

Ano Ne

Jak ji můžeme vylepšit?

255 zbývajících znaků

Pokud si chcete chránit soukromí, nedávejte do zpětné vazby kontaktní informace. Ohodnoťte aplikaci zásady ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

Zdroje technické podpory

Změnit jazyk