Co je nového ve Visiu 2016

Jako předplatitel Office 365 pravidelně získáváte nové a vylepšené funkce Office 2016. V tomto tématu se dozvíte, co je dostupné už dnes.

Nejnovější aktualizace pro Visio 2016 pro Windows

Podívejte se na novinky a vylepšení v aktualizaci funkcí z dubna 2017, verze 1704 (build 8067).
Zjistěte svou verzi Office.

Vyhledávání obrazců a vzorníků od jiných vývojářů

Poznámka : Následující funkce je dostupná jenom s předplatným Visio Pro for Office 365. Pokud máte předplatné, zkontrolujte, jestli máte nejnovější verzi Visia.

Pokud potřebujete více obrazců, než kolik nabízí určitá šablona Visia, máte dvě možnosti. Můžete vyhledat obrazce a vzorníky, které budou místní pro vaše zařízení. Můžete také vyhledávat vzorníky, které jsou online a které vytvořili jiní vývojáři, nebo dokonce Microsoft.

DALŠÍ INFORMACE

Hledání obrazců a vzorníků

Chcete mít nové funkce jako první?

Staňte se účastníkem programu Office Insider a budete první, kdo nové funkce uvidí a bude je moct komentovat.

STÁT SE ÚČASTNÍKEM PROGRAMU OFFICE INSIDER

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

Další informace o verzích

Kdy získám nové funkce?
Nové funkce Office 365 se vydávají jednou za čas pro všechny předplatitele.

Podívejte se, jak se vydávají funkce.

Kompletní seznam všech aktualizací
Získejte informace o všech verzích pro kanály klientských aplikací Office 365.

Nejnovější verze

Nové pro uživatele bez předplatného
Nemáte předplatné Office 365, ale používáte Office 2016? Podívejte se, co je dostupné ve vaší verzi.

Co je nového v Office 2016?

Předchozí verze

Podívejte se na novinky a vylepšení v aktualizaci funkcí z března 2017, verze 1703 (build 7967.2139).

Poznámka : Následující funkce je dostupná jenom s předplatným Visio Pro for Office 365. Pokud máte předplatné, zkontrolujte, jestli máte nejnovější verzi Visia.

Vytváření diagramů Vizualizéru dat

Chcete automaticky vytvořit podrobný propracovaný vývojový diagram Visia ze sešitu aplikace Excel? Můžete to udělat pomocí šablon Vizualizéru dat. Každá šablona má přidružený excelový sešit použitý k převodu dat procesu do vývojového diagramu ve Visiu. Po vytvoření vývojového diagramu můžete přidat, upravit nebo odstranit řádky v Excelu a potom diagram z Visia aktualizovat. V Excelu můžete dokonce přidat další sloupce dat, které se převedou na vlastnosti obrazce Visia.

Přehled Vizualizéru dat

Průvodce vytvořením diagramu z dat vás provede procesem vytvoření vývojového diagramu Visia z excelového sešitu. Další informace o používání Vizualizéru dat s Visiem Pro for Office 365 najdete v článku Vytvoření diagramu Vizualizéru dat.

Podívejte se na novinky a vylepšení v aktualizaci funkcí z února 2017, verze 1702 (build 7870.2020).

Poznámka : Následující funkce je dostupná jenom s předplatným Visio Pro for Office 365. Pokud máte předplatné, zkontrolujte, jestli máte nejnovější verzi Visia.

Vytváření fragmentů powerpointových snímků z Visia

Jestli se chcete v PowerPointu podělit o svoje diagramy, vytvořte fragmenty snímků s diagramy ve Visiu Pro for Office 365 a pak je exportujte do PowerPointu. Dostat diagramy do PowerPointu nebylo nikdy jednodušší.

Snímek obrazovky s podoknem fragmentů snímků ve Visiu, ve kterém se zobrazují náhledy dvou snímků

Další informace o používání fragmentů snímků s Visiem Pro for Office 365 najdete v článku Vytvoření powerpointové prezentace z Visia.

Podívejte se na novinky a vylepšení v aktualizaci funkcí z ledna 2017, verze 1701 (build 7766.2060).

Poznámka : Následující funkce jsou dostupné jenom s předplatným Visio Pro for Office 365. Pokud máte předplatné, zkontrolujte si, jestli máte nejnovější verzi Visia.

Doplněk Diagram datového modelu je dostupný pro Visio Pro for Office 365

Zákazníci se na nás často obraceli s žádostí, abychom do produktu vrátili průvodce zpětnou analýzou databáze. Těmto žádostem jsme vyhověli zveřejněním doplňku Visia pro modelování databáze. Tento samostatný doplněk si můžete stáhnout, nainstalovat a používat ho s aplikací Visio Pro for Office 365. Doplněk Diagram datového modelu můžete použít k vytvoření modelu databáze ze stávající databáze. Můžete ho také použít, když chcete pomoct s plánem na vytvoření nové databáze nebo když chcete porozumět stávající databázi.

Další informace o instalaci a použití doplňku Visio Pro for Office 365 najdete v tématu Zpětná analýza existující databáze do modelu databáze.

Nové výukové šablony a diagramy

Pro Visio jsme vytvořili celou řadu nových výukových šablon. Nové výukové šablony a ukázkové diagramy jsou dostupné od Microsoftu a vybraných externích poskytovatelů obsahu. Můžete je procházet nebo v nich hledat. Všechny nové diagramy pro geometrii , trigonometrii, vědecké plakáty a další šablony zobrazíte, když kliknete na Soubor > Nový > Šablony > Vzdělávání. Pokud chcete najít nějaký diagram, zadejte do vyhledávacího pole hledaný název a stiskněte Enter.

Miniatury čtyř výukových šablon Visia od Microsoftu

Další informace najdete v tématu o výuce a učení se pomocí šablon Visia pro vzdělávání.

Nezapomeňte se také podívat na další výukové ukázkové diagramy a šablony od externích dodavatelů, které najdete pod nadpisem Šablony od partnerů. Podívejte se, co je k dispozici.

Miniatury čtyř výukových šablon Visia od externích dodavatelů

Podívejte se na novinky a vylepšení v aktualizaci funkcí z prosince 2016, verze 1612 (build 7668.2066).

V App Storu byly vydány aplikace Visio Viewer pro iPad a Visio Viewer pro iPhone

Visio slouží jako spolehlivý nástroj na tvorbu diagramů už více než deset let. Víme, že vizuální komunikace prostřednictvím diagramů bude ještě účinnější, pokud je budou mít možnost používat všichni pracovníci ve společnosti bez ohledu na místo nebo zařízení. Proto s potěšením oznamujeme vydání aplikací Visio Viewer pro iPad a Visio Viewer pro iPhone, které uživatelům umožní sdílet diagramy a přistupovat k nim prakticky odkudkoliv. To jim umožní získat okamžitý přehled a jednoduše prohlížet diagramy znázorňující skutečnost.

Další informace najdete v nápovědě k Visio Vieweru pro iOS a v nejčastějších dotazech k Visio Vieweru pro iOS. Nezapomeňte si stáhnout aplikace a poslat nám své hodnocení.

Podívejte se na novinky a vylepšení v aktualizaci funkcí z listopadu 2016, verze 1611 (build 7571.2072).

Visio Online Preview

Diagramy Visia (.vsdx) můžete pomocí SharePointu Online a OneDrivu pro firmy sdílet se svými kolegy a partnery, kteří je mohou prohlížet ve webovém prohlížeči. Další informace najdete tady.

Podívejte se na novinky a vylepšení v aktualizaci funkcí z října 2016, verze 1610 (build 7466.2038).

Šablony a diagramy třetích stran

Můžete procházet nebo vyhledávat dostupné nové šablony a ukázkové diagramy od vybraných poskytovatelů obsahu třetích stran. Klikněte na Soubor > Nový. Zobrazí se všechny vybrané diagramy. Požadovaný diagram můžete vyhledat tak, že zadáte jeho název do vyhledávacího pole a stisknete Enter. Na miniaturách ukázkových diagramů a šablon od jiných dodavatelů je uvedeno jméno dodavatele. Podívejte se, co je k dispozici.

Miniatura šablony Visia od externího dodavatele

Podívejte se na novinky a vylepšení v aktualizaci funkcí ze září 2016, verze 1609 (build 7369.2024).

Máte k Microsoft Office nějaký komentář nebo návrh? Vaše názory nám pomáhají dodávat skvělé produkty. Když ve Visiu kliknete na Soubor > Váš názor, můžete navrhnout nové funkce a napsat nám, co se vám líbí nebo co nefunguje.

Klikněte na Soubor > Váš názor a pošlete svoje komentáře nebo návrhy k Microsoft Visiu.

Podívejte se na novinky a vylepšení v aktualizaci funkcí z července 2016, verze 1607 (build 7167.2040).

Poznámka : Následující funkce jsou dostupné jenom s předplatným Visio Pro for Office 365. Pokud máte předplatné, zkontrolujte si, jestli máte nejnovější verzi Visia.

Nové diagramy komponent UML

Můžete vytvářet diagramy komponent UML, které znázorňují komponenty, porty, rozhraní a relace mezi nimi.

Nové diagramy komunikace UML

Můžete vytvářet diagramy komunikace UML, které znázorňují interakce mezi životnostmi s použitím sekvencí zpráv ve volném uspořádání.

Nové diagramy nasazení UML

Můžete vytvářet diagramy nasazení UML, které znázorňují architekturu nasazení softwarových artefaktů v uzlech.

Podívejte se na novinky a vylepšení v aktualizaci funkcí z května 2016, verze 1605 (build 6965.2053).

Poznámka : Následující funkce jsou dostupné jenom pro předplatitele aplikace Visio Pro for Office 365. Pokud máte předplatné, zkontrolujte si, jestli máte nejnovější verzi Visia.

Rozšířená podpora AutoCADu

Visio dřív podporovalo soubory .dwg a .dxf z AutoCADu 2007. S touto aktualizací můžete importovat nebo otevírat soubory ze všech dosavadních verzí AutoCADu.

Vylepšená práce s měřítky AutoCADu

Tato aktualizace přináší lepší možnosti práce s měřítky při importu souborů AutoCADu. Stačí jenom napřed nastavit několik vlastností. V AutoCADu zajistěte, aby aktivní kartou byla karta rozložení, ne karta modelu. Taky zajistěte, aby měřítko výkresu ve Visiu bylo nastavené stejně jako měřítko oblasti zobrazení v AutoCADu. Podrobněji to popisuje tento článek.

Rychlejší import souborů AutoCADu

S touto aktualizací si jistě všimnete, že se výrazně zlepšila rychlost importu z AutoCADu.

Okamžité překrytí obrazců

Při práci s obrazci nad soubory CAD dřív docházelo k dlouhým prodlevám. Po této aktualizaci už žádné prodlevy nejsou.

V této úvodní verzi byly poprvé dostupné tyto aplikace Office 2016: verze 1509 (build 4229.1024)

Pokud není uvedené jinak, získávají následující nové funkce předplatitelé Visia Pro for Office 365 i uživatelé, kteří si koupili Visio 2016 jednorázově.

Připojení k datům v Excelu v jednom kroku

Tlačítko pro rychlý import dat

Dřív vyžadovalo připojení diagramu k datům v Excelu spoustu klikání. Ale ve Visiu Professional 2016 stačí jediný krok. Stačí zajistit, aby si hodnoty ve sloupci Excelu a texty jednotlivých obrazců v diagramu odpovídaly 1:1. V této verzi dokonce můžete jednodušeji přehazovat datové symboly. Vyzkoušejte si to sami. Klikněte na kartu Data a potom klikněte na Rychlý import.

Ochrana IRM (Správa přístupových práv k informacím) pro soubory Visia

Tlačítko Nastavit ochranu diagramu, příkaz Omezit přístup

Visio Professional 2016 teď nabízí funkce IRM (Správa přístupových práv k informacím). Před únikem citlivých informací se teď můžete chránit tak, že přejdete na Soubor > Informace > Nastavit ochranu diagramu > Omezit přístup. Potom můžete určit, kdo může zobrazit a kdo změnit soubor.

Tip : V Outlooku můžete nastavit ochranu IRM u e-mailových zpráv. Můžete třeba nastavit e-mailovou zprávu tak, aby byla Jen pro čtení. Pokud připojíte soubor Visia k této zprávě, bude soubor taky jenom pro čtení.

Modernizované obrazce pro uspořádání kanceláří

Kancelářské obrazce ve Visiu 2013, kancelářské obrazce ve Visiu 2016

Šablona pro uspořádání kanceláře teď má spoustu přepracovaných obrazců, které jsou modernější než v předchozích verzích. Můžete je vyzkoušet. Stačí přejít na Soubor > Nový a vyhledat Uspořádání kanceláře.

Podrobné obrazce pro situační plány

Obrazce situačního plánu ve Visiu 2013, obrazce situačního plánu ve Visiu 2016

Design krajiny nikdy nebyl tak propracovaný jako ve Visiu Professional 2016. Přejděte na Soubor > Nový, a potom vyhledejte Situační plán. Budete mít k dispozici spousty aktualizovaných obrazců, které budou vyhovovat každé potřebě.

Aktualizované obrazce pro plány prostorového uspořádání

Obrazce plánů prostorového uspořádání ve Visiu 2013, obrazce plánů prostorového uspořádání ve Visiu 2016

Ve Visiu Professional 2016 přejděte na Soubor > Nový a vyhledejte šablonu Plán prostorového uspořádání. To je plán, který je dobré použít pro návrh komerční budovy, architektonické uspořádání atd. V této verzi jsou nově navržené obrazce pro tuto šablonu ještě propracovanější.

Moderní obrazce pro plánky bytu

Obrazce plánku bytu ve Visiu 2013, obrazce plánku bytu ve Visiu 2016

Potřebujete navrhnout kuchyň nebo přestavět koupelnu? Visio Professional 2016 nabízí perfektní řešení – šablonu Plánek bytu. A je jednodušší než dřív s novými a moderními obrazci. Můžete ji vyzkoušet. Stačí přejít na Soubor > Nový a vyhledat Plánek bytu.

Obrazce kompatibilní s IEEE pro elektrotechnické diagramy

Elektrické obrazce ve Visiu 2013, elektrické obrazce ve Visiu 2016

Obrazce Visia Professional 2016 v základní elektrotechnické šabloně vyhovují standardu IEEE a jsou čitelnější než předtím. Přejděte na Soubor > Nový a hledejte Základní elektrotechnika. Po přidání obrazců na stránku uvidíte, že jsou u této šablony další inteligentní možnosti obrazců. Stačí přetáhnout obrazec na konektor a on se automaticky přichytí. To znamená, že se jeden konektor rozdělí na dva a ty se automaticky připojí na konce obrazce. Navíc se spousta obrazců při umístění na stránku automaticky čísluje.

Předpřipravené diagramy

Miniatury předpřipravených diagramů Visia 2016

Díky různým šablonám už před sebou nemusíte mít prázdné plátno. Stačí vybrat si jeden z předpřipravených diagramů a pak jednoduše změnit text, vyzkoušet tipy a začít tvořit diagram. Pokud to chcete zkusit sami, přejděte na Soubor > Nový a vyhledejte některou z těchto položek:

  • Audit diagram

  • Základní vývojový diagram

  • Základní síťový Diagram

  • Vývojový diagram křížového procesu

  • Průvodce organizačním diagramem

  • Ganttův diagram

  • Časová osa

  • Diagram průběhu prací

Pokud máte Visio Professional 2016, získáte taky předpřipravené diagramy s těmito šablonami:

  • Diagram BPMN

  • Podrobný síťový diagram

  • Pracovní postup služby Microsoft SharePoint 2016

  • Třída UML

  • Sekvence UML

  • Případ použití UML

  • Mapa hodnotového toku

Pracujte rychle díky funkci Řekněte mi

Pole Řekněte mi s napsaným textem „snap“ a zobrazenými možnostmi Přichycení

Visio 2016 nabízí na pásu karet textové pole, které hlásí Řekněte mi, co chcete udělat. To je textové pole, kam můžete zadat slova a fráze související s tím, co chcete dělat dál. Pokud něco hledáte, můžete to zkusit i v nápovědě.

Nové motivy pro aplikaci Visio

Rozbalovací nabídka Motiv Office, možnosti témat Více barev, Tmavě šedá a Bílá

K dispozici jsou teď tři motivy Office, které můžete použít ve Visiu: barevný, tmavě šedý a bílý. K motivům se dostanete tak, že přejdete do nabídky Soubor > Možnosti > Obecné a pak kliknete na rozevírací nabídku vedle položky Motiv Office.

Nejnovější aktualizace pro Visio 2016 pro Windows

Pokračujte ve čtení a zjistěte, co nového přináší verze 1704 (build 8067.2018) úrovně Insider Slow a dejte nám vědět, co si myslíte. Vaše prvotní názory jsou neocenitelné, tak je nepřestávejte posílat!

Vyhledávání obrazců a vzorníků od jiných vývojářů

Poznámka : Následující funkce je dostupná jenom s předplatným Visio Pro for Office 365. Pokud máte předplatné, zkontrolujte, jestli máte nejnovější verzi Visia.

Pokud potřebujete více obrazců, než kolik nabízí určitá šablona Visia, máte dvě možnosti. Můžete vyhledat obrazce a vzorníky, které budou místní pro vaše zařízení. Můžete také vyhledávat vzorníky, které jsou online a které vytvořili jiní vývojáři, nebo dokonce Microsoft.

DALŠÍ INFORMACE

Hledání obrazců a vzorníků

Rychlejší a s ještě více funkcemi

Všechny nové funkce pro účastníky programu Office Insider

Zjistěte, jaké jsou všechny nové funkce v aplikacích Office spolu s informacemi o verzích a buildech.

Podívejte se na novinky pro účastníky programu Office Insider

Chcete mít nové funkce rychleji?

Zaregistrujte se do RYCHLÉ úrovně programu Office Insider a získejte přístup k novým funkcím ještě dříve.

Více informací se dozvíte v článku Jak se můžu zapojit do programu Office Insider?

Buďte součástí komunity

Komunita odpovědí –  fórum Office Insider

Komunita Office Insider

Spojte se s lidmi, kteří mají zájem o technologie jako vy, a získejte podporu od komunity Office Insider.

Navštivte komunitu

Office Insider na Twitteru

Sledujte nás na @OfficeInsider

Připojte se k rostoucí komunitě odborníků a nadšenců, kteří pomáhají utvářet budoucnost Office.

Sledujte nás na Twitteru

Kde můžete odeslat názor

Rádi si vyslechneme vaše názory na to, co funguje, co nefunguje a co bychom podle vás mohli zlepšit. Pokud chcete nahlásit problémy nebo odeslat názor, klikněte v libovolné aplikaci Office 2016 na Soubor > Váš názor. Vaše názory se k nám dostanou také publikováním v komunitě Office Insider nebo odesláním tweetu na @OfficeInsider.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×