Automatické přepínání klávesnice podle jazyka okolního textu

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Pokud používáte jazyk s latinskou abecedou, jako je angličtina nebo španělština, můžete pomocí možnosti Automaticky přepínat klávesnici podle jazyka okolního textu změnit jazyk klávesnice podle okolního textu v souboru. Tato možnost změní rozložení klávesnice na jazyk, který se shoduje s jazykem textu vedle kurzoru. Pokud máte například soubor obsahující odstavce jak v angličtině, tak ve španělštině, a přesunete kurzor z odstavce psaného anglicky do odstavce psaného španělsky, přepne se rozložení klávesnice z angličtiny do španělštiny.

Poznámka : Pokud chcete, aby Word nebo Outlook automaticky detekoval jazyk, kterým píšete, a povolil odpovídající nástroje pro kontrolu pravopisu, přečtěte si článek Zapnutí automatické detekce jazyka.

Důležité : Abyste možnost Automaticky přepínat klávesnici podle jazyka okolního textu mohli použít s jazykem, který jste předtím v Office nepoužívali, musíte povolit jazyk rozložení klávesnice.

  1. Klikněte na Soubor > Možnosti.

  2. Klikněte na možnost Upřesnit.

  3. V části Možnosti úprav zaškrtněte políčko Automaticky přepínat klávesnici podle jazyka okolního textu.

  1. Klikněte na Soubor > Možnosti.

  2. Klikněte na položku Pošta.

  3. V části Vytváření zpráv klikněte na Možnosti editoru.

  4. Klikněte na možnost Upřesnit.

  5. V části Možnosti úprav zaškrtněte políčko Automaticky přepínat klávesnici podle jazyka okolního textu.

  1. V nabídce Nástroje klikněte na Možnosti.

  2. Klikněte na kartu Pravopis a pak na Pravopis a automatické opravy.

  3. Klikněte na možnost Upřesnit.

  4. V části Možnosti úprav zaškrtněte políčko Automaticky přepínat klávesnici podle jazyka okolního textu.

    Poznámka : Políčko Automaticky přepínat klávesnici podle jazyka okolního textu je vidět až potom, co jste povolili jazyk rozložení klávesnice.

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak na Možnosti aplikace PowerPoint nebo Možnosti aplikace Word.

  2. Klikněte na možnost Upřesnit.

  3. V části Možnosti úprav zaškrtněte políčko Automaticky přepínat klávesnici podle jazyka okolního textu.

    Poznámka : Políčko Automaticky přepínat klávesnici podle jazyka okolního textu je vidět až potom, co jste povolili jazyk rozložení klávesnice.

  1. V nabídce Nástroje klikněte na Možnosti.

  2. Klikněte na kartu Úpravy.

  3. V části Úpravy textu zaškrtněte políčko Automaticky přepínat klávesnici podle jazyka okolního textu.

    Poznámka : Políčko Automaticky přepínat klávesnici podle jazyka okolního textu je vidět až potom, co jste povolili jazyk rozložení klávesnice.

Viz taky

Zapnutí automatického zjišťování jazyka

Povolení nebo změna jazyka rozložení klávesnice

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×