Aktualizace práce na projektu

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

V průběhu Práce na projektu lze v Plán aktualizovat Skutečnost data zahájení a dokončení, Dosavadní práce, skutečnou a Zbývající doba trvání, aktuální Dokončeno % a Dokončená práce v procentech.

Co chcete udělat?

Aktualizace pole Skutečné zahájení a dokončení

Aktualizace pole Skutečná práce

Aktualizace skutečných a zbývajících doba trvání

Aktualizace procento dokončení a procentuální hodnoty dokončené práce

Aktualizace data skutečného zahájení a data skutečného dokončení

  1. V nabídce Zobrazit klepněte na příkaz Ganttův diagram.

  2. V poli Název úkolu vyberte úkol, který chcete aktualizovat.

    Nelze aktualizovat skutečná data zahájení a dokončení souhrnného úkolu.

  3. V nabídce Nástroje přejděte na příkaz Sledování a poté klepněte na příkaz Aktualizovat úkoly.

  4. Ve skupinovém rámečku Skutečnost zadejte do rozevíracích polí Zahájení a Dokončení nová data.

    Poznámky : 

    • Po zadání dat skutečného zahájení nebo data skutečného dokončení úkolu se změní odpovídající datum podle směrného plánu nebo plánované datum daného úkolu. Kalendářní data směrného plánu však nebudou změnami provedenými u skutečných nebo plánovaných dat dotčena. Chcete-li porovnat data podle směrného plánu a plánovaná data, přejděte v nabídce Zobrazit na příkaz Tabulka a klepněte na možnost Odchylka.

    • Zadáte-li datum skutečného dokončení úkolu, aplikace Project vypočítá procentuální hodnotu dokončení tohoto úkolu jako 100 %.

    • Chcete-li rychle aktualizovat datum skutečného zahájení a skutečného dokončení pro více úkolů se stejným datem, vyberte jednotlivé úkoly, které chcete aktualizovat, v nabídce Nástroje přejděte na příkaz Sledování a klepněte na příkaz Aktualizovat projekt. Do pole Aktualizovat práci jako dokončenou ke dni zadejte datum (nebo datum v poli vyberte) a vedle položky Pro klepněte na přepínač Vybrané úkoly.

Začátek stránky

Aktualizace skutečné práce

Pokud znáte množství práce, která již byla provedena na úkolu, můžete zadat skutečnou práci pro daný úkol. Pokud víte, kolik práce provedené jednotlivé zdroje na úkolu, můžete zadat skutečné práce pro jednotlivé přiřazené zdroje.

Aktualizace celkové skutečné práce pro úkoly

  1. V nabídce Zobrazit klepněte na příkaz Další zobrazení.

  2. V seznamu Zobrazení vyberte položku Seznam úkolů a klepněte na tlačítko Použít.

  3. V nabídce Zobrazit přejděte na příkaz Tabulka a klepněte na příkaz Práce.

  4. U úkolů, které chcete aktualizovat, zadejte do pole Skutečná hodnotu skutečné práce.

    V polích Dokončeno % a Zbývá se zobrazí přepočítané hodnoty dokončené a zbývající práce. Pokud tato pole nejsou zobrazena, přejděte k nim pomocí klávesy TAB.

Poznámka : Při zadání skutečné práce pro úkol aplikace je pomocí následujících vzorců vypočítána procentuální hodnota dokončené práce a zbývající práce: Dokončeno % = Skutečná práce / Práce a Zbývající práce = Práce - Skutečná práce.

Aktualizace skutečné práce pro přiřazení zdrojů

Chcete-li sledovat množství práce provedené na úkolu jednotlivými zdroji během určitého období (například za den), můžete pro každý přiřazený zdroj zadat Časově uspořádané informace o skutečné práci.

Chcete-li sledovat množství práce provedené na úkolu jednotlivými zdroji od jeho zahájení, můžete zadat celkovou skutečnou práci provedenou jednotlivými přiřazenými zdroji.

  1. V nabídce Zobrazit klepněte na příkaz Používání úkolů.

  2. Aktualizujete-li časově uspořádanou skutečnou práci pro jednotlivé přiřazené zdroje, přejděte v nabídce Formát na příkaz Podrobnosti a klepněte na příkaz Skutečná práce.

  3. Do pole Skutečná práce v pravém podokně daného zobrazení zadejte pro přiřazení zdrojů, která chcete aktualizovat, skutečnou práci.

    Ve výchozím nastavení je časové měřítko v zobrazení Používání úkolů rozděleno na dny. Chcete-li aktualizovat skutečnou práci pro přiřazení zdroje v jiném časové intervalu (například za týden nebo za měsíc), můžete časové měřítko změnit.

    Poznámka : Aplikace Project sečte skutečnou práci v jednotlivých obdobích a pro každý zdroj zobrazí celkovou skutečnou práci. Kromě toho sečte celkové hodnoty práce jednotlivých zdrojů a pro každý úkol zobrazí celkovou práci.

  4. Aktualizujete-li celkovou skutečnou práci provedenou jednotlivými přiřazenými zdroji, přejděte v nabídce Zobrazit na příkaz Tabulka a klepněte na příkaz Práce.

  5. V poli Skutečná vyberte nebo zadejte skutečnou práci pro přiřazení zdroje, které chcete aktualizovat.

    Pokud pole není zobrazeno, přejděte k němu opakovaným stisknutím klávesy TAB.

    Poznámka : Při zadání skutečné práce pro přiřazená zdroje aplikace je pomocí následujících vzorců vypočítána procentuální hodnota dokončené práce a zbývající práce: Dokončeno % = Skutečná práce / Práce a Zbývající práce = Práce - Skutečná práce. Aplikace Project pro každý úkol vypočítá a zobrazí součet práce provedené jednotlivými zdroji.

Začátek stránky

Aktualizace skutečné a zbývající doby trvání

Pokud víte, že úkol zabere méně či více času, než vypočítala aplikace Project, můžete zadat zbývající dobu trvání.

  1. V nabídce Zobrazit klepněte na příkaz Další zobrazení.

  2. V seznamu Zobrazení vyberte položku Seznam úkolů a klepněte na tlačítko Použít.

  3. V nabídce Zobrazit přejděte na příkaz Tabulka a klepněte na příkaz Sledování.

  4. Do pole Skutečná doba trvání zadejte pro úkoly, které chcete aktualizovat, skutečnou dobu trvání.

    V polích Dokončeno % a Zbývající doba trvání se zobrazí přepočítaná procentuální hodnota dokončení a hodnota zbývající doby trvání.

    Pokud pole není zobrazeno, přejděte k němu opakovaným stisknutím klávesy TAB.

  5. Do pole Zbývající doba trvání zadejte pro úkoly, které chcete aktualizovat, zbývající dobu trvání.

    V polích Doba trvání a Dokončeno % se zobrazí přepočítaná hodnota doby trvání a procentuální doba dokončení. (Pole Doba trvání pravděpodobně bude nutné vložit.) Pokud pole není zobrazeno, přejděte k němu opakovaným stisknutím klávesy TAB.

    Poznámky : 

    • Při zadání skutečné doby trvání úkolu je pomocí následujících vzorců vypočítána procentuální hodnota dokončení a zbývající doba trvání: Dokončeno % = Skutečná doba trvání / Doba trvání a Zbývající doba trvání = Doba trvání - Skutečná doba trvání.

    • Při změně zbývající doby trvání úkolu je pomocí následujících vzorců vypočítána doba trvání a procentuální hodnota dokončené práce: Doba trvání = Zbývající doba trvání + Skutečná doba trvání a Dokončeno % = Skutečná doba trvání / Doba trvání.

    • Pokud je zadaná skutečná doba trvání delší než naplánovaná doba trvání před dokončením úkolu, aplikace Project aktualizuje naplánovanou dobu trvání na hodnotu skutečné doby trvání, změní zbývající dobu trvání na nulu a označí úkol jako dokončený na 100%.

Začátek stránky

Aktualizace procentuální hodnoty dokončení a procentuální hodnoty dokončené práce

Procentuální hodnota dokončení úkolu pomáhá uživatelům při sledování skutečného průběhu. Zadání procentuální hodnoty dokončení v rozsahu 0 (úkol nebyl zahájen) až 100 (úkol byl dokončen) umožňuje porovnat plánovaný průběh se skutečným průběhem.

Tip : Pokud chcete rychle aktualizovat pole Dokončeno konkrétních úkolů na 0 %, 25 %, 50 %, 75 % nebo 100 %, podržte klávesu CTRL a klikněte na každý úkol, který chcete aktualizovat v seznamu a klikněte odpovídající tlačítko procentuální hodnoty dokončení, jako je 25 % dokončení Obrázek tlačítka , na panelu nástrojů sledování. Pokud chcete zobrazit panel nástrojů sledování v nabídce Zobrazit, přejděte na panely nástrojů a klikněte na Sledování.

Pokud jste přiřadili úkoly ke zdrojům a sledujete práci, lze vyznačit procentuální hodnotu dokončené práce na úkolu. Zadání procentuální hodnoty dokončené práce v rozsahu 0 (na úkolu dosud nebyla provedena žádná práce) až 100 (práce na úkolu byla dokončena) umožňuje porovnat plánovanou práci se skutečně dokončenou prací.

  1. V nabídce Zobrazit klepněte na příkaz Další zobrazení.

  2. V seznamu Zobrazení vyberte položku Seznam úkolů a klepněte na tlačítko Použít.

  3. Chcete-li aktualizovat procentuální hodnotu dokončení, přejděte v nabídce Zobrazit na příkaz Tabulka a klepněte na příkaz Sledování.

  4. Do pole Dokončeno % zadejte procentuální hodnotu dokončení úkolů, které chcete aktualizovat.

    V polích Skutečná doba trvání a Zbývající doba trvání se zobrazí přepočítané hodnoty skutečné a zbývající doby trvání.

  5. Chcete-li aktualizovat procentuální hodnotu dokončené práce, přejděte v nabídce Zobrazit na příkaz Tabulka a klepněte na příkaz Práce.

  6. Do pole Dokončeno % zadejte procentuální hodnotu dokončené práce pro úkoly, které chcete aktualizovat. Pokud pole není zobrazeno, přejděte k němu opakovaným stisknutím klávesy TAB.

    V polích Skutečná a Zbývá se zobrazí přepočítané hodnoty skutečné a zbývající práce.

    Poznámky : 

    • Při zadání procentuální hodnoty dokončení úkolu je pomocí následujících vzorců vypočítána skutečná a zbývající doba trvání: Skutečná doba trvání = Doba trvání * Dokončeno % a Zbývající doba trvání = Doba trvání - Skutečná doba trvání.

    • Při zadání procentuální hodnoty dokončené práce je pomocí následujících vzorců vypočítána skutečná a zbývající práce: Skutečná práce = Práce * Dokončeno % a Zbývající práce = Práce - Skutečná práce.

    • Procentuální hodnota dokončení souhrnného úkolu je vypočítána na základě průběhu příslušných dílčích úkolů. Procentuální hodnotu dokončené práce na souhrnném úkolu lze zadat také ručně.

    • Procentuální hodnota dokončené práce na souhrnném úkolu je vypočítána na základě průběhu příslušných dílčích úkolů. Procentuální hodnotu dokončené práce na souhrnném úkolu lze zadat také ručně.

      Při ručním zadání procentuální hodnoty dokončené práce na souhrnném úkolu je tato hodnota použita u příslušných naplánovaných dílčích úkolů. U dříve naplánovaných úkolů je průběh vykazován až do jejich dokončení a vykazování průběhu u úkolů pokračuje, dokud nejsou dokončeny všechny úkoly.

    • Pomocí výchozího nastavení můžete určit automatické přizpůsobení umístění, do kterého aplikace Project podle data stavu projektu uloží skutečné hodnoty a hodnoty zbývající práce.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×