Šablony se nenačítají automaticky

Kterou aplikaci Office používáte?

Word

PowerPoint

Excel

Word

Příčina: Šablona nebyla vytvořená pomocí Office for Mac na počítači Macintosh.

Řešení:    Otevřete šablonu na svém Macu a znovu ji uložte. V případě potřeby přepište původní šablonu.

  1. V nabídce File (Soubor) klikněte na Open (Otevřít), vyhledejte šablonu, kterou chcete načíst, a poklikejte na ni.

    Šablony, které jste si uložili do osobní složky, najdete v cestě /Users/uživatelské_jméno/Library/Application Support/Microsoft/Office/User Templates/My Templates. Předdefinované šablony Office for Mac jsou umístěné v cestě /Applications/Microsoft Office 2011/Office/Media/Templates.

  2. V nabídce File (Soubor) klikněte na Save As (Uložit jako).

  3. V místní nabídce Format (Formát) klikněte na Word Template (.dotx) (Šablona Wordu (.dotx)).

  4. Klikněte na Save (Uložit).

    Nově uložená verze šablony nahradí původní šablonu.

Řešení:    Načtěte šablonu ručně.

  1. V nabídce Tools (Nástroje) klikněte na Templates and Add-ins (Šablony a doplňky) a pak klikněte na Add (Přidat).

  2. Vyhledejte šablonu a poklikejte na ni.

Příčina: Soubor šablony je poškozený.

Řešení:    I když možná nebudete moct poškozený soubor šablony opravit, můžete zkusit obnovit z něj text a potom vytvořit novou šablonu.

  1. V nabídce Word klikněte na Preferences (Předvolby).

  2. V části Authoring and Proofing Tools (Nástroje pro vytváření obsahu a kontrolu pravopisu) klikněte na General  General Preferences button (Obecné).

  3. Ujistěte se, že je zaškrtnuté políčko Confirm conversion at Open (Při otevírání potvrdit převod), a klikněte na OK.

  4. V nabídce File (Soubor) klikněte na Open (Otevřít).

  5. V místní nabídce Enable (Povolit) klikněte na Recover Text from Any File (Obnova textu z libovolného souboru).

  6. Vyhledejte šablonu a poklikejte na ni.

Příčina: Pevný disk je zaplněný.

Řešení:    Odstraňte z pevného disku nějaké soubory nebo je přesuňte na jiný disk.

Po přesunutí souborů do koše nezapomeňte koš vyprázdnit, aby se soubory trvale odstranily z pevného disku.

Viz taky

Vytváření a používání vlastních šablon

PowerPoint

Příčina: Šablona nebyla vytvořená pomocí Office for Mac na počítači Macintosh.

Řešení:    Otevřete šablonu na svém Macu a znovu ji uložte. V případě potřeby přepište původní šablonu.

  1. V nabídce File (Soubor) klikněte na Open (Otevřít), vyhledejte šablonu, kterou chcete načíst, a poklikejte na ni.

    Šablony, které jste si uložili do osobní složky, najdete v cestě /Users/uživatelské_jméno/Library/Application Support/Microsoft/Office/User Templates/My Templates. Předdefinované šablony Office for Mac jsou umístěné v cestě /Applications/Microsoft Office 2011/Office/Media/Templates.

  2. V nabídce File (Soubor) klikněte na Save As (Uložit jako).

  3. V místní nabídce Format (Formát) klikněte na PowerPoint Template (.potx) (Šablona PowerPointu (.potx)).

  4. Klikněte na Save (Uložit).

    Nově uložená verze šablony nahradí původní šablonu.

Příčina: Pevný disk je zaplněný.

Řešení:    Odstraňte z pevného disku nějaké soubory nebo je přesuňte na jiný disk.

Po přesunutí souborů do koše nezapomeňte koš vyprázdnit, aby se soubory trvale odstranily z pevného disku.

Viz taky

Vytváření a používání vlastních šablon

Excel

Příčina: Šablona nebyla vytvořená pomocí Office for Mac na počítači Macintosh.

Řešení:    Otevřete šablonu na svém Macu a znovu ji uložte. V případě potřeby přepište původní šablonu.

  1. V nabídce File (Soubor) klikněte na Open (Otevřít), vyhledejte šablonu, kterou chcete načíst, a poklikejte na ni.

    Šablony, které jste si uložili do osobní složky, najdete v cestě /Users/uživatelské_jméno/Library/Application Support/Microsoft/Office/User Templates/My Templates. Předdefinované šablony Office for Mac jsou umístěné v cestě /Applications/Microsoft Office 2011/Office/Media/Templates.

  2. V nabídce File (Soubor) klikněte na Save As (Uložit jako).

  3. V místní nabídce Format (Formát) klikněte na Excel Template (.xltx) (Šablona Excelu (.xltx)).

  4. Klikněte na Save (Uložit).

    Nově uložená verze šablony nahradí původní šablonu.

Příčina: Pevný disk je zaplněný.

Řešení:    Odstraňte z pevného disku nějaké soubory nebo je přesuňte na jiný disk.

Po přesunutí souborů do koše nezapomeňte koš vyprázdnit, aby se soubory trvale odstranily z pevného disku.

Viz taky

Vytváření a používání vlastních šablon

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×