Šablony aplikace Publisher nelze nalézt

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Příznaky

Vytvořené šablony nejsou zobrazeny ani v seznamu Naposledy použité publikace ani v katalogu Šablony.

Příčina

Pouze publikací a nikoli šablony se obvykle zobrazují v seznamu Naposledy použité publikace. Katalog Moje šablony zobrazuje šablony, které se uloží do výchozího umístění šablon (pro systém Microsoft Windows XP, C:\Documents and Settings\uživatelské ukládají aplikací\microsoft\templates složku). Pokud nejsou v Šablony šablon, nemusí se aktuálně ukládají do výchozího umístění.

Řešení

Pokud byla šablona uložena do jiného než výchozího umístění, otevřete ji a uložte ji do výchozího umístění nebo ji do tohoto umístění přesuňte či zkopírujte.

Jakmile je šablona ve výchozím umístění, můžete ji rychle otevřít klepnutím na příkaz Nový v nabídce Soubor a na položku Šablony.

Tip : Výchozí umístění šablony pro systém Microsoft Windows XP je složka aplikací\microsoft\templates ukládají C:\Documents and Settings\uživatelské.

Vyhledání výchozího umístění šablon v počítači

  1. Vytvořte novou zkušební publikaci.

  2. V nabídce Soubor klepněte na příkaz Uložit jako.

  3. V rozevíracím seznamu Typ souboru vyberte položku Šablona aplikace Publisher.

  4. Klepněte na šipku vedle pole Uložit do a poznamenejte si umístění zvýrazněné složky.

    Tato složka je výchozím umístěním šablon, ve kterém aplikace Publisher hledá šablony.

  5. V dialogovém okně Uložit jako klepněte na tlačítko Storno.

  6. V nabídce Soubor klepněte na příkaz Zavřít.

  7. Při zobrazení dotazu, zda chcete publikaci uložit, klepněte na tlačítko Ne.

Přesunutí existující šablony publikace do výchozího umístění šablon

  1. Pokud je aplikace Publisher spuštěna, ukončete ji.

  2. V systému Windows XP klepněte na tlačítko Start a potom klepněte na příkaz Dokumenty.

    Pokud se šablona, kterou chcete přesunout, nenachází ve složce Dokumenty nebo některé z jejích podsložek, klepněte na příkaz Hledat v nabídce Start, klepněte na položku Všechny soubory a složky, zadejte příslušná kritéria hledání a klepněte na tlačítko Hledat.

  3. Klepněte na soubor, který chcete přesunout.

    Poznámka : Chcete-li vybrat více souborů, klepněte na první soubor, podržte klávesu CTRL a vyberte další soubory.

  4. V nabídce Úpravy klepněte na příkaz Přesunout do složky.

  5. V dialogovém okně Přesunout položky vyhledejte a vyberte výchozí umístění šablon a klepněte na tlačítko Přesunout.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×