Řešení nebo odstranění duplicitních kontaktů

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Pokud se pokusíte uložit kontakt se stejným jménem nebo e-mailovou adresu jako záznam, který už existuje ve složce Kontakty, se zobrazí dialogové okno s možností vytvořit duplicitní kontakt nebo aktualizovat stávající kontakt. Stejné volby nabízeny k řešení duplicitních Elektronická vizitka.

K vytvoření duplicitních kontaktů může také dojít při importu kontaktů do aplikace Outlook. V tomto případě můžete nežádoucí duplicity odstranit. Pokud ukládáte větší množství kontaktů najednou a chcete proces urychlit, můžete v aplikaci Outlook vypnout funkci pro kontrolu duplicitních kontaktů.

V tomto článku

Možnosti pro řešení výskytu duplicitních kontaktů

Odstranění duplicitních kontaktů

Vypnout funkci duplicit

Možnosti pro řešení výskytu duplicitních kontaktů

V dialogovém okně Nalezen duplicitní kontakt jsou uvedeny dvě možnosti řešení duplicitních kontaktů:

  • Přidat jako nový kontakt:     Nový kontakt bude přidán do složky Kontakty. Pokud například vytvoříte kontakt se jménem Petr Lazecký a kontakt s tímto jménem již ve složce Kontakty existuje, budete mít dva kontakty se jménem Petr Lazecký.

    Tip : Vhodnou volbou zobrazení kontaktů, aby bylo možné získat dostatek informací k odlišení kontaktů s duplicitními jmény, je zobrazení kontaktů jako elektronických vizitek.

  • Aktualizovat existující kontakt novými informacemi z tohoto kontaktu:    Obsah všech polí bude porovnán s novými nebo změněnými informacemi z nového kontaktu a přidán k existujícímu kontaktu. Zůstane zachován pouze stávající kontakt.

    Barevné kategorie a text v novém kontaktu do stávajícího kontaktu zkopírovány nebudou. Chcete-li tyto informace do existujícího kontaktu zkopírovat, je třeba to provést ručně. Certifikáty a odkazy na kontakty na kartě Činnosti budou z duplicitního kontaktu zkopírovány a poté přidány ke kontaktu stávajícímu, aniž by došlo k nahrazení původních informací. Odkazy na kartě Činnosti na položky jiné než kontakty, například na úkoly a události, však zkopírovány nebudou.

    Kopie kontaktu v podobě, v níž se zobrazoval před aktualizací, je po každé aktualizaci dat v kontaktu uložena ve složce Odstraněná pošta. Můžete ji použít v případě, že budete potřebovat obnovit původní kontakt nebo vrátit zpět nechtěně změněné informace.

Začátek stránky

Odstranění duplicitních kontaktů

Odstranění nežádoucích duplicitních kontaktů je ručního procesu. Následující obrázek je nejlepší způsob, jak odebrat duplicity.

Poznámka : Tady pokyny jsou určené pro aplikaci Outlook 2010. Pokyny jsou rovněž k dispozici pro aplikaci Outlook 2007 a Outlook 2003.

  1. Ve složce Kontakty vyberte složku, která obsahuje duplicitní kontakty.

  2. Na kartě Zobrazení klikněte ve skupině Aktuální zobrazení na volbu Změnit zobrazení a potom na položku Telefon. V tomto zobrazení budete moci nejlépe procházet seznam kontaktů a hledat duplicitní kontakty. Nyní můžete seřadit tento seznam podle data úpravy a duplicitní položky seskupit.

    Může být snadnější seřadit seznam podle data úprav a seskupit duplicitní položky:

    1. Na kartě Zobrazení klikněte ve skupině Aktuální zobrazení na tlačítko Nastavení zobrazení.

      Příkaz Nastavení zobrazení na pásu karet

    2. Klikněte na položku Sloupce a potom v seznamu Dostupné sloupce vybrat z klikněte na položku Často používaná pole.

    3. V seznamu Dostupná pole klikněte na položku Změněno a potom na volbu Přidat.

    4. Několikrát klepněte na tlačítko Nahoru, dokud se položka Změněno nezobrazí na nejvyšším místě v seznamu Zobrazit pole v tomto pořadí.

    5. Dvakrát klepněte na tlačítko OK.

  3. V seznamu kontaktů podržte klávesu CTRL a vyberte všechny duplicitní kontakty.

  4. Jakmile vyberete všechny duplicitní kontakty, stiskněte klávesu DELETE.

Poznámka : Pokud chcete při importu zabránit vytvoření duplicitních kontaktů, klikněte v Průvodci importem a exportem na přepínač Neimportovat duplicitní položky nebo Duplicitní položky přepsat importovanými.

  • Neimportovat duplicitní položky    Existujících dat bude k dispozici a není duplicitní informace v datovém souboru aplikace Outlook (PST) kopírovat do složky Kontakty.

  • Nahrazení duplicitní položky importovanými    S informacemi o v datovém souboru aplikace Outlook (PST) importovaného se nahradí existující data ve složce Kontakty.

Začátek stránky

Vypnutí kontroly duplicitních kontaktů

Aplikace Outlook obsahuje funkci kontroly duplicitních kontaktů. Jestliže však v aplikaci Outlook ukládáte velký počet kontaktů, může být proces rychlejší, pokud tuto funkci vypnete.

  1. Klikněte na kartu Soubor.

  2. Klikněte na tlačítko Možnosti.

  3. Klikněte na položku Kontakty.

  4. V části Jména a zařazování zrušte zaškrtnutí políčka Kontrolovat duplicity při ukládání nových kontaktů.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Viz taky

Export kontaktů z Outlooku pro Windows

Vytvořit a upravit skupinu kontaktů (dříve distribuční seznamy)

Přidání nebo odebrání adresáře

Automatické přidání kontaktů u všech osob odešlete e-mailové zprávy

Sdílení Facebook Facebook Twitter Twitter E-mail E-mail

Byly tyto informace užitečné?

Výborně! Je ještě něco dalšího, co byste nám chtěli dát vědět?

Jak bychom ho mohli vylepšit?

Děkujeme vám za zpětnou vazbu.

×