Řešení nebo odstranění duplicitních kontaktů

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Někdy máte ve složce Kontakty některé osoby duplicitně. Duplicitní kontakty vzniknou, když do Outlooku importujete větší množství nových kontaktů, ale už v něm máte kontakty se stejným jménem nebo e‑mailovou adresou.

Odstranění duplicitních kontaktů

  1. Klikněte na Lidé.

    Klikněte na Lidé

  2. Na kartě Domů ve skupině Aktuální zobrazení klikněte na pravý dolní roh pole zobrazení a klikněte na Telefon. V tomto zobrazení budete moct nejlépe procházet seznam kontaktů a hledat duplicitní kontakty.

    Skupina Aktuální zobrazení na kartě Domů

  3. V seznamu kontaktů podržte stisknutou klávesu Ctrl a klikněte na každý z kontaktů, které chcete odstranit.

    Podržte stisknutou klávesu CTRL a klikněte na každý z kontaktů, které chcete odstranit

  4. Jakmile vyberete všechny duplicitní kontakty, stiskněte Delete nebo Ctrl+D.

Vypnutí kontroly duplicitních kontaktů

Aplikace Outlook obsahuje funkci kontroly duplicitních kontaktů. Jestliže však v aplikaci Outlook ukládáte velký počet kontaktů, může být proces rychlejší, pokud tuto funkci vypnete.

  1. Klikněte na kartu Soubor.

  2. Klikněte na Možnosti.

  3. Klikněte na Lidé.

  4. V části Jména a zařazování zrušte zaškrtnutí políčka Kontrolovat duplicity při ukládání nových kontaktů.

Poznámka : Pokud importujete nové kontakty do aplikace Outlook a používáte Průvodce importem a exportem (Soubor > Otevřít a exportovat > Import nebo Export), můžete zabránit duplicitní kontakty tak, že vyberete Neimportovat duplicitní položky nebo nahrazení duplicitní položky importovanými během importu.

V dialogovém okně Nalezen duplicitní kontakt jsou uvedeny dvě možnosti řešení duplicitních kontaktů:

  • Přidat jako nový kontakt:     Nový kontakt bude přidán do složky Kontakty. Pokud tedy například vytvoříte kontakt se jménem Petr Lazecký a kontakt s tímto jménem již ve složce Kontakty existuje, budete mít dva kontakty se jménem Petr Lazecký. Chcete-li je odlišit, můžete k jednomu z nich přidat iniciálu druhého jména.

    Tip : Zobrazení kontaktů podobě elektronických vizitek je vhodné zobrazení, ve kterém dost informace k rozlišení kontaktů s duplicitními názvy.

  • Aktualizovat existující kontakt novými informacemi z tohoto kontaktu:    Obsah všech polí bude porovnán s novými nebo změněnými informacemi z nového kontaktu a přidán k existujícímu kontaktu. Zůstane zachován pouze stávající kontakt.

    Barevné kategorie a text v těle nového kontaktu se nezkopírují do existujícího kontaktu. Pokud chcete zkopírovat tyto informace do existujícího kontaktu, je nutné tak ručně. Certifikáty a propojení kontaktů na kartě činnosti budou zkopírovány z duplicitní kontakty a přidat do existující kontakt nebyl nahrazený původní informace. Odkazy na kartě aktivity položky s výjimkou kontaktů, například úkoly a události, však nebude zkopírována.

    Kopie kontaktu v podobě, v níž se zobrazoval před aktualizací, je po každé aktualizaci dat v kontaktu uložena ve složce Odstraněná pošta. Můžete ji použít v případě, že budete potřebovat obnovit původní kontakt nebo vrátit zpět nechtěně změněné informace.

Odstranění nežádoucích duplicitních kontaktů je ručního procesu. Následující obrázek je nejlepší způsob, jak odebrat duplicity.

  1. Ve složce Kontakty vyberte složku, která obsahuje duplicitní kontakty.

  2. Na kartě Zobrazení klikněte ve skupině Aktuální zobrazení na volbu Změnit zobrazení a potom na položku Telefon. V tomto zobrazení budete moci nejlépe procházet seznam kontaktů a hledat duplicitní kontakty. Nyní můžete seřadit tento seznam podle data úpravy a duplicitní položky seskupit.

    Může být snadnější seřadit seznam podle data úprav a seskupit duplicitní položky:

    1. Na kartě Zobrazení klikněte ve skupině Aktuální zobrazení na tlačítko Nastavení zobrazení.

      Příkaz Nastavení zobrazení na pásu karet

    2. Klikněte na položku Sloupce a potom v seznamu Dostupné sloupce vybrat z klikněte na položku Často používaná pole.

    3. V seznamu Dostupná pole klikněte na položku Změněno a potom na volbu Přidat.

    4. Několikrát klepněte na tlačítko Nahoru, dokud se položka Změněno nezobrazí na nejvyšším místě v seznamu Zobrazit pole v tomto pořadí.

    5. Dvakrát klepněte na tlačítko OK.

  3. V seznamu kontaktů podržte klávesu CTRL a vyberte všechny duplicitní kontakty.

  4. Jakmile vyberete všechny duplicitní kontakty, stiskněte klávesu DELETE.

Poznámka : Pokud chcete při importu zabránit vytvoření duplicitních kontaktů, klikněte v Průvodci importem a exportem na přepínač Neimportovat duplicitní položky nebo Duplicitní položky přepsat importovanými.

  • Neimportovat duplicitní položky  Existujících dat bude k dispozici a není duplicitní informace v datovém souboru aplikace Outlook (PST) kopírovat do složky Kontakty.

  • Nahrazení duplicitní položky importovanými  S informacemi o v datovém souboru aplikace Outlook (PST) importovaného se nahradí existující data ve složce Kontakty.

Aplikace Outlook obsahuje funkci kontroly duplicitních kontaktů. Jestliže však v aplikaci Outlook ukládáte velký počet kontaktů, může být proces rychlejší, pokud tuto funkci vypnete.

  1. Klikněte na kartu Soubor.

  2. Klikněte na Možnosti.

  3. Klikněte na položku Kontakty.

  4. V části Jména a zařazování zrušte zaškrtnutí políčka Kontrolovat duplicity při ukládání nových kontaktů.

V dialogovém okně Nalezen duplicitní kontakt jsou uvedeny dvě možnosti řešení duplicitních kontaktů:

Přidat jako nový kontakt:     Nový kontakt bude přidán do složky Kontakty. Pokud tedy například vytvoříte kontakt se jménem Petr Lazecký a kontakt s tímto jménem již ve složce Kontakty existuje, budete mít dva kontakty se jménem Petr Lazecký. Chcete-li je odlišit, můžete k jednomu z nich přidat iniciálu druhého jména.

Tip : Zobrazení kontaktů podobě elektronických vizitek je vhodné zobrazení, ve kterém dost informace k rozlišení kontaktů s duplicitními názvy.

Aktualizovat existující kontakt novými informacemi z tohoto kontaktu:    Aplikace Outlook porovná všechna pole, která obsahují data v duplicitním i stávajícím kontaktu, a zkopíruje data z duplicitního kontaktu do příslušných polí stávajícího kontaktu, která obsahují konfliktní data. Pokud máte například kontakt se jménem Petr Lazecký a telefonním číslem 555 011 557 a dostanete duplicitní kontakt s novým telefonním číslem, bude nové číslo v aplikaci Outlook zkopírováno do příslušného pole stávajícího kontaktu a všechna ostatní pole zůstanou stejná.

Barevných kategorií, které můžete přiřadit nový kontakt a text ve zprávě z nový kontakt nezkopíruje do existujícího kontaktu. Pokud chcete zkopírovat tyto informace, je nutné tak ručně. Certifikáty a propojení kontaktů na kartě činnosti budou zkopírovány z duplicitní kontakty a přidat do existující kontakt nebyl nahrazený původní informace. Odkazy na kartě aktivity položky s výjimkou kontaktů, například úkoly a události, však nebude zkopírována.

Kopie původního kontaktu je v aplikaci Outlook při každé aktualizaci dat v kontaktu uložena ve složce Odstraněná pošta. Můžete ji použít v případě, že budete potřebovat obnovit informace z původního kontaktu.

Pokud jste při importu kontaktů do aplikace Outlook použili stejná jména nebo e-mailové adresy, které již existují ve složce Kontakty, a klepnuli jste v Průvodci importem a exportem na přepínač Povolit vytvoření duplicitních položek, obsahuje nyní pravděpodobně adresář nechtěné duplicitní kontakty několika nebo všech osob, které jste importovali.

Odstranění nechtěných duplicitních kontaktů je ruční proces, následující postup však popisuje jeho nejjednodušší provedení:

  1. Ve složce Kontakty vyberte složku, která obsahuje duplicitní kontakty.

  2. V Navigační podokno klepněte na panelu Aktuální zobrazení na přepínač Telefonní seznam. Tato volba představuje nejvýhodnější zobrazení pro procházení seznamu kontaktů a vyhledávání duplicitních položek. Nyní můžete tento seznam seřadit podle data úprav a seskupit duplicitní položky.

  3. V nabídce Zobrazit přejděte na příkaz Aktuální zobrazení a klepněte na příkaz Vlastní nastavení aktuálního zobrazení.

  4. Klepněte na tlačítko Pole, v seznamu Pole k dispozici vyberte položku Změněno a potom klepněte na tlačítko Přidat.

  5. Několikrát klepněte na tlačítko Nahoru, dokud se položka Změněno nezobrazí na nejvyšším místě v seznamu Zobrazit pole v tomto pořadí.

  6. Dvakrát klepněte na tlačítko OK.

  7. V seznamu kontaktů podržte klávesu CTRL a vyberte všechny duplicitní kontakty.

  8. Jakmile vyberete všechny duplicitní kontakty, stiskněte klávesu DELETE.

Poznámka : Pokud nechcete při importu do aplikace Outlook importovat duplicitní kontakty, klepněte v Průvodci importem a exportem na přepínač Neimportovat duplicitní položky nebo Duplicitní položky přepsat importovanými.

  • Neimportovat duplicitní položky  Bude k dispozici existujících dat a duplicitní informace v Soubor osobních složek (PST) není kopírovat do složky Kontakty.

  • Nahrazení duplicitní položky importovanými  Informace v importovaného souboru PST nahrazen existujících dat do složky Kontakty.

Pokud ukládáte velký počet kontaktů do Outlooku, proces lze rychleji Pokud použijete funkci duplicit. Chcete-li tuto funkci vypnout, postupujte takto:

  1. V nabídce Nástroje klepněte na příkaz Možnosti.

  2. Klepněte na tlačítko Možnosti kontaktu a zrušte zaškrtnutí políčka Zkontrolovat duplicitní kontakty.

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×