Úpravy předlohy snímků

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Předloha snímků definuje formátování a umístění běžných prvků – jako jsou zástupné symboly nadpisů, zástupné symboly obsahu a zápatí – na příslušných rozloženích snímků. Změny, které uděláte v předloze snímků, se projeví v přidružených rozloženích snímků. Rozložení snímků definují umístění a formátování textu a objektů, které se na snímku zobrazují.

Slide Master elements

Obrázek tlačítka Předloha snímků

Obrázek tlačítka Rozložení snímků

Popisek 3  Element title

Krok 4  Element body

Krok 5 Zápatí (včetně data a času, textu zápatí a čísla snímku)

Rozložení snímků můžou dědit formátování, umístění a běžné prvky z předlohy snímků, nebo můžete upravovat jednotlivá rozložení snímků, aby se z předlohy snímků nelišila. Výhodou předlohy snímků je, že stačí udělat jenom jednu změnu, která se bude replikovat v několika rozloženích snímků, a nemusíte měnit každé rozložení nebo snímek jednotlivě. Následující obrázek ukazuje, jak se změna v předloze snímků, jako je například oranžová barva výplně pro zástupný symbol nadpisu, replikuje v souvisejících rozloženích snímků:

Rozložení snímků dědí formátování Předlohy snímků

Obrázek tlačítka Předloha snímků s naformátovaným prvkem nadpisu

Obrázek tlačítka Rozložení snímků s formátováním převzatým z předlohy snímků

Předloha snímků a odpovídající rozložení snímků jsou součástí motivu použitého pro prezentaci. Pokud jste v prezentaci použili u různých snímků několik motivů, v zobrazení předlohy snímků uvidíte předlohu snímků pro každý z nich.

Tip:   Před tím, než začnete přidávat snímky k vytvoření prezentace, je vhodné změnit předlohu snímků a rozložení snímků. Pokud změníte předlohu snímků a rozložení snímků po vytvoření jednotlivých snímků, některé položky na snímcích nemusí být v návrhu předlohy snímků.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

Udělejte něco z tohoto:

Změna názvu prvku

Když změníte formátování prvku nadpisu v předloze snímků, změny se replikují do zástupného symbolu názvu a na standardní zástupný symbol nadpisu v odpovídajících rozloženích snímků. Pokud změníte velikost a umístění elementu title, budou změny replikovány pouze do podobných rozložení, ale ne u všech rozložení.

Na každém snímku je povolený jenom jeden zástupný symbol "oficiální" nadpisu, protože text přidaný do zástupného symbolu nadpisu v normálním zobrazení se stane nadpisem snímku v osnově.

  1. V nabídce View (Zobrazení) najeďte myší na Master (Předloha) a potom klikněte na položku Slide Master (Předloha snímků).

  2. V navigačním podokně klikněte na předlohu snímků. Předloha snímků je první snímek nahoře v navigačním podokně.

  3. Udělejte jednu z těchto věcí:

    Akce

    Udělejte toto

    Změna velikosti

    Vyberte v předloze snímku prvek název a přetažením Úchyt pro úpravu velikosti změňte jeho velikost.

    Přesunutí prvku na jiné místo

    Klikněte na ohraničení prvku nadpisu a přetáhněte ho na požadované místo.

    Změna formátování textu

    V prvku title vyberte text a na kartě Domů v části písmozměňte požadované možnosti formátování.

    Pokud chcete změnit typ písma pro prvky na všech snímcích, změňte místo toho písmo motivu. Klikněte na kartu Předloha snímků a potom v části Themes (motivy) klikněte na Fonts ( písma) a pak zvolte jiné písmo motivu.

  4. Po dokončení změn v zobrazení předlohy snímků se kliknutím na tlačítko Close Master (Zavřít předlohu) na panelu zpráv vrátíte do normálního zobrazení.

    Tip:   Změny v předloze snímků a odpovídající rozložení snímků se dočasně přidají do motivu použitého v prezentaci. Pokud ale použijete jiný motiv, změny předlohy snímků se zahodí. Pokud chcete změny zachovat pro budoucí použití, klikněte na kartě Themes (Motivy) v části Themes (Motivy) na Save Theme (Uložit motiv).

Úprava prvku text

Formátování prvku textu v předloze snímků můžete změnit a změny jsou replikovány na zástupné symboly obsahu v odpovídajících rozloženích snímků. Pokud změníte velikost a umístění prvku body v předloze snímků, budou se změny replikovat na zástupné symboly obsahu v podobných rozloženích, ale ne ve všech rozloženích.

  1. V nabídce View (Zobrazení) najeďte myší na Master (Předloha) a potom klikněte na položku Slide Master (Předloha snímků).

  2. V navigačním podokně klikněte na předlohu snímků. Předloha snímků je první snímek nahoře v navigačním podokně.

  3. Udělejte jednu z těchto věcí:

    Akce

    Udělejte toto

    Změna velikosti

    Vyberte v předloze snímku prvek text a pak přetažením Úchyt pro úpravu velikosti změňte velikost prvku body.

    Přesunutí prvku na jiné místo

    Klikněte na ohraničení prvku těla a přetáhněte ho na požadované místo.

    Změna formátování textu

    Vyberte text v prvku text a na kartě Domů v části písmozměňte požadované možnosti formátování.

    Pokud chcete změnit typ písma pro prvky na všech snímcích, změňte místo toho písmo motivu. Klikněte na kartu Předloha snímků a potom v části Themes (motivy) klikněte na Fonts ( písma) a pak zvolte jiné písmo motivu.

    Změna formátování odstavce u seznamů s odrážkami nebo číslovaného seznamu

    V prvku text vyberte text úrovně seznamu a potom na kartě Domů v části odstavecvyberte požadované možnosti odstavce.

    Tip:   Můžete změnit styly odrážek nebo změnit seznam s odrážkami na číslovaný seznam.

  4. Po dokončení změn v zobrazení předlohy snímků se kliknutím na tlačítko Close Master (Zavřít předlohu) na panelu zpráv vrátíte do normálního zobrazení.

    Tip:   Změny v předloze snímků a odpovídající rozložení snímků se dočasně přidají do motivu použitého v prezentaci. Pokud ale použijete jiný motiv, změny předlohy snímků se zahodí. Pokud chcete změny zachovat pro budoucí použití, klikněte na kartě Themes (Motivy) v části Themes (Motivy) na Save Theme (Uložit motiv).

Úprava prvků zápatí

Zápatí se skládá ze tří prvků: data a času, textu zápatí a čísla snímku. Můžete změnit umístění, velikost a formát prvků zápatí a tyto změny se projeví v odpovídajících rozloženích snímků.

I když jsou prvky zápatí v zobrazení Předloha snímků a rozložení snímků zastoupeny, musíte je před zobrazením na snímcích prezentace zapnout. Pokud chcete zapnout záhlaví a zápatí, klikněte na nabídku Vložit a potom klikněte na záhlaví a zápatí.

  1. V nabídce View (Zobrazení) najeďte myší na Master (Předloha) a potom klikněte na Slide Master (Předloha snímků).

  2. V zobrazení Předloha snímků vyberte předlohu snímků v navigačním podokně.

  3. Udělejte jednu z těchto věcí:

    Akce

    Udělejte toto

    Změna velikosti

    Vyberte prvek zápatí na předloze snímků a pak přetažením Úchyt pro úpravu velikosti změňte jeho velikost.

    Přesunutí prvku na jiné místo

    Klikněte na ohraničení prvku zápatí a přetáhněte ho na požadované místo.

    Změna formátování textu

    Vyberte text v prvku zápatí a na kartě Domů v části písmozměňte požadované možnosti formátování.

  4. Po dokončení změn v zobrazení předlohy snímků se kliknutím na tlačítko Close Master (Zavřít předlohu) na panelu zpráv vrátíte do normálního zobrazení.

    Tip:   Změny v předloze snímků a odpovídající rozložení snímků se dočasně přidají do motivu použitého v prezentaci. Pokud ale použijete jiný motiv, změny předlohy snímků se zahodí. Pokud chcete změny zachovat pro budoucí použití, klikněte na kartě Themes (Motivy) v části Themes (Motivy) na Save Theme (Uložit motiv).

Přidání prvků zpátky do předlohy snímků

Všechny prvky na předloze snímků by měly být ve výchozím nastavení zahrnuty. Pokud odstraníte prvek z předlohy snímků, můžete ho kdykoli přidat zpátky.

  1. V nabídce View (Zobrazení) najeďte myší na Master (Předloha) a potom klikněte na položku Slide Master (Předloha snímků).

  2. V navigačním podokně klikněte na předlohu snímků. Předloha snímků je první snímek nahoře v navigačním podokně.

  3. Klikněte na kartu Předloha snímků a v části Upravit předlohuklikněte na položku prvky předlohya vyberte prvek, který chcete přidat.

    Slide Master tab, Slide Master group
    • Pokud není tlačítko vzorOvé prvky dostupné, je možné, že jste vybrali rozložení snímku a ne předlohu snímků.

    • Pokud položky v nabídce předlohy nejsou dostupné, jsou už přidané do předlohy snímků a nemůžete přidávat další.

  4. Po dokončení změn v zobrazení předlohy snímků se kliknutím na tlačítko Close Master (Zavřít předlohu) na panelu zpráv vrátíte do normálního zobrazení.

    Tip:   Změny v předloze snímků a odpovídající rozložení snímků se dočasně přidají do motivu použitého v prezentaci. Pokud ale použijete jiný motiv, změny předlohy snímků se zahodí. Pokud chcete změny zachovat pro budoucí použití, klikněte na kartě Themes (Motivy) v části Themes (Motivy) na Save Theme (Uložit motiv).

Viz taky

Použití nebo změna rozložení snímku

Přidání nebo odebrání zástupných symbolů z rozložení snímku

Přidání stejného obrázku nebo vodoznaku na všechny snímky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×