Úvodní příručka k Excelu 2016

Excel 2016 usnadňuje zpracování čísel. S Excelem a jeho automatickým vyplňováním můžete snadněji zadávat data. Ze svých dat pak můžete jediným kliknutím vytvořit doporučený typ grafu. Pomocí datových pruhů, barevného kódování a ikon můžete snadno rozpoznat trendy a vzory.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

Stáhnout Office nebo Office 365

Pokud Excel ještě nemáte a potřebujete si stáhnout Office nebo Office 365, přečtěte si článek Stažení a instalace nebo přeinstalace Office 365 nebo Office 2016 pro PC nebo Mac.

Stáhnout Office 365

Přihlášení

Až budete požádáni, přihlaste se do Office nebo Office 365 přes svůj účet Microsoft nebo pracovní či školní účet.

Po přihlášení budete mít následující možnosti:

  • Ukládat nebo sdílet soubory přes OneDrive.

  • Můžete používat Office online.

Pokud potřebujete pomoc, máte následující možnosti:

Snímek obrazovky s přihlašovací stránkou k účtu Microsoft

Jak získat Office na mobilní zařízení

Office a e-mail na zařízeních s Androidem

Telefony a tablety se systémem Android
Aplikace a e-mail Office můžete používat na Androidu od Samsungu až po Nexus.

Office a e-mail na zařízeních s iOS

iPhone, iPad a iPod Touch
Na mobilním zařízení s iOS můžete aplikace Office a e-mail používat prakticky kdekoliv.

Office a e-mail na telefonech s Windows

Telefony nebo tablety se systémem Windows
Nainstalujte si Office a e-mail na svůj Windows Phone nebo zařízení s Windows 10.

Vytvoření sešitu pomocí šablony

  1. Otevřete Excel.

  2. Vyberte šablonu, například Sledování prodejních faktur.

  3. V okně s popisem šablony vyberte Vytvořit.

  4. Pokud potřebujete širší výběr šablon, vedle navrhovaných hledání vyberte kategorii (například obchodní, osobní nebo průmyslovou), vyberte šablonu a nakonec Vytvořit.

Další informace najdete v článku Vybrané šablony pro Excel.

Šablony aplikace Excel

Zadávání dat

Ruční zadávání dat:

  1. Vyberte prázdnou buňku, například A1, a napište text nebo číslo.

  2. Stisknutím klávesy Enter nebo Tab se přesuňte do další buňky.


Vyplňování v datových řadách:

  1. Do dvou buněk zadejte začátek řady, například leden, únor nebo 2014, 2015.

  2. Vyberte dvě buňky obsahující řadu a pak přetáhněte úchyt Úchyt přes buňky napříč nebo dolů.


Zadávání dat do buňky


Vyplňování dat v řadě

Vyplňování dat ve sloupcích pomocí dynamického doplňování

Dynamické doplňování automaticky vyplňuje sloupce tak, že je odvodí z jiných sloupců, například křestní jméno z celého jména.

  1. Do buňky pod nadpisem Křestní jméno napište Marie a stiskněte Enter.

  2. Do následující buňky napište prvních několik písmen jména Garret.

  3. Až se objeví seznam navrhovaných hodnot, stiskněte Enter.

  4. Když vyberete Možnosti dynamického doplňování Ikona možností dynamického doplňování , můžete provést další akci.

Vyzkoušejte si to!    Vyberte Soubor > Nový, potom Vydejte se na prohlídku a přejděte na list Doplnění.

Dynamické doplňování sloupce dat

Uložení sešitu na OneDrive

Když si sešit uložíte na OneDrive (osobní) nebo na OneDrive pro firmy, budete k němu mít přístup z různých zařízení a budete ho moct sdílet a spolupracovat na něm s jinými uživateli.

  1. Klikněte na Soubor > Uložit jako.

    • Pokud chcete ukládat na OneDrive pro firmy, vyberte OneDrive – <název firmy>.

    • Pokud chcete ukládat na osobní OneDrive, vyberte OneDrive – osobní.

  2. Zadejte název souboru a zvolte Uložit.

V případě potřeby se přihlaste ke svému pracovnímu nebo školnímu účtu, případně k účtu Microsoft. Další informace najdete v tématu Uložení sešitu.

Možnosti uložení v Office 2016

Rychlé výpočty pomocí funkce automatického shrnutí

  1. Vyberte buňku pod čísly, která chcete sečíst.

  2. Vyberte Domů > Automatické shrnutí Tlačítko AutoSum (ve skupině Úpravy).

  3. Ve vybrané buňce stiskněte Enter a uvidíte výsledky.

  4. Pokud chcete provádět jiné výpočty, vyberte kartu Domů, pak šipku dolů u tlačítka Automatické shrnutí a zvolte požadovaný výpočet.

Tip:    Můžete také vybrat oblast čísel a běžné výpočty se zobrazí na stavovém řádku. Další informace najdete v článku Zobrazení souhrnných dat na stavovém řádku.

Použití funkce AutoSum

Analýza dat pomocí podmíněného formátování

Pomocí nástroje Rychlá analýza můžete zvýraznit důležitá data nebo zobrazit datové trendy.

  1. Vyberte data, které chcete podmíněně naformátovat.

  2. V pravém dolním rohu výběru klikněte na tlačítko Rychlá analýza Vzhled tlačítka .

  3. Vyberte kartu Formátování, najeďte myší na podmíněný formát, například Sada ikon, a vyberte požadovanou možnost.

Vyzkoušejte si to!    Vyberte Soubor > Nový, potom Vydejte se na prohlídku a přejděte na list Analýza.

Zvýraznění dat pomocí Rychlé analýzy

Zvolení správného grafu

Pomocí nástroje Rychlá analýza snadno vyberete ten správný graf pro svá data.

  1. Vyberte oblast buněk obsahující data, která chcete zobrazit v grafu.

  2. V pravém dolním rohu výběru klikněte na tlačítko Rychlá analýza Vzhled tlačítka .

  3. Vyberte kartu Grafy, najeďte myší na každý doporučený graf a pak si vyberte ten, který vám vyhovuje, například Skládaný.

Vyzkoušejte si to!    Vyberte Soubor > Nový, potom Vydejte se na prohlídku a přejděte na list Graf. Další informace vám podá video o vytváření grafů.

Vytváření grafů s Rychlou analýzou

Ukotvení horního řádku záhlaví

Pokud váš dokument obsahuje mnoho řádků, můžete ukotvit horní řádek se záhlavím sloupců, takže se budou posouvat pouze data.

  1. Otevřete Excel.

  2. Zkontrolujte, zda jste ukončili úpravy buňky. Režim úprav buňky ukončíte stisknutím klávesy Enter nebo Esc.

  3. Klikněte na Zobrazení > Ukotvit horní řádek (ve skupině Okno).

Další informace najdete v článku o ukotvení příček.

První řádek se uzamkne, když kliknete na možnost Ukotvit horní řádek
Získání nápovědy k Excelu
  1. Otevřete Excel a potom v horní části obrazovky vyberte pole Řekněte mi, co chcete udělat.

  2. Napište, co chcete udělat.

    Pokud například chcete zjistit, jak použít funkci automatického shrnutí, napište automatické shrnutí. Pokud potřebujete školení pro Excel, napište školení.

Získání nápovědy v Excelu
Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×