Úvod k aplikaci Word Starter

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Microsoft Word Starter 2010 je textový editor navržený pro každodenní úkoly, jako je psaní dopisů, aktualizace životopisu nebo tvorba bulletinů. Word Starter je součástí Microsoft Office Starter 2010 a je předinstalovaný v počítači.

Word Starter 2010 je velmi podobné Microsoft Word 2010 vzhled, ale nepodporuje pokročilých funkcí úplnou verzi Wordu. Pokud zjistíte, že se má další funkce, které Word 2010 upgradovat přímo z Word Starter 2010. Stačí kliknout na tlačítko koupit na kartě Domů na pásu karet.

Co chcete udělat?

Otevření aplikace Word Starter a seznámení s ní

Vytvoření nového dokumentu

Uložení dokumentu

Psaní a formátování textu

Nastavení okrajů stránek

Vložení obrázku nebo klipartu

Vložení tabulky

Kontrola pravopisu

Tisk

Sdílení prostřednictvím e-mailu nebo webu

Spuštění aplikace Word Starter a seznámení se s jejím prostředím

Spusťte aplikaci Word Starter pomocí tlačítka Start systému Windows.

  1. Klikněte na tlačítko Start Tlačítko Start . Word Starter není zahrnut v seznamu programů, které se zobrazí, klikněte na položky Všechny programy a potom klikněte na tlačítko Microsoft Office Starter.

  2. Klikněte na položku Microsoft Word Starter 2010.

    Zobrazí se úvodní obrazovka aplikace Word Starter a prázdný dokument.

Aplikace Word Starter

1. Po kliknutí na kartu Soubor je dokument otevřen v zobrazení Backstage, kde lze otevírat a ukládat soubory, získávat informace o aktuálním dokumentu a provádět další úlohy, které nesouvisí s obsahem dokumentu, například jej vytisknout nebo odeslat jeho kopii v e-mailu.

2. Na každé kartě na pásu karet jsou zobrazeny příkazy, které jsou seskupeny podle jednotlivých úloh. Nejčastěji budete pravděpodobně používat kartu Domů, a to při psaní a formátování textu. Pomocí karty Vložení můžete do dokumentu přidávat tabulky, kliparty, obrázky nebo jiné grafické prvky. Pomocí karty Rozložení stránky lze nastavovat okraje a rozložení, zejména pro účely tisku. Karta Korespondence slouží k navrhování obálek a popisků a k sestavování hromadné korespondence.

3. V podokně v boční části okna aplikace Word Starter jsou zobrazeny odkazy na nápovědu a zástupci šablon a klipartů, díky nimž můžete snadno vytvořit profesionálně vyhlížející dokument. V tomto podokně je také zobrazena reklama a odkaz pro nákup edice systému Office se všemi funkcemi.

Vytvoření nového dokumentu

Když v aplikaci Microsoft Word Starter 2010 vytváříte nový dokument, můžete začít úplně od začátku nebo vyjít ze šablony, kde část práce udělal někdo za vás.

  1. Klikněte na kartu Soubor a potom na položku Nový.

    Nová

  2. Chcete-li začít pracovat na (jakoby) prázdném listu papíru, klikněte dvakrát na položku Prázdný dokument.

    Prázdný dokument

    Pokud chcete začít určitým druhem dokumentu, vyberte ho z dostupných šablon aplikace Office.com.

    Šablony

  3. Aplikace Word Starter otevře prázdný dokument nebo šablonu, do kterých budete moci přidávat svůj obsah.

Postup uložení dokumentu

Pokud přerušíte nebo ukončíte práci, musíte dokument uložit, jinak svou práci ztratíte. Pokud dokument uložíte, je uložen jako soubor do počítače, ze kterého jej můžete později otevřít a následně změnit či vytisknout.

  1. Klikněte na tlačítko Uložit Tlačítko Uložit na panelu nástrojů Rychlý přístup.

    (Klávesová zkratka: Stiskněte kombinaci kláves CTRL+S.)

    Jestliže byl tento dokument již jako soubor uložen, budou do dokumentu okamžitě uloženy všechny provedené změny a budete moci pokračovat v práci.

  2. Pokud se jedná o nový dokument, který ještě nebyl uložen, zadejte jeho název.

  3. Klikněte na tlačítko Uložit.

Zadání a formátování textu

Ať již práci na dokumentu zahajujete na prázdné stránce, nebo s použitím šablony, přidáváte do něj svůj vlastní obsah, a to zápisem textu a jeho formátováním. Formátování lze použít u celých odstavců i u konkrétních slov a slovních spojení, u kterých chcete dosáhnout zvýraznění.

  1. Zadejte text.

    Umístění a písmo textu závisí na nastavení používané šablony. I prázdný dokument má nastavení pro vzhled textu.

    Ve výchozím nastavení aplikace Word Starter zobrazuje text v prázdném dokumentu v 11bodovém písmu Calibri. Odstavce se zarovnávají doleva a mezi ně se vkládá prázdný řádek.

  2. Abyste usnadnili rychlé čtení dokumentu, zkuste přidat nadpisy označující přechody k dalším tématům.

    Napište nadpis a stiskněte klávesu ENTER.

  3. Klikněte kdekoli v právě napsaném nadpisu a ve skupině Styly na kartě Domů přejděte (ale neklikejte) na položku Nadpis 1.

  4. Aplikace Word Starter vám ukáže náhled, jak by daný nadpis vypadal v případě kliknutí na položku Nadpis 1.

    Styl nadpisu

  5. Klikněte na rozevírací šipku Více vedle galerie stylů a přejděte na různé styly.

    Další styly

    Všimněte si, že styly s názvem Nadpis, Název, Podnadpis, Citát, Výrazný citát a Odstavec se seznamem ovlivňují celý odstavec, zatímco jiné styly ovlivňují pouze slovo, kde se nachází kurzor.

    Styly jsou předdefinované formáty, které jsou navržené tak, aby společně dodávaly dokumentu upravený vzhled.

  6. Kliknutím použijte styl, který se vám líbí.

Chcete-li doplnit formátování, které lze nastavit pomocí galerie stylů, můžete vybrat text, který chcete naformátovat, a potom zvolit příkaz ze skupiny Písmo na kartě Domů.

Skupina Písmo

Máte mnoho možností včetně následujících:

  • Tučné

  • Kurzíva

  • Podtržení

  • Přeškrtnuté

  • Dolní index

  • Horní index

  • Barva

  • Velikost

Úprava okrajů stránky

Úpravou okrajů na stránce získáte více nebo méně prázdného prostoru mezi obsahem dokumentu a okraji stránky. Standardně nastavuje aplikace Word Starter všechny okraje na 2,5 cm. Při užších okrajích lze na stránku umístit více obsahu než při širších okrajích, avšak prázdný prostor dokument zpřehledňuje.

Rozhodnutí, zda chcete použít výchozí nastavení okrajů, nebo zda bude dokument lépe vypadat s jiným nastavením, je na vás.

  1. Na kartě Rozložení stránky klikněte na možnost Okraje.

    Okraje

  2. Klikněte na jednu z přednastavených konfigurací, nebo chcete-li vytvořit vlastní konfiguraci, klikněte na tlačítko Vlastní okraje a nastavte rozměry v polích Nahoře, Dole, Vlevo a Vpravo.

    Poznámky : 

    • U stránky můžete změnit orientaci ze svislé na vodorovnou – například pokud dokument zahrnuje širokou tabulku. Dosáhnete toho tak, že ve skupině Vzhled stránky na kartě Rozložení stránky kliknete na tlačítko Orientace a potom na položku Na šířku.

      Orientace

    • Ve výchozím nastavení používá česká verze aplikace Word Starter pro určování rozměrů, jako jsou okraje stránky, centimetry. Pokud chcete raději používat imperiální nebo typografické jednotky, klikněte na kartu Soubor, položky Možnosti a Upřesnit a potom v části Zobrazení zvolte jednotky v poli Zobrazit hodnoty v jednotkách.

Vložení obrázku nebo klipartu

Do dokumentu můžete snadno vložit obrázek, který je uložený v počítači. Office.com navíc nabízí službu, se kterou můžete do dokumentů vkládat profesionálně navržené kliparty a fotografie.

Vložení obrázku uloženého v počítači

  1. Klikněte v dokumentu na místo, kam chcete vložit obrázek.

  2. Na kartě Vložení klikněte ve skupině Ilustrace na tlačítko Obrázek.

    Vložit obrázek

  3. Vyhledejte obrázek, který chcete vložit. Například je možné, že máte soubor obrázku umístěný ve složce Dokumenty.

  4. Dvakrát klikněte na tento obrázek.

Vložení klipartu

  1. Klikněte v dokumentu na místo, kam chcete klipart obrázek.

  2. Na kartě Vložení ve skupině Ilustrace kliknutím zobrazte podokno Klipart.

    Vložení klipartu

  3. V podokně úloh Klipart do textového pole Hledat zadejte slovo nebo frázi popisující klipart, který chcete.

  4. Klikněte na tlačítko Přejít a potom kliknutím na klipart v seznamu výsledků vložte tento obrázek do dokumentu.

    Při hledání klipartů a obrázků online vás přesměrujeme do Bingu. Zodpovídáte za dodržování autorských práv a při výběru obrázků, které použijete, vám může pomoct filtr licencí v Bingu.

Tip:     Pokud chcete změnit velikost obrázku, vyberte obrázek, který jste vložili do dokumentu. Chcete-li zvětšit či zmenšit velikost v jednom nebo více směrech, přetáhněte úchyt pro změnu velikosti směrem od středu nebo směrem do středu.

Vložení tabulky

Tabulky umožňují uspořádat obsah v řádcích a sloupcích. Jedná se o praktický způsob prezentace informací, které jsou uspořádány do kategorií nebo skupin, například velikosti dresů pro váš tým, ceny a další kritéria pro položky v nákupním seznamu nebo telefonní čísla a e-mailové adresy pro seznam kontaktů.

  1. Klikněte na místo, kam chcete tabulku vložit.

  2. Na kartě Vložení klikněte ve skupině Tabulky na možnost Tabulka a potom přetažením vyberte požadovaný počet řádků a sloupců.

    Vložení tabulky

  3. Zadejte text do tabulky. Potřebujete-li více řádků, stiskněte po dosažení konce stávající tabulky klávesu TAB.

Aby tabulka získala upravený vzhled, naformátujte ji pomocí galerie stylů tabulek.

  1. Klikněte kdekoli v tabulce a na kartě Návrh, která je součástí karty Nástroje tabulky, přejděte (ale neklikejte) na různé styly tabulek v galerii.

    Aplikace Word Starter zobrazí, jak bude tabulka vypadat po kliknutí na příslušný styl.

    Styly tabulek

  2. Chcete-li vypnout formátování řádku záhlaví, zrušte zaškrtnutí políčka Řádek záhlaví ve skupině Možnosti stylu tabulky. Experimentujte s vypínáním jiných možností. Jakmile najdete styl tabulky, který se vám líbí, klikněte na něj.

Kontrola pravopisu

Kontrola pravopisu je rychlý a snadný způsob, jak předejít nepříjemným a nevhodným typografickým a pravopisným chybám v dokumentu.

Aplikace Word Starter během psaní označuje pravopisné chyby, a to podtržením červenou vlnovkou. Můžete je opravit tak, že na slovo kliknete pravým tlačítkem myši a potom kliknete na slovo se správným pravopisem (nebo na položku Přeskočit, pokud má aplikace Word Starter toto slovo vynechat, případně na položku Přidat do slovníku, pokud se jedná o zápis, který chcete označit jako správný).

Gramatické chyby označuje aplikace Word Starter tak, že je podtrhne zelenou vlnovkou. Tyto chyby můžete opravit stejným způsobem jako pravopisné chyby (klikněte na opravu navrhovanou aplikací Word Starter nebo na položku Přeskočit jednou).

Chyby zjištěné při kontextové kontrole pravopisu označuje aplikace Word Starter podtržením modrou vlnovkou. Jedná se o správně napsaná slova, pravděpodobně však nezamýšlená slova. Například v češtině byste mohli napsat „použije straší verzi“. Slovo „straší“ má správný pravopis, ale zřejmě se zde mělo objevit slovo „starší“. Klikněte na slovo pravým tlačítkem myši a potom klikněte na správný zápis (nebo je přeskočte kliknutím na položku Přeskočit).

Kontextová kontrola pravopisu

Pokud chcete zkontrolovat pravopis v dokumentu, klikněte na kartě Domů na tlačítko Pravopis.

(Klávesová zkratka: Stiskněte klávesu F7.)

Tisk

Než dokument vytisknete, prohlédněte si náhled, abyste se ujistili, že vypadá správně. Když ve Wordu Starter zobrazíte náhled dokumentu, otevře se v zobrazení Microsoft Office Backstage. Tady můžete před tiskem změnit některé možnosti nastavení stránky.

  1. Klikněte na kartu Soubora pak klikněte na tlačítko Tisk.

    Klávesové zkratky. Můžete také stisknout kombinaci kláves CTRL + P.

    Poznámka : Pokud nepoužíváte barevnou tiskárnu, je náhled bez ohledu na to, zda je dokument barevný, vždy zobrazen černobíle.

  2. Chcete-li zobrazit náhled následující nebo předchozí stránky, klikněte v dolní části okna Náhled na tlačítko Další stránka nebo Předchozí stránka.

  3. Klikněte na tlačítko Tisk.

    Obrázek tlačítka

Sdílení sešitu pomocí e-mailu nebo webu

Někdy se může stát, že budete chtít sdílet svůj dokument s jinými uživateli. Pokud dokument sdílíte s někým, kdo také používá aplikaci Word, můžete dokument odeslat jako přílohu e-mailové zprávy. Příjemce bude moci dokument otevřít v aplikaci Word a pracovat s ním.

Poznámka:     Chcete-li používat příkazy pro odesílání e-mailových příloh, je nutné, aby byl ve vašem počítači nainstalován nějaký e-mailový program, například program Windows Mail.

Pokud je pro vás podstatné, aby mohl příjemce dokument zobrazit, nikoli jej upravovat, můžete odeslat snímek dokumentu jako soubor PDF nebo XPS.

  1. Klikněte na kartu Soubor a potom na položku Uložit a odeslat.

  2. Klikněte na položku Odeslat e-mailem.

  3. Proveďte jednu z následujících akcí:

    • Chcete-li dokument odeslat jako soubor aplikace Word, klikněte na možnost Odeslat jako přílohu.

    • Chcete-li dokument odeslat jako snímek, klikněte na možnost Odeslat jako soubor PDF nebo Odeslat jako soubor XPS.

  4. E-mailový program zahájí e-mailovou zprávu, ke které bude připojen soubor zadaného typu. Napište e-mail a odešlete jej.

Alternativou k odeslání dokumentu je jeho uložení na Windows Live OneDrive. Tímhle způsobem máte jedinou kopii dokumentu, ke které mají ostatní přístup. Můžete ostatním poslat odkaz na dokument, kde si ho můžou prohlédnout nebo i upravit ve webovém prohlížeči (pokud jim to dovolíte).

  1. Klikněte na kartu Soubor a potom na položku Uložit a odeslat.

  2. Klikněte na položku Uložit na web.

  3. Klikněte na tlačítko Přihlásit, zadejte své heslo a účet Windows Live ID a klikněte na tlačítko OK.

    Pokud používáte službu Hotmail, program Messenger nebo službu Xbox Live, máte již účet Windows Live ID. Jestliže jej nemáte, vytvořte kliknutím na odkaz Přihlásit se k novému účtu nový účet Windows Live ID.

  4. Vyberte složku ve službě OneDrive a klikněte na Uložit jako. Zadejte název souboru a klikněte na Uložit.

    Dokument je teď uložený na úložišti OneDrive. Ve službě OneDrive můžete uživatelům udělovat oprávnění k zobrazení a úpravě obsahu vašich složek. Když chcete dokument sdílet, odešlete na něj odkaz e-mailem.

Další informace o ukládání dokumentů ve OneDrive najdete v tématu uložení dokumentu na OneDrive z Office 2010

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×