Úvod do Excelu Starter

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Microsoft Excel Starter 2010 je tabulkový kalkulátor určený k provádění každodenních úkolů, jako je například sestavení rozpočtu, správa seznamu adres nebo sledování seznamu úkolů. Je součástí Microsoft Office Starter 2010 a je předinstalovaný na počítači.

Excel Starter 2010 vypadá hodně podobně jako Microsoft Excel 2010. Pokud nemáte zkušenosti s rozhraním pásu karet nebo se zobrazením Backstage, dá vám Excel Starter příležitost, abyste si před upgradem na Excel 2010 na nové rozhraní zvykli.

Excel Starter se od úplné verze Excelu liší tím, že se v něm zobrazuje reklama a že nepodporuje rozšířené funkce úplné verze Excelu. Pokud zjistíte, že potřebujete používat víc funkcí, můžete si Excel Starter 2010 přímo upgradovat na Excel 2010. Stačí kliknout na Koupit na kartě Domů na pásu karet.

Co chcete udělat?

Otevřete Excel Starter a seznámení s ní

Vytvoření nového sešitu

Uložení sešitu

Zadávání dat

Usnadňují vypadal podle vašich představ

Kopírování, přesunutí nebo odstranění dat

Změna pořadí

Vyfiltrování zvláštních informací

Dělat výpočty dat pomocí vzorce

Znázornění dat v grafu

Tisk

Sdílení prostřednictvím e-mailu nebo webu

Získání další nápovědy:

Otevření Excelu Starter a seznámení se s jeho prostředím

Otevřete Excel Starter pomocí tlačítka Start ve Windows.

  1. Klikněte na tlačítko Start Tlačítko Start . Pokud není zahrnut v seznamu programů, které se zobrazí Excel Starter, je na příkaz Všechny programy a potom klikněte na tlačítko Microsoft Office Starter.

  2. Klikněte na Microsoft Excel Starter 2010.

    Zobrazí se úvodní obrazovka Excelu Starter a prázdná tabulka. V Excelu Starter se tabulce říká list a listy jsou uložené v souboru, kterému se říká sešit. V sešitě může být jeden nebo několik listů.

Excel Starter

1. Sloupce (označené písmeny) a řádky (označené čísly) tvoří buňky listu.

2. Po kliknutí na kartu Soubor se sešit otevře v zobrazení Backstage, kde se dají otvírat a ukládat soubory, zobrazit informace o aktuálním sešitu a dělat další věci, které nesouvisí s obsahem sešitu, například vytisknout sešit nebo poslat jeho kopii v e-mailu.

3. Na každé kartě na pásu karet jsou příkazy, které jsou seskupené podle jednotlivých úkolů. Při zadávání a formátování dat budete asi nejvíc používat kartu Domů. Pomocí karty Vložení můžete do listu přidávat tabulky, grafy, obrázky a další grafiku. Pomocí karty Rozložení stránky můžete nastavovat okraje a rozložení. To budete používat, hlavně když budete tisknout. Pomocí karty Vzorce můžete dělat výpočty dat v listu.

4. V podokně v boční části okna Excelu Starter se zobrazují odkazy na nápovědu a zástupci šablon a klipartů. Díky nim můžete snadno vytvářet sešity pro určité úkoly, jako je například správa seznamu členství nebo sledování výdajů. V podokně je taky reklama a odkaz na nákup edice Office se všemi funkcemi.

Začátek stránky

Vytvoření nového sešitu

Když v aplikaci Microsoft Excel Starter 2010 vytváříte nový sešit, můžete začít úplně od začátku nebo vyjít ze šablony, kde část práce udělal někdo za vás.

  1. Klikněte na Soubor a potom na Nové.

    Nové

  2. Pokud chcete začít s prázdnou tabulkou, klikněte na Prázdný sešit.

    Prázdný sešit

    Pokud chcete využít některý z už vytvořených typů sešitů, zvolte některou ze šablon, které jsou dostupné na Office.com. Jsou to šablony pro rozpočty, plánovače událostí, seznamy členství a další věci.

    Šablony

  3. Excel Starter otevře prázdný sešit nebo šablonu, do kterých si budete moct přidávat data.

Začátek stránky

Uložení sešitu

Když přerušíte nebo ukončíte práci, musíte list uložit, jinak přijdete o změny, které jste udělali. Když budete list ukládat, vytvoří Excel Starter soubor, kterému se říká sešit a který je uložený na počítači.

  1. Klikněte na tlačítko Uložit Tlačítko Uložit na panelu nástrojů Rychlý přístup.

    (Klávesová zkratka: Stiskněte kombinaci kláves CTRL+S.)

    Pokud už je tento sešit jako soubor uložený, všechny změny, které jste udělali, se do něho okamžitě uloží a můžete pokračovat v práci.

  2. Jestli je to nový sešit, který jste ještě neuložili, zadejte pro něj název.

  3. Klikněte na Uložit.

Další informace o pojmenovávání a ukládání sešitů najdete v tématu Rychlý start: uložení sešitu.

Začátek stránky

Zadávání dat

Pokud chcete pracovat s daty v listu, musíte nejdřív zadat tato data do buněk listu.

  1. Klikněte na buňku a zadejte do ní data.

  2. Stisknutím klávesy ENTER nebo TAB se přesuňte do další buňky.

    Tip:     Pokud chcete data zadat na nový řádek v buňce, vložte stisknutím kombinace kláves ALT+ENTER konec řádku.

  3. Pokud potřebujete zadat řadu dat, například dny, měsíce nebo po sobě jdoucí čísla, zadejte počáteční hodnotu do jedné buňky a zadáním hodnoty do další buňky stanovte vzor.

    Například, pokud chcete vytvořit řadu 1, 2, 3, 4, 5..., zadejte do prvních dvou buněk 1 a 2 .

    Vyberte buňky obsahující počáteční hodnoty a potom přetáhněte Úchyt Úchyt přes oblast, kterou chcete vyplnit.

    Tip:    Přetažením směrem dolů nebo vpravo se oblast vyplní vzestupně. Přetažením směrem nahoru nebo vlevo vyplníte oblast sestupně.

Začátek stránky

Upravení listu tak, aby vypadal podle vašich představ

Text a buňky si můžete naformátovat tak, aby list vypadal přesně tak, jak chcete.

  • Pokud potřebujete text v buňce zalomit, vyberte buňky, které chcete naformátovat, a na kartě Domů klikněte ve skupině Zarovnání na tlačítko Zalomit text.

    Zalomit text

  • Chcete-li šířku sloupců a výšku řádků automaticky přizpůsobit obsahu buňky, vyberte sloupce nebo řádky, které chcete změnit, a na kartě Domů klikněte ve skupině Buňky na tlačítko Formát.

    Skupina Buňky

    V části Velikost buňky klikněte na položku Přizpůsobit šířku sloupců nebo Přizpůsobit výšku řádků.

    Tip:    Chcete-li rychle automaticky přizpůsobit všechny sloupce nebo řádky v listu, klikněte na tlačítko Vybrat vše a potom poklikejte na libovolnou hranici mezi dvěma záhlavími sloupců nebo řádků.

    Tlačítko Vybrat vše

  • Chcete-li změnit písmo, vyberte buňky obsahující data, která chcete naformátovat, a na kartě Domů klikněte ve skupině Písmo na požadovaný formát.

    Obrázek pásu karet v Excelu

  • Pokud chcete použít formátování čísel, klikněte na buňku, ve které jsou čísla a kterou chcete naformátovat, a na kartě Domů přejděte ve skupině Číslo na Obecný a klikněte na formát, který chcete použít.

    Obrázek pásu karet v Excelu

Další nápovědu k zadávání a formátování dat najdete v tématu Rychlý Start: zadávání dat do listu v aplikaci Excel Starter a Rychlý start: formátování čísel v listu.

Začátek stránky

Kopírování, přesouvání nebo odstraňování dat

Řádky, sloupce a buňky se dají přesouvat nebo kopírovat pomocí příkazů Vyjmout, Kopírovat a Vložit. Ke kopírování slouží příkaz Kopírovat, který má klávesovou zkratku CTRL+C. K přesouvání slouží příkaz Vyjmout s klávesovou zkratkou CTRL+X.

  1. Vyberte řádky, sloupce nebo buňky, které chcete kopírovat, přesunout nebo odstranit.

    Pokud chcete vybrat řádek nebo sloupec, klikněte na jeho záhlaví.

    List se záhlavím řádku a záhlavím sloupce

    1. Záhlaví řádku

    2. Záhlaví sloupce

    Buňku vyberete tak, že na ni kliknete. Pokud chcete vybrat oblast buněk, klikněte na buňku a vyberte oblast tažením myší, nebo podržte SHIFT a použijte klávesy se šipkami.

  2. Stisknutím kombinace kláves CTRL+C výběr zkopírujte, nebo ho stisknutím kláves CTRL+X vyjměte.

    Pokud byste chtěli řádek nebo sloupec odstranit a stiskli byste klávesu DELETE, jenom by se po stisknutí klávesy DELETE z vybraného řádku nebo sloupce vymazal obsah a řádek nebo buňka by zůstaly prázdné. Abyste řádek nebo sloupec odstranili, musíte kliknout na jeho záhlaví pravým tlačítkem myši a potom kliknout na Odstranit řádek nebo Odstranit sloupec.

    Poznámka:    Excel zobrazí okolo vyjmutých nebo zkopírovaných buněk pohybující se ohraničení. Toto ohraničení zrušíte stisknutím klávesy ESC.

  3. Dejte si kurzor tam, kam chcete buňky zkopírovat nebo přesunout.

    Pokud chcete kopírovat nebo přesunout řádek/sloupec, klikněte na záhlaví řádku/sloupce, který je těsně za řádkem/sloupcem, do kterého chcete zkopírovaný nebo vyjmutý řádek/sloupec vložit.

    Pokud chcete zkopírovat nebo přesunout buňku, klikněte na buňku, do které chcete zkopírovanou nebo vyjmutou buňku vložit.

    Pokud chcete zkopírovat nebo přesunout oblast buněk, klikněte na levou horní buňku oblasti pro vložení.

  4. Vložte data do nového umístění.

    V případě řádků nebo sloupců klikněte pravým tlačítkem myši na záhlaví řádku/sloupce v novém umístění a potom klikněte na příkaz Vložit.

    V případě buňky nebo oblasti buněk stiskněte kombinaci kláves CTRL+V. Buňky v novém umístění se nahradí zkopírovanými nebo vyjmutými buňkami.

Další informace o kopírování a vkládání buněk najdete v tématu přesunutí nebo zkopírování buněk a jejich obsahu

Začátek stránky

Změna pořadí dat

Při řazení informací v listu můžete data zobrazit tak, jak vám to vyhovuje, a rychle hledat hodnoty.

Výběr dat, která chcete seřadit    

Pomocí myši nebo klávesových příkazů vyberte oblast dat, například A1:L5 (několik řádků a sloupců) nebo C1:C80 (jeden sloupec). Oblast může zahrnovat nadpisy vytvořené pro identifikaci sloupců nebo řádků.

Příklad vybraných dat k seřazení v Excelu

Když budete chtít data seřadit, stačí dvakrát kliknout myší: klikněte na Seřadit a filtrovat a potom na jedno ze dvou tlačítek Seřadit.

Seřazení

  1. Vyberte jednu buňku ve sloupci, podle kterého chcete data řadit.

  2. Pokud chcete data seřadit vzestupně (A až Ž nebo od nejmenšího čísla po největší), klikněte na horní tlačítko.

  3. Pokud chcete data seřadit sestupně (Ž až A nebo od největšího čísla po nejmenší), klikněte na dolní tlačítko.

Další nápovědu k řazení dat najdete v tématu Rychlý start: řazení dat pomocí automatického filtru v aplikaci Excel Starter.

Začátek stránky

Vyfiltrování zvláštních informací

Filtrováním informací v listu můžete rychle najít určité hodnoty. Můžete filtrovat jeden nebo několik sloupců dat. Můžete určovat nejenom to, co chcete zobrazit, ale i to, co chcete vyloučit.

  1. Vyberte data, která chcete filtrovat.

    Příklad vybraných dat k seřazení v Excelu

  2. Na kartě Domů klikněte ve skupině Úpravy na Seřadit a filtrovat a potom klikněte na Filtr.

    Filtr

  3. Klikněte na šipku Šipka rozevíracího seznamu filtru v záhlaví sloupce zobrazte seznam, ve kterém můžete zvolit filtr voleb.

    Poznámka:    V závislosti na typu dat ve sloupci zobrazí Excel Starter v tomto seznamu buď možnost Filtry čísel, nebo možnost Filtry textu.

Další nápovědu k filtrování najdete v tématu Představení aplikace: filtrování dat pomocí automatického filtru.

Začátek stránky

Výpočet s daty pomocí vzorců

Vzorce jsou rovnice, které můžou provádět výpočty, vracet informace, pracovat s obsahem jiných buněk, testovat podmínky a plnit další funkce. Vzorec vždycky začíná symbolem = (rovná se).

Vzorec

Popis

= 5 + 2 * 3   

Přičte číslo 5 k součinu čísel 2 krát 3.

=SQRT(A1)   

Pomocí funkce ODMOCNINA vrátí druhou odmocninu hodnoty v buňce A1.

=DNES()   

Vrátí aktuální datum.

= IF(A1>0)   

Testováním buňky A1 určí, jestli v ní je hodnota větší než 0.

Vyberte buňku a začněte psát   

Vzorec začnete do buňky psát tak, že napíšete = (rovná se).

Zadejte zbytek vzorce.   

  • Zadejte kombinaci čísel a operátorů, například 3+7.

  • Pomocí myši vyberte další buňky (a vložte mezi ně operátor). Vyberte například buňku B1, zadejte symbol + (plus), vyberte buňku C1, zadejte symbol + a pak vyberte buňku D1.

  • Když napíšete písmeno, můžete zvolit funkci ze seznamu funkcí listu. Pokud například napíšete písmeno „a“, zobrazí se všechny dostupné funkce, které začínají písmenem „a“.

    Různé způsoby vytváření vzorců

Dokončete zadání vzorce   

Vzorec, ve kterém se používá kombinace čísel, odkazů na buňky a operátorů, dokončete stisknutím klávesy ENTER.

Pokud chcete dokončit vzorec, ve kterém se používá funkce, vyplňte údaje, které tato funkce vyžaduje, a stiskněte klávesu ENTER. Funkce ABS například vyžaduje jednu číselnou hodnotu. Tou může být číslo, které napíšete, nebo buňka s číslem, kterou vyberete.

Začátek stránky

Znázornění dat v grafu

Graf představuje vizuální znázornění dat. Pomocí prvků, jako jsou například sloupce (ve sloupcovém grafu) nebo čáry (ve spojnicovém grafu), zobrazuje graf řadu číselných dat v grafickém formátu.

Sloupcový graf

Grafický formát grafu umožňuje líp pochopit velké množství dat a vztahy mezi různými datovými řadami. Graf vám může taky ukázat širší kontext. Můžete tak data analyzovat a hledat důležité trendy.

  1. Vyberte data, která chcete v grafu zobrazit.

    Data v listu

    Tip:    Data by měla být uspořádaná v řádcích nebo sloupcích s popisky řádků na levé straně a popisky sloupců nad daty  – Excel tak automaticky určí nejlepší způsob vynesení dat do grafu.

  2. Na kartě Vložení klikněte ve skupině Grafy na typ grafu, který chcete použít, a pak klikněte na podtyp grafu.

    Obrázek pásu karet v Excelu

    Tip:    Pokud chcete zobrazit všechny dostupné typy grafů, klikněte na vzhled tlačítka spusťte dialogové okno Vložit graf a potom klikněte na šipky procházejte typy grafů.

    Dialogové okno Vložit graf

  3. Když přejdete myší na některý typ grafu, zobrazí se popis s jeho názvem.

Další informace o jednotlivých typech grafů najdete v tématu dostupné typy grafů.

Začátek stránky

Tisk

Před tiskem listu je dobré zobrazit jeho náhled a zkontrolovat si, že vypadá tak, jak si představujete. Při prohlížení náhledu listu v Excelu se tento náhled otevře v zobrazení zobrazení Microsoft Office Backstage. V tomto zobrazení můžete před tiskem změnit vzhled a rozložení stránky.

  1. Pokud chcete vytisknout část listu, klikněte na list a vyberte oblast dat, kterou chcete vytisknout. Pokud chcete vytisknout celý list, kliknutím ho aktivujte.

  2. Klikněte na Soubor a pak klikněte na Tisk.

    Klávesová zkratka: můžete také stisknout kombinaci kláves CTRL + P.

    Poznámka:    Pokud nepoužíváte barevnou tiskárnu, náhled se bez ohledu na to, jestli je dokument barevný, vždycky zobrazuje černobíle.

  3. Klikněte na Tisk.

    Obrázek tlačítka

Další nápovědu k tisku najdete v tématu Představení aplikace: Tisk listu v aplikaci Excel Starter.

Začátek stránky

Sdílení sešitu e-mailem nebo přes web

Někdy budete chtít sešit sdílet s ostatními. Pokud budete chtít sešit sdílet s někým, kdo taky používá Excel, můžete ho poslat jako přílohu e-mailové zprávy. Příjemce bude moct sešit otevřít v Excelu a pracovat s ním.

Poznámka:     Pokud budete chtít používat příkazy pro odesílání e-mailových příloh, budete muset mít na počítači nainstalovaný nějaký e-mailový program, například Windows Mail.

Pokud chcete, aby příjemce mohl sešit zobrazit, ale nechcete, aby ho upravoval, můžete mu poslat snímek sešitu jako PDF nebo XPS soubor.

  1. Klikněte na kartu Soubor a potom klikněte na Uložit a odeslat.

  2. Klikněte na Odeslat e-mailem.

  3. Udělejte jeden z těchto kroků:

    • Pokud chcete sešit poslat jako excelový soubor, klikněte na Odeslat jako přílohu.

    • Pokud chcete sešit poslat jako snímek, klikněte na Odeslat jako soubor PDF nebo Odeslat jako soubor XPS.

  4. E-mailový program vytvoří novou e-mailovou zprávu a připojí k ní vybraný typ souboru jako přílohu. Napište e-mail a pošlete ho.

Místo toho, abyste sešit odesílali e-mailem, ho můžete uložit na Windows Live OneDrive. Bude se tak používat jenom jedna kopie dokumentu, ke které mají ostatní přístup. Ostatním můžete na sešit poslat odkaz, aby si mohli prohlížet (nebo taky upravovat) ve webovém prohlížeči (pokud jim to dovolíte).

  1. Klikněte na kartu Soubor a potom klikněte na Uložit a odeslat.

  2. Klikněte na Uložit na web.

  3. Klikněte na Přihlásit, zadejte Windows Live ID a heslo a potom klikněte na OK.

    Jestli používáte Hotmail, Messenger nebo Xbox Live, účet Windows Live ID už máte. Pokud ho nemáte, kliknutím na Přihlásit se k novému účtu si vytvoříte nový účet Windows Live ID.

  4. Vyberte složku ve službě OneDrive a klikněte na Uložit jako. Zadejte název souboru a klikněte na Uložit.

    Dokument je teď uložený ve službě OneDrive. Ve službě OneDrive můžete uživatelům udělovat oprávnění k zobrazení a úpravě obsahu vašich složek. Když budete chtít sešit nasdílet, pošlete na něj odkaz e-mailem.

Další informace o ukládání dokumentů ve OneDrive najdete v tématu uložení dokumentu na OneDrive z Office 2010.

Začátek stránky

Další nápověda

Office.com průběžně aktualizují s nový obsah, včetně postupy články, videa a školicí kurzy. Pokud dolní části okna nápovědy říká Offline a jste připojení k Internetu, klikněte na tlačítko Offline a pak klikněte na Zobrazit obsah z Office.com.

Začátek stránky

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×