Úpravy předlohy snímků

Důležité :  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Předloha snímků definuje formátování a umístění prvků běžné – například zástupné symboly pro nadpis, zástupných symbolů obsahu a zápatí – na odpovídající rozložení snímků. Změny, které uděláte v předloze snímků se projeví v rozložení přidružené snímků. Rozložení snímků definovat pozice a formátování textu a objektů, které se zobrazí na snímku.

Předloha snímků prvky

Popisek 1 Předloha snímků

Popisek 2 Rozložení snímků

Popisek 3  Element Nadpis

Krok 4  Element textu

Krok 5 Zápatí (včetně datum a čas, text zápatí a čísla snímku)

Rozložení snímků můžete Zdědit formátování, umístění a běžné prvky předlohu snímků nebo rozložení jednotlivých snímků můžete upravit, aby se liší od předlohu snímků úplně odebrat. Výhodou Předloha snímků je to, že máte jenom jednu měnit nebo replikovat v několika rozložení snímků, spíše než změna každé rozložení snímků jednotlivě. Následující obrázek znázorňuje, jak replikovat změny předlohy snímků, jako je použití oranžové barvu na zástupný symbol názvu v související rozložení snímků:

Rozložení snímků dědí formátování Předlohy snímků

Popisek 1 Předloha snímků s naformátovaným prvkem nadpisu

Popisek 2 Rozložení snímků s formátováním převzatým z předlohy snímků

Předloha snímků a její příslušné rozložení snímků jsou součástí motivu použitého v prezentaci. Pokud máte víc motivů na jiné snímky v prezentaci, uvidíte předlohu snímků pro každou z nich v zobrazení předlohy snímků.

Tip:    Je vhodné provést změny předlohy snímků a rozložení snímků před zahájením přidávání snímků při vytváření prezentace. Pokud po vytvoření jednotlivé snímky upravit předlohu snímků a její rozložení snímků, některé položky na snímcích nemusí odpovídat předlohy návrhu snímku.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

Udělejte jednu z těchto věcí:

Úprava názvu prvek

Po změně formátování prvků záhlaví na předloze snímků prezentace se změny replikovat na zástupný symbol svislé nadpisu a zástupný symbol standardní, vodorovné nadpisu v odpovídající rozložení snímků. Pokud změníte velikosti a umístění prvků název, změny pouze replikovat na podobné rozložení, ale ne všech rozložení.

Zástupný symbol jedinou "oficiální" nadpisu jsou povoleny na každý snímek, protože text, který přidáte do zástupného symbolu nadpis v normálním zobrazení se změní na nadpis snímku v přehledu uvést.

  1. V nabídce Zobrazit přejděte na předlohu a pak klikněte na Předloha snímků.

  2. V navigačním podokně klikněte na předlohu snímků. Předloha snímků je předloha snímků začátek v navigačním podokně.

  3. Udělejte něco z tohoto:

    Co chcete udělat

    Akce

    Změna velikosti

    Vyberte název elementu na předlohu snímků a přetáhněte Úchyt pro úpravu velikosti můžete změnit velikost elementu název.

    Přesunutí element do jiného umístění

    Klikněte na ohraničení element Nadpis a přetáhněte ji do požadovaného umístění.

    Změna formátování textu

    Vyberte text v elementu název a změňte požadované možnosti formátování na kartě Domů v části písmo.

    Pokud chcete změnit typ jiné písmo pro prvky na všech snímcích, změňte písma motivu. Klikněte na kartě Předloha snímků a pak ve skupinovém rámečku motivy, klikněte na písma a vyberte jiný motiv písma.

  4. Po dokončení změn v zobrazení Předloha snímků, na panelu zpráv klikněte na Zavřít předlohu se vrátíte do normálního zobrazení.

    Tip:    Změny v předloze snímků a odpovídající rozložení snímků se dočasně přidají do motivu použitého v prezentaci. Ale pokud pak použít jiný motiv, budou odstraněny změny předlohy snímků. Pokud chcete zachovat změny pro budoucí použití, na kartě motivy v části motivy, klikněte na Uložit motiv.

Úprava prvku body

Můžete změnit formátování prvků textu na předloze snímků a změny jsou replikovat na zástupné symboly obsahu na odpovídající rozložení snímků. Pokud změníte velikosti a umístění prvků textu na předloze snímků, změny replikovat na zástupných symbolů obsahu v podobné rozložení, ale ne všech rozložení.

  1. V nabídce Zobrazit přejděte na předlohu a pak klikněte na Předloha snímků.

  2. V navigačním podokně klikněte na předlohu snímků. Předloha snímků je předloha snímků začátek v navigačním podokně.

  3. Udělejte něco z tohoto:

    Co chcete udělat

    Akce

    Změna velikosti

    Vyberte prvku body na předlohu snímků a přetáhněte Úchyt pro úpravu velikosti můžete změnit velikost prvku body.

    Přesunutí elementu do jiného umístění

    Klikněte na ohraničení prvku body a přetáhněte ji do požadovaného umístění.

    Změna formátování textu

    Vyberte text v prvku text a změňte požadované možnosti formátování na kartě Domů v části písmo.

    Pokud chcete změnit typ jiné písmo pro prvky na všech snímcích, změňte písma motivu. Klikněte na kartě Předloha snímků a pak ve skupinovém rámečku motivy, klikněte na písma a vyberte jiný motiv písma.

    Změna formátování odstavce ze seznamu s odrážkami nebo číslované seznamy

    V prvku textu vyberte text úroveň seznamu a v části Odstavec na kartě Domů klikněte na požadované možnosti odstavce.

    Tip:    Můžete měnit styly odrážek nebo změnit seznam s odrážkami na číslovaný seznam.

  4. Po dokončení změn v zobrazení Předloha snímků, na panelu zpráv klikněte na Zavřít předlohu se vrátíte do normálního zobrazení.

    Tip:    Změny v předloze snímků a odpovídající rozložení snímků se dočasně přidají do motivu použitého v prezentaci. Ale pokud pak použít jiný motiv, budou odstraněny změny předlohy snímků. Pokud chcete zachovat změny pro budoucí použití, na kartě motivy v části motivy, klikněte na Uložit motiv.

Úprava zápatí prvky

Zápatí se skládá ze tří prvků: datum a čas, text zápatí a číslo snímku. Můžete změnit pozici, velikost a formát prvků zápatí a tyto změny se projeví v odpovídající rozložení snímků.

I když zápatí prvků představují na předlohu snímků a rozložení snímků v zobrazení předlohy snímků, musíte zapnout je před se zobrazují na snímky v prezentaci. Pokud chcete vypnout záhlaví a zápatí, klikněte na nabídku Vložit a klikněte na záhlaví a zápatí.

  1. V nabídce Zobrazit přejděte na předlohu a pak klikněte na Předloha snímků.

  2. V zobrazení Předloha snímků vyberte předlohu snímků v navigačním podokně.

  3. Udělejte něco z tohoto:

    Co chcete udělat

    Akce

    Změna velikosti

    Výběr prvku zápatí na předlohu snímků a přetáhněte Úchyt pro úpravu velikosti chcete změnit velikost.

    Přesunutí element do jiného umístění

    Klikněte na ohraničení prvku zápatí a přetáhněte ji do požadovaného umístění.

    Změna formátování textu

    Vyberte text v prvku zápatí a změňte požadované možnosti formátování na kartě Domů v části písmo.

  4. Po dokončení změn v zobrazení Předloha snímků, na panelu zpráv klikněte na Zavřít předlohu se vrátíte do normálního zobrazení.

    Tip:    Změny v předloze snímků a odpovídající rozložení snímků se dočasně přidají do motivu použitého v prezentaci. Ale pokud pak použít jiný motiv, budou odstraněny změny předlohy snímků. Pokud chcete zachovat změny pro budoucí použití, na kartě motivy v části motivy, klikněte na Uložit motiv.

Přidání prvků zpátky na předloze snímků

Ve výchozím nastavení se zahrnuje všechny prvky na předloze snímků. Pokud byste odstranili prvek ze předlohu snímků, je můžete vždy přidat ho později.

  1. V nabídce Zobrazit přejděte na předlohu a pak klikněte na Předloha snímků.

  2. V navigačním podokně klikněte na předlohu snímků. Předloha snímků je předloha snímků začátek v navigačním podokně.

  3. Klikněte na kartě Předloha snímků klikněte ve skupinovém rámečku Upravit předlohu na Hlavní prvky a vyberte prvek, který chcete přidat.

    Předloha snímků karta, skupina Předloha snímků
    • Pokud na tlačítko Předloha prvky není k dispozici, pak může výběru rozložení snímku a ne předlohu snímků.

    • Pokud položek v nabídce Prvků předlohy nejsou k dispozici, jste už přidali do předlohy snímků a nelze přidat další.

  4. Po dokončení změn v zobrazení Předloha snímků, na panelu zpráv klikněte na Zavřít předlohu se vrátíte do normálního zobrazení.

    Tip:    Změny v předloze snímků a odpovídající rozložení snímků se dočasně přidají do motivu použitého v prezentaci. Ale pokud pak použít jiný motiv, budou odstraněny změny předlohy snímků. Pokud chcete zachovat změny pro budoucí použití, na kartě motivy v části motivy, klikněte na Uložit motiv.

Viz také

Vytvoření nebo změna rozložení snímků

Přidání nebo odebrání zástupné symboly v rozložení snímku

Přidání stejný obrázek nebo vodoznak do všech snímků

Poznámka : Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×