Преминаване към основното съдържание
Office

Промяна на езика, който Office използва в менютата и инструментите за проверка

Има три области в Microsoft Office, където може да искате да промените езика.

  • Editing или Authoring е езикът, на който записвате и редактирате съдържанието си. Може да се наложи да инсталирате свързана клавиатура за този език чрез настройките на Windows.

  • Инструментите за проверка са проверката на правописа и граматиката. Обикновено ще настроите този език да е същият като езика за редактиране или съставяне.

  • Езикът на показване е за всички бутони, менюта и контроли в Office.

Можете да настроите езиците за показване и редактиране или съставяне поотделно един от друг. Например можете да поискате езикът на показване да бъде английски, но документът, който пишете или редактирате, е на френски език.

Забележка: Ако искате напълно да промените Office на друг език за постоянно, ще получите най-добри резултати, ако първо го зададете като език на показване по подразбиране в Windows. За повече информация как да направите това, вижте тази статия за Windows 10 или тази статия за Windows 7 или 8.

Забележка:  Ако използвате Office 365 и наличните команди са различни от това, което е показано тук, разгънете конфигуриране на езика на Office за Office 2016 или по-стара секция и следвайте инструкциите там.

В Office езиковите опции са в диалоговия прозорец предпочитания за езика на Office . Езиците за показване и съставяне могат да се задават самостоятелно. Например можете да имате всичко, което да съответства на езика на вашата операционна система, или може да използвате комбинация от езици за вашата операционна система, за авторство и за показване.

За да конфигурирате езика на показване:

  1. В произволно приложение на Office изберете Файл > Опции > Език.

  2. Под език на показване на Office се уверете, че езикът на показване, който искате да се използва от Office, е в списъка.

    Език за показване на Office

  3. Изберете езика, който искате, и след това изберете Задай като предпочитан. Ако искате вашият език на показване на Office да съответства на езика за показване, който имате за Windows, изберете съгласуване с Microsoft Windows [Language].

  4. Ако езикът, който искате, не е в списъка, изберете Инсталирай допълнителни езици за показване от Office.com и следвайте инструкциите там.

За да конфигурирате езика за авторство и проверка:

  1. В произволно приложение на Office изберете Файл > Опции > Език.

  2. Под Office Authoring Languages и Proofingсе уверете, че езикът, който искате да използвате за съставяне на документа, е в списъка.

    Езици за авторство на Office и проверка

  3. Ако езикът, който искате да се покаже в списъка, изберете го и след това изберете Задай като предпочитан. Ако езикът, който искате, не е в списъка, изберете Добавяне на езики след това следвайте инструкциите в диалоговия прозорец Добавяне на език за авторство .

  4. Ако Езиковият спомагателен пакет включва инструменти за проверка за този език, състоянието му се показва като инсталирано проверка. Ако състоянието е налично, щракнете върху връзката, за да инсталирате инструментите за проверка.

В Office езиковите опции са в диалоговия прозорец Задаване на предпочитанията за езика на Office. Езиците за показване и за помощта могат да се задават поотделно. Можете например да зададете всичко да съответства на езика на вашата операционна система или можете да използвате комбинация от езици за операционната система, редактирането, показването и помощта.

За да конфигурирате езика за редактиране и проверка:

  1. В произволно приложение на Office изберете Файл > Опции > Език.

    Диалоговият прозорец, където можете да добавяте, избирате или да премахвате езика на Office, използван за редактиране и инструментите за проверка.
  2. Ако езикът ви вече се показва сред езиците за редактиране , натиснете Задай по подразбиране. В противен случай изберете езика от списъка Добавяне на допълнителни езици за редактиране , след което натиснете бутона Добави . В списъка с езици за редактиране ще се покаже новият език.

Ако в Клавиатурна подредба се показва като Разрешена, вече сте готови да редактирате. Ако се показва като Не е разрешена в колоната Клавиатурна подредба, следвайте стъпките, за да я разрешите.

  1. Щракнете върху връзката Не е разрешена.

  2. В диалоговия прозорец Добавяне на езици натиснете Добавяне на език, изберете своя език от списъка и след това натиснете Add.

  3. Затворете диалоговия прозорец Добавяне на езици. Езикът трябва да се показва като Разрешен под Клавиатурна подредба в секцията Избор на езици за редактиране.

Ако езикът се показва като Инсталиран под Проверка, можете да продължите. В противен случай натиснете not Инсталирай и Office ще ви отведе до страница, където можете да изтеглите необходимия езиков Аксесоарен пакет за този език. Следвайте инструкциите на тази страница, за да изтеглите и инсталирате пакета, след което се върнете в диалоговия прозорец "Предпочитания за езика на Office", за да проверите, че сега е инсталиран.

За да конфигурирате езиците за показване и за помощ:

  • В произволно приложение на Office изберете Файл > Опции > Език.

    Диалоговият прозорец, който ви позволява да изберете езика, който Office ще използва за бутоните, менютата и помощта.

Ако вече сте задали езикът ви на показване за Microsoft Windows да бъде езикът, на който искате Office да се показва, можете да оставите тази настройка на Съвпадение с Microsoft Windows. В противен случай изберете вашия език и натиснете Задай по подразбиране , за да се придвижат този език в горния край на списъка. Езикът, който е посочен първо, е този, който Office ще използва за менютата и бутоните. Моля, имайте предвид, че ако вашият език на показване на Windows не е инсталиран и в Office, вашият език на показване на Office ще се появи на следващия език в списъка за показване.

Повторете, за да конфигурирате своя език за помощта, ако искате.

Ако езикът, който искате, не е наличен...

Изтеглете подходящия езиков Аксесоарен пакет за езика, който искате да използвате от тази страница: езиков спомагателен пакет за Office. Езиковият Аксесоарен пакет съдържа инструментите за показване и проверка за повечето езици, но все пак можете да изберете да се показвате на един език и да редактирате или да създавате в друга.

Microsoft Office for Mac вече съдържа всички налични езици, така че няма нищо за изтегляне. За да конфигурирате Office да използва тези езици, изпълнете следните стъпки:

сива линия

Потребителски интерфейс – езикът на показване за Office for Mac следва езика, зададен за вашата операционна система.

Можете да конфигурирате това в OS X, като отидете в менюто Apple, изберете Предпочитания за системата > Език и регион и настроите желания от вас език да бъде основният ви език, като го плъзнете най-отгоре в списъка Предпочитани езици.

Ако езикът, който искате, не се показва, просто натиснете знака + и го добавете.

Вероятно ще трябва да рестартирате приложението си на Office, за да влезе в сила тази промяна.

сива линия

Редактиране – за да промените езика за редактиране за този файл в Office for Mac, отидете на Инструменти > Език, изберете езика си и щракнете върху OK.

Език на Office for Mac по подразбиране

За да го направите език по подразбиране за всички нови документи, щракнете върху По подразбиране.

сива линия

Потребителски интерфейс и редактиране – езикът на показване и езикът на клавиатурата за Office за Android е същият, който е зададен за устройството. Можете да ги конфигурирате, като отидете на Настройки > Език и въвеждане.

сива линия

Проверка – на Android можете да промените езика за проверка в Word.

В Word на вашия телефон с Android докоснете иконата за редактиране Икона за редактиране в горната част на екрана и след това докоснете Проверка и език под Преглед.

В Word на вашия таблет с Android отидете на раздела Преглед и можете да изберете вашия език за проверка от лентата.

сива линия

Потребителски интерфейс и редактиране – езикът на показване и езикът на клавиатурата е същият, който е зададен за устройството. Вижте промяна на езика на вашия iPhone или iPad за инструкции.

сива линия

Проверка – на iOS можете да промените езика за проверка в Word.

В Word на вашия iPhone докоснете иконата за редактиране Икона за редактиране , докоснете Начало > Преглед > Инструменти за проверка и след това докоснете Език за проверка.

Във вашия документ, в раздела Преглед докоснете иконата за проверка на правописа Правописна проверка и след това докоснете Език за проверка.

Включване на правописа

сива линия

Потребителски интерфейс и редактиране – езикът на показване и езикът на клавиатурата за Office за Windows Mobile е същият, който е зададен за Windows.

сива линия

Проверка – на Windows Mobile можете да промените езика за проверка в Word.

Във вашия документ, в раздела Преглед можете да изберете езика за проверка от лентата.

сива линия

Потребителски интерфейс – най-добрият начин да зададете езика на показване вOffice за уеб е да зададете езика в приемащата страна, където се намират вашите документи. Обикновено това е OneDrive, SharePoint, Dropbox и др. Когато отворите документ от един от тези сайтове, Office Online ще използва езика на показване, на който е настроена тази услуга.

Съвет: Ако използвате личен акаунт в Microsoft, можете да изберете предпочитания от вас език на показване в настройките на вашия профил в HTTPS://account.Microsoft.com/profile.

сива линия

За да зададете езика на инструментите за проверка във вашето приложение, отидете на Прегледраздел > Правопис и граматика > Задаване на език за проверка. В OneNote за уеб това може да намерите в раздел "Начало".

В раздела "Преглед" щракнете върху "Правописна проверка > Задаване на език за проверка"

Неща, които трябва да знаете

  • Тази промяна ще окаже влияние само за напред в документа.

  • За да приложите тази промяна към съществуващ текст в документа, натиснете CTRL+A, за да изберете целия съществуващ текст, след което задайте езика за проверка чрез стъпките по-горе.

  • Тази промяна засяга само текущия документ. За следващите документи ще трябва да повторите тези стъпки.

Вж. също

Проверка на правописа и граматиката на друг език

Какви езици се поддържат в Office?

Превеждане на текст на друг език

Премахване на езици и шрифтове, които не използвате

Функциите за езиците с писане от дясно наляво

Забележка:  Тази страница е преведена чрез автоматизация и може да съдържа граматически грешки и несъответствия. Нашата цел е това съдържание да ви бъде полезно. Можете ли да ни кажете дали информацията е била полезна за вас? Ето статията на английски за справка.

Разширете уменията си в Office
Преглед на обучението
Получавайте първи новите функции
Присъединете се към участниците в Office Insider

Беше ли полезна тази информация?

Благодарим ви за обратната връзка!

Благодарим ви за вашата обратна връзка. Изглежда, че ще бъде полезно да ви свържем с един от нашите агенти по поддръжката на Office.

×