Изрязване на картина в Publisher

Забележка:  Бихме искали да ви осигурим най-новото помощно съдържание възможно най-бързо на вашия собствен език. Тази страница е преведена чрез автоматизация и може да съдържа граматически грешки и несъответствия. Нашата цел е това съдържание да ви бъде полезно. Можете ли да ни кажете дали информацията е била полезна за вас, в дъното на тази страница? Ето статията на английски за бърза справка.

Понякога може да искате да се поберат на картина в интервал в бюлетин или брошура без нарушаване на картината или промяна на начина, по който изглежда.

Можете да преоразмерите или да изрежете да промените размера на картина. Преоразмеряването променя размера на картината чрез разтягане или свиване, докато орязването намалява размера на картината чрез премахване на вертикалните или хоризонталните ръбове. Изрязване често се използва, за да скриете или отрежете част от картина, или за акцент или да премахнете нежелани части.

  1. Щракнете върху картината и изберете Инструменти за картини – Формат > Изрежи.

    Инструмент за изрязване

  2. Позиционирайте манипулатора за изрязване върху ръб или ъгъл.

    Манипулатори за изрязване

  3. Изпълнете едно от следните неща:

    • За да изрежете от едната страна, плъзнете централния манипулатор на тази страна.

    • За да изрежете равномерно от двете страни едновременно, задръжте натиснат клавиша Ctrl, докато плъзгате централен манипулатор.

    • За да изрежете и четирите страни на картината равномерно и едновременно, натиснете Ctrl+Shift, докато плъзгате ъгловия манипулатор. 

    Забележки: 

    • Отпуснете бутона на мишката, за да видите изрязаната картина.

    • Щракнете върху инструмента за изрязване, за да видите само изрязаната картина. За да видите отново цялата картина, щракнете пак върху инструмента за изрязване. Картината показва изрязаната част ясно, а останалата част – като прозрачно изображение.

Инструменти за побиране, запълване, отместване и завъртане

Побиране

Ако картината е по-голяма или по-малка от рамката, можете да преоразмерите картината така, че да се побере, без да се промени обликът й.

  • Щракнете върху картината и изберете Инструменти за картини – Формат > Побиране.

    Инструмент за изрязване с побиране

    Картината се преоразмерява, за да се побере в рамката на картина.

    Пример за изрязване със запълване

Забележка:  За да може картината да остане почти една и съща, може да се изрежат някои външни части от нея.

Запълване

Използвайте инструмента "Запълване", за да запълните област на картина, без да промените облика на картината.

  • Щракнете върху картината и изберете Инструменти за картини – Формат > Запълване.

    Изрязване със запълване

    Картината се преоразмерява, за да запълни областта за картина.

    Пример за изрязване със запълване

Забележка:  За да може картината да остане почти една и съща, може да се изрежат някои външни части от нея.

Отместване

Можете да центрирате картината, докато използвате инструмента за изрязване.

  1. Щракнете върху картината и изберете Инструменти за картини – Формат > Изрежи.

    Инструмент за изрязване

  2. Преместете курсора на мишката над картината, докато се промени на показалец за преместване.

  3. Щракнете и плъзнете картината, за да я разположите така, както искате.

    Инструмент за изрязване с отместване

Забележка:  За да продължите с изрязването, щракнете върху манипулаторите за изрязване, за да се фокусират.

Завъртане

Можете да центрирате завъртате картината, докато използвате инструмента за изрязване.

  1. Щракнете върху картината и изберете Инструменти за картини – Формат > Изрежи.

    Инструмент за изрязване

  2. Посочете зеления манипулатор за завъртане и плъзнете мишката в посоката, в която искате да се завърти обектът.

    Пример за изрязване със завъртане

Забележка: За да завъртате на стъпки от по 15 градуса, натиснете Shift, докато плъзгате манипулатора.

Можете да използвате тези функции, за да изрежете картина – изрязване, побиране, запълване, отместване и завъртане.

Изрязване

Когато изберете картина в Publisher 2010 на нов раздел на лентата за Инструменти за картини става достъпен. Инструмент за изрязване е в групата изрязване най-вдясно на този нов раздела
Ribbon Picture Tools Format Tab crop command in Publisher

За да изрежете картина:

  1. Изберете картината, за да бъде изрязано.

  2. Посочете към раздела " Инструменти за картини ", който се появява на лентата.

  3. Щракнете върху бутона " изрязване ".

  4. Позиционирайте манипулатора за изрязване върху ръб или ъгъл.

    Картина с манипулатори за изрязване
    Изрязване, показващ ръб манипулатор за оразмеряване
  5. Изпълнете едно от следните неща:

    • За да изрежете от едната страна, плъзнете централния манипулатор на тази страна.

    • За да изрежете равномерно от двете страни едновременно, задръжте натиснат клавиша CTRL, докато плъзгате централния манипулатор.

    • За да изрежете всички четири страни едновременно и пропорциите на картината си, задръжте натиснат клавиша CTRL + SHIFT, докато плъзгате ъглов манипулатор.

      Забележка: 
      Когато отпуснете бутона на мишката, да се изреже картината.
      Когато премахнете отметката от инструмента за изрязване на картината ще се показват само си изрязани секция. Въпреки това ако изберете картината и щракнете върху инструмент за изрязване отново цялата картина ще покаже, с изрязани част, показваща ясно и останалата част от картината като умити прозрачност.

Побиране

Ако картината е по-голям или по-малка от областта на картината Publisher 2010 ви позволява да бързо да преоразмерите картината, за да се побере при запазване на оригиналните пропорции.

  1. Изберете картината.

  2. Посочете към раздела " Инструменти за картини ", който се появява на лентата.

  3. В групата " изрязване " щракнете върху бутона Побиране .

  4. Картината се преоразмерява, за да се побере в областта на картината.

    Забележка: Тъй като картината поддържа й пропорции, това може да доведе до разкритие. .

Запълване

За бързо попълване на област за картината при запазване на оригиналните пропорции можете да използвате инструмента за запълване .

  1. Изберете картината.

  2. Посочете " Инструменти за картини ", който се появява на лентата.

  3. В групата " изрязване " щракнете върху бутона запълване .

  4. Картината се преоразмерява, за да запълни областта на картината.

    Забележка: Тъй като картината поддържа му пропорции при попълване на областта за картина, ще се изрежат части от картината, които попадат извън областта на картината.

„Придвижване“

При използване на инструмента за изрязване, можете да преместите картината в областта на изрязаната картина, за да се уверите, че картината е центриран желания от вас начин.

  1. Изберете картината.

  2. Посочете към раздела " Инструменти за картини ", който се появява на лентата.

  3. Щракнете върху бутона " изрязване ".

  4. Позиционирайте показалеца на мишката над обекта, докато показалецът се промени на Преместване на показалеца.

  5. Щракнете и плъзнете картината, за да я позиционирате вътре в манипулатори за изрязване.

    Забележка: След като направите това, картината ще има фокус вместо изрязване рамка. За да се върнете към изрязването, щракнете в манипулатори за изрязване отново, така че да се фокусират.

Завъртане

Можете също да завъртите картината, докато използвате инструмента за изрязване.

  1. Изберете картината.

  2. Посочете " Инструменти за картини ", който се появява на лентата.

  3. Щракнете върху бутона " изрязване ".

  4. Посочете зеления манипулатор за завъртане.

  5. Плъзнете мишката в посоката, която искате да се завърти обектът.

    Забележка: За да завъртите на стъпки 15 градуса, задръжте натиснат клавиша SHIFT , докато плъзгате манипулатора.

Въпреки че Microsoft Office Publisher 2007 има някои основни възможности, които ви позволяват да изрежете картина в правоъгълна форма за редактиране на снимки, не е програма за редактиране на снимки. Има обаче начини за създаване на nonrectangular картина.

Забележка: Не можете да изрязвате автофигура, WordArt обект, или анимиран GIF в публикацията си. За да изрежете анимиран GIF, използвайте програма за редактиране на анимиран GIF и след това вмъкнете отново файла.

Изрязване на картина към правоъгълна фигура

  1. Изберете картината.

    Когато изберете картина, появява се лентата с инструменти картина .

    Picture toolbar

  2. В лентата с инструменти картина щракнете върху изрязване изображение на бутон .

  3. Позиционирайте манипулатора за изрязване върху ръб или ъгъл.

    Екранна снимка на манипулатора за изрязване в Publisher.

    1. Манипулатор за изрязване

  4. Изпълнете едно от следните неща:

    • За да изрежете от едната страна, плъзнете централния манипулатор на тази страна.

    • За да изрежете равномерно от двете страни едновременно, задръжте натиснат клавиша CTRL, докато плъзгате централния манипулатор.

    • За да изрежете всички четири страни едновременно и пропорциите на картината си, задръжте натиснат клавиша CTRL + SHIFT, докато плъзгате ъглов манипулатор.

      Забележка: Когато отпуснете бутона на мишката, да се изреже картината.

Изрязване на картина към-правоъгълна фигура

За да изрежете картина, която да не правоъгълна фигура например звезда или кръг, трябва да направите едно от следните неща:

  • Вмъкване на картина във фигура, например кръг.

  • Използвайте функции в Office Publisher 2007 с цифрови изображения, Microsoft Digital Image Pro или друга програма за редактиране на снимка за редактиране на снимки и след това вмъкнете изрязани картини в публикацията. Не забравяйте да проверите помощ във вашата програма за повече информация как да изрежете картина за редактиране на снимки.

Разширете уменията си в Office
Преглед на обучението
Получавайте първи новите функции
Присъединете се към участниците в Office Insider

Беше ли полезна тази информация?

Благодарим ви за обратната връзка!

Благодарим ви за вашата обратна връзка. Изглежда, че ще бъде полезно да ви свържем с един от нашите агенти по поддръжката на Office.

×