Change the display of a 3-D chart

ملاحظة:  نرغب في تزويدك بأحدث محتوى تعليمات لدينا بأسرع ما يمكن وبلغتك الخاصة. وقد تمت ترجمة هذه الصفحة آلياً وقد تحتوي على أخطاء نحوية أو أخطاء تتعلق بالدقة. كما نهدف إلى أن يكون هذا المحتوى مفيداً لك. هل يمكنك إخبارنا إذا كانت المعلومات مفيدة لك في أسفل هذه الصفحة؟ إليك المقالة بالغة الإنجليزية لسهولة الرجوع إليها.

To make a 3-D chart, such as a 3-D column, 3-D line, or 3-D surface chart) easier to read, you can change the 3-D format, rotation, and scaling of the chart.

For charts that display chart elements in 3-D without using a third, depth axis (such as a pie in 3-D, bar in 3-D, or stacked area in 3-D chart), you can change the 3-D format of the 3-D chart elements. However, 3-D rotation and scaling options are not available for the individual chart elements — you can change the 3-D rotation and scaling for the whole chart only.

المخطط الثلاثي الأبعاد الذي يعرض محوراً أفقياً ومحوراً عمودياً ومحور العمق

If smaller data markers are hidden behind larger ones in a 3-D chart, you can reverse the order of the سلسلة البيانات that are plotted in the chart, or you can use transparency to improve the visibility of all data markers.

The examples here are from Excel 2016, though charts are available in Word, PowerPoint, and Outlook as well. If you're using one of these program, the features are the same, but there may be slight differences in getting to the initial charts.

  1. On the worksheet, select the cells that contain the data that you want to use for the chart.

  2. On the Insert tab, click Charts if you just see the icon, or click a chart you want to use.

    Excel charts buttons

You can also click the See all charts icon in the lower right of the Charts section. This opens the Chart dialog, where you can pick any chart type. Each category usually show both 2D and 3D. Choose one.

  1. On a 3-D chart, click the chart element, such as bars or lines, that you want to change the 3-D format, or do the following to select it from a list of chart elements.

    1. Click a chart.
      This displays the Chart Tools, adding the Design and Format tabs.

    2. ضمن علامة التبويب تنسيق، في مجموعة التحديد الحالي، انقر فوق السهم الموجود إلى جانب المربع عناصر المخطط، ثم انقر فوق عنصر المخطط الذي تريد استخدامه.

      Current selection area with element selection highlighted

  2. Keyboard shortcut  You can, instead, click the chart element for which you want to change the 3-D format, and then press CTRL+1. Continue with step 3.

  3. In the Current Selection group, click Format Selection.

  4. Click Effects, click 3-D Format, and then select one or more of the following options.

    Chart Effects button

    1. Click Top bevel or Bottom bevel and then click the bevel format that you want to use.

      In the Width and Height boxes, select the point size that you want to use.

    2. Click Material, and then click the effect that you want to use.

    3D format settings

    ملاحظة: Availability of these options depends on the chart element that you selected. Some options that are presented in this dialog box are not available for all charts.

    The settings in this dialog operate on the chart element you select. If you choose the whole chart, it creates frames, while if you chose a data series, it works only on the elements of that series.

You can change the chart depth in 3-D charts that have axes, the gap depth in 3-D perspective charts, and the gap width in 3-D bar or column charts.

  1. Click the 3-D chart that you want to change.

  2. On the Format menu, click Selected Data Series.

  3. On the Format Data Series tab, click Series Options, and then select the depth and width options that you want to use.

    Setting data series gap depth and width properties

ملاحظة: Availability of these options depends on the chart element that you selected. Some options that are presented in this dialog box are not available for charts.

  1. Click the chart area of the 3-D chart that you want to rotate, or select Chart area from the Chart elements list under Current Selection on the Format tab.

  2. Keyboard shortcut  You can, instead, click the chart area, and then press CTRL+1. Continue with step 3.

  3. On the Format Chart Area tab, click Effects, and then click 3-D Rotation.

    Chart Effects button

  4. نفّذ إجراءً واحداً أو أكثر مما يلي:

    3D rotation properties

    1. To change the rotation, click the degree of rotation that you want in the X Rotation and Y Rotation boxes.

      ملاحظة: Charts can be rotated around the horizontal and vertical axes but never around the depth axis. Therefore, you cannot specify a degree of rotation in the Z box.

    2. To change the field of view on the chart, click the degree of perspective that you want in the Perspective box, or click the Narrow field of view or Widen field of view buttons until you have reached the result that you want.

      Field of view buttons

      ملاحظة: Some options that are presented in this dialog box are not available for charts. You cannot reset the options that you changed to previous settings.

You can change the scale of a 3-D chart by specifying its height and depth as a percentage of the base of the chart.

  1. Click the chart area of the 3-D chart that you want to change, or select Chart area from the Chart elements list under Current Selection on the Format tab.

  2. Keyboard shortcut  You can, instead, click the chart area, and then press CTRL+1. Continue with step 3.

  3. On the Format Chart Area dialog, click 3-D Rotation.

    3D rotation properties

  4. In the 3-D Rotation properties, do one of the following:

    1. To change the depth of the chart, specify the percentage of depth in the Depth (% of base) box.

    2. To change both the depth and height of the chart, clear the Autoscale check box, and then specify the percentage of depth and height that you want in the Depth (% of base) and Height (% of base) boxes.

    3. To use a right-angle axes view, select the Right Angle Axes check box, and then specify the percentage of depth that you want in the Depth (% of base) box.

You can change the plotting order of data series so that large 3-D data markers do not block smaller ones.

مخطط ثلاثي الأبعاد يظهر بترتيب عكسي

  1. On a chart, click the depth axis, or select Depth axis from the Chart elements list under Current Selection on the Format tab.

  2. ضمن علامة التبويب تنسيق، في المجموعة التحديد الحالي، انقر فوق تنسيق التحديد.

  3. In the Axis Options category, under Axis Options, select the Series in reverse order check box.

    3D series reverse order option

Although transparency can be used in 3-D and 2-D charts, it is especially useful in 3-D charts where larger data markers can obscure smaller ones.

  1. In a 3-D chart, click the data series or data point that you want to make transparent, or select a data series from the Chart elements list under Current Selection on the Format tab.

  2. Keyboard shortcut  You can, instead, click the chart element for which you want to change the 3-D format, and then press CTRL+1. Continue with step 3.

  3. ضمن علامة التبويب تنسيق، في المجموعة التحديد الحالي، انقر فوق تنسيق التحديد.

  4. Click Fill & Line, click Fill, and then click Solid fill, Gradient fill, or Picture or texture fill.

    Fill and line properties

  5. Click and choose a color if you want to change the colors of the element.

  6. Click the handle on the Transparency bar, and then slide it the percentage of transparency that you want to use.

  1. On the worksheet, select the cells that contain the data that you want to use for the chart.

  2. ضمن علامة التبويب إدراج، في المجموعة مخططات، قم بأي مما يلي:

    صورة شريط Excel

    • To create a 3-D column chart, click Column, and then under 3-D Column, click 3-D Column.

    • To create a 3-D cylinder chart, click Column, and then under Cylinder, click 3-D Cylinder.

    • To create a 3-D cone chart, click Column, and then under Cone, click 3-D Cone.

    • To create a 3-D pyramid chart, click Column, and then under Pyramid, click 3-D Pyramid.

    • To create a 3-D line chart, click Line, and then under 3-D Line, click 3-D Line.

    • To create a 3-D area chart, click Area, and then under 3-D Area, click 3-D Area.

    • To create a 3-D surface chart, click Other Charts, and then under Surface, click 3-D Surface or Wireframe 3-D Surface.

      تلميح: يعرض أحد تلميحات الشاشة اسم نوع المخطط عندما تضع مؤشر الماوس فوق أي نوع أو أي نوع فرعي لمخطط. لمزيد من المعلومات حول أنواع المخططات التي يمكنك استخدامها، راجع أنواع المخططات المتوفرة.

  1. On a 3-D chart, click the chart element for which you want to change the 3-D format, or do the following to select it from a list of chart elements.

    1. انقر فوق مخطط.
      يؤدي ذلك إلى عرض أدوات المخطط، مع إضافة علامات التبويب تصميم وتخطيط وتنسيق.

    2. ضمن علامة التبويب تنسيق، في مجموعة التحديد الحالي، انقر فوق السهم الموجود إلى جانب المربع عناصر المخطط، ثم انقر فوق عنصر المخطط الذي تريد استخدامه.

      شكل شريط Excel

  2. Keyboard shortcut  You can, instead, click the chart element for which you want to change the 3-D format, and then press CTRL+1. Continue with step 3.

  3. On the Layout tab, in the Current Selection group, click Format Selection.

  4. Click 3-D Format, and then select one or more of the following options.

    1. Under Bevel, click Top and Bottom, and then click the bevel format that you want to use. In the Width and Height boxes, select the point size that you want to use.

    2. Under Surface, click Material, and then click the effect that you want to use.

      ملاحظة: Availability of these options depends on the chart element that you selected. Some options that are presented in this dialog box are not available for charts.

تلميح: You can also use this procedure to change the 3-D format of chart elements in a 2-D chart.

You can change the chart depth in 3-D charts that have axes, the gap depth in 3-D perspective charts, and the gap width in 3-D bar or column charts.

  1. Click the 3-D chart that you want to change.

  2. On the Format menu, click Selected Data Series.

  3. On the Options tab, select the depth and width options that you want to use.

  1. Click the chart area of the 3-D chart that you want to rotate, or do the following to select the chart area from a list of chart elements:

    1. انقر فوق مخطط.
      يؤدي ذلك إلى عرض أدوات المخطط، مع إضافة علامات التبويب تصميم وتخطيط وتنسيق.

    2. ضمن علامة التبويب تنسيق، في مجموعة التحديد الحالي، انقر فوق السهم الموجود إلى جانب المربع عناصر المخطط، ثم انقر فوق عنصر المخطط الذي تريد استخدامه.

      شكل شريط Excel

  2. Keyboard shortcut  You can, instead, click the chart area, and then press CTRL+1. Continue with step 3.

  3. On the Layout tab, in the Background group, click 3-D Rotation.

    صورة شريط Excel

  4. In the 3-D Rotation category, under Rotation, do one or more of the following:

    1. To change the rotation, click the degree of rotation that you want in the X and Y boxes.

      ملاحظة: Charts can be rotated around the horizontal and vertical axes but never around the depth axis. Therefore, you cannot specify a degree of rotation in the Z box.

    2. To change the field of view on the chart, click the degree of perspective that you want in the Perspective box, or click the Narrow field of view or Widen field of view buttons until you have reached the result that you want.

      ملاحظة: Some options that are presented in this dialog box are not available for charts. You cannot reset the options that you changed to previous settings.

You can change the scale of a 3-D chart by specifying its height and depth as a percentage of the base of the chart.

  1. Click the chart area of the 3-D chart that you want to change, or do the following to select it from a list of chart elements:

    1. انقر فوق مخطط.
      يؤدي ذلك إلى عرض أدوات المخطط، مع إضافة علامات التبويب تصميم وتخطيط وتنسيق.

    2. ضمن علامة التبويب تنسيق، في مجموعة التحديد الحالي، انقر فوق السهم الموجود إلى جانب المربع عناصر المخطط، ثم انقر فوق عنصر المخطط الذي تريد استخدامه.

      شكل شريط Excel

  2. Keyboard shortcut  You can, instead, click the chart area, and then press CTRL+1. Continue with step 3.

  3. On the Layout tab, in the Background group, click 3-D Rotation.

    صورة شريط Excel

  4. In the 3-D Rotation category, under Chart Scale, do one of the following:

    1. To change the depth of the chart, specify the percentage of depth in the Depth (% of base) box.

    2. To change both the depth and height of the chart, clear the Autoscale check box, and then specify the percentage of depth and height that you want in the Depth (% of base) and Height (% of base) boxes.

    3. To use a right-angle axes view, select the Right Angle Axes check box, and then specify the percentage of depth that you want in the Depth (% of base) box.

You can change the plotting order of data series so that large 3-D data markers do not block smaller ones.

مخطط ثلاثي الأبعاد يظهر بترتيب عكسي

  1. On a chart, click the depth axis, or do the following to select it from a list of chart elements:

    1. انقر فوق مخطط.
      يؤدي ذلك إلى عرض أدوات المخطط، مع إضافة علامات التبويب تصميم وتخطيط وتنسيق.

    2. ضمن علامة التبويب تنسيق، في مجموعة التحديد الحالي، انقر فوق السهم الموجود إلى جانب المربع عناصر المخطط، ثم انقر فوق عنصر المخطط الذي تريد استخدامه.

      شكل شريط Excel

  2. ضمن علامة التبويب تنسيق، في المجموعة التحديد الحالي، انقر فوق تنسيق التحديد.

  3. In the Axis Options category, under Axis Options, select the Series in reverse order check box.

Although transparency can be used in 3-D and 2-D charts, it is especially useful in 3-D charts where larger data markers can obscure smaller ones.

  1. In a 3-D chart, click the data series or data point that you want to make transparent, or do the following to select it from a list of chart elements:

    1. انقر فوق مخطط.
      يؤدي ذلك إلى عرض أدوات المخطط، مع إضافة علامات التبويب تصميم وتخطيط وتنسيق.

    2. ضمن علامة التبويب تنسيق، في مجموعة التحديد الحالي، انقر فوق السهم الموجود إلى جانب المربع عناصر المخطط، ثم انقر فوق عنصر المخطط الذي تريد استخدامه.

      شكل شريط Excel

  2. Keyboard shortcut  You can, instead, click the chart element for which you want to change the 3-D format, and then press CTRL+1. Continue with step 3.

  3. On the Layout tab, in the Current Selection group, click Format Selection.

  4. Click Fill, and then click Solid fill, Gradient fill, or Picture or texture fill.

  5. Click the handle on the Transparency bar, and then slide the handle to the percentage of transparency that you want to use.

Find out how you can change the rotation or a perspective of a 3-D chart in Word 2016 for Mac, PowerPoint 2016 for Mac, and Excel 2016 for Mac.

ملاحظة: The screenshots have been taken in Excel, although the functionality is the same in Word and PowerPoint.

  1. Click the chart, and then click the Format tab on the ribbon.

  2. Click Shape Effects, then click 3-D Rotation, and the click 3-D Rotation Options.

    خيارات استدارة ثلاثية الأبعاد
  3. On the Format Chart Area pane, in the 3-D Rotation section, do the following:

    Format Chart Area pane
    1. To change the rotation, in the X Rotation and Y Rotation boxes, enter the degree of rotation.

    2. To change the perspective, in the Perspective box, enter the degree of perspective you want. You can also use the Narrow Field of View icon and Widen Field of View icon arrows to narrow or widen the field of view.

Find out how you can change the rotation or a perspective of a 3-D chart in Word for Mac 2011, PowerPoint for Mac 2011, and Excel for Mac 2011.

يمكنك تغيير استدارة مخطط ثلاثي الأبعاد أو المنظور الخاص به لإضفاء المزيد من السهولة على قراءته أو إنشاء المظهر المطلوب له. تتألف أمثلة المخططات ثلاثية الأبعاد من مخطط عمودي ثلاثي الأبعاد أو دائري ثلاثي الأبعاد أو سطحي ثلاثي الأبعاد.

  1. انقر فوق المخطط ثم فوق علامة التبويب تخطيط المخطط.

  2. ضمن استدارة ثلاثية الأبعاد، نفّذ أياً مما يلي:

    علامة التبويب "تخطيط المخطط"، المجموعة "استدارة ثلاثية الأبعاد"

من أجل

قم بما يلي

تغيير الاستدارة

أدخل درجة الاستدارة التي تريدها في المربعين س وص، ثم اضغط على ENTER.

تغيير المنظور

أدخل درجة المنظور التي تريدها في المربع المنظور، ثم اضغط على ENTER. لا يُعد المنظور ثلاثي الأبعاد مخطط ثلاثي الأبعاد حقيقياً لأن لم يتم استخدام محور قيمة ثالث (محور العمق).

في حالة عدم توفر المنظور

ضمن استدارة ثلاثية الأبعاد، انقر فوق استدارة ثلاثية الأبعاد، ثم ضمن مقياس المخطط، قم بإلغاء تحديد خانة الاختيار محاور الزوايا القائمة.

ملاحظة: لضبط مقياس ناحية المخطط، ضمن استدارة ثلاثية الأبعاد، انقر فوق استدارة ثلاثية الأبعاد، ثم ضمن مقياس المخطط، قم بإجراء التغييرات التي تريدها.

يمكنك تغيير استدارة مخطط ثلاثي الأبعاد أو المنظور الخاص به لإضفاء المزيد من السهولة على قراءته أو إنشاء المظهر المطلوب له. تتألف أمثلة المخططات ثلاثية الأبعاد من مخطط عمودي ثلاثي الأبعاد أو دائري ثلاثي الأبعاد أو سطحي ثلاثي الأبعاد.

  1. انقر فوق المخطط ثم فوق علامة التبويب تخطيط المخطط.

  2. ضمن استدارة ثلاثية الأبعاد، نفّذ أياً مما يلي:

    علامة التبويب "تخطيط المخطط"، المجموعة "استدارة ثلاثية الأبعاد"

من أجل

قم بما يلي

تغيير الاستدارة

أدخل درجة الاستدارة التي تريدها في المربعين س وص، ثم اضغط على ENTER.

تغيير المنظور

أدخل درجة المنظور التي تريدها في المربع المنظور، ثم اضغط على ENTER. لا يُعد المنظور ثلاثي الأبعاد مخطط ثلاثي الأبعاد حقيقياً لأن لم يتم استخدام محور قيمة ثالث (محور العمق).

في حالة عدم توفر المنظور

ضمن استدارة ثلاثية الأبعاد، انقر فوق استدارة ثلاثية الأبعاد، ثم ضمن مقياس المخطط، قم بإلغاء تحديد خانة الاختيار محاور الزوايا القائمة.

ملاحظة: لضبط مقياس ناحية المخطط، ضمن استدارة ثلاثية الأبعاد، انقر فوق استدارة ثلاثية الأبعاد، ثم ضمن مقياس المخطط، قم بإجراء التغييرات التي تريدها.

يمكنك تغيير استدارة مخطط ثلاثي الأبعاد أو المنظور الخاص به لإضفاء المزيد من السهولة على قراءته أو إنشاء المظهر المطلوب له. تتألف أمثلة المخططات ثلاثية الأبعاد من مخطط عمودي ثلاثي الأبعاد أو دائري ثلاثي الأبعاد أو سطحي ثلاثي الأبعاد.

  1. من القائمة عرض، انقر فوق تخطيط الطباعة.

  2. انقر فوق المخطط ثم فوق علامة التبويب تخطيط المخطط.

  3. ضمن استدارة ثلاثية الأبعاد، نفّذ أياً مما يلي:

    علامة التبويب "تخطيط المخطط"، المجموعة "استدارة ثلاثية الأبعاد"

من أجل

قم بما يلي

تغيير الاستدارة

أدخل درجة الاستدارة التي تريدها في المربعين س وص، ثم اضغط على ENTER.

تغيير المنظور

أدخل درجة المنظور التي تريدها في المربع المنظور، ثم اضغط على ENTER. لا يُعد المنظور ثلاثي الأبعاد مخطط ثلاثي الأبعاد حقيقياً لأن لم يتم استخدام محور قيمة ثالث (محور العمق).

في حالة عدم توفر المنظور

ضمن استدارة ثلاثية الأبعاد، انقر فوق استدارة ثلاثية الأبعاد، ثم ضمن مقياس المخطط، قم بإلغاء تحديد خانة الاختيار محاور الزوايا القائمة.

ملاحظة: لضبط مقياس ناحية المخطط، ضمن استدارة ثلاثية الأبعاد، انقر فوق استدارة ثلاثية الأبعاد، ثم ضمن مقياس المخطط، قم بإجراء التغييرات التي تريدها.

انظر أيضاً

Update the data in an existing chart

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×