مقدمة إلى Word Online

يعمل Microsoft Word Online على توسيع تجربتك في استخدام Microsoft Word لتشمل مستعرض ويب، حيث يمكنك العمل في المستندات مباشرةً على موقع ويب في المكان الذي تم فيه تخزين المستند.

التكامل بشكل سلس مع Word

افترض أنك أنشأت مستنداً في Microsoft Word. وتريد نشره على موقع ويب بحيث يتمكن الأشخاص الآخرون من قراءته، وربما طباعته. ماذا تفعل إذا لاحظت بعد نشره أنك كتبت اسم شخص ما بشكل خاطئ؟ ألن يكون من الرائع أن تتمكّن من تصحيحه بسرعة من موقع ويب مباشرةً؟ باستخدام Word Online، سيكون هذا السيناريو ممكناً.

في Microsoft Word 2010، يمكنك بدء استخدام Word Online عن طريق حفظ المستند إلى مكتبة SharePoint. على علامة التبويب ملف، انقر فوق حفظ وإرسال، ثم فوق حفظ إلى SharePoint.

شاشة Office Online

بات مستندك الآن متوفراً لعرضه وطباعته بسرعة أو لتحريره في المستعرض أو إعادة فتحه في Word.

ملاحظة:  ليس من الضروري إنشاء المستندات في Word 2010 ليتم فتحها في Word Online. ولتحقيق التوافق الأمثل، استخدم Office Word 2003 أو إصدار لاحق، أو استخدم الإصدار 12.2.9 من Word for Mac 2008 أو Word for Mac 2011. إذا كنت تستخدم Word 2003، فثبّت حزمة الخدمات الأحدث واحفظ المستندات على الكمبيوتر كملفات docx. بعد ذلك، قم بتحميل المستند إلى موقع SharePoint حيث تم تكوين برامج Office Online.

قراءة مستند في المستعرض

عندما تفتح المستند في SharePoint، يفتح Word Online المستند في المستعرض. سترى المستند بالتخطيط والتنسيق نفسهما كما عندما تفتحه في طريقة العرض "تخطيط الطباعة" في Word.

View mode

ملاحظة:  إذا لم يكن Microsoft Silverlight 2 أو إصدار أحدث منه مثبتاً لديك، فسيعرض Word Online شريطاً مع ارتباط لتثبيت Silverlight. من غير الضروري تثبيت Silverlight، ولكن المستندات تظهر بشكلٍ أسرع وبدقة مرئية أكبر وعلى مستويات عالية من التكبير/التصغير إذا كان إصدار Silverlight الأحدث مثبتاً لديك.

في طريقة عرض "القراءة"، يمكنك تصفح المستند، أو الانتقال إلى صفحة معينة. اكتب رقم الصفحة التي تريد الانتقال إليها، أو استخدم الزرين الصفحة السابقة والصفحة التالية.

الانتقال إلى الصفحة

إذا كنت ترغب في الحصول على صورة مقربة، أو عرض جزء أكبر من الصفحة على الشاشة، فاستخدم الأمر تكبير/تصغير لتكبير طريقة عرض الصفحة أو تصغيرها.

يمكنك أيضاً استخدام الأمر بحث للبحث عن كلمات أو جمل. يتم تمييز نتائج البحث في المستند.

البحث

تماماً كما في أي صفحة ويب، يمكنك تحديد نص في المستند ونسخه لكي يصبح متوفراً للصقه في تطبيق آخر.

الطباعة من المستعرض

Word Online يطبع المستند كما يظهر في طريقة عرض "القراءة". لطباعة مستند، انقر فوق علامة التبويب ملف ثم فوق طباعة.

الأمر "طباعة"

ملاحظة:  يجب أن يكون عارض PDF متوفراً للطباعة في Word Online. إذا لم يكن هذا العارض متوفراً لديك، فيمكنك تنزيله من ويب.

التحرير في المستعرض

إذا أردت إجراء تغييرات على المستند، فانقر فوق التحرير في المستعرض. في طريقة عرض "التحرير"، يمكنك إضافة محتوى وحذفه وتنسيق النص. وقد تم تحسين طريقة عرض "التحرير" لتحرير المحتوى وليس لعرض المستند. بات التخطيط في طريقة عرض "التحرير" مبسطاً، وتظهر العناصر التي لا يمكن لطريقة العرض عرضها كعناصر نائبة. وتحول العناصر النائبة دون قيامك بحذف غير مقصود للمحتوى الذي يمكن عرضه ولكن لا يمكن تحريره في Word Online.

وضع التحرير

في طريقة عرض التحرير، يمكنك كتابة نص كالمعتاد، وبوسعك استخدام الأوامر "نسخ/لصق" و"تراجع/إعادة". يمكنك تنسيق نص عن طريق تطبيق الأنماط وكافة خيارات تنسيق النص التي تراها ضمن علامة تبويب الصفحة الرئيسية.

يمكنك أيضاً إضافة صور وقصاصات فنية وجداول وارتباطات تشعبية. يمكن الحصول على القصاصة الفنية من مجموعة من الصور المتوفرة من Office.com. انتقل إلى علامة التبويب إدراج لإضافة هذه القصاصات.

إذا كنت تريد عرض التغييرات التي أجريتها على المستند، فانقر فوق حفظ ضمن علامة التبويب ملف ثم قم بالتبديل مرةً أخرى إلى طريقة عرض "القراءة": ضمن علامة التبويب عرض انقر فوق طريقة عرض القراءة.

التحرير بسلاسة في Word

يُعد التحرير في Word Online أكثر الطرق ملاءمة للتغييرات السريعة، كإجراء تصحيح أو إدراج صورة أو إضافة المزيد من النصوص. وإذا كنت بحاجة إلى المجموعة الكاملة من إمكانيات Word، فانقر فوق علامة التبويب ملف ثم انقر فوق فتح في Word.

يفتح Word Online المستند مباشرة في تطبيق Word لسطح المكتب، حيث يمكنك العمل بكفاءة أكبر — على سبيل المثال، إذا كنت تريد تغيير الأنماط في المستند أو تغيير رسومات SmartArt أو إضافة الرؤوس والتذييلات. في Word، عندما تنقر فوق حفظ، يحفظ Word المستند على خادم ويب.

ملاحظة:  إن فتح المستندات مباشرةً من المستعرض في تطبيق Word لسطح المكتب معتمد في مستعرضات Firefox وInternet Explorer ‏(Windows) وSafari ‏(Mac). في Windows، عليك أيضاً استخدام Word 2003 أو الإصدارات الأحدث لكي تتمكّن من استخدام هذه الميزة (إذا كنت تستخدم Firefox، فمن الضروري أيضاً استخدام Word 2010). في Mac، تتطلب هذه الميزة توفر الإصدار 12.2.9 من Microsoft Word for Mac 2008 أو Word for Mac 2011.

مشاركة Facebook Facebook Twitter Twitter البريد الإلكتروني البريد الإلكتروني

هل كانت المعلومات مفيدة؟

رائع! هل لديك أي ملاحظات أخرى؟

كيف يمكننا تحسين ذلك؟

نشكرك على ملاحظاتك!

×