كتابة معادلة أو إدراجها أو تغييرها

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

قد لا تكون بعض محتويات هذا الموضوع قابلة للتطبيق على بعض اللغات.

يحتوي Microsoft Word 2010 دعم مضمن ل# كتابه المعادلات و# تحريرها. استخدام اصدارات سابقه الوظيفه الاضافيه Microsoft Equation 3.0 او "نوع الرياضيات" الوظيفه الاضافيه Equation 3.0 المذكور في اصدارات سابقه من Word و# يتوفر في Word 2010. داله الرياضيات لم يتم تضمين في اصدارات سابقه من Word و# يتوفر ل# الشراء.

اذا كتبت معادله اصدار سابق من Word و# التي تريد تحريرها ب# استخدام Word 2010، تحتاج الي استخدام الوظيفه الاضافيه التي تم استخدامها ل# كتابه المعادله. اذا اشتريت "نوع الرياضيات"، يجب ان تكون التي "نوع الرياضيات" مثبتا.

ملاحظة:  لمحاذاة عوامل التشغيل في المعادلة، اضغط SHIFT + ENTER عند بدء سطر جديد. تتم محاذاة عوامل التشغيل في الفقرة الرياضية نفسها فقط، ويؤدي الضغط على ENTER وحده إلى بدء فقرة رياضية جديدة.

ماذا تريد أن تفعل؟

كتابة معادلة

إدراج المعادلة الأكثر استخداماً أو سابقة التنسيق

إدراج بنية رياضية مستخدمة بشكل متكرر

تغيير معادله تمت كتابتها في Office Word 2007

تغيير معادلة تمت كتابتها في إصدار Word سابق

تحويل المستند إلى تنسيق Word 2010 وWord 2007

كتابة معادلة

لكتابة معادلة، يمكنك استخدام رموز أحرف Unicode وإدخالات التصحيح الرياضي التلقائي لاستبدال النص بالرموز.

عندما تكتب معادلة، يحوّلها Word تلقائيًا إلى معادلة منسّقة بطريقة احترافية.

  1. ضمن علامة التبويب الصفحة الرئيسية، في المجموعة رموز، انقر فوق السهم الموجود بجوار معادلة.

    الأمر "معادلة" في المجموعة "رموز"

  2. انقر فوق المعادلة التي تريدها، أو انقر فوق إدراج معادلة جديدة لكتابة معادلة.

أعلى الصفحة

إدراج معادلة يتكرر استخدامها أو معادلة منسّقة مسبقًا

  • ضمن علامة التبويب إدراج، في المجموعة رموز، انقر فوق السهم الموجود بجانب معادلة، ثم انقر فوق المعادلة التي تريدها.

    الأمر "معادلة" في المجموعة "رموز"

إضافة معادلة إلى قائمة المعادلات الأكثر استخدامًا

  1. في المستند، حدد المعادلة التي تريد إضافتها.

  2. ضمن أدوات المعادلة، ضمن علامة التبويب تصميم، في المجموعة أدوات، انقر فوق المعادلة، ثم انقر فوق حفظ التحديد إلى معرض المعادلات.

  3. في مربع الحوار إنشاء كتل إنشاء جديدة، اكتب اسمًا للمعادلة.

  4. في القائمة معرض، انقر فوق معادلات.

  5. حدد أي خيارات أخرى تريدها.

أعلى الصفحة

إدراج بنية رياضية شائعة الاستخدام

  1. ضمن علامة التبويب إدراج، في المجموعة رموز، انقر فوق السهم الموجود بجانب معادلة، ثم انقر فوق المعادلة التي تريدها.

    الأمر "معادلة" في المجموعة "رموز"

  2. ضمن أدوات المعادلة، ضمن علامة التبويب تصميم، في المجموعة بنيات، انقر فوق نوع البنية المرغوب، مثل كسر أو جذر، ثم انقر فوق البنية المرغوبة.

  3. إذا كانت البنية تحتوي على عناصر نائبة، انقر في العناصر النائبة واكتب الأرقام والرموز التي تريدها. العناصر النائبة للمعادلة عبارة عن مربعات صغيرة منقطة في المعادلة عنصر نائب للمعادلة .

أعلى الصفحة

تغيير معادلة كُتبت في Office Word 2007

  1. انقر فوق المعادلة التي تريد تحريرها.

  2. قم بإجراء التغييرات التي تريدها.

أعلى الصفحة

تغيير معادلة تمت كتابتها في إصدار Word سابق

لتغيير معادلة تمت كتابتها في إصدار Word سابق للإصدار Word 2007، يجب استخدام الوظيفة الإضافية Equation 3.0 أو Math Type المستخدمة في كتابة المعادلة.

عند فتح مستند يحتوي على معادلة كُتبت في إصدار Word سابق، لا يمكن استخدام ميزة الدعم المضمّن لكتابة المعادلات وتغييرها.

تغيير معادلة كُتبت باستخدام Equation 3.0

  1. انقر نقراً مزدوجاً فوق المعادلة المراد تحريرها.

  2. قم بإجراء التغييرات التي تريدها.

    للحصول على التعليمات في محرر المعادلات، انقر فوق مواضيع تعليمات محرر المعادلات ضمن القائمة تعليمات.

تغيير معادلة كُتبت باستخدام Math Type

لتغيير معادلة مكتوبة باستخدام Math Type، يجب أن يكون لديك Math Type مثبتاً.

  1. انقر نقراً مزدوجاً فوق المعادلة التي تريد تحريرها.

  2. في Math Type، قم بتحرير المعادلة.

  3. ضمن القائمة ملف، انقر فوق اسم إغلاق والرجوع إلىالخاص بالمستند الذي يحتوي على معادلة.

    للحصول على التعليمات في Math Type، انقر فوف المحتويات والفهرس ضمن علامة التبويب تعليمات.

أعلى الصفحة

تحويل المستند الي تنسيق Word 2010 و Word 2007

إذا قمت بتحويل المستند وحفظه كملف docx.، فلن تتمكن من استخدام إصدارات Word السابقة لتغيير أي معادلات في المستند.

  1. انقر فوق علامة التبويب ملف.

  2. انقر فوق معلومات، ثم انقر فوق تحويل.

  3. انقر فوق علامة التبويب ملف.

  4. انقر فوق حفظ باسم.

  5. في القائمة حفظ كنوع، انقر فوق مستند Word لحفظ المستند كملف docx.

أعلى الصفحة

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

مشاركة Facebook Facebook Twitter Twitter البريد الإلكتروني البريد الإلكتروني

هل كانت المعلومات مفيدة؟

رائع! هل لديك أي ملاحظات أخرى؟

كيف يمكننا تحسين ذلك؟

نشكرك على ملاحظاتك!

×