المهام الأساسية في Excel 2010

هام  تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

بدء استخدام Office 2010 فيما يلي بعض المهام الأساسية التي يمكنك القيام بها في Microsoft Excel 2010.

في هذه المقالة

ما المقصود بـ Excel؟

بحث وتطبيق قالب

إنشاء مصنف جديد

حفظ مصنف

إدخال بيانات في ورقة عمل

تنسيق الأرقام

تطبيق حدود الخلية

إنشاء جدول Excel

تطبيق تظليل الخلية

تصفية البيانات

فرز البيانات

إنشاء صيغة

تمثيل البيانات في مخطط

طباعة ورقة عمل

تنشيط واستخدام وظيفة الإضافية

ما المقصود بـ Excel؟

يعتبر Excel برنامج جداول بيانات في نظام Microsoft Office. يمكنك استخدام Excel لإنشاء وتنسيق المصنفات (مجموعة من جداول البيانات) لتحليل البيانات واتخاذ قرارات أكثر استنارة في العمل. وبوجه خاص، يمكنك استخدام Excel لتعقب البيانات، وإنشاء نماذج لتحليل البيانات، وكتابة صيغ لإجراء عمليات حسابية على البيانات المحورية البيانات بطرق عديدة، وتقديم البيانات في العديد من مخططات ذات مظهر احترافي المهنية.

يلخص الجدول التالي السيناريوهات الشائعة لاستخدام Excel.

السيناريو

الوصف

أمثلة

محاسبة

يمكنك استخدام ميزات قوية حساب Excel في العديد من البيانات المحاسبة المالية.

  • كشف التدفقات النقدية

  • بيان الدخل

  • بيان الربح والخسارة

المبيعات والفواتير

Excel مفيد لإدارة بيانات الفوترة والمبيعات، ويمكنك بسهولة إنشاء النماذج التي تحتاجها.

  • فاتورة المبيعات

  • كشف التعبئة

  • أمر الشراء

إعداد الميزانية

ما احتياجاتك الشخصية أو المهنية المرتبطة، يمكنك إنشاء أي نوع من الميزانية في Excel.

  • خطة موازنة التسويق

  • ميزانية الحدث

  • موازنة التقاعد

التخطيط

يعتبر Excel أداة عظيمة لإنشاء خطط مهنية أو مخططي مفيدة.

  • خطة فئة أسبوعي

  • خطة بحوث التسويق

  • خطة خفض الضرائب في نهاية السنة

  • المخططين لتنظيم وجبات الطعام أو الأطراف أو الإجازات

إعداد التقارير

يمكنك إنشاء أنواع مختلفة من التقارير في Excel الذي يعكس تحليل البيانات الخاصة بك أو تلخيص البيانات.

  • تقارير قياس أداء المشروع

  • تقارير إظهار التباين بين النتائج المتوقعة والفعلية

  • تقارير لبيانات التنبؤ

تعقب

يمكنك استخدام Excel لتعقب البيانات في سجل الوقت أو قائمة.

  • سجل الوقت لتعقب العمل

  • قائمة الجرد لتعقب المعدات

استخدام التقويمات

بسبب مساحة عمل شبيهة بالشبكة الخاصة به Excel يفسح المجال أيضا لإنشاء أي نوع من التقويم.

  • التقويم الأكاديمي لتعقب الأنشطة خلال سنة الدراسية

  • تقويم السنة المالية لتعقب الأحداث والأحداث الرئيسية

بحث وتطبيق قالب

Excel 2010 يمكنك تطبيق قوالب مضمنة لتطبيق القوالب المخصصة الخاصة بك، وبحث من مجموعة متنوعة من القوالب على Office.com. Office.com يوفر تشكيلة واسعة من قوالب Excel شيوعاً، بما في ذلك الميزانيات.

للبحث عن قالب Excel 2010
  1. اختر ملف > جديد.

  2. ضمن القوالب المتوفرة، قم بأحد الإجراءات التالية:

    • لإعادة استخدام قالب الذي قمت باستخدامه مؤخرا، انقر فوق القوالب الأخيرة انقر فوق القالب الذي تريده ومن ثم انقر فوق إنشاء.

    • لاستخدام القالب الخاص بك التي قمت بتثبيتها مسبقاً، انقر فوق القوالب، حدد القالب الذي تريد، وثم انقر فوق موافق.

    • للبحث عن قالب على Office.com، ضمن قوالب Office.com، انقر فوق فئة قالب حدد القالب الذي تريد وانقر فوق تنزيل تنزيل القالب من Office.com إلى الكمبيوتر الخاص بك.

ملاحظة  يمكنك أيضا البحث عن قوالب على Office.com من خلال Excel. في مربع البحث في Office.com عن القوالب، اكتب مصطلحات البحث أو أكثر، وثم انقر فوق زر السهم للبحث.

لمزيد من المعلومات حول كيفية البحث عن وتطبيق القوالب، راجع إنشاء مصنف جديد.

إنشاء مصنف جديد

  1. اختر ملف > جديد.

  2. ضمن القوالب المتوفرة، اختر "مصنف فارغ".

  3. اختر Create (إنشاء).

لمزيد من المعلومات حول كيفية إنشاء مصنف، راجع إنشاء مصنف جديد.

حفظ مصنف

  1. اختر ملف > حفظ باسم.

  2. في مربع الحوار حفظ باسم، في القائمة حفظ بنوع، حدد مصنف Excel

  3. في المربع اسم الملف، اكتب اسماً للمصنف الخاص بك.

  4. اختر حفظ حتى النهاية.

مربع الحوار "حفظ باسم" في Excel

إدخال بيانات في ورقة عمل

  1. حدد الخلية حيث تريد إدخال البيانات.

  2. اكتب البيانات في الخلية.

  3. اضغط على Enter أو Tab للانتقال إلى الخلية التالية.

لمزيد من المعلومات حول كيفية إدخال بيانات، راجع إدخال البيانات في ورقة العمل.

تنسيق الأرقام

  1. حدد الخلايا التي تريد تنسيقها.

  2. ضمن علامة التبويب الصفحة الرئيسية، في المجموعة رقم، اختر مشغل مربع الحوار بجوار رقم (أو اضغط على CTRL + 1).
    "مشغل مربع الحوار" في المجموعة "رقم"

  3. في القائمة فئة، انقر فوق التنسيق الذي تريد استخدامه، ومن ثم اضبط الإعدادات، إذا لزم الأمر. على سبيل المثال، إذا كنت تستخدم التنسيق "عمله"، يمكنك تحديد رمز عمله مختلفة، إظهار منازل عشرية أكثر أو أقل، أو تغيير طريقة عرض الأرقام السالبة.
    مربع الحوار "تنسيق خلايا"

لمزيد من المعلومات حول كيفية تنسيق الأرقام وتنسيقات الأرقام المتوفرة، راجع تنسيق الأرقام في ورقة العمل .

تطبيق حدود الخلية

  1. حدد الخلية أو نطاق الخلايا التي تريد إضافة حد إليها.

  2. ضمن علامة التبويب الصفحة الرئيسية، في المجموعة خط، انقر فوق السهم إلى جانب حدود، ومن ثم انقر فوق نمط الحد الذي تريده.

    صورة شريط Excel

لمزيد من المعلومات حول كيفية تطبيق التنسيق على ورقة عمل، راجع تنسيق ورقة عمل.

إنشاء جدول Excel

  1. في ورقة العمل، حدد نطاق الخلايا التي تريد تضمينها في الجدول. قد تكون الخلايا فارغة أو تحتوي على بيانات.

  2. ضمن علامة التبويب الصفحة الرئيسية، في المجموعة أنماط، اختر التنسيق كجدول، وقم بتطبيق نمط الجدول الذي تريد.

    المجموعة "أنماط" ضمن علامة التبويب "الصفحة الرئيسية"

  3. إذا كان النطاق المحدد يحتوي على البيانات التي تريد عرضها كرؤوس جدول، حدد الجدول رؤوسا في مربع الحوار تنسيق الجدول.

لمزيد من المعلومات حول كيفية إنشاء جدول، راجع إنشاء جدول Excel.

تطبيق تظليل الخلية

  1. حدد الخلية أو نطاق الخلايا التي تريد تطبيق تظليل عليها.

  2. ضمن علامة التبويب الصفحة الرئيسية، في المجموعة خط، اختر السهم الموجود بجانب لون التعبئة صورة الزر ، ومن ثم حدد اللون الذي تريد ضمن ألوان السمات أو ألوان قياسية.

لمزيد من المعلومات حول كيفية تطبيق التنسيق على ورقة عمل، راجع تنسيق ورقة عمل.

تصفية البيانات

  1. تحديد البيانات التي تريد تصفيتها

  2. ضمن علامة التبويب بيانات، في المجموعة فرز وتصفية، انقر فوق تصفية.

    المجموعة "فرز وتصفية" ضمن علامة التبويب "البيانات"

  3. انقر فوق السهم Filter drop-down arrow في رأس العمود لعرض قائمة يمكنك من خلالها تحديد خيارات التصفية.

  4. لتحديد القيم في القائمة، قم بإلغاء تحديد خانة الاختيار (تحديد الكل). يؤدي هذا إلى إزالة علامات الاختيار من كافة خانات الاختيار. قم بتحديد القيم التي تريد مشاهدتها، ثم انقر فوق "موافق" لمشاهدة النتائج.

لمزيد من المعلومات حول كيفية تصفية البيانات، راجع تصفية البيانات باستخدام التصفية تلقائية.

فرز البيانات

لفرز البيانات بشكل سريع
  1. حدد نطاق بيانات، مثلا A1:L5 (صفوف وأعمدة متعددة) أو C1:C80 (عمود واحد). بإمكان النطاق أن يتضمّن عناوين أنشأتها لتعريف الأعمدة أو الصفوف.

  2. حدد خلية واحدة في العمود الذي تريد فرزه.

  3. انقر فوق الأمر "أ إلى ي" في Excel الذي يقوم بالفرز من أ إلى ي أو من الرقم الأصغر إلى الأكبر لإجراء فرز تصاعدي (من أ إلى ي أو من أصغر رقم إلى أكبر رقم).

    أزرار الفرز في المجموعة "فرز وتصفية" على علامة التبويب "بيانات" في Excel

  4. انقر فوق الأمر "ي إلى أ" في Excel الذي يقوم بالفرز من ي إلى أ أو من الرقم الأكبر إلى الأصغر لإجراء فرز تنازلي (من ي إلى أ أو من أكبر رقم إلى أصغر رقم).

للفرز حسب معايير معينة
  1. حدد خلية واحدة في أي مكان ضمن النطاق الذي تريد فرزه.

  2. ضمن علامة التبويب بيانات، في المجموعة فرز وتصفية، اختر ترتيب.

    الأمر "فرز" في المجموعة "فرز وتصفية" على علامة التبويب "بيانات" في Excel

    يظهر مربع الحوار فرز.

  3. في القائمة فرز حسب، حدد العمود الأول الذي تريد إجراء الفرز على أساسه.

  4. في قائمة الفرز على، حدد إما القيم أو لون الخلية أو لون الخط أو أيقونة الخلية.

  5. في قائمة ترتيب، حدد الترتيب الذي تريد تطبيقه على عملية الفرز ، تصاعدي أو تنازلي، أبجديًا أو رقميًا (أي من أ إلى ي أو ي إلى أ للنص أو من الأصغر إلى الأعلى أو من الأعلى إلى الأصغر للأرقام).

لمزيد من المعلومات حول كيفية فرز البيانات، راجع فرز البيانات باستخدام التصفية تلقائية.

إنشاء صيغة

  1. في خلية، اكتب علامة التساوي (=) لبدء الصيغة.

  2. اكتب مجموعة من الأرقام وعوامل التشغيل. على سبيل المثال، 3+7.

  3. استخدم الماوس لتحديد خلايا أخرى (مع إدراج عامل تشغيل بينها). على سبيل المثال، حدد B1 ثم اكتب علامة الجمع (+)، وحدد C1 ثم اكتب +، ثم حدد D1.

  4. اضغط Enter عند الانتهاء من الكتابة لإكمال الصيغة.

لمزيد من المعلومات حول كيفية إنشاء صيغة، راجع إنشاء صيغة.

تمثيل البيانات في مخطط

  1. حدد البيانات التي تريد إنشاء مخطط لها.

  2. ضمن علامة التبويب إدراج، في المجموعة مخططات، انقر فوق نوع المخطط الذي تريد استخدامه، ومن ثم انقر فوق نوع مخطط ثانوي.
    صورة شريط Excel

  3. استخدام أدوات المخطط لإضافة عناصر المخطط مثل عناوين وتسميات البيانات، وتغيير تصميم أو تخطيط أو تنسيق المخطط.
    أدوات المخطط

لمزيد من المعلومات حول كيفية إنشاء مخطط، راجع مخطط البيانات.

طباعة ورقة عمل

  1. حدد ورقة العمل أو أوراق العمل التي تريد معاينتها.

  2. اختر ملف > طباعة. (يمكنك أيضا ضغط CTRL + P).

    ملاحظة  سيعرض إطار المعاينة بالأسود والأبيض، بغض النظر عن ما إذا كان يتضمن الخاص بك worksheet(s) اللون، إلا إذا تم تكوينه لطباعته على طابعة ملونة.

  3. لمعاينة الصفحات السابقة والتالية في الجزء السفلي من الإطار "معاينة قبل الطباعة"، اختر الصفحة التالية و الصفحة السابقة.

  4. لتعيين خيارات الطباعة، قم بما يلي:

    • لتغيير الطابعة، استخدم مربع القائمة المنسدلة ضمن الطابعة، حدد الطابعة التي تريدها.

    • لإجراء تغييرات على إعداد الصفحة، بما في ذلك تغيير اتجاه الصفحة وحجم الورقة وهوامش الصفحة، حدد الخيارات التي تريدها أسفل إعدادات.

    • لتغيير حجم ورقة العمل بأكملها لاحتواء على صفحة واحدة مطبوعة، ضمن إعدادات، انقر فوق الخيار الذي تريده في مربع القائمة المنسدلة خيارات القياس.

  5. لطباعة المصنف، قم بأحد الإجراءات التالية:

    • لطباعة جزء من ورقة العمل، حدد ورقة العمل، ثم حدد نطاق البيانات الذي تريد طباعته.

    • لطباعة ورقة العمل بأكملها، حدد ورقة العمل لتنشيطه.

  6. انقر فوق طباعة.

لمزيد من المعلومات حول كيفية طباعة، راجع طباعة ورقة عمل.

تنشيط واستخدام وظيفة الإضافية

  1. على علامة التبويب " ملف "، اختر خيارات، ومن ثم اختر الفئة وظائف إضافية.

  2. بجوار الجزء السفلي من مربع الحوار خيارات Excel، تأكد من تحديد وظائف Excel الإضافية في المربع إدارة، ثم انقر فوق انتقال.

  3. في مربع الحوار وظائف إضافية، حدد خانات الاختيار بالوظائف الإضافية التي تريد استخدامها، ومن ثم انقر فوق موافق.

    إذا كان Excel يعرض رسالة تفيد أنه لا يمكن تشغيل هذه الوظيفة الإضافية ويطلب منك تثبيت، انقر فوق نعم لتثبيت الوظائف الإضافية.

لمزيد من المعلومات حول كيفية استخدام الوظائف الإضافية، راجع البدء السريع: تنشيط واستخدام وظيفة الإضافية.

ملاحظة  إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

ينطبق على: Excel 2010



هل كانت المعلومات مفيدة؟

نعم لا

كيف يمكننا تحسين ذلك؟

255 الأحرف المتبقية

لحماية الخصوصية، الرجاء عدم تضمين معلومات جهة الاتصال في ملاحظاتك. مراجعة نهج الخصوصية.

نشكرك على ملاحظاتك!

تغيير اللغة