العمل بأعلى مهارة مع نظام Office 2007

نظرة عامة

Course overview art

تعرف على المظهر الجديد في البرامج المعروفة في نظام Microsoft Office 2007. ثم حاول استخدام التغييرات في اختبار التدريب العملي.

بعد إكمال هذه الدورة التدريبية ستتمكن من:

  • معرفة كيف تغير Microsoft Office ولماذا.

  • استخدم "الشريط" للقيام بما اعتدت القيام به.

  • معرفة ماذا تعني لك تنسيقات الملفات الجديدة.

تشمل هذه الدورة التدريبية:

  • درسان للتعلم الذاتي وجلستان تدريب عملي لإكساب الخبرة العملية. تتطلب التدريبات العملية استخدام نظام Office 2007.

  • اختبار قصير في نهاية كل درس؛ ولا يتم تسجيل النتائج.

  • إمكانية استخلاص بطاقة مرجعية سريعة من الدورة التدريبية.

عند فتح Microsoft Office Word 2007 أو Office Excel 2007 أو Office PowerPoint 2007 أو Office Access 2007 أو إنشاء رسالة جديدة في Office Outlook 2007، سترى الكثير مما اعتدت عليه، مثل مستند Word أو ورقة عمل Excel. لكن ستلاحظ أيضاً مظهراً جديداً أعلى الإطار.

تم استبدال المظهر القديم للقوائم وأشرطة الأدوات "بالشريط" أعلى الإطار. يحتوي "الشريط" على علامات تبويب تنقر فوقها للوصول إلى الأوامر التي تعرف طريقة استخدامها.

بالقليل من الوقت والتدريب، ستجد أن "الشريط" يعمل لمصلحتك وليس ضدك. في الحقيقة، تطور "الشريط" استجابة لطلبات مستخدمي Office:  — من المحتمل أن أنت واحداً منهم  — بأن تكون البرامج سهلة الاستخدام وكذلك سهولة العثور على الأوامر.

كيف تستخدم "الشريط"؟ استخدم هذه الدورة التدريبية للتعرف على ذلك ـــــــ ومشاهدة طريقة إنشاء مستندات أفضل وأسرع.

لمعرفة المزيد حول هذه الدورة التدريبية، اقرأ النص الذي في الأهداف وحول هذه الدورة التعليمية، أو انظر إلى جدول المحتويات. ثم انقر فوق التالي لبدء الدرس الأول.

Office الجديد: صنع لك

Your control center, the Ribbon

مركز التحكم الجديد، "الشريط"، في Word 2007.

نعم، هناك العديد من التغييرات التي تم إجراؤها على برامج Microsoft Office الشائعة. لكن الخبر الجيد هو أن الأوامر والأدوات الأخرى التي تحتاجها أصبحت الآن ظاهرة ومتوفرة بشكل كبير.

بدلاً من أن يكون لديك 30 شريط أدوات أو ما يعادل ذلك غير معروض، وكذلك أوامر غير مرئية موجودة داخل القوائم أو في مربعات الحوار، أصبح لديك الآن مركز تحكم واحد يجمع كافة الأوامر الضرورية معًا ويجعلها مرئية للغاية.

بمجرد معرفة طريقة استخدام "الشريط" في برنامج واحد، ستجد من السهل استخدامه في البرامج الأخرى أيضاًَ.

ماذا يوجد على الشريط؟

Three basic parts of the Ribbon: Tabs, groups, and commands

الأجزاء الثلاثة "للشريط" هي علامات التبويب والمجموعات والأوامر.

توجد ثلاثة مكونات رئيسية "للشريط".

1. علامات التبويب الموجودة أعلى الشريط. حيث تمثل كل منها مجموعة من المهام الرئيسية التي تقوم بها في برنامج ما.

2. المجموعات وهي عبارة عن مجموعات من الأوامر المتعلقة ببعضها وتُعرض الصلة المعروضة ضمن علامات التبويب. تضم هذه المجموعات كافة الأوامر التي من المحتمل استخدامها لنوع ما من المهام وتظل متوفرة ومعروضة لتمنحك مساعدات بصرية وفيرة.

3. الأوامر وهي مرتبة في مجموعات. يمكن أن يكون الأمر زراً أو قائمة أو مربع حيث تقوم بإدخال البيانات.

كيف تبدأ؟ ابدأ بعلامة التبويب الأولى.

على سبيل المثال، تكون علامة التبويب الأولى في Word 2007 هي علامة التبويب الصفحة الرئيسية. تعتبر المهمة الرئيسية لبرنامج Word الكتابة، وبالتالي تكون الأوامر الموجودة ضمن علامة التبويب الصفحة الرئيسية تلك هي الأكثر استخداماً بين الأشخاص عند كتابة المستندات: أوامر تنسيق الخط (في المجموعة خط) وخيارات الفقرة (في المجموعة فقرة) وأنماط النصوص (في المجموعة أنماط).

ستجد نفس النظام في برامج نظام 2007 Office الآخرى، مع احتواء علامة التبويب الأولى على أوامر نوع العمل الأساسي. فتكون علامة التبويب الرئيسية في Excel و PowerPoint و Access هي أيضاً علامة التبويب الصفحة الرئيسية. في Outlook، عند إنشاء رسالة، تكون علامة التبويب رسالة.

كيف يتم تنظيم الأوامر

Paste, Cut, and Copy commands in Word and Excel

توجد الأوامر لصق وقص ونسخ في Word وExcel. نظراً لاستخدامها بشكل متكرر، فمن المنطقي ظهورها ضمن علامة التبويب "الصفحة الرئيسية" وهي علامة التبويب الأولى على "الشريط".

يتم تنظيم الأوامر حسب كيفية استخدامها. فقد اكتشفت Microsoft أن مستخدمي Microsoft Office يفضلون مجموعة أساسية من الأوامر يستخدمونها بشكل متكرر. أصبحت هذه الأوامر الأساسية الآن أكثر ظهوراً.

مثال على ذلك، الأمر لصق. وهو واحد من الأوامر الأكثر استخداماً. لماذا لم يتم جعله ظاهراً بشكل أكثر في الإطار مع الأوامر الأخرى ذات الصلة وقص ونسخ؟

ليس للأوامر شائعة الاستخدام أن تشترك في نطاق واحد مع أوامر بعيدة ذات صلة ضمن قائمة أو شريط أدوات. إذا كانت هي الأوامر الأكثر استخداماً، فيجب توفيرها عند أطراف أصابعك.

تكون الأوامر الأقل استخداماً هي الأوامر الأقل ظهوراً على "الشريط". على سبيل المثال، يستخدم معظم الأشخاص لصق خاص أقل من استخدامهم لـلصق. بالتالي للوصول إلى لصق خاص، ستقوم أولاً بالنقر فوق السهم الموجود ضمن لصق.

أوامر إضافية، عند الحاجة فقط

The Picture Tools tab appears when you insert a picture

تظهر أدوات الصور أعلى الشريط في Word بعد إدراج صورة.

تكون الأوامر الأكثر استخداماً موجودة على "الشريط" ومتوفرة في أي وقت. تظهر بعض الأوامر الأخرى فقط عند الحاجة، استجابة لإجراء تقوم بتنفيذه.

على سبيل المثال، إذا لم يكن لديك صورة في مستند Word، لا تكون أوامر العمل في الصور ضرورية.

لكن بعد إدراج صورة في Word، تظهر أدوات الصور مع علامة التبويب تنسيق التي تحتوي على الأوامر التي تحتاجها للعمل مع الصور. أثناء العمل مع الصور، تختفي "أدوات الصور".

إذا أردت العمل في الصورة مرة أخرى، فقط انقر فوقها وستظهر علامة التبويب مرة أخرى مع كافة الأوامر التي تحتاجها. يعرف Word ما تفعله ويوفر لك الأدوات التي تحتاجها. يستجيب "الشريط" لهذا الإجراء.

لذلك، لا تقلق إذا لم تشاهد كافة الأوامر التي تحتاجها بشكل دائم. قم بتنفيذ الخطوات الأولى، وستصبح الأوامر التي تحتاجها متوفرة.

سترى كيفية عمل ذلك في خطوات التدريب العملي في نهاية الدرس.

خيارات إضافية، عند الحاجة

click the sign in the lower right of a group to see more options

انقر فوق السهم صورة الزر الموجود أسفل المجموعة للحصول على خيارات إضافية عند الحاجة.

1. انقر فوق السهم صورة الزر ضمن المجموعة خط.

2. يفتح مربع الحوار خط.

عندما ترى سهم صغير صورة الزر في الزاوية السفلية اليسرى لمجموعة، يعني هذا أن هناك خيارات إضافية متوفرة للمجموعة. انقر فوق السهم صورة الزر(يسمى مشغل مربع الحوار)، وسترى مربع حوار أو جزء مهام مع أوامر إضافية.

على سبيل المثال، في PowerPoint، ضمن علامة التبويب الصفحة الرئيسية، تحتوي المجموعة خط على كافة الأوامر المستخدمة بشكل كبير لإجراء تغييرات على الخط: أوامر لتغيير الخط وحجمه وجعل الخط غامقًا أو مائلاً أو مسطرًا.

أما إذا كنت تريد خياراً أقل استخداماً، مثل مرتفع، انقر فوق السهم صورة الزر في المجموعة خط لفتح مربع الحوار خط، الذي يتضمن الخيار "مرتفع" وغيره من الخيارات ذات الصلة بالخطوط.

المعاينة قبل التحديد

[Untitled] Selecting an underline style, using live preview

قم بتشغيل الصورة الحركة لعرض معاينة نمط تسطير باستخدام معاينة مباشرة ثم عرض نمط محدد.

هل قضيت من قبل وقتاً في المحاولة ثم التراجع ثم المحاولة ثم التراجع؟ قد تحدد خطاً أو لون خط أو نمط أو تقوم بإجراء تغييرات على صورة. لكن يتضح أن هذا الخيار الذي حددته ليس ما تريده، بالتالي تتراجع عنه وتحاول مرة أخرى وربما مرات حتى تصل إلى ما تريده.

يمكنك عرض معاينة مباشرة لاختيارك قبل التحديد. ستحصل على نتائج أفضل بشكل أسرع باختيار ما تريده من أول مرة. وبالتالي لا يتحتم عليك التراجع والمحاولة مرة أخرى.

لاستخدام معاينة مباشرة، ضع مؤشر الماوس على الخيار. سيتغير المستند ليعرض لك كيف سيبدو هذا الخيار، قبل التحديد الفعلي. بعد عرض المعاينة لما تريده، حينئذٍ انقر فوق الخيار لتحديده.

انقر فوق تشغيل لمشاهدة عملية استخدام المعاينة المباشرة لعرض أنماط التسطير المختلفة قبل تحديد أي نمط.

وضع الأوامر على شريط الأدوات الخاص بك

[Untitled] Adding and removing a button from the Quick Access Toolbar

قم بتشغيل الصورة المتحركة لعرض كيفية إضافة زر إلى "شريط أدوات الوصول السريع" ثم إزالته من شريط الأدوات.

إذا كنت غالبًا ما تستخدم الأوامر التي لا تتوفر بشكل سريع كما تريد، يمكنك ببساطة إضافتها إلى شريط أدوات الوصول السريع، الموجود أعلى "الشريط" عندما تبدأ تشغيل برنامج Microsoft Office للمرة الأولى. تكون الأوامر ضمن شريط الأدوات هذا مرئية على الدوام وفي متناول اليد.

على سبيل المثال، إذا قمت باستخدام تتبع التغييرات في Word أو Excel كل يوم لتشغيل علامات المراجعة ولا تريد النقر فوق علامة التبويب مراجعة للوصول إلى هذا الأمر كل مرة، يمكنك إضافة تتبع التغييرات إلى "شريط أدوات الوصول السريع".

للقيام بذلك، انقر بزر الماوس الأيمن فوق تتبع التغييرات ضمن علامة التبويب مراجعة، ثم انقر فوق إضافة إلى شريط أدوات الوصول السريع. لحذف زر، انقر بزر الماوس الأيمن فوقه، ثم انقر فوق إزالة من شريط أدوات الوصول السريع.

انقر فوق تشغيل لمشاهدة عملية إضافة زر إلى شريط الأدوات ثم إزالته منه.

يمكن أن تغير نسب الدقة المختلفة للشاشة ما تشاهده

show/hide group in high resolution and in low resolution

من خلال المجموعة إظهار/إخفاء، ضمن علامة التبويب عرض. يتم عرض كافة الأوامر الموجودة في المجموعة بدقة عالية. في الدقة المنخفضة، تحتاج إلى النقر فوق السهم الموجود في زر المجموعة لعرض الأوامر.

يطبق كل ما تم ذكره إليك حتى الآن إذا كانت الشاشة معيّنة إلى دقة عالية وتم تكبير إطار البرنامج. إن لم يكن كذلك، سيختلف الأمر. كيف؟ كما يلي:

الدقة المنخفضة     إذا كانت الشاشة معيّنة إلى دقة منخفضة، على سبيل المثال، 800 في 600 بكسل، ستعرض بعض المجموعات في "الشريط" اسم المجموعة فقط بدون الأوامر الموجودة فيها، عندئذ، ستحتاج إلى النقر فوق السهم بجانب زر المجموعة لعرض الأوامر.

على سبيل المثال، في Word، مع وجود دقة أعلى، سترى كافة الأوامر في المجموعة إظهار/إخفاء ضمن علامة التبويب عرض. لكن مع الدقة 800 في 600، سترى الزر إظهار/إخفاء فقط وليس الأوامر في المجموعة.

في هذه الحالة، انقر فوق السهم بجانب الزر إظهار/إخفاء لعرض الأوامر الموجودة في المجموعة.

على العموم، إن المجموعات التي تعرض اسم المجموعة فقط في الدقة المنخفضة هي التي تتضمن الأوامر غير الشائعة.

مصغر     باستخدام أي دقة، إذا جعلت إطار البرنامج صغيرًا، هناك حجم يجعل بعض المجموعات تعرض أسماء المجموعات فقط، ومن ثم ستكون في حاجة إلى النقر فوق السهم بجانب زر المجموعة لعرض الأوامر.

أجهزة الكمبيوتر اللوحية     إذا كنت تعمل باستخدام كمبيوتر لوحي ذي شاشة صغيرة، ستلاحظ أن "الشريط" يتم ضبطه ليعرض نسخ أصغر من علامات التبويب والمجموعات. إذا كانت لديك شاشة أكبر، سيتم ضبط "الشريط" ليعرض نسخ أكبر من علامات التبويب والمجموعات.

تدريب عملي

Clicking Practice in Word button to open Word program window and practice instructions window

حجم التنزيل: 16 كيلوبايت (<1 دقيقة @ 56 كيلو بايت في الثانية)

تدريب عملي في Word

في التدريب العملي، ستتعرف على "الشريط" بالعمل أولاً في Word 2007، ثم في Excel 2007.

حول جلسة التدريب العملي

عند النقر فوق تدريب عملي في Word أسفل هذه الصفحة، سيتم تنزيل مستند التدريب العملي على جهاز الكمبيوتر وفتحه باستخدام Word، كما سيظهر إطار منفصل بإرشادات التدريب العملي.

ملاحظة     يجب أن يكون لديك Word 2007 وExcel 2007 مثبتين على الكمبيوتر.

أكمل الاختبار التالي للتأكد من أنك استوعبت المادة. ستكون الإجابات التي تقدمها خاصة، ولا يتم تسجيل نتائج الاختبار.

أين تظهر الأوامر لصق وقص ونسخ؟

ضمن علامة التبويب الأخيرة.

لا، هذا هو آخر مكان يجب عليك البحث فيه عن هذه الأوامر. الرجاء المحاولة مرة أخرى.

ضمن علامة التبويب الأولى.

تماماً. تستخدم هذه الأوامر بصفة مستمرة، بالتالي من المنطقي أن تظهر ضمن علامة التبويب الأولى على "الشريط".

ضمن شريط أدوات الوصول السريع.

لا. يمكنك وضعها ضمن شريط الأدوات هذا، لكنها توجد الآن في مكان مناسب، ولا تحتاج إلى ذلك.

إذا انتقلت من كمبيوتر ذي دقة شاشة عالية إلى آخر ذي دقة منخفضة. ولا ترى الأوامر ضمن إحدى المجموعات، ماذا تفعل؟

انقر فوق علامة التبويب عرض.

يبدو معقولاً. لكن ليست هذه هي الإجابة. الرجاء المحاولة مرة أخرى.

انقر فوق شريط الأدوات عرض.

يبدو جيداً، لكن هذا ليس حلاً. حاول مرة أخرى.

انقر فوق السهم الموجود ضمن المجموعة.

تماماً. إذا لم تعرض الأوامر، سواء بسبب دقة الشاشة أو بسبب تصغير الإطار، يمكنك عرض الأوامر في أي مجموعة بالنقر فوق السهم الموجود ضمن المجموعة.

لقد تعرفت في هذا التدريب العملي على كيفية إظهار شريط الأدوات المصغر بخيارات التنسيق. للحصول على شريط الأدوات هذا:

انقر فوق علامة التبويب إدراج.

لا، أعد المحاولة مرة أخرى.

انقر فوق "شريط أدوات الوصول السريع".

لا، لن يكون ذلك فعالاً. الرجاء المحاولة مرة أخرى.

حدد نصاً.

صحيح. يظهر شريط الأدوات المصغر أولاً بنمط خافت. عند الإشارة إليه، يصبح متصلاً ويمكنك النقر فوق أحد خيارات تنسيق ضمنه.

لقد تعلمت في التدريب العملي كيفية إظهار "أدوات الصور" في Word. بعد إختفاء الأدوات، كيف ترجعها مرة أخرى؟

انقر فوق الصورة.

تماماً. تظهر الأوامر استجابة لإجراء تقوم بتنفيذه؛ وفي هذه الحالة، فإنها تظهر عند النقر فوق الصورة.

انقر فوق "الشريط".

لا، لن يكون ذلك فعالاً. الرجاء المحاولة مرة أخرى.

انقر بزر الماوس الأيمن فوق "الشريط"، ثم حدد علامة تبويب.

لا، لن يكون ذلك فعالاً وسيكون شديد الصعوبة. الرجاء المحاولة مرة أخرى.

اختبر نفسك

إجابات لأسئلة هامة

Conceptual view of new options in the 2007 Office system: Microsoft Office Button, keyboard shortcuts, and new file formats

انظر ما الجديد أيضاً في بعض منتجات نظام Office 2007.

والآن، حان الوقت لتنظر خارج الشريط وترى ما الجديد أيضاً.

يعد زر Microsoft Office صورة زر Office زراً جديداً. يأخذ هذا الزر مكان القائمة "ملف" في عدة برامج Office. كما يوفر خيارات إضافية تم وضعها معاً بشكل ملائم. ما الجديد أيضاً؟ اختصارات لوحة المفاتيح الجديدة وتنسيقات الملفات الجديدة لـ Word و Excel و PowerPoint وAccess 2007.

اكتشف طريقة عمل بعض الخيارات الجديدة تعّرف على ما يمكن القيام به إذا لم تجد أمراً تحتاجه وتعّرف أيضاً على طريقة العمل مع تنسيقات الملفات الجديدة واكتشف الطريقة التي بها يمكن للأشخاص الذين ليس لديهم Word أو Excel أو PowerPoint 2007 فتح الملفات والعمل بها كالمعتاد.

ما الذي حدث للقائمة "ملف"؟

The Microsoft Office Button in Word and Excel

زر Microsoft Office في Word و Excel

يظهر زر Microsoft Office صورة زر Office في الزاوية العلوية اليمنى للإطار في العديد من برامج Microsoft Office. ستحصل على نفس الأوامر الأساسية كتلك التي كانت تظهر في القائمة "ملف" بغرض فتح وحفظ وطباعة المستندات.

لكن يوفر الزر أوامر إضافية عما كانت توفرها القائمة "ملف". على سبيل المثال، لديك دعم هنا للتدقيق أن الملفات الموجودة في Word و Excel و PowerPoint لا تتضمن معلومات أو تعليقات خاصة. ستتعرف على المزيد حول هذا الموضوع في خطوات التدريب العملي في نهاية الدرس.

يوجهك زر Microsoft Office إلى إعدادات البرنامج التي تتحكم في الأشياء مثل تفضيلات تصحيح الأخطاء الإملائية.

انقر فوق خيارات Excel وخيارات Word وهكذا أسفل القائمة، ثم انقر فوق أي فئة في القائمة يميناً. على سبيل المثال، في Excel، انقر فوق صيغ لتشغيل نمط المرجع R1C1 أو إيقاف تشغيله. في Word، انقر فوق تدقيق لتشغيل ميزة التدقيق الإملائي أثناء الكتابة أو إيقاف تشغيلها.

في إصدارات Office السابقة، يمكنك تعيين الخيارات في مربع الحوار خيارات الذي يُفتح من خلال القائمة أدوات. يمكن العثور على العديد من هذه الخيارات الآن عند النقر فوق زر Microsoft Office   — حيث تكون مرئية بشكل أفضل وفي متناول اليد عند بدء العمل في الملفات القديمة أو الجديدة.

أين يمكن بدء مستند فارغ؟

New Presentation window in PowerPoint

إطار عرض تقديمي جديد في 2007 PowerPoint

عند إنشاء مستند أو مصنف أو عرض تقديمي أو قاعدة بيانات جديدة، ستحصل على إطار كامل ملون لمساعدتك في البداية. ابدء بملف فارغ أو موجود كما اعتدت. أو في الجانب الأيسر، ضمن Microsoft Office Online، انقر فوق متميز واختر من كتالوج الارتباطات إلى القوالب عبر إنترنت والدورات التدريبية لبدء أعمال الكتابة سريعاً.

للبدء، انقر فوق زر Microsoft Office صورة زر Office الموجود في الزاوية العلوية اليمنى من الإطار. ثم انقر فوق جديد لفتح الإطار مستند جديد في Word أو الإطار مصنف جديد في Excel أو الإطار عرض تقديمي جديد في PowerPoint أوالإطار الشروع في استخدام Microsoft Office Access في Access.

ماذا عن مفاتيح الاختصارات المفضلة لدي؟

using key tips to remove a heading style in word

يمكنك استخدام "تلميحات المفاتيح" لإزالة نمط عنوان في Word، على سبيل المثال.

1. اضغط على ALT لعرض "تلميحات المفاتيح".

2. ثم اضغط على "ء" لتحديد علامة التبويب الصفحة الرئيسية.

3. اضغط "ث" لتحديد الزر مسح التنسيق في المجموعة خط لإزالة نمط العنوان.

إذا كنت تعتمد على لوحة المفاتيح بشكل أكبر من الماوس، ربما تحتاج إلى التعرف على اختصارات لوحة المفاتيح في نظام Office 2007.

يحتوي تصميم "الشريط" على اختصارات جديدة. لماذا؟ لأن هذا التغيير يتميز بميزتين كبيرتين عن الإصدارات السابقة وهما:

  • الاختصارات الخاصة بكل زر مفرد على "الشريط".

  • الاختصارات التي تتطلب غالبًا مفاتيح أقل.

استخدام الاختصارات الجديدة

يطلق على الاختصارات الجديدة أيضًا اسم جديد: وهو "تلميحات المفاتيح". اضغط على ALT لعرض "تلميحات المفاتيح".

ستشاهد "تلميحات المفاتيح" لكافة علامات تبويب "الشريط" وكافة الأوامر الموجودة في علامات التبويب و"شريط أدوات الوصول السريع" وزر Microsoft Office.

اضغط على المفتاح الخاص بعلامة التبويب التي تريد عرضها. يؤدي ذلك إلى ظهور كافة شارات "تلميحات المفاتيح" لأزرار علامة التبويب هذه. ثم اضغط على المفتاح الخاص بالزر الذي تريده.

ماذا عن مفاتيح الاختصارات القديمة؟     ستظل مفاتيح الاختصارات القديمة التي تبدأ بـ CTRL سارية المفعول، ويمكنك استخدامها كما كنت تفعل دومًا. على سبيل المثال، يظل الاختصار CTRL+C ينسخ شيئًا إلى الحافظة، كما يظل الاختصار CTRL+V يلصق شيئًا من الحافظة.

لمعرفة المزيد، راجع "البطاقة المرجعية السريعة" في نهاية الدرس.

ماذا لو لم أجد الأمر الذي أبحث عنه؟

[Untitled] Using the interactive reference guide to see that in Word 2007 you insert a table by going to the Insert tab and clicking Table

قم بتشغيل الصورة المتحركة لمشاهدة كيف يتم استخدام الدليل المرجعي التفاعلي للعثور أولاً على الأمر إدراج جدول في Word 2003، ثم مشاهدة موقع نفس الأمر في Word 2007.

إذا لم تستطع العثور على أمر، توجد وسيلة مساعدة.

بالنسبة إلى Word 2007 و Excel 2007 وPowerPoint 2007، فيوجد دليل مرجعي مرئي تفاعلي لمساعدتك سريعاً في معرفة مكان الأشياء. ستجد الارتباطات إلى هذه الأدلة في "بطاقة المرجعية السريعة" في نهاية الدورة التدريبية.

لاستخدام دليل مرجعي، يمكنك الإشارة إلى أي أمر في برنامج Office 2003 لعرض مكانه في البرنامج الجديد. على سبيل المثال، للعثور على الأمر إدراج جدول في Word، في الدليل ستضع المؤشر على الأمر إدراج في Word 2003. ثم انقر لترى حركة موقع الأمر في Word 2007. (تكون ضمن علامة التبويب إدراج في المجموعة جداول).

بالإضافة إلى أنها تعطيك مساعدة فورية، تعد الدلائل بمثابة أداة تعليم ستساعدك في التعرف على موقع أوامر معينة.

انقر فوق تشغيل لعرض كيفية استخدام الدليل التفاعلي.

ماذا عن تنسيقات الملفات الجديدة؟

Conceptual view of the benefits of the new file formats: increased security, reduced file corruption, and smaller file size

فوائد تنسيقات الملفات الجديدة.

في Word 2007 و Excel 2007 و PowerPoint 2007، توجد تنسيقات ملفات جديدة. لماذا؟ يوجد العديد من الأسباب! على سبيل المثال، أمان أكثر للملفات وفرص أقل لتلف الملفات وحجم ملفات أقل وميزات جديدة.

إذا كنت مهتماً بالتفاصيل التقنية: تستند تنسيقات الملفات الجديدة إلى XML (لغة التميز قابلة الامتداد) وتتضمن تنسيقات Office Open XML.

المزيد حول التنسيق الجديد في Word و Excel و PowerPoint

  • بالنسبة إلى المستندات والمصنفات والعروض التقديمية، لتنسيق الملف الافتراضي الآن "x" في النهاية تمثل تنسيق XML. على سبيل المثال، في Word، يتم حفظ أي مستند الآن افتراضياً بالملحق .docx بدلاً من .doc.

  • إذا قمت بحفظ ملف كقالب، ينطبق نفس الشيء: ستحصل على ملحق القالب القديم مع وجود "x" في النهاية؛ مثل .dotx في Word.

  • إذا احتوى الملف تعليمة برمجية أو وحدات ماكرو، يجب عليك حفظه باستخدام تنسيق ملف يتم تمكين وحدات الماكرو فيه. بالنسبة لمستند Word الذي يتم ترجمته إلى .docm بالنسبة لقالب Word، أنه .dotm.

ملاحظة     هناك تنسيق ملف جديد في Access له بعض الخصائص المختلفة. سنتحدث عن هذا فيما بعد في الدورة التدريبية.

كيف أتعامل مع الأشخاص الذين ليس لديهم نظام Office 2007؟

Conceptual image of a document being opened in 2007 and in 2003

مشاركة المستندات بين نظام Office 2007 وإصدار Office سابق.

قد تكون أول شخص في فريق العمل تحصل على نظام Office 2007. أو ربما تعمل مع بعض الأقسام التي تحتاج إلى استخدام مستندات Office تم حفظها في تنسيق سابق. لا يزال يمكنك مشاركة المستندات مع بعضكم البعض. إليك كيفية تنفيذ ذلك.

يمكنك فتح ملف تم إنشاؤه في إصدارات Office السابقة، أي من 95 حتى2003. فقط افتح الملف كالمعتاد. بعد العمل فيه باستخدام الإصدار 2007، قد تريد حفظ الملف. بشكل افتراضي، يحفظ المربع حفظ باسم ملف تم إنشاؤه في إصدار سابق بنفس الإصدار. وعند الحفظ، سيُعلمك "مدقق التوافق" الميزات الجديدة المضافة إلى الملف التي قد يتم تعطيلها أو مطابقتها بشكل كبير قدر المستطاع.

ملاحظة     إذا قمت بفتح عرض تقديمي في PowerPoint 95، سيكون افتراضي PowerPoint هو تنسيق 2007 عند حفظه. لكن يمكنك اختيار حفظ الملف في تنسيق 97 - 2003.

إذا أردت حفظ الملف في تنسيق 2007، حدد Word Document أو Excel Workbook أو PowerPoint Presentation في المربع حفظ كنوع.

يتمكن زملاؤك الذين لديهم إصدارات Word أو Excel أو PowerPoint من 2000 وحتى 2003 (وأحدث الحزم وحزم الخدمات) من فتح ملفات 2007. عند النقر فوق المستند، سيتم سؤالهم عن إذا كانوا يريدون تنزيل محول للسماح لهم بفتح المستند.

يمكنك معرفة المزيد حول تنسيق الملف الجديد في دورات تدريبية فردية حول Word 2007 و Excel 2007 و PowerPoint 2007. توجد ارتباطات إلى هذه الدورات التدريبية في "بطاقة المرجعية السريعة".

ماذا عن تنسيق الملفات الجديد في Access؟

Upgrading an earlier version database to Access 2007

عند ترقية قاعدة بيانات من إصدار سابق إلى Access 2007، لا تتمكن من استخدام قاعدة البيانات مرة أخرى في إصدار سابق.

يدعم تنسيق الملفات الجديد في Access 2007، .accdb، ميزات المنتج الجديدة مثل نوع بيانات "المرفق" التي تجعلك تخزن مستندات وملفات كمرفقات مضغوطة في قاعدة البيانات الخاصة بك والحقول متعددة القيم. كما يسمح بتشفير محسن لخصوصية وأمان أقوى.

توافق الإصدار

عند إنشاء قاعدة بيانات جديدة في Access 2007، تستخدم قاعدة البيانات تلقائياً التنسيق .accdb الجديد. بينما تستخدم الإصدارات السابقة تنسيق الملف .mdb. يمكنك فتح ملفات .mdb والعمل بها في Access 2007، إذا تم حفظ تلك الملفات في Access 2003 أو Access 2002 أو Access 2000. على الرغم من ذلك، لا تعمل الميزات الجديدة الموجودة في Access 2007 على ملفات .mdb. إذا كنت تريد استخدام الميزات الجديدة، استخدم حفظ باسم لتحويل قاعدة البيانات إلى تنسيق .accdb.

عند استخدام Access 2007 لفتح قاعدة بيانات تم حفظها في Access 95 أو Access 97، يعرض Access 2007 ترقيته إلى التنسيق .accdb. إذا كنت لا تخطط لاستخدام قاعدة البيانات مع إصدارات Access السابقة (ولا تستخدم نسخ متماثل أو أمان على مستوى المستخدم)، يجب عليك ترقية قاعدة البيانات.

هام     لا يمكنك فتح قاعدة بيانات في تنسيق الملف .accdb في أي إصدار من إصدارات Access ماعدا Access 2007.

توجد ارتباطات في "بطاقة المرجعية السريعة" تحتوي على معلومات حول تنسيق ملفات Access الجديد.

تدريب عملي

Clicking Practice in Word button to open Word program window and practice instructions window

حجم التنزيل: 11 كيلوبايت (<1 دقيقة @ 56 كيلو بايت في الثانية)

تدريب عملي في Word

الآن ستجرب بعضٍ مما تعلمته في خطوات التدريب العملي.

حول جلسة التدريب العملي

عند النقر فوق تدريب عملي في Word أسفل هذه الصفحة، سيُفتح Word، وسيظهر إطار منفصل بإرشادات التدريب العملي.

ملاحظة     يجب أن يكون لديك Word 2007 و Excel 2007 مثبتين على الكمبيوتر.

أكمل الاختبار التالي للتأكد من أنك استوعبت المادة. ستكون الإجابات التي تقدمها خاصة، ولا يتم تسجيل نتائج الاختبار.

أين يوجد الزر الذي ستنقر فوقه للوصول إلى الأوامر لفتح الملفات وحفظها؟

ضمن علامة التبويب الأولى.

ليس هكذا. لكنك اقتربت من الحل. الرجاء المحاولة مرة أخرى.

في الزاوية العلوية اليمنى.

بدقة. لقد أصبت الهدف.

أسفل الشريط.

لا، إنك تذهب في الاتجاه الخاطئ. أعد المحاولة.

لاستخدام مفتاح الاختصار لتحديد علامة تبويب على الشريط، اضغط أولاً:

المفتاح ALT.

تماماً. يؤدي ذلك إلى عرض الشارات التي تظهر المفاتيح التي يجب الضغط عليها للوصول إلى كل علامة تبويب.

المفتاح SHIFT.

لا، أعد المحاولة مرة أخرى.

المفتاح CTRL.

لا، الرجاء إعادة المحاولة.

لقد تعرفت في هذا التدريب العملي على كيفية تغيير عدد أوراق العمل الفارغة المتضمنة في مصنف Excel جديد. تبدأ بالنقر فوق:

علامة التبويب الأولى.

لا، ليس كذلك. الرجاء المحاولة مرة أخرى.

زر Microsoft Office.

صحيح. ثم انقر فوق خيارات Excel وانقر فوق "إضفاء طابع شخصي". ثم قم بتعيين عدد أوراق العمل في المربع ضمن "يتضمن هذه الأوراق العديدة."

شريط المعلومات.

لا، هذا ليس المكان. الرجاء المحاولة مرة أخرى.

يمكن للزملاء الذين ليس لديهم نظام Microsoft Office 2007 فتح ملفات Word و Excel و PowerPoint 2007 الخاصة بك.

صواب.

صحيح.

خطأ.

نعم. يمكنهم ذلك. عند استخدام الإصدارات السابقة من Word أو Excel أو PowerPoint، يمكن للآخرين فتح الملفات الخاصة بك بتثبيت Microsoft Compatibility Pack.

ملاحظات

بطاقة مرجعية سريعة

راجع أيضاً

لماذا تم إجراء تغييرات في تصميم نظام Office 2007

  • بدلاً من أن يكون لديك 30 شريط أدوات أو ما يعادل ذلك غير معروضين، وكذلك أوامر غير مرئية موجودة داخل القوائم، أصبح لديك الآن مركز تحكم واحد يجمع كافة الأوامر الضرورية معًا ويجعلها مرئية بشكل أفضل.

  • يفضل مستخدمو Microsoft Office مجموعة أساسية من الأوامر يستخدمونها بشكل متكرر. أصبحت هذه الأوامر الآن أكثر وضوحًا.

  • توجد بعض الأوامر التي لا تظهر بصفة مستمرة لكنها تظهر استجابة لإجراء اتخذته. على سبيل المثال، عند إدراج صورة في Word، تظهر أدوات الصورة ويتم عرض الأوامر التي تحتاجها للعمل مع الصورة ضمن علامة التبويب تنسيق. أثناء العمل مع الصورة والنقر بعيد عنها، تختفي أدوات الصورة وعلامة التبويب تنسيق وأوامرها. إذا كنت بحاجة إلى علامة التبويب مرة أخرى، ببساطة انقر فوق الصورة.

وضع الأوامر على شريط الأدوات الخاص بك

إذا كنت غالبًا ما تستخدم الأوامر التي لا تتوفر بشكل سريع كما تريد، قم بإضافتها إلى "شريط أدوات الوصول السريع"، الموجود أعلى "الشريط" عند بدء تشغيل برنامج Office للمرة الأولى.

تخصيص سريع    

يمكن تخصيص "شريط أدوات الوصول السريع" بعدة طرق مختلفة:

  • يمكنك إضافة أزرار إليه بالنقر بزر الماوس الأيمن فوق أي زر تريده ثم النقر فوق إضافة إلى شريط أدوات الوصول السريع.

  • كما يمكنك النقر فوق الأمر تخصيص شريط أدوات الوصول السريع، الذي يظهر عند النقر بزر الماوس الأيمن فوق أي زر. اختر من بين الأوامر المتوفرة في مربع الحوار الذي يتم فتحه.

  • لنقل شريط الأدوات إلى الصف الخاص به أسفل "الشريط"، انقر فوق السهم الموجود في نهاية شريط الأدوات، ثم انقر فوق إظهار شريط أدوات الوصول السريع أسفل الشريط. لنقل شريط الأدوات أعلى "الشريط"، اتبع نفس الخطوات ولكن انقر فوق إظهار شريط أدوات الوصول السريع أعلى الشريط.

حذف زر من "شريط أدوات الوصول السريع"

  1. انقر بزر الماوس الأيمن فوق الزر ضمن شريط الأدوات.

  2. انقر فوق إزالة من شريط أدوات الوصول السريع.

خيارات إضافية، عند الحاجة

عندما ترى سهم صغير صورة الزر(الذي يطلق عليه مشغل مربع الحوار) في الزاوية السفلية اليسرى من المجموعة، يعني ذلك وجود المزيد من الخيارات المتقدمة أو التفصيلية المتوفرة للأوامر في المجموعة. انقر فوق السهم صورة الزر لفتح مربع حوار أو جزء مهام حيث يمكنك العمل مع الخيارات المتوفرة.

يمكن أن تغير نسب الدقة المختلفة للشاشة ما تشاهده

إذا كانت دقة الشاشة المعيّنة على الكمبيوتر لديك منخفضة، على سبيل المثال، 800 في 600، قد تعرض بعض المجموعات في "الشريط" اسم المجموعة فقط بدلاً من كافة الأوامر الموجودة فيها. في هذه الحالة، انقر فوق السهم الموجود على زر المجموعة لعرض الأوامر الموجودة فيها.

غالباً ما تكون المجموعات التي تعرض اسماً فقط في حالة الدقة المنخفضة هي تلك التي تتضمن الأوامر غير الشائعة.

ما الذي حدث للقائمة "ملف"؟

في برامج نظام Office 2007 المتعددة، تم استبدال القائمة ملف بـ زر Microsoft Office صورة زر Office. انقر فوق هذا الزر الموجود في الزاوية العلوية اليمنى من الإطار للحصول على نفس الأوامر الأساسية التي كنت تستخدمها من قبل لفتح المستندات وحفظها وطباعتها.

ستجد أيضاً إعدادات البرنامج التي تتحكم في أمور مثل تفضيلات تصحيح الأخطاء الإملائية.

انقر فوق خيارات Excel أو خيارات Word وهكذا أسفل القائمة، ثم انقر فوق أي فئة في القائمة يميناً. على سبيل المثال، في Excel، انقر فوق صيغ لتشغيل نمط المرجع R1C1 أو إيقاف تشغيله. في Word، انقر فوق تدقيق لتشغيل ميزة التدقيق الإملائي أثناء الكتابة أو إيقاف تشغيلها.

في إصدارات Office السابقة، يمكنك تعيين الخيارات في مربع الحوار خيارات الذي يُفتح في القائمة أدوات. يمكن العثور على العديد من هذه الخيارات الآن عند النقر فوق زر Microsoft Office — حيث تكون مرئية بشكل أفضل وفي متناول اليد عند بدء العمل مع الملفات القديمة أو الجديدة.

استخدام مفاتيح الاختصارات الجديدة

يطلق على مفاتيح الاختصارات الجديدة أيضًا اسم جديد: وهو "تلميحات المفاتيح". اضغط على ALT لعرض شارات "تلميحات المفاتيح". ستشاهد "تلميحات المفاتيح" لكافة علامات تبويب "الشريط" و"شريط أدوات الوصول السريع" و"زر Microsoft Office".

اضغط على المفتاح الخاص بعلامة التبويب التي تريد عرضها. يؤدي ذلك إلى ظهور كافة شارات "تلميحات المفاتيح" لأزرار علامة التبويب هذه. ثم اضغط على المفتاح الخاص بالزر الذي تريده.

لاتزال مفاتيح الاختصارات القديمة التي تبدأ بـ CTRL سارية المفعول. على سبيل المثال، يظل CTRL+C ينسخ إلى الحافظة، ويظل CTRL+V يلصق من الحافظة.

ملاحظة     تظل أغلب اختصارات قائمة + ALT سارية المفعول. ولكن، ستحتاج إلى معرفة الاختصار بأكمله من الذاكرة  — لن يتوفر لديك تذكير على الشاشة بالأحرف التي يجب الضغط عليها.

تذكر الإصدار Office السابق، عندما كنت تضغط على "ALT + ح" لفتح القائمة تحرير ثم تضغط على الأحرف المسطرة في أحد الأوامر في القائمة. مازال يمكنك الضغط على ALT، ثم الضغط على أحد أزرار القوائم القديمة: "ح" (تحرير) و "ع" (عرض) و "ا" (إدراج)، وغير ذلك. إلا أن القائمة لن تفتح. بدلاً من ذلك، سينبثق مربع يخبرك بأنك تستخدم مفتاح اختصار في Office 2007. إذا كنت تعرف تسلسل المفاتيح بأكمله، يمكنك المتابعة وبدء تشغيل الأمر. أما إذا لم تكن تعرفه، اضغط على ESC واستخدم شارات "تلميحات المفاتيح" بدلاً من ذلك.

ماذا عن تنسيقات الملفات الجديدة؟

في Word و Excel و PowerPoint 2007، يوجد تنسيق ملفات جديد. لماذا؟ لزيادة الأمان في الملفات وتقليل مخاطر تلف المفات وكذلك تقليل حجم الملفات بالإضافة إلى ميزات جديدة.

  • يمكنك فتح ملف تم إنشاؤه في Office من 95 حتى 2003.

  • عند حفظ ملف تم إنشاؤه في إصدار سابق، يكون الوضع الافتراضي في المربع حفظ باسم هو حفظ الملف كإصدار سابق. يمكنك أيضاً التحديد لحفظ الملف كإصدار 2007.

  • عند حفظ ملف كإصدار سابق، سيقوم "مدقق التوافق" بإعلامك بميزات 2007التي قد يتم تعطيلها أو محاولة مطابقتها بقدر المستطاع.

  • يمكن لزملاؤك الذين لديهم إصدارات Excel من 2000 وحتى 2003 (وأحدث الحزم وحزم الخدمات) العمل في ملفات 2007. عند النقر فوق المستند، سيتم سؤالهم عما إذا كانوا يريدون تنزيل محول للسماح لهم بفتح المستند..

لـ Access أيضاً تنسيق ملفات جديد: .accdb. تستخدم قواعد البيانات الجديدة التي تنشأها في Access 2007 تلقائياً هذا التنسيق. يمكنك فتح التنسيق .mdb القديم إذا تم حفظ تلك الملفات في Access 2000 أو Access 2002-2003. لكن لاستخدام ميزات Access 2007 في ملفات .mdb، يجب أولاً استخدام حفظ باسم لتحويل قاعدة البيانات إلى التنسيق الجديد. لا يمكن فتح التنسيق الجديد بأي إصدار من إصدارات Access فيما عدا Access 2007.

ينطبق على: Access 2007, Excel 2007, Outlook 2007, PowerPoint 2007, Word 2007



هل كانت المعلومات مفيدة؟

نعم لا

كيف يمكننا تحسين ذلك؟

255 الأحرف المتبقية

لحماية الخصوصية، الرجاء عدم تضمين معلومات جهة الاتصال في ملاحظاتك. مراجعة نهج الخصوصية.

نشكرك على ملاحظاتك!

موارد الدعم

تغيير اللغة