التدقيق الإملائي والتدقيق النحوي

استخدم الإرشادات التالية لإجراء تدقيق إملائي ونحوي في برامج نظام ‎2007 Microsoft Office.

لمزيد من المعلومات حول العمل في اللغات الأخرى، راجع التدقيق الإملائي والنحوي في لغة مختلفة.

أي برنامج من برامج Office تستخدم؟

Word

تشغيل الخطوط الحمراء التي تظهر تحت الكلمات التي تحتوي على أخطاء إملائية أو إيقاف تشغيلها

التدقيق الإملائي والتدقيق النحوي

إعادة إجراء تدقيق إملائي ونحوي لنص سبق لك التحقق منه واخترت تجاهل الأخطاء

Outlook

تشغيل التدقيق الإملائي أو إيقاف تشغيله

التدقيق الإملائي والتدقيق النحوي

إعادة إجراء تدقيق إملائي ونحوي لنص سبق لك التحقق منه واخترت تجاهل الأخطاء

Excel

التدقيق الإملائي

PowerPoint

تشغيل التدقيق الإملائي أو إيقاف تشغيله

التدقيق الإملائي

Visio

تشغيل التدقيق الإملائي أو إيقاف تشغيله

التدقيق الإملائي

Access

التدقيق الإملائي

InfoPath

تشغيل التدقيق الإملائي أو إيقاف تشغيله

التدقيق الإملائي

OneNote

تشغيل التدقيق الإملائي أو إيقاف تشغيله

التدقيق الإملائي

Publisher

تشغيل التدقيق الإملائي أو إيقاف تشغيله

التدقيق الإملائي

Word

تشغيل الخطوط الحمراء التي تظهر تحت الكلمات التي بها أخطاء إملائية أو إيقاف تشغيلها

  1. على الزاوية العلوية اليمنى، انقر فوق زر Microsoft Office صورة زر Office.

  2. في أسفل القائمة، انقر فوق خيارات Word.

  3. في مربع حوار خيارات Word الذي يظهر، انقر فوق تدقيق.

  4. في القائمة استثناءات لـ، انقر فوق اسم المستند المفتوح حالياً.

  5. قم بتحديد خانتي الاختيار إخفاء الأخطاء الإملائية في هذا المستند فقط وإخفاء الأخطاء النحوية في هذا المستند فقط أو إلغاء تحديدهما.

    ملاحظة: لتشغيل التدقيق الإملائي والنحوي التلقائي أو إيقاف تشغيله لكافة المستندات، حدد كافة المستندات الجديدة في القائمة استثناءات لـ.

  6. انقر فوق موافق.

  7. عد إلى مستندك. عند ظهور خطوط تحت الكلمات، انقر بزر الماوس الأيمن فوق الكلمة، ثم اختر التحديدات من قائمة التصحيحات.

أعلى الصفحة

التدقيق الإملائي والتدقيق النحوي

  1. افتح مستند Word الذي يحتاج إلى تدقيق.

  2. ضمن علامة التبويب مراجعة، في المجموعة تدقيق، انقر فوق تدقيق إملائي وتدقيق نحوي.

  3. يظهر مربع الحوار تدقيق إملائي وتدقيق نحوي، حيث يكون التصحيح الأول المقترح مميزاً.

  4. استخدم الأزرار التالية لإجراء التدقيق الإملائي والنحوي:

تجاهل مرة واحدة     لتجاهل هذه الكلمة مرة واحدة، ولكن التدقيق فيها مرة أخرى.

تجاهل الكل     لتجاهل هذه الكلمة في المستند بكامله.

تجاهل القاعدة     لتجاهل هذه القاعدة في المستند بكامله.

الجملة التالية     للتدقيق في الجملة التالية.

إضافة إلى القاموس     لإدخال هذه الكلمة في قاموس البرنامج.

تغيير     لاستخدام الكلمة المقترحة في جزء "الاقتراحات".

تفسير    لرؤية تفسير للتغيير المقترح.

تغيير الكل     لاستخدام الكلمة المقترحة لتغيير كافة مثيلات هذه الكلمة.

تغيير الكل     لاستخدام الكلمة المقترحة لتغيير كافة مثيلات هذه الكلمة.

تصحيح تلقائي    لاستخدام الكلمة الأولى المقترحة في كل مرة تنقر فيها فوق "تصحيح تلقائي".

تدقيق نحوي    حدد هذا الخيار لتصحيح النحو في هذا المستند.

تراجع    التراجع عن التغيير. تابع النقر للتراجع عن التصحيحات السابقة.

خيارات     يظهر مربع الحوار خيارات. حدد الطريقة التي يستخدمها البرنامج لتصحيح الإملاء والنحو في كل المستندات.

أعلى الصفحة

إعادة إجراء عمليات تدقيق الكلمات والنحو التي سبق واخترت تجاهلها

  1. افتح المستند الذي تريد إعادة تدقيقه.

  2. على الزاوية العلوية اليمنى، انقر فوق زر Microsoft Office صورة زر Office.

  3. في أسفل القائمة، انقر فوق خيارات Word.

  4. في مربع حوار خيارات Word الذي يظهر، انقر فوق تدقيق.

  5. ضمن التصحيح الإملائي والنحوي في Word، انقر فوق إعادة تدقيق المستند.

  6. لإعادة إجراء التدقيق الإملائي والنحوي، انقر فوق نعم عندما تشاهد الرسالة التالية: ستؤدي هذه العملية إلى إعادة تعيين المدقق الإملائي والمدقق النحوي بحيث يعاود Word عمليات تدقيق الكلمات والنحو التي سبق واخترت تجاهلها. هل تريد المتابعة؟

  7. في مربع الحوار خيارات Word، انقر فوق موافق للعودة الى المستند.

  8. ضمن علامة التبويب مراجعة، في المجموعة تدقيق، انقر فوق تدقيق إملائي وتدقيق نحوي.

أعلى الصفحة

Outlook

تشغيل التدقيق الإملائي أو إيقاف تشغيله

  1. من القائمة أدوات، انقر فوق خيارات.

  2. انقر فوق علامة التبويب تدقيق إملائي، ثم انقر فوق تدقيق إملائي والتصحيح التلقائي.

  3. حدد خانة الاختيار تدقيق إملائي أثناء الكتابة أو وضع علامة على الأخطاء النحوية أثناء الكتابة أو إجراء تدقيق نحوي مع التدقيق الإملائي أو قم بإلغاء تحديدها.

ملاحظة: لا يدقق المدقق الإملائي والنحوي في الملاحظات.

أعلى الصفحة

التدقيق الإملائي والتدقيق النحوي

  1. أنشئ عنصر Outlook الذي يحتاج إلى تدقيق أو افتحه.

  2. على علامة التبويب رسالة، في المجموعة تدقيق، انقر فوق تدقيق إملائي.

  3. في القائمة، انقر فوق تدقيق إملائي وتدقيق نحوي.

  4. يظهر مربع الحوار تدقيق إملائي وتدقيق نحوي، حيث يكون التصحيح الأول المقترح مميزاً.

  5. استخدم الأزرار التالية لإجراء التدقيق الإملائي والنحوي:

تجاهل مرة واحدة     لتجاهل هذه الكلمة مرة واحدة، ولكن التدقيق فيها مرة أخرى.

تجاهل الكل     لتجاهل هذه الكلمة في الرسالة بكاملها.

إضافة إلى القاموس     لإدخال هذه الكلمة في قاموس البرنامج.

تغيير     لاستخدام الكلمة المقترحة في جزء "الاقتراحات".

تغيير الكل     لاستخدام الكلمة المقترحة لتغيير كافة مثيلات هذه الكلمة.

تصحيح تلقائي    لاستخدام الكلمة الأولى المقترحة في كل مرة تنقر فيها فوق "تصحيح تلقائي".

تدقيق نحوي    حدد هذا الخيار لتصحيح القواعد النحوية في هذه الرسالة.

تراجع    التراجع عن التغيير. تابع النقر للتراجع عن التصحيحات السابقة.

خيارات     يظهر مربع الحوار "خيارات". حدد الطريقة التي يستخدمها البرنامج لتصحيح الإملاء والنحو في كل الرسائل.

أعلى الصفحة

إعادة إجراء عمليات تدقيق الكلمات والنحو التي سبق واخترت تجاهلها

  1. افتح عنصر Outlook الذي تريد إعادة تدقيقه.

    ملاحظة: لا يدقق المدقق الإملائي والنحوي في الملاحظات.

  2. انقر فوق علامة التبويب ملف.

  3. ضمن تعليمات، انقر فوق خيارات.

  4. انقر فوق البريد.

  5. ضمن إنشاء رسائل، انقر فوق التدقيق الإملائي والتصحيح التلقائي.

  6. ضمن عند تصحيح الأخطاء الإملائية في Outlook، انقر فوق إعادة فحص البريد الإلكتروني.

    ملاحظة: يمكنك النقر فوق إعادة فحص البريد الإلكتروني حتى لو أردت إعادة فحص عنصر تقويم.

  7. لإعادة إجراء التدقيق الإملائي والنحوي، انقر فوق نعم عندما تشاهد الرسالة التالية: ستؤدي هذه العملية إلى إعادة تعيين المدقق الإملائي والمدقق النحوي بحيث يعاود Outlook تدقيق الكلمات والنحو التي سبق واخترت تجاهلها. هل تريد المتابعة؟

  8. انقر فوق موافق مرتين للعودة إلى عنصر Outlook.

  9. على علامة التبويب رسالة، في المجموعة تدقيق، انقر فوق تدقيق إملائي.

  10. في القائمة، انقر فوق تدقيق إملائي وتدقيق نحوي.

أعلى الصفحة

Excel

التدقيق الإملائي

  1. افتح ورقة العمل التي تحتاج الى تدقيق.

  2. ضمن علامة التبويب مراجعة، في المجموعة تدقيق، انقر فوق تدقيق إملائي.

  3. يظهر مربع الحوار تدقيق إملائي، حيث يكون التصحيح الأول المقترح مميزاً.

  4. استخدم الأزرار التالية لإجراء التدقيق الإملائي:

تجاهل مرة واحدة     لتجاهل هذه الكلمة مرة واحدة، ولكن التدقيق فيها مرة أخرى.

تجاهل الكل     تجاهل هذه الكلمة في الورقة بكاملها.

إضافة إلى القاموس     لإدخال هذه الكلمة في قاموس البرنامج.

تغيير     لاستخدام الكلمة المقترحة في جزء "الاقتراحات".

تغيير الكل     لاستخدام الكلمة المقترحة لتغيير كافة مثيلات هذه الكلمة.

تصحيح تلقائي    لاستخدام الكلمة الأولى المقترحة في كل مرة تنقر فيها فوق "تصحيح تلقائي".

لغة القاموس     لتحديد لغة القاموس.

تراجع عن الإجراء الأخير    للتراجع عن التغيير السابق.

خيارات     يظهر مربع الحوار "خيارات". حدد الطريقة التي يستخدمها البرنامج لتصحيح الإملاء في كل أوراق العمل.

ملاحظة: اذا تضمنت ورقة العمل أوراقاً متعددة، فانتقل إلى كل ورقة وكرر الإرشادات السابقة المتعلقة بالتدقيق الإملائي.

أعلى الصفحة

PowerPoint

تشغيل التدقيق الإملائي أو إيقاف تشغيله

  1. انقر فوق زر Microsoft Office‏ صورة زر Office.

  2. في أسفل القائمة، انقر فوق خيارات PowerPoint.

  3. في القائمة خيارات PowerPoint‏ التي تظهر، انقر فوق تدقيق.

  4. ضمن عند تصحيح الأخطاء الإملائية في PowerPoint، حدد خانة الاختيار تدقيق إملائي أثناء الكتابة أو استخدام التدقيق الإملائي حسب السياق أو إخفاء الأخطاء الإملائية أو قم بإلغاء تحديدها.

أعلى الصفحة

التدقيق الإملائي

  1. افتح العرض التقديمي الذي يحتاج الى تدقيق.

  2. ضمن علامة التبويب مراجعة، في المجموعة تدقيق، انقر فوق تدقيق إملائي.

  3. يظهر مربع الحوار تدقيق إملائي، حيث يكون التصحيح الأول المقترح مميزاً.

  4. استخدم الأزرار التالية لإجراء التدقيق الإملائي:

تجاهل     لتجاهل هذه الكلمة مرة واحدة، ولكن التدقيق فيها مرة أخرى.

استئناف    لمتابعة التدقيق.

تجاهل الكل    لتجاهل هذه الكلمة في العرض التقديمي بكامله.

تغيير     لاستخدام الكلمة المقترحة في جزء "الاقتراحات".

تغيير الكل     لاستخدام الكلمة المقترحة لتغيير كافة مثيلات هذه الكلمة.

إضافة    لاستخدام الكلمة الأولى المقترحة في كل مرة تنقر فيها فوق "إضافة".

اقتراح     لإدخال هذه الكلمة في قاموس البرنامج.

تصحيح تلقائى    لتصحيح كلمات تحتوي على أخطاء إملائية ومماثلة لكلمات أخرى.

خيارات     يظهر مربع الحوار "خيارات". حدد الطريقة التي يستخدمها البرنامج لتصحيح الإملاء في كل العروض التقديمية.

أعلى الصفحة

Visio

تشغيل التدقيق الإملائي أو إيقاف تشغيله

  1. أنشئ رسماً أو افتحه.

  2. في قائمة أدوات، أشر إلى تدقيق إملائي، ثم انقر فوق خيارات التدقيق الإملائي.

  3. في مربع الحوار خيارات التدقيق الإملائي الذي يظهر، وضمن عند تصحيح الأخطاء الإملائية في Visio، حدد خانة الاختيار تدقيق إملائي أثناء الكتابة أو إخفاء الأخطاء الإملائية أو قم بإلغاء تحديدها.

أعلى الصفحة

التدقيق الإملائي

  1. افتح الرسم الذي يحتاج الى تدقيق.

  2. في قائمة أدوات، أشر إلى تدقيق إملائي، ثم انقر فوق تدقيق إملائي.

  3. يظهر مربع الحوار تدقيق إملائي، حيث يكون التصحيح الأول المقترح مميزاً.

  4. استخدم الأزرار التالية لإجراء التدقيق الإملائي:

تجاهل     لتجاهل هذه الكلمة مرة واحدة، ولكن التدقيق فيها مرة أخرى.

تجاهل الكل    لتجاهل هذه الكلمة في الرسم بكامله.

إضافة     لإضافة هذه الكلمة إلى قاموس البرنامج.

تغيير     لاستخدام الكلمة المقترحة في جزء "تغيير إلى".

تغيير الكل     لاستخدام الكلمة المقترحة لتغيير كافة مثيلات هذه الكلمة.

حذف     حذف الكلمة.

حذف الكل     حذف كافة مثيلات الكلمة.

علامة الاستفهام     فتح تعليمات Visio.

خيارات     يظهر مربع الحوار "خيارات". حدد الطريقة التي يستخدمها البرنامج لتصحيح الإملاء في كل الرسومات.

أعلى الصفحة

Access

التدقيق الإملائي

  1. افتح قاعدة البيانات التي تحتاج الى تدقيق.

  2. من علامة التبويب الصفحة الرئيسية، في المجموعة سجلات، انقر فوق تدقيق إملائي.

  3. يظهر مربع الحوار تدقيق إملائي، حيث يكون التصحيح الأول المقترح مميزاً.

  4. استخدم الأزرار التالية لإجراء التدقيق الإملائي:

تجاهل حقل "x"    لتجاهل هذا الحقل.

تجاهل     لتجاهل هذه الكلمة مرة واحدة، ولكن التدقيق فيها مرة أخرى.

تجاهل الكل    لتجاهل هذه الكلمة في قاعدة البيانات بكاملها.

تغيير     لاستخدام الكلمة المقترحة في جزء "الاقتراحات".

تغيير الكل     لاستخدام الكلمة المقترحة لتغيير كافة مثيلات هذه الكلمة.

إضافة    لاستخدام الكلمة الأولى المقترحة في كل مرة تنقر فيها فوق "إضافة".

تصحيح تلقائى    لتصحيح كلمات تحتوي على أخطاء إملائية ومماثلة لكلمات أخرى.

لغة القاموس    لتحديد لغة القاموس.

تراجع عن الإجراء الأخير    للتراجع عن التغيير السابق.

خيارات     يظهر مربع الحوار "خيارات". حدد الطريقة التي يستخدمها البرنامج لتصحيح الإملاء في كل قواعد البيانات.

أعلى الصفحة

InfoPath

تشغيل التدقيق الإملائي أو إيقاف تشغيله

  1. في قائمة أدوات، أشر إلى تدقيق إملائي، ثم انقر فوق خيارات التدقيق الإملائي.

  2. ضمن عند تصحيح الأخطاء الإملائية في InfoPath، حدد خانة الاختيار تدقيق إملائي أثناء الكتابة أو إخفاء الأخطاء الإملائية أو قم بإلغاء تحديدها.

أعلى الصفحة

التدقيق الإملائي

  1. افتح النموذج الذي يحتاج الى تدقيق.

  2. في قائمة أدوات، أشر إلى تدقيق إملائي، ثم انقر فوق تدقيق إملائي.

  3. يظهر الجزء تدقيق إملائي، حيث يكون التصحيح الأول المقترح مميزاً.

  4. استخدم الأزرار التالية لإجراء التدقيق الإملائي:

إضافة إلى القاموس     لإضافة هذه الكلمة إلى قاموس البرنامج.

تجاهل الكل    لتجاهل هذه الكلمة في النموذج بكامله.

تغيير     لاستخدام الكلمة المقترحة في جزء "الاقتراحات".

تغيير الكل     لاستخدام الكلمة المقترحة لتغيير كافة مثيلات هذه الكلمة.

بحث عن التالي     الانتقال إلى التغيير المقترح التالي.

خيارات التدقيق الإملائي     يظهر مربع الحوار "خيارات التدقيق الإملائي". حدد الطريقة التي يستخدمها البرنامج لتصحيح الإملاء في كل النماذج.

تعيين اللغة     لتحديد لغة القاموس.

أعلى الصفحة

OneNote

تشغيل التدقيق الإملائي أو إيقاف تشغيله

  1. في قائمة أدوات، أشر إلى تدقيق إملائي، ثم انقر فوق خيارات التدقيق الإملائي.

  2. ضمن عند تصحيح الأخطاء الإملائية في OneNote، حدد خانة الاختيار تدقيق إملائي أثناء الكتابة أو إخفاء الأخطاء الإملائية أو قم بإلغاء تحديدها.

أعلى الصفحة

التدقيق الإملائي

  1. افتح دفتر الملاحظات الذي يحتاج الى تدقيق.

  2. في قائمة أدوات، أشر إلى تدقيق إملائي، ثم انقر فوق تدقيق إملائي.

  3. يظهر الجزء تدقيق إملائي، حيث يكون التصحيح الأول المقترح مميزاً.

  4. استخدم الأزرار التالية لإجراء التدقيق الإملائي:

تجاهل     لتجاهل هذه الكلمة مرة واحدة، ولكن التدقيق فيها مرة أخرى.

إضافة إلى القاموس     لإضافة هذه الكلمة إلى قاموس البرنامج.

تغيير     لاستخدام الكلمة المقترحة في جزء "الاقتراحات".

بدء التدقيق الإملائي    لبدء التدقيق الإملائي.

لغة القاموس     لتحديد لغة القاموس.

خيارات التدقيق الإملائي     يظهر مربع الحوار "خيارات التدقيق الإملائي". حدد الطريقة التي يستخدمها البرنامج لتصحيح الإملاء في كل دفاتر الملاحظات.

خيارات التصحيح التلقائي    يظهر مربع الحوار "خيارات التصحيح التلقائي". حدد الطريقة التي يستخدمها البرنامج لتصحيح بعض الأشياء بشكل تلقائي، على سبيل المثال حالة الأحرف في كل دفاتر الملاحظات.

أعلى الصفحة

Publisher

تشغيل التدقيق الإملائي أو إيقاف تشغيله

  1. في قائمة أدوات، أشر إلى تدقيق إملائي، ثم انقر فوق خيارات التدقيق الإملائي.

  2. ضمن عند تصحيح الأخطاء الإملائية في Publisher، حدد خانة الاختيار تدقيق إملائي أثناء الكتابة أو إخفاء الأخطاء الإملائية أو قم بإلغاء تحديدها.

أعلى الصفحة

التدقيق الإملائي

  1. افتح المنشور الذي يحتاج الى تدقيق.

  2. في قائمة أدوات، أشر إلى تدقيق إملائي، ثم انقر فوق تدقيق إملائي.

  3. يظهر مربع الحوار تدقيق إملائي، حيث يكون التصحيح الأول المقترح مميزاً.

  4. استخدم الأزرار التالية لإجراء التدقيق الإملائي:

تجاهل     لتجاهل هذه الكلمة مرة واحدة، ولكن التدقيق فيها مرة أخرى.

تجاهل الكل     لتجاهل هذه الكلمة في النموذج بكامله.

تغيير     لاستخدام الكلمة المقترحة في جزء "الاقتراحات".

تغيير الكل     لاستخدام الكلمة المقترحة لتغيير كافة مثيلات هذه الكلمة.

إضافة    لاستخدام الكلمة الأولى المقترحة في كل مرة تنقر فيها فوق "إضافة".

تدقيق في كافة القصص    لإجراء تدقيق إملائي في كافة القصص في هذا المنشور.

أعلى الصفحة

هل كانت المعلومات مفيدة؟

كيف يمكننا تحسين ذلك؟

كيف يمكننا تحسين ذلك؟

لحماية الخصوصية، الرجاء عدم تضمين معلومات جهة الاتصال في ملاحظاتك. مراجعة نهج الخصوصية.

نشكرك على ملاحظاتك!