التبديل إلى Visio 2010

نظرة عامة

Overview of "Make the switch to Visio 2010" إذا كنت تقوم بالترقية إلى Microsoft Visio 2010 من إصدار سابق، فإن الدورة التدريبية هذه تناسبك. تعرّف على المكان الذي يمكنك العثور فيه على أوامر في كل من الشريط وطريقة العرض Backstage. تعرّف على كيفية تنفيذ مهام مألوفة في Visio 2010، كإضافة أشكال إلى رسم تخطيطي، وتغيير مظهر الرسم، وربط بيانات خارجية بالأشكال.

بعد إكمال هذه الدورة التدريبية ستتمكن من:

  • إدارة الملفات وقوالب الرسم التخطيطي في طريقة العرض Backstage.

  • البحث في الشريط عن الأوامر التي ستحتاج إليها لتنفيذ مهام Visio الشائعة.

  • إظهار طرق العرض وأجزاء المهام التي تحتاج إليها لإنشاء رسم.

  • استخدام نافذة الأشكال لإدارة قوالب الاستنسل وإضافة الأشكال إلى الرسم.

  • تطبيق تنسيق على الرسم.

  • تطبيق بيانات على الأشكال.

تشمل هذه الدورة التدريبية:

  • درس تدريبي ذاتي وجلسة تدريبية للحصول على تجربة عملية.

  • جلسة تدريبية لاكتساب خبرة عملية. تتطلّب هذه الجلسة التدريبية تثبيت Microsoft Visio Standard 2010 أو Visio Professional 2010 أو Visio Premium 2010.

  • ثمة اختبار قصير في نهاية الدرس؛ لا يتم تسجيل نقاط لنتائج الاختبار.

  • "بطاقة مرجعية سريعة" يمكنك طباعتها في نهاية الدورة التعليمية.

استخدام الملفات في طريقة العرض Backstage

لا يدعم المستعرض الفيديو. ثبّت Microsoft Silverlight أو Adobe Flash Player أو Internet Explorer 9.

بدء استخدام الشريط.

لا يدعم المستعرض الفيديو. ثبّت Microsoft Silverlight أو Adobe Flash Player أو Internet Explorer 9.

استخدام الأشكال والصور وكائنات أخرى

لا يدعم المستعرض الفيديو. ثبّت Microsoft Silverlight أو Adobe Flash Player أو Internet Explorer 9.

تنسيق الرسم التخطيطي

لا يدعم المستعرض الفيديو. ثبّت Microsoft Silverlight أو Adobe Flash Player أو Internet Explorer 9.

استخدام البيانات

لا يدعم المستعرض الفيديو. ثبّت Microsoft Silverlight أو Adobe Flash Player أو Internet Explorer 9.

التدريب

التدريب في Visio 2010

حجم التنزيل: ‏69 كيلوبايت

التدريب في Visio 2010

حان الوقت لتحاول تطبيق ما تعلّمته في هذه الجلسة التدريبية.

حول الجلسة التدريبية

عندما تنقر فوق التدريب فيVisio، سيتم تنزيل رسم تدريبي إلى الكمبيوتر ويتم فتحه في Visio، وستظهر نافذة منفصلة تحتوي على إرشادات التدريب.

ملاحظة    يجب أن يكون Visio 2010 مثبتًا على الكمبيوتر.

اختبر نفسك

أكمل الاختبار التالي للتأكد من أنك استوعبت المادة. ستكون الإجابات التي تقدمها خاصة، ولا يتم تسجيل نتائج الاختبار.

صواب أو خطأ: يمكنك تخصيص الشريط في Visio 2010.

صواب

هذا صحيح! يمكنك إنشاء مجموعاتك المخصصة وإضافة الأوامر التي تريدها إليها. يمكنك الرجوع إلى "البطاقة المرجعية السريعة" للحصول على مزيد من المعلومات حول كيفية تخصيص الشريط.

خطأ

هذا غير صحيح. يمكنك إنشاء مجموعاتك المخصصة وإضافة الأوامر التي تريدها إليها.

ما علامة التبويب الموجودة في الشريط التي تحتوي على الأمر المتعلق بإظهار Size & Position النافذة؟

علامة التبويب الصفحة الرئيسية

على الرغم من احتواء علامة التبويب الصفحة الرئيسية على العديد من الأوامر الأكثر شيوعًا، إلا أنه لا يمكنك إظهار نافذة الحجم والموضع من علامة التبويب هذه. حاول مرة أخرى.

علامة التبويب إدراج

لن تعثر على نافذة الحجم والموضع على علامة التبويب إدراج. حاول مرة أخرى.

علامة التبويب تصميم

يمكنك إدخال تغييرات على حجم صفحة الرسم على علامة التبويب تصميم، غير أنه لا يمكنك فتح نافذة الحجم والموضع من علامة التبويب هذه. جرّب خيارًا آخر.

علامة التبويب عرض

صحيح! يمكنك إظهار نوافذ الأشكال والتنقل والتكبير/التصغير وبيانات الشكل بالإضافة إلى نافذة الحجم والموضع من علامة التبويب "عرض".

ما أسرع طريقة لإنشاء موصل بين شكلين؟

يمكنك استخدام أداة الموصل.

نعم، يمكنك استخدام أداة الموصل لرسم موصل بين الشكلين. ومع ذلك، توجد طريقة أكثر سهولة لإجراء ذلك. جرّب خيارًا آخر.

يمكنك سحب الشكل وصولاً إلى الرسم وإسقاطه على الأسهم الزرقاء بجوار الشكل الآخر.

ممتاز! تقضي الطريقة الأكثر سهولة لتوصيل شكلين باستخدام ميزة "التوصيل التلقائي". تسمح لك أسهم ميزة "التوصيل التلقائي" بإنشاء رسم تخطيطي بسرعة أثناء سحب الأشكال الجديدة إلى الرسم.

يمكنك رسم خط باستخدام أداة الخط.

وعلى الرغم من أنه يمكنك رسم خط يلامس الشكلين بواسطة أداة الخط، غير أن الخط لن يكون متصلاً بالشكلين. جرّب خيارًا آخر.

يمكنك البحث عن الموصلات وسحب الموصل إلى الصفحة.

يتضمّن Visio 2010 الكثير من أشكال الموصلات المختلفة. ومع ذلك، توجد طريقة أكثر سهولة لإجراء ذلك. جرّب خيارًا آخر.

صواب أو خطأ: يمكنك إضافة رؤوس الصفحة وتذييلاتها إلى الرسم على Insert علامة التبويب.

صواب

ليس تمامًا. يمكنك إضافة رؤوس الصفحة وتذييلاتها إلى الرسم عن طريق تطبيق خلفية. لتطبيق صفحة خلفية على الرسم، ضمن علامة التبويب تصميم، انقر فوق حدود وعناوين.

خطأ

هذا صحيح! لتطبيق رؤوس الصفحة وتذييلاتها على الرسم، ضمن علامة التبويب تصميم، انقر فوق حدود وعناوين، ثم حدد أحد الأنماط.

كيف يمكنك إنشاء خاصية بيانات شكل جديدة؟

يمكنك فتح ورقة الشكل وإنشاء صفوف وخصائص جديدة.

يمكنك إنشاء خصائص جديدة للأشكال في ورقة الشكل. ومع ذلك، توجد طريقة أكثر سهولة لإجراء ذلك. (إذا كنت تريد الحصول على مزيد من المعلومات حول كيفية الوصول إلى ورقة الشكل، يمكنك مراجعة "بطاقة مرجعية سريعة" في نهاية هذه الدورة التدريبية.

لا يمكنك إجراء ذلك. لا يمكنك استخدام سوى خصائص البيانات المضمّنة في أشكال Visio.

هذا غير صحيح. يمكنك تخصيص البيانات الخاصة بأي شكل على صفحة الرسم، حتى أنه يمكنك تطبيق مجموعات بيانات أشكال مخصصة. جرّب خيارًا آخر.

انقر بزر الماوس الأيمن فوق نافذة بيانات الشكل، ثم حدد تعريف بيانات الشكل.

نعم! يمكنك إنشاء خصائص بيانات جديدة بالنقر بزر الماوس الأيمن فوق نافذة بيانات الشكل وتحديد تعريف بيانات الشكل. كما يمكنك تعديل خصائص بيانات موجودة من مربع الحوار تعريف بيانات الشكل.

أنت بحاجة إلى إنشاء استنسل مخصص جديد وإضافة خصائص بيانات جديدة إلى الأشكال الرئيسية.

يمكنك إنشاء خاصية بيانات جديدة لشكل رئيسي عن طريق إنشاء شكل رئيسي مخصص. ومع ذلك، هناك أمر آخر عليك تنفيذه أولاً لكي تتمكّن من إضافة خاصية بيانات جديدة لشكل على صفحة الرسم أو شكل رئيسي مخصص. جرّب خيارًا آخر.

ملاحظات

بطاقة مرجعية سريعة

راجع أيضًا

التنقل ضمن طريقة عرض Backstage

  • يفتح Visio 2010 في طريقة عرض Backstage. بإمكانك الانتقال إلى طريقة عرض Backstage ومنها بالنقر فوق علامة التبويب "ملف".

  • ويمكنك فتح قالب بالنقر فوق فتح أو حديث.

  • يمكنك إنشاء رسم تخطيطي جديد ضمن علامة التبويب جديد، وهذا يشمل الرسوم التخطيطية الفارغة.

  • يمكنك طباعة الرسم التخطيطي ضمن علامة التبويب طباعة أو فتح وضع المعاينة قبل الطباعة.

  • ضمن علامة التبويب حفظ وإرسال، يمكنك تغيير نوع ملف الرسم التخطيطي، أو حفظه في موقع في SharePoint، أو إرسال الرسم التخطيطي كمرفق في بريد إلكتروني.

  • انقر فوق خيارات لفتح مربع الحوار خيارات Visio وتعيين خيارات Visio أو خيارات تخصيص الشريط.

إنشاء رسم تخطيطي جديد

  1. انقر فوق علامة التبويب ملف.

  2. في طريقة العرض Backstage، انقر فوق علامة التبويب جديد.

  3. ضمن اختيار قالب، انقر فوق فئة القالب المطلوبة.

  4. حدد القالب الذي تريده وانقر فوق إنشاء.

استخدام الأوامر على علامة التبويب "الصفحة الرئيسية"

  • تحتوي علامتا التبويب خط وفقرة على الأوامر الأكثر شيوعًا التي تحتاجها عند استخدام النص.

  • تتضمّن مجموعة الأدواتأداة المؤشر وأداة الموصل وأداة نقطة الاتصال وأداة النص وأداة مربع النص بالإضافة إلى أدوات المستطيل والقطع الناقص والخط والشكل الحر والقوس والقلم.

  • تحتوي مجموعة الشكل على أوامر تتعلق بتغيير التعبئة وتنسيق الخط وتنسيق الظل للأشكال.

  • تحتوي مجموعة ترتيب على أوامر تتعلق بمحاذاة الأشكال وتعيين موضعها وتجميعها على صفحة الرسم.

فتح نافذتي "الحجم والموضع" و"التنقل والتكبير/التصغير"

  • لفتح نافذة الحجم والموضع، ضمن علامة التبويب عرض في المجموعة إظهار، انقر فوق أجزاء المهام، ثم فوق الحجم والموضع.

  • لفتح نافذة التنقل والتكبير/التصغير، ضمن علامة التبويب عرض في المجموعة إظهار، انقر فوق أجزاء المهام، ثم فوق التنقل والتكبير/التصغير.

إضافة موصل بين الأشكال

  • لاستخدام أسهم "التوصيل التلقائي"، قم بما يلي:

    1. اسحب أحد الأشكال من نافذة "الأشكال" إلى صفحة الرسم ومرر المؤشر فوق الشكل الذي تريد التوصيل به.

    2. أسقط الشكل على أحد الأسهم الزرقاء التي تظهر.

  • لاستخدام أداة الموصل، قم بما يلي:

    1. ضمن علامة التبويب الصفحة الرئيسية، في المجموعة أدوات، انقر فوق أداة الموصل.

    2. مرر المؤشر فوق الشكل الأول الذي تريد توصيله. انقر فوق نقطة الاتصال التي تريدها.

    3. اسحب الموصل إلى نقطة الاتصال على الشكل الذي تريد التوصيل به.

    4. أسقط الموصل عندما يتحوّل لون نقطة الاتصال إلى أحمر.

فتح استنسل

  • لفتح استنسل مضمّن، في نافذة الأشكال، انقر فوق مزيد من الأشكال، أشر إلى فئة الاستنسل التي تريدها، ثم انقر فوق الاستنسل الذي تريد استخدامه.

  • لفتح استنسل مخصص على الكمبيوتر، في نافذة الأشكال، انقر فوق مزيد من الأشكال، وفوق الأشكال، ثم انقر فوق الاستنسل الذي تريد استخدامه.

إدراج صفحة جديدة

  • قم بأحد الإجراءات التالية:

    • ضمن علامة التبويب إدراج، في المجموعة صفحات، انقر فوق صفحة فارغة، ثم فوق صفحة فارغة.

    • في قائمة الصفحات، انقر فوق الزر إدراج صفحة.

تصميم صفحة خلفية

  • لتطبيق خلفية، ضمن علامة التبويب تصميم، في المجموعة الخلفيات، انقر فوق الخلفيات، ثم انقر فوق الخلفية التي تريدها.

  • لتطبيق حدود وعنوان، ضمن علامة التبويب تصميم في المجموعة الخلفيات، انقر فوق حدود وعناوين، ثم فوق الحد ونمط العنوان المطلوبين.

  • لتخصيص الخلفية، انقر فوق صفحة الخلفية (بخط مائل) في قائمة الصفحات. تفتح صفحة الخلفية.

إدراج حقل

  1. ضمن علامة التبويب إدراج، في المجموعة نص، انقر فوق حقل.

  2. في مربع الحوار حقل، ضمن الفئة، انقر فوق نوع الحقل المطلوب.

  3. ضمن اسم الحقل، انقر فوق الحقل المطلوب.

  4. إذا أردت تغيير تنسيق الحقل، فانقر فوق تنسيق البيانات. في مربع الحوار تنسيق البيانات، حدد تنسيق البيانات المطلوب.

  5. انقر فوق موافق.

تطبيق نسق

  • ضمن علامة التبويب تصميم، في المجموعة نُسق، انقر فوق المزيدصورة الزر ، ثم انقر فوق النسق المطلوب ‏.

إضافة بيانات إلى شكل

  1. ضمن علامة التبويب عرض، في المجموعة إظهار، انقر فوق أجزاء المهام ثم حدد بيانات الشكل.

  2. حدد الشكل الذي تريد إضافة بيانات إليه.

  3. في نافذة بيانات الشكل، أدخل البيانات.

إنشاء حقل بيانات جديد

  1. حدد الشكل أو الأشكال التي تريد تطبيق حقل البيانات الجديد عليها.

  2. انقر بزر الماوس الأيمن داخل نافذة بيانات الشكل، ثم انقر فوق تعريف بيانات الشكل.

  3. في مربع الحوار تعريف بيانات الشكل، انقر فوق جديد.

  4. في المربع تسمية، أدخل اسمًا للحقل الجديد.

  5. في القائمة النوع، حدد نوع البيانات التي سيحتوي عليها الحقل.

  6. في القائمة تنسيق، حدد التنسيق المطلوب للبيانات.

  7. انقر فوق موافق.

استيراد بيانات من مصدر بيانات خارجي

منطبق على:   Visio Professional 2010، Visio Premium 2010

  1. ضمن علامة التبويب بيانات، في المجموعة بيانات خارجية، انقر فوق ربط البيانات بالأشكال.

  2. اتبع الخطوات المعروضة في المعالج.

  3. عندما تفتح النافذة بيانات خارجية، انقر فوق صف من البيانات واسحبه إلى الشكل في الرسم الذي تريد تطبيقه عليه.

تطبيق رسومات البيانات على شكل

منطبق على:   Visio Professional 2010، Visio Premium 2010

  • ضمن علامة التبويب بيانات، في المجموعة عرض البيانات، انقر فوق رسومات البيانات، ثم حدد رسم البيانات المطلوب.

ينطبق على: Visio Premium 2010, Visio 2010, Visio Standard 2010



هل كانت المعلومات مفيدة؟

نعم لا

كيف يمكننا تحسين ذلك؟

255 الأحرف المتبقية

لحماية الخصوصية، الرجاء عدم تضمين معلومات جهة الاتصال في ملاحظاتك. مراجعة نهج الخصوصية.

نشكرك على ملاحظاتك!

موارد الدعم

تغيير اللغة