نقل ملف بيانات Outlook

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

تشرح هذه المقالة كيفية نقل ملف بيانات Outlook. وهي تفترض أنك تعرف كيفية أخذ نسخة احتياطية من ملفات بيانات Outlook وأنك قمت بذلك من قبل متبعاً هذه الإجراءات. راجع الارتباطات ذات الصلة الموجودة في أسفل الصفحة لتتعرف على المزيد من المعلومات حول ملفات بيانات Outlook.

عند استخدام حساب Microsoft Exchange Server (مطلوب) وتشغيل الدعم دون اتصال أو استخدام وضع Exchange المُخَزَّن مؤقتاً، يتم حفظ نسخة متزامنة من عناصر Outlook في ملف بيانات Outlook ‏(ost.) غير المتصل ضمن مجلد مخفي على الكمبيوتر.

أين يوجد ملف بيانات Outlook ‏(ost.) غير المتصل الخاص بي؟

يمكنك العثور على ملف ملف بيانات Outlook ‏(ost.) غير المتصل من خلال حساب Outlook الخاص بك.

هام:  لا تستخدم هذه الخطوات لنقل ملف بيانات Outlook غير متصل (‎.ost) إلى كمبيوتر آخر. عند إضافة حساب Exchange في Outlook على كمبيوتر آخر ثم العمل دون اتصال أو استخدام وضع Exchange المُخَزَّن مؤقتاً، يتم إنشاء ملف بيانات Outlook ‏(ost.) غير المتصل تلقائياً وتنزيل بيانات Outlook.

  1. افتح Outlook، وفي علامة التبويب ملف، اختر إعدادات الحساب > إعدادات الحساب > ملفات البيانات.

  2. في علامة التبويب ملفات البيانات سترى موقع ملف ost. ويمكنك القيام بأحد الإجراءات التالية:

    علامة التبويب "ملفات البيانات" لإعدادات "حساب Outlook" التي تعرض موقع "ملفات بيانات Outlook" لمستخدم مسمى

    • قبول موقع ملف بيانات Outlook ‏(ost.) غير المتصل الذي يظهر في العمود الموقع لحساب Exchange.

      أو

    • تغيير الموقع — على سبيل المثال، اختر مجلداً آخراً، حيث سيتم حفظ ملف ملف بيانات Outlook ‏(ost.) غير المتصل.

      ملاحظات: 

      • عند اختيار موقع مجلد جديد، يتم إنشاء ملف ملف بيانات Outlook ‏(ost.) غير المتصل جديد تلقائياً. ويمكنك نقل الملف الموجود إلى المجلد الجديد يدوياً وتفادي وقت التحميل اللازم لإعادة إنشاء الملف، على الرغم من أن هذا الأمر لا يعد مطلوباً.

      • يتم استخدام ملف بيانات Outlook ‏(ost.) غير المتصل أيضاً لموصل Outlook. لا يمكن نقل هذه الملفات.

نقل ملف بيانات Outlook ‏(ost.) غير المتصل أو إنشاؤه

الآن وقد اكتشفت الموقع والمسار الكامل لـ ملف بيانات Outlook ‏(ost.) غير المتصل، يمكنك نقله أو إنشاء ملف جديد.

  1. افتح مربع الحوار إعدادات الحساب واختر علامة التبويب ملفات البيانات.

  2. اختر حساب Exchange ثم اختر إعدادات.

    في "إعدادات الحساب"، تغيير إعدادات ملفات البيانات لحساب Exchange

  3. ضمن علامة التبويب خيارات متقدمة، قم بإلغاء تحديد خانة الاختيار استخدام وضع Exchange المُخَزَّن مؤقتاً، واختر موافق.

  4. في موجه الأوامر، اختر موافق، ثم اختر إعدادات.

  5. في علامة التبويب خيارات متقدمة، اختر إعدادات ملفات بيانات Outlook‏ ‏> تعطيل العمل دون اتصال > نعم.

    ملاحظة: إذا لم يكن زر تعطيل العمل دون اتصال متوفراً، فارجع إلى الخطوة 3 وقم بإلغاء تحديد خانة الاختيار استخدام وضع Exchange المخزن مؤقتاً.

  6. اختر إعدادات ملفات بيانات Outlook‏، ثم قم بواحد مما يلي:

    • أريد إنشاء ملف (افتراضي)   
      اختر استعراض، وحدد المجلد حيث تريد حفظ ملف بيانات Outlook ‏(ost.) غير المتصل، ثم اختر فتح.

    • أريد نقل الملف القديم   
      اختر استعراض، وحدد ملف بيانات Outlook ‏(ost.) غير المتصل الذي نقلته إلى موقع مجلد جديد ثم اختر فتح.

  7. اختر موافق.

  8. في علامة التبويب خيارات متقدمة، حدد خانة الاختيار استخدام وضع Exchange المخزن مؤقتاً، واختر موافق، ثم اختر موافق في المطالبة بإعادة تشغيل Outlook.

  9. أغلق مربعي الحوار إعدادات الحساب وإعداد البريد.

  10. في مربع الحوار البريد، اختر موافق.

ملاحظة: عند إنشاء ملف بيانات Outlook ‏(ost.) غير المتصل جديد، لا يتم حذف الملف القديم. يمكنك حذف الملف القديم.

انظر أيضاً

إنشاء ملف بيانات Outlook ‏(‎.pst) لحفظ معلوماتك

استيراد البريد الإلكتروني وجهات الاتصال والتقويم من ملف pst. في Outlook‏

مقدمة حول ملفات البيانات (‎.pst و‎.ost) لـ Outlook 2010‏

حول نقل ملفات بيانات Outlook 2007

إذا كنت تنتقل إلى كمبيوتر جديد أو تعيد تثبيت كل البرامج على قرص ثابت جديد أو معاد تنسيقه، فستحتاج إلى إعادة تثبيت Outlook 2007. تشرح هذه المقالة كيفية عرض رسائل البريد الإلكتروني القديمة في التثبيت الجديد.

هام: لا تستخدم الخطوات الوارده في هذه المقاله ل# نقل ملف بيانات Outlook (ost.) غير متصل من كمبيوتر الي اخر. هذه الارشادات مخصصه ل# ملفات "المجلدات الشخصيه" (pst.) فقط. ل# الحصول علي مزيد من المعلومات حول هذه النوعين من ملفات Outlook، راجع مقدمه الي ملفات بيانات Outlook. لا تتم تغطيه نسخ معلومات التكوين الاخري، مثل قواعد و# مجموعات الارسال / التلقي، و# اعدادات الحساب و# اقتراحات الاكمال التلقائي في هذه المقاله.

تحذير: تفترض هذه المقالة أنك تعرف كيفية أخذ نسخة احتياطية من ملفات بيانات Outlook وأنك قمت بذلك مسبقاً. لا تنسق القرص الثابت الذي يحتوي على ملفات بيانات Outlook قبل أخذ نسخة احتياطية من البيانات إلى قرص ثابت آخر أو محرك أقراص الشبكة أو الوسائط القابلة للإزالة. سيؤدي تنسيق القرص الثابت إلى مسح البيانات من على هذا القرص بشكل دائم. بالإضافة إلى ملفات البيانات، توجد أيضاً ملفات تكوين قد تحتاج إلى أخذ نسخة احتياطية منها.

أين يتم حفظ رسائل البريد الإلكتروني؟

أين يتم حفظ رسائل البريد الإلكتروني؟ هل يتم الاحتفاظ بالرسائل على خادم البريد الإلكتروني أم محلياً على الكمبيوتر الخاص بك في ملف بيانات Outlook؟ تعتمد الإجابة على نوع حساب البريد الإلكتروني الذي تملكه وكيفية تكوين الحساب في Outlook. يتم تعريف المكان حيث يتم حفظ الرسائل الجديدة كموقع التسليم الافتراضي.

  • حساب Microsoft Exchange   

    إذا كنت تستخدم حساب Exchange، فعادة يتم تسليم وتخزين رسائل البريد الإلكتروني والتقويم وجهات الاتصال والعناصر الأخرى في علبة البريد الخاص بك على الخادم الذي يُشغل Exchange. وعند تثبيت Outlook على كمبيوتر جديد وتكوين حساب Exchange، تصبح كل العناصر الموجودة على الخادم الذي يُشغل Exchange متوفرة لك مرة أخرى. لا تنطبق المعلومات المتبقية في هذه المقالة عليك، إلّا إذا كنت قد قمت بإنشاء أرشيف أو ملفات بيانات محلية، أو طلبت تسليم رسائل Exchange إلى ملف بيانات محلي.

    تسمح لك حسابات Exchange أيضاً بالعمل دون اتصال أو استخدام "وضع Exchange المخزن مؤقتاً". إذا كنت تستخدم أياً من هذه الميزات، يتم الاحتفاظ بنسخ محلية من عناصرك على الكمبيوتر الخاص بك في ملف "مجلد غير متصل" (ost.). وتتم مزامنة ملف ost. دورياً مع العناصر الموجودة على الخادم الذي يُشغل Exchange. لأن البيانات تظل موجودة على الخادم الذي يُشغل Exchange، يمكنك إعادة إنشاء ملف ost. هذا على الكمبيوتر الجديد الخاص بك دون الحاجة إلى أخذ نسخة احتياطية منه.

    • تحديد ما إذا تم تشغيل "وضع Exchange المخزن مؤقتاً"    

      1. ضمن القائمة أدوات، انقر فوق حسابات البريد الإلكتروني.

      2. انقر فوق حساب Exchange، ثم انقر فوق تغيير.

      3. ضمن Microsoft Exchange Server، إذا كانت خانة الاختيار استخدام وضع Exchange المخزن مؤقتاً محددة، فهذا يعني أن "وضع Exchange المخزن مؤقتاً" يعمل.

        وبدلاً من ذلك، يمكنك نقل عناصر حساب Exchange أو أرشفتها في ملف المجلدات الشخصية (pst.). يمكنك أيضاً تكوين Outlook بحيث يتم تسليم العناصر الجديدة إلى ملف pst.، بدلاً من الاحتفاظ بالعناصر على الخادم. يجب أخذ نسخة احتياطية من ملفات ‎.pst هذه بالإضافة إلى إعادة توصيلها بتثبيت Outlook الجديد.

    • تحديد ما إذا كان موقع التسليم الافتراضي هو ملف ‎.pst    

      1. ضمن القائمة أدوات، انقر فوق حسابات البريد الإلكتروني.

      2. ضمن يسلم حساب البريد الإلكتروني المحدد رسائل البريد الإلكتروني الجديدة إلى الموقع التالي، تحقق من موقع التسليم الافتراضي المدرج.

        ملاحظة: يظهر تسليم رسائل البريد الإلكتروني الجديدة إلى علبة بريد Exchange عادة بهذا الشكل علبة البريد - <اسم المستخدم> أو اسم المستخدم فقط. ويظهر تسليم رسائل البريد الإلكتروني الجديدة إلى ملف pst. يظهر بهذا الشكل المجلدات الشخصية أو اسم عرض مخصص سميته لملف ‎.pst.

  • حسابات POP3 وIMAP وHTTP‏    

    إذا كنت تستخدم حساب البريد الإلكتروني POP3، وهو أحد أكثر أنواع حسابات البريد الإلكتروني الشخصية شيوعاً، فسيتم تنزيل رسائل البريد الإلكتروني من خادم البريد الإلكتروني POP3 لدى موفر خدمة الإنترنت (ISP) إلى الكمبيوتر الخاص بك وسيتم تسليمها وتخزينها محلياً في ملف "مجلدات شخصية" (pst.) يسمى Outlook.pst. Outlook.pst هو الاسم الافتراضي لملف البيانات. يتم تخزين الملف في <محرك الأقراص>:\المستندات والإعدادات\<المستخدم>\الإعدادات المحلية\بيانات التطبيق\Microsoft\مجلد Outlook.

    تحفظ حسابات IMAP وHTTP رسائل البريد الإلكتروني على خادم، كما يفعل حساب Exchange. كما هو الحال مع أي نوع من حسابات البريد الإلكتروني في Outlook، يمكنك اختيار أرشفة العناصر أو نقلها من الخادم إلى ملف pst. محلي. إذا قمت بأرشفة العناصر أو نقلها من الخادم إلى ملف ‎.pst محلي، فستحتاج إلى أخذ نسخة احتياطية من ملف pst. ثم إعادة الاتصال به في تثبيت Outlook الجديد. إذا احتفظت بكل شيء على الخادم، فبعد استخدام "معالج حسابات البريد الإلكتروني" لإعداد حساب IMAP أو HTTP، ستصبح كل العناصر الموجودة على خادم البريد الإلكتروني متوفرة لك مرة أخرى في Outlook.

نقل ملف بيانات Outlook من كمبيوتر إلى آخر

بعد تثبيت Outlook على كمبيوتر جديد أو قرص ثابت جديد، الاستعداد لبدء استخدام البيانات القديمة.

  • استخدم "مستكشف Windows" لنسخ كل ملف من ملفات "المجلدات الشخصية" (pst.) من موقع النسخة الاحتياطية (محرك أقراص الشبكة أو وسائط قابلة للإزالة، مثل قرص مضغوط CD أو قرص DVD أو قرص ثابت محمول) إلى <محرك الأقراص>:\المستندات والإعدادات\<المستخدم>\الإعدادات المحلية\بيانات التطبيق\Microsoft\مجلد Outlook.

على الرغم من إمكانية الاحتفاظ بملفات البيانات في أي مجلد، هذا هو الموقع الافتراضي الذي يستخدمه Outlook عند إنشاء ملفات ‎.pst.

ملاحظة: هذا الموقع مجلد مخفي. لاستخدام "مستكشف Windows" للانتقال إلى هذا المجلد، يجب أولاً تشغيل عرض المجلدات المخفية. في "مستكشف Windows"، في القائمة أدوات، انقر فوق خيارات المجلد. من علامة التبويب عرض، ضمن إعدادات متقدمة، في ملفات ومجلدات، ضمن الملفات والمجلدات المخفية، حدد إظهار الملفات والمجلدات المخفية. إذا كنت تريد رؤية كل ملحقات أسماء الملفات، فقم بإلغاء تحديد خانة الاختيار إخفاء الملحقات لأنواع الملفات المعروفة. تظهر المجلدات المخفية خافتة للإشارة إلى أنها ليست المجلدات النموذجية.

عند بدء تشغيل Outlook لأول مرة، سيتم سؤالك عن معلومات حساب البريد الإلكتروني. حسب نوع الحساب الذي تستخدمه، قد يقوم Outlook بإنشاء ملف بيانات جديد يُعرف في Outlook بملف "المجلدات الشخصية" (pst.). وهذا يعتبر أمراً جيداً إذا كنت مستخدماً جديداً ولكن قد لا تريد ذلك إذا كنت مستخدم Outlook بالفعل، حيث يتم تسليم رسائل البريد الإلكتروني إلى ملف ‎.pst وتريد الاستمرار في استخدام هذا الملف. لا يزال بإمكانك الوصول إلى البيانات الأصلية، ولكن أكمل أولاً إعداد Outlook بالرد على الأسئلة المطلوب منك إجابتها. عندما تصبح في Outlook، هناك بعض الخطوات الهامة لاسترجاع البيانات القديمة ثم التأكد من تسليم الرسائل الجديدة لنفس ملف pst. الذي كنت تستخدمه مسبقاً.

إذا كنت تستخدم حساب POP3، أو قمت بإعداد حساب Exchange بحيث يتم التسليم إلى ملف "مجلدات شخصية" (pst.) محلي، فأنت تحتاج إلى إعداد Outlook لفتح الملف.

  1. في قائمة ملف، أشر إلى فتح، ثم انقر فوق ملف بيانات Outlook.

  2. انقر فوق الملف ‎.pst الذي تريد فتحه، ثم انقر فوق موافق.

يظهر اسم المجلد المقترن بملف البيانات في "قائمة المجلدات" في "جزء التنقل". إذا لم تقم بتغيير اسم العرض مطلقاً، فهو ما يزال بالاسم الافتراضي "المجلدات الشخصية".

لقد قطعت نصف المسافة لديك الآن على الأرجح "مجلدان شخصيان" مدرجان في "جزء التنقل". تم إنشاء المجلد الأول بواسطة Outlook عندما قمت بتشغيله أول مرة وقدمت معلومات حول حسابك. أما المجلد الثاني فهو بياناتك القديمة. يمكنك التحقق من رجوع بياناتك الأصلية إلى Outlook بالاطلاع على علبة الوارد أو المجلدات الفرعية ضمن أحد الإدخالات. سترى كل العناصر القديمة.

إذا رأيت إدخالين باسم "المجلدات الشخصية" في "جزء التنقل"، نوصي باتباع الخطوات السريعة الموجودة في القسم "تخصيص اسم عرض ملف البيانات" لتتأكد من أن الإجراء التالي سيكون أسهل. إذا رأيت مجلد واحد فقط في المستوى الأعلى باسم "المجلدات الشخصية"، فتخطاه إلى القسم "تسليم الرسائل إلى ملف pst. المستخدم مسبقاً".

إذا احتفظت بالإعدادات الافتراضية وأصبح لديك مجموعتان من "المجلدات الشخصية"، فقد يكون ذلك أمراً مربكاً. يصبح لديك ملفا بيانات - الملف الذي أنشأه Outlook عندما قمت بتشغيله للمرة الأولى، وملف البيانات القديم الذي تمت إضافته للتو. الآن هو الوقت المناسب لتخصيص اسم العرض لمنع الالتباس.

  1. في "جزء التنقل"، انقر بزر الماوس الأيمن فوق "المجلدات الشخصية"، ثم انقر فوق خصائص المجلدات الشخصية.

  2. انقر فوق خيارات متقدمة.

  3. في مربع النص الاسم، اكتب اسماً ذا معنى بالنسبة لك مثل "رسائلي".

  4. انقر فوق موافق مرتين.

سترى الآن مجلد باسم "رسائلي" في المستوى الأعلى في "جزء التنقل". سيكون بمقدورك دائماً التعرف على ملف البيانات الخاص بك دون أي ملفات أخرى.

تلميح: ويكون تخصيص أسماء الملفات مفيداً أيضاً إذا كنت تحتفظ بأراشيف ملفات ‎.pst متعددة. على سبيل المثال، إذا كنت تنشئ ملف pst. شهرياً لتخزين كل العناصر المرسلة في الشهر، فيمكنك إعادة تسمية اسم العرض من "المجلدات الشخصية" إلى اسم أكثر ألفة مثل أرشيف البريد المرسل - ديسمبر 2007.

يمكنك استخدام ملف ‎.pst واحد أو أكثر، ولكن الرسائل الجديدة سيتم تسليمها إلى ملف واحد فقط.

الآن وبعد أن أصبحت العناصر القديمة موجودة في Outlook، تحتاج إلى إعلام Outlook بملف بياناتك الأساسي، وأن كل العناصر الجديدة يجب أن تذهب إلى علبة الوارد في ملف ‎.pst هذا. يتم تعريف الملف أو علبة البريد حيث سيتم تسليم الرسائل الجديدة كموقع التسليم الافتراضي.

  1. على القائمة أدوات انقر فوق إعدادات الحساب.

  2. في علامة التبويب البريد الإلكتروني، حدد حساب البريد الإلكتروني الجديد ثم انقر فوق تغيير المجلد.

  3. في مربع الحوار موقع تسليم البريد الإلكتروني الجديد، حدد علبة وارد ملف pst. القديم.

  4. انقر فوق إنهاء.

  5. قم بإنهاء Outlook وإعادة تشغيله.

قد تحتاج إلى تجاهل ملف "المجلدات الشخصية" الذي تم إنشاؤه عند إعداد Outlook. قبل المتابعة، من المهم جداً النقر في علبة وارد ملف "المجلدات الشخصية" هذا والتأكد من عدم وصول عناصر جديدة إلى هذه العلبة حتى هذه اللحظة. يمكنك النقر فوق أي عناصر وسحبها من علبة وارد ملف ‎.pst الجديد إلى ملف pst. القديم. انقر بزر الماوس الأيمن فوق ملف "المجلدات الشخصية" الذي تريد تجاهله، ثم انقر فوق إغلاق المجلدات الشخصية. إذا لم يكن الخيار إغلاق المجلدات الشخصية متوفراً، فإما أنك تحاول إزالة ملف pst. الذي أنشأه Outlook عند بدء تشغيله للمرة الأولى، أو أن موقع التسليم الافتراضي ما زال يشير إلى الملف الخطأ. تأكد من أنك تحاول إزالة ملف "المجلدات الشخصية" الذي لا يحتوي على أيٍ من عناصرك، أو كرر الخطوات الواردة في القسم "تسليم الرسائل إلى ملف pst. المستخدم مسبقاً" لتغيير موقع التسليم الافتراضي.

لا يؤدي إغلاق ملف pst. إلى حذفه أو إزالة أي عناصر منه. لم يعد الملف يُعرض في "جزء التنقل". يمكنك دائماً إعادة عرض أي ملف ‎.pst. لتفعل ذلك:

  1. في قائمة ملف، أشر إلى فتح، ثم انقر فوق ملف بيانات Outlook.

  2. انقر فوق الملف ‎.pst الذي تريد فتحه، ثم انقر فوق موافق.

انظر أيضاً

مقدمه الي ملفات بيانات Outlook

استيراد البريد الإلكتروني وجهات الاتصال والتقويم من ملف pst. في Outlook‏

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×