نشر دفاتر ملاحظات OneNote على Docs.com

هام: ستوقف Microsoft خدمة Docs.com في يوم الجمعة، 15 ديسمبر 2017‏. الرجاء نقل محتوى Docs.com الحالي إلى الأنظمة الأساسية الأخرى لتخزين الملفات ومشاركتها في أسرع وقت ممكن، حيث لن يتوفر Docs.com بعد هذا التاريخ. لمزيد من المعلومات، راجع معلومات هامة حول نهاية خدمة Docs.com‏.


من السهل نشر دفتر ملاحظات OneNote في ‏Docs.com‏، ولكن يجب أولاً التحقق لمعرفة إذا كانت هذه الملاحظات تضم أي معلومات خاصة لا تريدها أن تصبح عامة. وتتضمن دفاتر ملاحظات OneNote معلومات مخفية تتعقب وقت إضافة الملاحظات أو تحريرها ومن قام بإجراء التغييرات. كما يمكن أن تتضمن دفاتر الملاحظات محفوظات الإصدارات السابقة من الصفحات والصفحات المحذوفة مؤخراً. تتمتع هذه الميزات بفوائد مقصودة، ولكن يجب أن تفكر في إزالة هذه المعلومات قبل نشر دفتر ملاحظات على Docs.com.

هام: إذا أردت نشر الملاحظات على Docs.com ولكن تريد أيضاً الاحتفاظ بكل بيانات تعريف دفتر الملاحظات ومحفوظات إصداره للاستخدام الشخصي بدون تغيير، نوصي بتطبيق هذه الخطوات على نسخة من دفتر الملاحظات، وليس على الملف الأصلي. لتصدير دفتر ملاحظات بأكمله في OneNote 2016، انقر فوق ملف > تصدير > دفتر ملاحظات، ثم حدد التنسيق الذي تريده. وبدلاً من ذلك، يمكنك إجراء نسخة احتياطية من دفتر الملاحظات الأصلي قبل البدء. لمزيد من المعلومات، راجع إجراء نسخ احتياطي للملاحظات في OneNote 2016 for Windows‏.

الخطوة 1: إزاله أسماء الكُتاب المخفية

عندما تقوم أنت أو شخص آخر بتحرير صفحة في دفتر ملاحظات، يتعقب OneNote اسم الشخص الذي قام بالتغييرات ووقت إجرائها. في معظم الحالات، تظل هذه المعلومات مخفية إلى أن تكون مطلوبة أو تفيد معرفتها (على سبيل المثال، عند البحث عن الملاحظات). ومع ذلك، يمكن لأي شخص يفتح ملاحظاتك بعد تنزيل دفتر الملاحظات من Docs.com رؤية هذه المعلومات. توضح الخطوات التالية عملية إزالتها.

  1. تفضل بزيارة موقع Onetastic for OneNote‏، وانقر فوق الارتباط تنزيل في قائمة التنقل العلوية.

  2. في الصفحة التي تفتح، انقر فوق ارتباط تنزيل Onetastic‏ 32 بت، ثم انقر نقراً مزدوجاً فوق الملف الذي تم تنزيله على الكمبيوتر الخاص بك لاستخراج ملف المثبّت على محرك الأقراص الثابتة لديك.

    ملاحظة: يجب أن يتطابق إصدار Onetastic الذي ترغب في تنزيله مع إصدار OneNote 2016 أو 2013. إذا لم تكن متأكداً من الإصدار الذي لديك، فافتح OneNote على الكمبيوتر، وانقر فوق ملف > حساب، ثم انقر فوق زر حول OneNote‏. يعلمك النص الموجود أعلى مربع الحوار الذي يفتح إذا كنت تستخدم الإصدار 32 بت أم 64 بت من OneNote.

  3. أغلق OneNote، إذا لزم الأمر، وانقر نقراً مزدوجاً فوق ملف OnetasticInstaller.exe لبدء التثبيت.

  4. عند تثبيت Onetastic، ابدأ تشغيل OneNote، ثم انتقل إلى دفتر الملاحظات الذي تريد نشره على Docs.com.

  5. من علامة التبويب الشريط الرئيسي في الشريط، انقر فوق الزر تحرير وحدات الماكرو ثم انقر فوق مسح الكُتاب من القائمة التي تظهر.

    القائمة «تحرير وحدات الماكرو» في Onetastic for OneNote

  6. على الجانب الأيسر من مربع الحوار الذي يفتح، ضمن عنوان أوامر الماكرو، انقر فوق CurrentPage، ثم حدد CurrentNotebook من القائمة التي تظهر.

    خيارات «أوامر الماكرو» في Onetastic for OneNote

    يؤدي ذلك إلى إعداد Onetastic لإزالة المعلومات الشخصية من دفتر الملاحظات بالكامل الذي تعمل عليه حالياً، ليس من الصفحة الحالية فقط.

  7. انقر فوق حفظ في الزاوية السفلية اليسري من مربع حوار Onetastic لحفظ التغييرات التي أجريتها، انقر فوق X في الزاوية العلوية اليسري لإغلاق مربع الحوار.

  8. من علامة التبويب الشريط الرئيسي في الشريط، انقر فوق زر المحتوى وانقر فوق مسح الكُتاب من القائمة التي تظهر.

    قائمة «المحتوى» في Onetastic for OneNote

    حسب حجم دفتر الملاحظات، قد ترى شريط تقدم أثناء استبدال Onetastic لأسماء الكُتاب المخفية في دفتر الملاحظات بإدخالات فارغة. عند اختفاء شريط التقدم، تكون معلومات الكُتاب تمت إزالتها بنجاح.


الخطوة 2: إزاله محفوظات إصدار دفتر الملاحظات

عندما تقوم أنت أو شخص آخر بتغييرات على صفحات دفتر ملاحظاتك، يحتفظ OneNote بإصدار سابق لتلك الملاحظات في محفوظات دفتر الملاحظات. هذه الميزة مخصصة لتسمح لك بمراجعة التغييرات على الملاحظات المهمة والعودة إلى الإصدارات السابقة، إذا لزم الأمر. إذا لم تقم بإزالة محفوظات دفتر الملاحظات من دفتر ملاحظات قبل نشره على Docs.com، فسيكون متوفراً لأي شخص يقوم بتنزيل ملاحظاتك. توضح الخطوات التالية عملية إزالة هذه المعلومات.

  1. في OneNote، انتقل إلى دفتر الملاحظات الذي تريد نشره في Docs.com.

  2. في الشريط، انقر فوق علامة التبويب محفوظات ثم انقر فوق إصدارات الصفحة.

    قائمة «إصدارات الصفحة» في OneNote 2016

  3. من القائمة التي تظهر، قم بما يلي:

    • انقر فوق حذف كل الإصدارات في دفتر الملاحظات (في حال توفره).

    • انقر فوق تعطيل محفوظات دفتر الملاحظات هذا.

    تلميح: بالإضافة إلى الاحتفاظ بمحفوظات إصدارات الصفحة، يحتفظ OneNote أيضاً بنسخ تلقائية لأي صفحات تم حذفها مؤخراً من دفتر الملاحظات. قد تحتاج إلى إفراغ سلة محذوفات دفتر الملاحظات لتجنب نشر أي معلومات محذوفة. لتنفيذ هذا الإجراء، انقر فوق علامات تبويب محفوظات، وانقر فوق سلة محذوفات دفتر الملاحظات، ثم انقر فوق إفراغ سلة المحذوفات.


الخطوة 3: مزامنة التغييرات يدوياً

في معظم الحالات، تتم مزامنة أي تغييرات تجريها على الملاحظات بواسطة OneNote تلقائياً. ولكن عند إعداد دفتر ملاحظات للنشر على Docs.com، من الأفضل فرض مزامنة يدوية للتأكد من أن إزالة المعلومات الشخصية تمت مزامنتها بشكل صحيح.

  1. في OneNote، انقر فوق ملف > معلومات ثم انقر فوق الزر عرض حالة المزامنة.

  2. في مربع الحوار الذي يفتح، انقر فوق مزامنة الكل.

  3. انقر فوق إغلاق.

أنت الآن جاهز لنشر دفتر الملاحظات على ‏Docs.com‏ ومشاركته مع أشخاص آخرين حول العالم.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×