نسخ مهمة، أو مورد أو عنصر Project

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

يوفر Microsoft Office Project عدة خيارات لنسخ البيانات ضمن المشاريع وبينها.

يمكنك نسخ:

  • مهام أو موارد كاملة.

  • مهام أو موارد أو بيانات مشروع محددة.

  • عناصر Project (مثل الحقول والتقويمات وعوامل التصفية)

ماذا تريد أن تفعل ؟

نسخ مهمه او مورد

نسخ بيانات محدده الي خلايا متعدده

نسخ عنصر عبر المشاريع

نسخ مهمة أو مورد

علي الرغم من انه يمكنك نسخ او نقل مهمة او مورد في اي وقت، ف# من الافضل القيام ب# ذلك قبل انشاء تبعيات المهام. عند نسخ او نقل مهمه او مورد، و# في Project، ب# شكل افتراضي، تاسيس تبعيات المهام.

  1. في الحقل المعرف حدد المهمة أو المورد الذي تريد نسخه أو نقله.

    • لتحديد صف، انقر فوق المهمة أو رقم معرف المورد للصف.

    • لتحديد مجموعة من الصفوف المتجاورة، اضغط SHIFT باستمرار، ثم انقر فوق رقمي المعرف الأول والأخير في المجموعة.

    • لتحديد عدة صفوف غير متجاورة، اضغط CTRL باستمرار ثم انقر فوق أرقام المعرفات.

  2. ل# نقل المهمه او المورد، انقر فوق قص المهمه او المورد قص Button image .

    ل# نسخ المهمه او المورد، انقر فوق نسخ المهمه او المورد نسخه Button image .

  3. في الحقل المعرف حدد الصفوف التي تريد لصق التحديد فيها.

  4. انقر فوق لصق Button image .

    إذا كانت توجد معلومات في الصف الوجهة، سوف يتم إدراج الصفوف الجديدة أعلى الصف الوجهة.

ملاحظة: 

  • عند نسخ مهمه ضمن نفس المشروع، يتم اعاده انشاء ارقام معرف ل# المهمه. اذا كنت تريد نقل مهمه ضمن مشروع، السحب و# الافلات المهمه في قائمه المهام ل# الاحتفاظ ب# ارقام المعرفات الفريده ل# المهمه.

  • مشروع ل# نسخ او نقل المعلومات التاليه المقترنه ب# المهمه او المورد: ربط الملاحظات، او تضمين الكائنات، و# المهام الفرعيه، اذا كان التحديد مهمة موجزة.

  • يمكنك تعيين Project بحيث لا يقوم بإعادة إنشاء تبعيات المهام عند نقل مهمة أو مورد. من القائمة أدوات، انقر فوق خيارات أو انقر فوق علامة التبويب جدولة ثم قم بإلغاء تحديد خانة الاختيار الربط التلقائي للمهام المدرجة أو المنقولة.

اعلي الصفحه

نسخ بيانات معينة لعدة خلايا

إذا قمت بإدخال معلومات حول مهمة أو مورد وتريد تكرار المعلومات لعدة مهام أو موارد أخرى، يمكنك بسهولة نسخ المعلومات إلى كافة الحقول المحددة في مرة واحدة. على سبيل المثال، إذا قمت بإدارة تجمع الموارد كبير لمشروع، وتستخدم الموارد المتعددة نفس سعر السداد، يمكنك إدخال سعر السداد لمورد واحد، ثم نسخه لباقي الموارد مرة واحدة.

  1. اضغط باستمرار CTRL وانقر فوق الحقل المقترن بمهمة أو مورد مفرد تريد نسخه ثم انقر فوق الحقول التي تريد ملئها أو لصقها.

  2. من القائمة تحرير أشر إلى تعبئة ثم انقر فوق الاتجاه الذي تريده.

    • إذا قمت بالنقر فوق أسفل، سوف يتم نسخ القيمة في الحقل الأول الذي قمت بالنقر فوقه، لكل حقل محدد.

    • إذا قمت بالنقر فوق أعلى سوف يتم نسخ القيمة في الحقل الأخير الذي قمت بالنقر فوقه لكل حقل محدد.

    • إذا قمت بالنقر فوق يمين سوف يتم نسخ القيمة في الحقل الأول الذي قمت بالنقر فوقه لكل حقل محدد على يمين القيمة الأولى. إذا كان لديك حقول محددة على يسار القيمة الأولى، سوف لا يتم نسخ القيمة إلى أي خلية.

    • إذا قمت بالنقر فوق يسار سوف يتم نسخ القيمة في الحقل الأول الذي قمت بالنقر فوقه إلى كل حقل محدد على يسار القيمة الأولى. إذا كان لديك حقول محددة إلى يمين القيمة الأولى، سوف لا يتم نسخ القيمة إلى أية خلية.

يمكنك أيضًا نسخ المعلومات وتكرار الأنماط باستخدام مقبض التعبئة. حدد المعلومات التي تريد نسخها. انقر فوق مقبض التعبئة في الركن الأيسر السفلي للمعلومات المحددة، ثم اسحب لتضمين الحقول في المكان الذي تريد تكرار التحديد فيه.

ملاحظة: 

  • يجب أن تكون المعلومات التي تقوم بتعبئتها أو لصقها من نفس نوع المعلومات مثل الحقل الذي تقوم باللصق فيه. على سبيل المثال، يمكن لصق أسماء في حقل نصي والتكاليف في حقل العملة.

  • يمكنك تعبئه او الصقها في فقط تلك الحقول التي قبول التي تم ادخالها او قيم افتراضيه. يمكنك تعبئه الحقول ب# استخدام المعلومات التي تحتوي علي القيم المحسوبه، مثل حقل نسبة الفرق.

  • من القائمة تحرير ضمن تعبئة، يتوفر الخياران يمين ويسار في الجزء موزعة على الوقت من طريقتي العرض "استخدام الموارد" و"استخدام المهام".

  • في طريقتي العرض "استخدام المهام" و"استخدام الموارد"، يمكنك فقط نسخ صفوف من نفس النوع باستخدام مقبض التعبئة.

  • يجب توخي الحذر عند لصق التواريخ في حقول الجدولة، مثل تاريخ البدء أو تاريخ الانتهاء أو تاريخ البدء الفعلي أو تاريخ الانتهاء الفعلي. ربما قد تكون وضعت قيد غير مقصود على الجدولة الخاصة بك.

اعلي الصفحه

نسخ عنصر عبر المشاريع

يمكنك نسخ عناصر المشروع (ب# ما في ذلك الحقول، و# المجموعات، و# التقويمات، و# اشرطه الادوات، و# الخرائط، و# النماذج و# الجداول، و# عوامل التصفيه، و# طرق العرض، و# تقارير و# الوحدات النمطيه) بين ملف عمومي و# ملف المشروع النشط، او بين ملفات المشروع.

تلميح: إذا كان لديك عنصر في مشروع تعتقد أنه قد يكون قابلاً للتطبيق في مشاريع جديدة أخرى، يمكنك نسخ العنصر إلى الملف العمومي لجعله متاحًا في أي مشروع جديد يتم إنشاؤه على الكمبيوتر. يتعذر نسخ العناصر إلى قالب عمومي للمؤسسة.

  1. قم بفتح الملف الذي يحتوي على العنصر ثم فتح الملف (الملفات) التي تقوم بنسخ العنصر إليها.

  2. من القائمة أدوات انقر فوق المنظم.

    إذا أردت تغيير القالب العمومي للمؤسسة، تحتاج لفتح هذا القالب قبل أن تقوم بتغيير العناصر باستخدام "المنظم".

  3. انقر فوق علامة التبويب لنوع العنصر الذي تريد نسخه.

  4. حدد الملف الذي يحتوي على العنصر الذي تريد نسخه من القائمة المتوفرة في من الجانب الأيمن لمربع الحوار المنظم.

  5. حدد الملف الذي تريد نسخ العنصر من القائمة المتوفرة في من الجانب الأيسر لمربع الحوار المنظم.

  6. انقر فوق اسم العنصر الذي تريد نسخه في مربع القائمة من الجانب الأيمن لمربع الحوار المنظم.

  7. انقر فوق نسخ.

اعلي الصفحه

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×