نسخ التقارير والتقويمات وطرق العرض في Project لسطح المكتب

نسخ التقارير والتقويمات وطرق العرض في Project لسطح المكتب

المنظم هو أداه يمكنك استخدامها لنسخ التقارير والتقويمات والعناصر الأخرى إلى مشاريع أخرى ، أو إلى القالب العمومي (GLOBAL.MPT). يؤدي نسخ عنصر إلى القالب العمومي إلى جعله متوفرا لكل مشاريعك.

ومع ذلك ، قد لا تحتاج إلى استخدام المنظم لإنجاز ما تريده. في الواقع ، يكون السلوك الافتراضي للمشروع نسخ كل طرق العرض الجديدة والعناصر ذات الصلة التي تقوم بإنشاءها إلى القالب العمومي. ينطبق هذا أيضا علي العناصر الموجودة التي تحفظها باسم جديد. لتغيير هذا السلوك ، اختر خيارات > الملفات > خيارات متقدمة. الاعداد موجود في المقطع " عرض ":

الخيار "إضافة طرق عرض وجداول وعوامل تصفية ومجموعات تلقائياً إلى القالب العمومي"

استخدام المنظم

إذا قمت بإلغاء تحديد الاعداد الموضح أعلاه وتريد نسخ العناصر المحددة إلى القالب العمومي ، أو إذا كنت تريد نسخ عنصر من مشروع إلى آخر ، ستحتاج إلى استخدام المنظم.

بإمكان المنظم أيضا نسخ أنماط نص مخصصه إلى مشاريع أخرى أو إلى القالب العمومي. لمزيد من المعلومات ، راجع تغيير خط النص في طريقه عرض.

ملاحظات: 

  • لا يمكنك نسخ معلومات المهمة باستخدام المنظم. إذا أردت ان تكون المهام المحددة جزءا من كل مشروع ، فاحفظ ملف المشروع كقالب عادي.

  • لا يمكن تخزين القيم الموجودة في قوائم القيم المخصصة (علي سبيل المثال ، قيم البحث) في القالب العمومي. استخدام قالب عادي لهذا الموقف أيضا.

نسخ عناصر إلى القالب العمومي

افترض انك تقوم بتخصيص مخطط جانت الافتراضي مع أعمده التكلفة ، وتريد الآن استخدام المخطط الجديد في المشاريع المستقبلية. اتبع هذه الخطوات لنسخ طريقه العرض إلى القالب العمومي:

  1. اختر ملف > منظم.

    (في Project 2007 ، اختر أدوات > المنظم).

  2. في مربع الحوار المنظم ، حدد علامة التبويب طرق العرض .

    مربع الحوار "منظم المشاريع".

    ملاحظة: لنسخ عناصر المشروع الأخرى ، اختر علامة تبويب مختلفه ، مثل التقويمات.

    تعرض القائمة الموجودة علي اليمين العناصر الموجودة في القالب العمومي ، بينما تعرض القائمة الموجودة علي اليسار العناصر الموجودة في المشروع الحالي. مهمتك هي نقل العنصر المخصص من الجانب الأيسر إلى الجانب الأيسر.

    ملاحظة:  لعرض عناصر المشروع من مشاريع أخرى ، ستحتاج إلى فتح هذه المشاريع أولا.

  3. حدد طريقه العرض المخصصة علي الجانب الأيسر ، ثم اختر نسخ.
    تنظيم Project يعرض قائمة العناصر في المشروع المفتوح حالياً.

    يتم نسخ طريقه العرض المخصصة إلى القالب العمومي ويتم عرضها علي الجانب الأيمن.

  4. إذا كانت طريقه العرض المخصصة تحتوي علي الاعمده التي أضفتها ، ستحتاج إلى نسخها فوق الجدول المقترن. حدد علامة التبويب جداول ، ثم انسخ الجدول إلى القالب العمومي. قد يكون الجدول المقترن بنفس اسم طريقه العرض ، ولكن إذا لم تتمكن من رؤية التطابق المحتمل ، فانسخ جدول الإدخال .

    ستتوفر لكل مشاريعك طريقه العرض المخصصة المتوفرة لها مع الجدول الأساسي الصحيح.

نسخ العناصر مباشره إلى مشروع آخر

إذا أردت نسخ عناصر المشروع من مشروع إلى آخر (وليس إلى القالب العمومي):

  1. افتح المشروعين (المشروع "المصدر" الذي يحتوي علي العناصر المخصصة ، والمشروع "الوجهة" الذي تريد نسخها اليه).

  2. في المشروع المصدر ، اختر ملف > المنظم.

    (في Project 2007 ، اختر أدوات > المنظم).

  3. في قائمه التوفر ، حدد المشروع الوجهة.

    تحديد ملف مشروع وجهة في منظم Project.

    ملاحظة: لنسخ عناصر المشروع الأخرى ، اختر علامة تبويب مختلفه ، مثل التقويمات.

  4. حدد العناصر المخصصة علي الجانب الأيسر ، ثم اختر نسخ لنسخها إلى المشروع الوجهة.

إذا كان التقويم الموجود يحتوي علي العديد من الإجازات وعناصر التقويم الأخرى التي تريد استخدامها في تقويم جديد ، فيمكنك إنشاء تقويم جديد في تقويم موجود. انسخ التقويم الموجود في Microsoft Project Web App ، ثم عدل النسخة في إصدار سطح المكتب من Project. علي سبيل المثال ، إذا كان التقويم القياسي في مؤسستك يلتقط كل الإجازات الفريدة والاحداث الخاصة بالمؤسسة ، ولكنك تحتاج إلى تقويم منفصل لإظهار يوم بالبالكامل ، كل جدول عمل يومي ، يمكنك نسخ التقويم القياسي ثم تعديله كل اليوم ، كل جدول يوم.

لإنشاء تقويم جديد كنسخه من التقويم الموجود:

  1. علي شريط التشغيل السريع ، في القسم إعدادات ، اختر إعدادات الخادم.

  2. في الصفحة إعدادات الخادم ، في المقطع بيانات المؤسسة ، اختر تقويمات المؤسسة.

  3. حدد الصف الذي يحتوي علي التقويم الذي تريد نسخه ، ثم اختر نسخ التقويم.

  4. في مربع الحوار نسخ التقويم ، اكتب الاسم الذي تريد استخدامه للتقويم الجديد في المربع الاسم ، ثم اختر موافق.

    تتم أضافه التقويم إلى القائمة علي الصفحة تقويمات المؤسسة .

  5. حدد الصف الذي يحتوي علي التقويم الجديد والمنسوخ ، ثم اختر تحرير التقويم.

    إذا ظهر مربع الحوار أمان Windows ، فسجل دخولك إلى Microsoft Project Server 2010.

    يفتح Project Professional ويعرض مربع الحوار تغيير وقت العمل .

  6. استخدم التقويم الذي يحتوي علي علامتي التبويب الاستثناءاتوأسابيع العمل لتعديل أوقات العمل والعطلات لمؤسسك. للحصول علي مزيد من المعلومات ، راجع تعديل أوقات العمل والعطلات.

  7. اختر موافق في مربع الحوار تغيير وقت العمل لحفظ التقويم الجديد إلى Project Server.

  8. إغلاق Project.

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×