مقدمة حول Word Starter

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

Microsoft Word Starter 2010 إن هو برنامج لمعالجة الكلمات تم تصميمه لتنفيذ مهام يومية مثل كتابة الرسائل وتحديث السير الذاتية وإنشاء الرسائل الإخبارية. ويعتبر Word Starter جزءاً من Microsoft Office Starter 2010، ويكون محملاً بشكل مسبق على الكمبيوتر.

Word Starter 2010 يشبه الي حد كبير Microsoft Word 2010 في المظهر، و# لكنه لا يدعم الميزات المتقدمه ل# الاصدار الكامل من Word. اذا وجدت انك تريد المزيد من الميزات، يمكنك الترقيه الي Word 2010 مباشره من Word Starter 2010. انقر فقط فوق الشراء ضمن علامه التبويب الصفحه الرئيسيه علي الشريط.

ماذا تريد أن تفعل ؟

افتح Word Starter و# القاء نظره عليه

انشاء مستند جديد

حفظ مستند

كتابه نص و# تنسيقه

ضبط هوامش الصفحه

ادراج صوره او قصاصه فنيه

ادراج جدول

اجراء تدقيق املائي

طباعه

المشاركه ب# استخدام البريد الالكتروني او ويب

فتح Word Starter وإلقاء نظرة عليه

افتح Word Starter باستخدام الزر "ابدأ" في Windows.

  1. انقر فوق الزر ابدا الزر "ابدأ" . اذا لم يتم تضمين بين قائمه البرامج تري Word Starter، انقر فوق كافه البرامج، و# ثم انقر فوق Microsoft Office Starter.

  2. انقر فوق Microsoft Word Starter 2010.

    تظهر شاشة بدء تشغيل Word Starter، ويتم عرض مستند فارغ.

Word Starter

1. يؤدي النقر فوق علامة التبويب ملف إلى فتح طريقة عرض Backstage الخاصة بالمستند، حيث يمكنك فتح ملفات وحفظها والحصول على معلومات حول المستند الحالي وتنفيذ مهام أخرى لا تمتّ إلى محتوى المستند بصلة، مثل طباعته أو إرسال نسخة منه بالبريد الإلكتروني.

2. تعرض كل علامة تبويب موجودة في الشريط أوامر يتم تجميعها حسب المهمة. ومن المحتمل أن تقضي معظم وقتك في استخدام علامة التبويب الصفحة الرئيسية حين تكتب نصاً وتقوم بتنسيقه. استخدم علامة التبويب إدراج لإضافة جداول أو قصاصة فنية أو صور أو رسومات أخرى إلى المستند. واستخدم علامة التبويب تخطيط الصفحة لضبط الهوامش والتخطيط، خصوصاً للطباعة. واستخدم علامة التبويب مراسلات لتصميم المغلفات والتسميات، ولتجميع المراسلات الجماعية (دمج المراسلات).

3. يتضمن الجزء الممتد على طول جانب نافذة Word Starter ارتباطات إلى "التعليمات" واختصارات للقوالب والقصاصة الفنية لمساعدتك في إنشاء مستند ذي مظهر احترافي. يعرض هذا الجزء أيضاً إعلانات وارتباط لشراء إصدار كامل الميزات من Office.

إنشاء مستند جديد

عند إنشاء مستند في Microsoft Word Starter 2010، يمكنك البدء من البداية أو البدء من قالب، حيث يكون بعض العمل منجزاً بشكل مسبق لك.

  1. انقر فوق ملف، ثم انقر فوق جديد.

    جديد

  2. إذا أردت البدء بما يكافئ ورقة فارغة، فانقر نقرًا مزدوجًا فوق مستند فارغ.

    مستند فارغ

    إذا كنت تريد مساعدة في العمل على نوع معين من المستندات، فاختر أحد القوالب المتوفرة في Office.com.

    القوالب

  3. يفتح Word Starter المستند الفارغ أو القالب، الذي يكون جاهزًا لتقوم بإضافة المحتوى إليه.

حفظ مستند

عند الإيقاف المؤقت للعمل أو إنهائه، يجب حفظ المستند وإلا ستفقد العمل الذي قمت به. وعندما تقوم بحفظ المستند، يتم حفظه كملف على الكمبيوتر، حيث يمكنك فتحه لاحقًا لتعديله وطباعته.

  1. انقر فوق حفظ الزر "حفظ" علي شريط ادوات الوصول السريع.

    (مفتاح الاختصار: اضغط على CTRL+S.)

    إذا كان قد تم بالفعل حفظ هذا المستند كملف، يتم حفظ أي تغييرات تقوم بها على الفور في المستند، ويمكنك متابعة العمل.

  2. إذا كان هذا المستند مستندًا جديدًا لم تقم بحفظه بعد، فاكتب اسمًا له.

  3. انقر فوق حفظ.

كتابة نص وتنسيقه

سواء كنت تبدأ المستند من صفحة فارغة أو من قالب، قم بإضافة المحتوى الخاص بك عن طريق كتابة النص وتنسيقه. ويمكنك تطبيق تنسيق على فقرات كاملة أو كلمات أو جمل معينة لجعلها تبرز بشكلٍ أفضل.

  1. اكتب النص.

    يعتمد كل من تعيين موضع النص والخط على إعدادات القالب الذي تستخدمه. حتى المستندات الفارغة لها إعدادات تحدد شكل النص.

    افتراضيًا، يعرض Word Starter النص في مستند فارغ بخط Calibri بحجم 11 نقاط. تتم محاذاة الفقرات إلى اليسار مع سطر فارغ بين فقرتين.

  2. لتسهيل قراءة المستند بسرعة، حاول إضافة عناوين تشير حيث يتم التبديل إلى موضوع جديد.

    اكتب عنواناً، ثم اضغط على ENTER.

  3. انقر في أي مكان ضمن العنوان الذي كتبته، ثم في مجموعة أنماط على علامة التبويب الصفحة الرئيسية، أشر إلى العنوان 1 (لكن لا تنقر فوقه).

  4. يعرض Word Starter معاينة للشكل الذي سيظهر فيه العنوان إذا قمت بالنقر فوق العنوان 1.

    أنماط العناوين

  5. انقر فوق السهم المتجه لأسفل المزيد الموجود بجانب معرض الأنماط، ثم أشر إلى الأنماط المتعددة.

    المزيد من الأنماط

    ستلاحظ أنّ للأنماط المسماة عنوان رئيسي وعنوان> ثانوي وعنوان فرعي واقتباس واقتباس مكثف وسرد الفقرات تأثير على الفقرة بأكملها، أما الأنماط الأخرى فلا تؤثر إلا على الكلمة حيث يتم تعيين موضع رأس المؤشر.

    إنّ الأنماط هي تنسيقات معرّفة مسبقًا مصممة للعمل معًا لتعطي المستند شكلاً مصقولاً.

  6. انقر لتطبيق نمط ترغب في استخدامه.

لإكمال التنسيق الذي تستطيع الحصول عليه عبر معرض الأنماط، يمكنك تحديد النص الذي تريد تنسيقه، ثم اختيار أمر من المجموعة الخط ضمن علامة التبويب الصفحة الرئيسية.

المجموعة "الخط"

عند هذه النقطة، تُعرض أمامك خيارات عديدة، بما فيها:

  • غامق

  • مائل

  • تسطير

  • يتوسطه خط

  • منخفض

  • مرتفع

  • اللون

  • الحجم

ضبط هوامش الصفحة

يمنحك ضبط الهوامش على الصفحة مساحة فارغة أكثر أو أقل بين محتوى المستند وحواف الصفحة. ويقوم Word Starter بشكلٍ افتراضي بتعيين كافة الهوامش على بُعد بوصة واحدة. فتستوعب الهوامش الأضيق مقدارًا أكبر من المحتوى على الصفحة من الهوامش الأوسع، ولكن تضفي المساحة الفارغة المزيد من السهولة على فحص المستند بالنظر.

يمكنك تحديد ما إذا كنت تريد استخدام إعدادات الهوامش الافتراضية أو ما إذا كان أي إعداد آخر سيقوم بجعل مظهر المستند كما تريده.

  1. انقر فوق هوامش ضمن علامة التبويب تخطيط الصفحة.

    الهوامش

  2. انقر فوق أحد التكوينات المعينة مسبقًا، أو لإنشاء التكوين الخاص بك، انقر فوق هوامش مخصصة، ثم قم بتعيين الأبعاد في المربعات أعلى وأسفل ويسار ويمين.

    ملاحظات: 

    • يمكنك تخطيط الصفحة أفقيًا بدلاً من عموديًا، على سبيل المثال، إذا كان المستند يتضمن جدولاً عريضًا. بالنسبة إلى الصفحة الأفقية، ضمن علامة التبويب تخطيط الصفحة، في المجموعة إعداد الصفحة، انقر فوق الاتجاه، ثم فوق أفقي.

      الاتجاه

    • يستخدم بشكلٍ افتراضي إصدار اللغة الإنجليزية (الولايات المتحدة) من Word Starter وحدة البوصة لتحديد الأبعاد مثل هوامش الصفحة. وإذا أردت استخدام وحدات مترية أو وحدات إعداد الكتابة، فانقر فوق علامة التبويب ملف، ثم فوق خيارات، ثم فوق خيارات متقدمة، وضمن عرض، اختر الوحدات التي تريد استخدامها في المربع إظهار القياس بوحدات.

إدراج صورة أو قصاصة فنية

يمكنك بسهولة إدراج صورة مُخزنة على الكمبيوتر في المستند. بالإضافة إلى ذلك، يوفر Office.com خدمة تمكّنك من إدراج قصاصة فنية وصور فوتوغرافية مصممة بشكل احترافي في مستنداتك.

إدراج صورة مُخزنة على الكمبيوتر

  1. انقر حيث تريد إدراج الصورة في المستند.

  2. على علامة التبويب إدراج، في المجموعة رسومات توضيحية، انقر فوق صورة.

    إدراج صورة

  3. حدد موقع الصورة التي تريد إدراجها. على سبيل المثال، قد يكون لديك ملف صورة في مجلد المستندات.

  4. انقر نقراً مزدوجاً فوق الصورة التي تريد إدراجها.

إدراج قصاصة فنية

  1. انقر حيث تريد إدراج القصاصة الفنية في المستند.

  2. ضمن علامة التبويب إدراج، في المجموعة رسومات توضيحية، انقر فوق جزء القصاصات الفنية.

    إدراج قصاصة فنية

  3. في جزء المهام قصاصه فنيه، في مربع النص البحث عن، اكتب كلمه او عباره تصف القصاصه الفنيه التي تريدها.

  4. انقر فوقانتقال، ثم انقر فوق القصاصة الفنية في قائمة النتائج لإدراجها في المستند.

    عند البحث عن قصاصة فنية وصور عبر الإنترنت، سيتم توجيهك إلى Bing. وستقع على عاتقك مسؤولية احترام حقوق النشر، ومن شأن عامل تصفية التراخيص في Bing‏ مساعدتك في اختيار الصور التي يجب استخدامها.

تلميح     لتغيير حجم صورة، حدد الصورة التي قمت بإدراجها في المستند. لزيادة الحجم أو إنقاصه في اتجاه واحد أو أكثر، اسحب مقبض التحجيم بعيداً عن الوسط أو نحوه.

إدراج جدول

تمنحك الجداول طريقة لترتيب المحتوى في صفوف وأعمدة. وتعد طريقة مفيدة لتقديم معلومات تم تصنيفها أو تجميعها، مثل أحجام القمصان لفريقك والأسعار ومعايير أخرى لعناصر مدرجة في قائمة شراء، أو أرقام الهواتف وعناوين البريد الإلكتروني لقائمة جهات اتصال.

  1. انقر فوق المكان الذي تريد إدراج جدول فيه.

  2. ضمن علامة التبويب إدراج، في المجموعة جداول، انقر فوق جدول، ثم قم بالسحب لتحديد عدد الصفوف والأعمدة التي تريدها.

    إدراج جدول

  3. اكتب النص في الجدول. وإذا كنت بحاجة إلى المزيد من الصفوف، فاضغط على TAB عند بلوغ نهاية الجدول الموجود.

لإعطاء الجدول مظهرًا متميزًا، استخدم معرض أنماط الجدول لتنسيقه.

  1. انقر فوق أي مكان في الجدول، ثم أشر إلى أنماط الجدول المتعددة في المعرض على علامة التبويب "تصميم"، في علامة التبويب "أدوات الجدول".

    يقوم Word Starter بعرض شكل الجدول حين تنقر فوق أحد أنماط الجدول.

    أنماط الجداول

  2. لإيقاف تشغيل تنسيق صف الرؤوس، قم بإلغاء تحديد خانة الاختيار صف الرأس في المجموعة خيارات أنماط الجدول. جرّب إيقاف تشغيل الخيارات الأخرى. وعندما تجد نمط الجدول الذي ترغب في استخدامه، انقر فوقه.

التدقيق الإملائي

يعتبر إجراء تدقيق إملائي للمستند طريقة سريعة وسهلة لتفادي الإحراج بسبب أخطاء مطبعية أو إملائية قمت باقترافها في المستند.

أثناء الكتابة، يضع Word Starter علامات على الأخطاء الإملائية من خلال تسطير مموج باللون الأحمر. ويمكنك تصحيح هذه الأخطاء بواسطة النقر بزر الماوس الأيمن فوق الكلمة، ثم النقر فوق الكلمة الصحيحة إملائيًا (أو انقر فوق تجاهل إذا أردت أن يتخطى Word Starter هذه الكلمة، أو انقر فوق إضافة إلى القاموس إذا كنت تريد وضع علامة صحيح على هذا الإملاء).

يضع Word Starter علامات على الأخطاء النحوية من خلال تسطير مموج باللون الأخضر. وقم بتصحيح هذه الأخطاء بالطريقة نفسها التي تتبعها لتصحيح الأخطاء الإملائية (انقر فوق التصحيح الذي يقترحه Word Starter، أو انقر فوق التجاهل مرة واحدة).

يضع Word Starter علامات على الأخطاء الإملائية حسب السياق من خلال تسطير مموج باللون الأزرق. يكون إملاء هذه الكلمات صحيحًا، ولكنه من المحتمل ألا تكون الكلمة التي تريد استخدامها. عل سبيل المثال، في اللغة الإنجليزية، قد تكتب "Let me no". تمت كتابة الكلمة "no" بشكلٍ صحيح، ولكن الكلمة التي تعنيها هي "know". انقر بزر الماوس الأيمن فوق هذه الكلمة، ثم انقر فوق الإملاء الصحيح لها (أو انقر فوق تجاهل لتخطيها).

التدقيق الإملائي حسب السياق

إذا أردت إجراء تدقيق إملائي في المستند بالكامل، فانقر فوق "تدقيق إملائي" من علامة التبويب "الصفحة الرئيسية".

(اختصار لوحة المفاتيح: اضغط على F7.)

طباعة

قبل طباعة مستند، من المفيد معاينته للتأكد من أنه يبدو بالمظهر الذي تريده. عندما تقوم بمعاينة مستند في Word Starter، يتم فتحه في طريقة عرض Microsoft Office Backstage. في طريقة العرض هذه، يمكنك تغيير بعض خيارات إعداد الصفحة قبل الطباعة.

  1. انقر فوق ملف، ثم انقر فوق طباعة.

    اختصار لوحه المفاتيح. يمكنك ايضا الضغط علي CTRL + P.

    ملاحظة: تظهر نافذة المعاينة بالأسود والأبيض، بغض النظر عن احتواء المستند على ألوان، إلا في حالة استخدام طابعة يمكنها الطباعة بالألوان.

  2. لمعاينة الصفحتين التالية والسابقة، أسفل نافذة معاينة قبل الطباعة، انقر فوق الصفحة التالية والصفحة السابقة.

  3. انقر فوق طباعة.

    شكل الزر

المشاركة باستخدام البريد الإلكتروني أو ويب

ستحتاج أحيانًا إلى مشاركة المستند مع أشخاص آخرين. وإذا كنت تقوم بمشاركة المستند مع شخص ما يستخدم Word أيضًا، فبإمكانك إرسال المستند كمرفق إلى رسالة بريد إلكتروني. يمكن أن يفتح المستلم المستند في Word لاستخدامه.

ملاحظة     يتطلب استخدام أوامر لإرسال مرفقات البريد الإلكتروني أن يكون لديك برنامج بريد إلكتروني، مثل Windows Mail، مثبتاً على الكمبيوتر.

إذا أردت أن يتمكن المستلم من رؤية المستند بدلاً من تحريره، فبإمكانك إرسال لقطة من المستند، كملف PDF أو XPS.

  1. انقر فوق علامة التبويب ملف، ثم انقر فوق Save & Send.

  2. انقر فوق إرسال باستخدام البريد الإلكتروني

  3. قم بأحد الإجراءات التالية:

    • لإرسال المستند كملف Word، انقر فوق "إرسال كمُرفق".

    • لإرسال المستند كلقطة، انقر فوق إرسال بتنسيق PDF أو إرسال بتنسيق XPS.

  4. يبدأ برنامج البريد الإلكتروني الموجود لديك بفتح رسالة بريد إلكتروني، مع إرفاق نوع الملف المحدد. اكتب رسالة البريد الإلكتروني، ثم قم بإرسالها.

وكحل بديل لإرسال المستند، يمكنك تخزينه في Windows Live OneDrive. بهذه الطريقة، تتوفر لديك نسخة واحدة من المستند يمكن للآخرين الوصول إليها. وتستطيع إرسال ارتباط إلى المستند لأشخاص آخرين، حيث يمكنهم عرضه وحتى تحريره في مستعرض ويب (إذا منحتهم الإذن بذلك).

  1. انقر فوق علامة التبويب ملف، ثم انقر فوق Save & Send.

  2. انقر فوق حفظ إلى ويب‏.

  3. انقر فوق تسجيل الدخول، وأدخل معرف Windows Live وكلمة المرور الخاصين بك، ثم انقر فوق موافق.

    إذا كنت تستخدم Hotmail أو Messenger أو Xbox Live، فأنت لديك معرف Windows Live بالفعل. وإذا لم يكن لديك معرف، فانقر فوق Sign up for a new account لإنشاء معرف Windows Live جديد.

  4. حدد مجلداً في OneDrive وانقر فوق حفظ باسم. اكتب اسماً للملف وانقر فوق حفظ.

    تم الآن حفظ المستند في OneDrive. يمكنك في OneDrive منح الأشخاص الإذن لعرض محتويات مجلداتك وتحريرها. وعندما ترغب في مشاركة مستند، أرسل ارتباطاً إليه في رسالة بريد إلكتروني.

ل# الحصول علي مزيد من المعلومات حول تخزين المستندات في OneDrive، راجع حفظ مستند الي OneDrive من Office 2010

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×