مقدمة حول OneNote Web App

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

يعمل Microsoft OneNote Web App‎ على توسيع تجربتك في استخدام Microsoft OneNote لتشمل مستعرض ويب، حيث يمكنك استخدام دفاتر الملاحظات مباشرةً على موقع ويب حيث تم تخزين دفتر الملاحظات.

التكامل بسلاسة مع OneNote

افترض أنك أنشأت دفتر ملاحظات في Microsoft OneNote 2010. وتريد نشره على موقع ويب بحيث يتمكن الأشخاص الآخرون من قراءته، وربما المساهمة في العمل عليه. وماذا تفعل إذا كنت تريد التعاون في العمل مع شخص ما لديه إصدار من OneNote مختلف عن الإصدار المثبت لديك؟ ألن يكون من الرائع أن تتمكّنا من العمل على دفتر الملاحظات من موقع ويب مباشرةً؟ OneNote Web App يجعل هذا السيناريو ممكناً.

في OneNote 2010، يمكنك بدء استخدام OneNote Web App عن طريق حفظ دفتر الملاحظات في مكتبة SharePoint. على علامة التبويب ملف، انقر فوق مشاركة، ثم أسفل مشاركة على انقر فوق شبكة.

علامة التبويب "مشاركة"

يتوفر الآن دفتر الملاحظات لعرضه وتحريره في المستعرض أو لإعادة فتحه في OneNote.

فتح دفتر ملاحظات في المستعرض

عندما تفتح دفتر الملاحظات في SharePoint، يفتح OneNote Web App دفتر الملاحظات في المستعرض.

OneNote Web App

يمكنك كتابة نص وتنسيقه كالمعتاد، كما يمكنك استخدام الأوامر "نسخ/لصق" و"تراجع/إعادة". ويمكنك تنسيق النص عبر تطبيق الأنماط وكافة خيارات تنسيق النص التي تشاهدها على الشريط. يمكنك أيضاً إضافة الجداول، والصور، والقصاصات الفنية، والارتباطات التشعبية. يمكن الحصول على القصاصة الفنية من مجموعة من الصور المتوفرة من Office.com. انتقل إلى علامة التبويب إدراج لإضافة هذه القصاصات.

OneNote Web App يحفظ دفتر الملاحظات تلقائياً أثناء العمل فيه. لذلك فلا داعي لحفظ التغييرات. وإذا أجريت تغييرات لا ترغب في الاحتفاظ بها، فاستخدم الأمر تراجع أو اضغط على CTRL+Z ‏(Windows) أو ‎⌘+Z ‏(Mac).

إذا كنت تريد عرض تغييراتك في دفتر الملاحظات، فقم بالتبديل إلى طريقة عرض القراءة. ضمن علامة التبويب عرض، انقر فوق طريقة عرض القراءة.

عرض دفتر ملاحظات في المستعرض

OneNote Web App

في طريقة عرض القراءة، يمكنك عرض المقاطع والصفحات المختلفة في دفتر الملاحظات، بالإضافة إلى توسيع المقاطع وطيها في جزء التنقل. إذا كان هناك أشخاص آخرون يعملون على دفتر الملاحظات هذا، فبإمكانك معرفة التغييرات التي قام بها كل شخص بواسطة النقر فوق الأمر إظهار كُتّاب.

اذا كنت تريد ادخال تغييرات علي دفتر الملاحظات، انقر فوق التحرير في المستعرض ل# اضافه و# حذف المحتوي و# تنسيق النص و# وضع علامات علي الملاحظات.

العمل مع الأشخاص الآخرين

إذا جعلت دفتر ملاحظاتك متوفرًا ليقوم الأشخاص الآخرون بتحريره، فسيتمكن أصدقاؤك أو زملاؤك من العمل عليه في نفس الوقت الذي تعمل فيه أنت. ويكون الأمر مفيدًا في دفاتر الملاحظات التي تقوم فيها بتجميع معلومات من مجموعة من الأشخاص، مثل جلسة عمل لوضع أفكار أو مشروع مشترك. يعمل دفتر الملاحظات كموقع wiki حيث يمكن لكافة الأشخاص المساهمة فيه. ويمكنك معرفة التغييرات التي قام بها كل شخص، كما تستطيع الرجوع إلى إصدار سابق من أية صفحة عند الضرورة.

التعاون

إذا كان OneNote 2010 متوفراً لديك أو لدى الآخرين، فيمكنك العمل في تطبيق OneNote لسطح المكتب أثناء عمل أولئك الأشخاص على دفتر الملاحظات نفسه في OneNote Web App.

  1. قم بتخزين دفتر الملاحظات على موقع ويب يكون بإمكان زملائك الوصول إليه، مثل مكتبة SharePoint لللفريق.

  2. قم بدعوة الأشخاص الآخرين للعمل في دفتر الملاحظات.

  3. في SharePoint، انسخ عنوان ويب الخاص بدفتر الملاحظات والذي يظهر في المستعرض، ثم قم بلصقه في رسالة.

  4. في OneNote 2010، انقر فوق علامة التبويب ملف، ومن علامة التبويب معلومات، انقر فوق دعوة أشخاص إلى دفتر الملاحظات هذا، أسفل اسم دفتر الملاحظات.

  5. قم بتحرير دفتر الملاحظات. ستتمكن من مشاهدة التغييرات التي أجراها زملاؤك بواسطة النقر فوق إظهار كُتّاب، إما في طريقة عرض القراءة أو على علامة التبويب عرض في طريقة عرض التحرير.

إذا كنت تريد معرفة التغييرات التي تم إجراؤها على صفحة ما، فانقر فوق إصدارات الصفحة على علامة التبويب عرض (أو في طريقة عرض القراءة، انتقل إلى جزء التنقل، وانقر بزر الماوس الأيمن فوق اسم الصفحة ثم انقر فوق إظهار الإصدارات).

التحرير في OneNote بسلاسة

يُعد التحرير في OneNote Web App أكثر الطرق ملاءمة للتغييرات السريعة أو للتعاون في العمل مع الأشخاص الآخرين. وإذا كنت بحاجة إلى المجموعة الكاملة من إمكانيات OneNote، فانقر فوق علامة التبويب ملف، ثم انقر فوق فتح في OneNote.

OneNote Web App يفتح دفتر الملاحظات مباشرةً في تطبيق OneNote لسطح المكتب، حيث يمكنك العمل بكفاءة أكبر ، على سبيل المثال، إذا كنت تريد استخدام ملاحظات صوتية أو تخصيص علامات الملاحظات. سيتم حفظ تغييراتك تلقائياً على خادم ويب.

ملاحظة:  يجب أن يكون OneNote 2010 متوفراً لديك لكي تتمكن من استخدام الميزة "فتح في OneNote" في OneNote Web App. كذلك، يجب أن يكون Internet Explorer أو Firefox متوفراً.

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×