مفاتيح الاختصار لـ Access

يجد كثير من المستخدمين أن اختصارات لوحة المفاتيح لقاعدة بيانات إصدار سطح المكتب من Access يساعدهم على العمل بفعالية أكبر. أما بالنسبة للمستخدمين الذين يعانون من إعاقة في الحركة أو البصر، فتكون اختصارات لوحة المفاتيح بديلاً أساسياً لاستخدام الماوس.

ملاحظات: 

  • تشير الاختصارات في هذا الموضوع إلى تخطيط لوحة المفاتيح الأمريكية. قد لا تتوافق مفاتيح التخطيطات الأخرى تماماً مع المفاتيح الموجودة على لوحة المفاتيح الأمريكية.

  • إذا تطلب اختصار الضغط على مفتاحين أو أكثر في الوقت نفسه، فسيتم الفصل في هذا الموضوع بين المفاتيح بعلامة الجمع (+). إذا وجب عليك الضغط على أحد المفاتيح بعد مفتاح آخر مباشرة، فيتم الفصل بين المفاتيح باستخدام الفاصلة (،).

  • يفترض هذا الموضوع أن مستخدمي JAWS قد أوقفوا تشغيل الميزة "قائمة الشريط الظاهرية".

في هذا الموضوع

مفاتيح الاختصار المستخدمة بشكلٍ متكرر

يدرج هذا الجدول مفاتيح الاختصار المستخدمة الأكثر شيوعاً في قواعد بيانات سطح المكتب من Access.

لتنفيذ هذا الإجراء

اضغط على

تحديد علامة التبويب النشطة على الشريط وتنشيط تلميحات المفاتيح

Alt أو F10
(للانتقال إلى علامة تبويب مختلفة، استخدم تلميحات المفاتيح أو مفاتيح الأسهم)

فتح علامة التبويب الشريط الرئيسي

Alt+H

فتح مربع أخبرني المزيد على الشريط

Alt+Q، ثم أدخل مصطلح البحث Shift+F10

عرض القائمة المختصرة للعنصر المحدد

Shift + F10

نقل التركيز إلى جزء آخر من النافذة

F6

فتح قاعدة بيانات موجودة

CTRL + O أو CTRL + F12

إظهار جزء التنقل أو إخفاؤه

F11

إظهار ورقة الخصائص أو إخفاؤها

F4

التبديل بين وضع «التحرير» (مع عرض نقطة الإدراج) ووضع «التنقل» في طريقة عرض التصميم أو ورقة البيانات

F2

التبديل إلى طريقة عرض «النموذج» من طريقة عرض «التصميم» الخاصة بالنموذج

F5

الانتقال إلى الحقل التالي أو السابق في طريقة عرض «ورقة البيانات»

المفتاح Tab أو Shift + Tab

الانتقال إلى سجل معين في طريقة عرض ورقة البيانات

F5
(ثم في مربع رقم السجل؛ اكتب رقم السجل واضغط على مفتاح الإدخال ENTER)

فتح مربع الحوار طباعة من طباعة (بالنسبة لأوراق البيانات والنماذج والتقارير)

Ctrl+P

فتح مربع الحوار إعداد الصفحة (للنماذج والتقارير)

S

تكبير جزء من الصفحة أو تصغيره

Z

فتح علامة التبويب بحث في مربع الحوار بحث واستبدال في طريقة عرض «ورقة البيانات» أو طريقة عرض «النموذج»

Ctrl+F

فتح علامة التبويب استبدال في مربع الحوار بحث واستبدال في طريقة عرض «ورقة البيانات» أو طريقة عرض «النموذج»

Ctrl+H

إضافة سجل جديد في طريقة عرض «ورقة البيانات» أو طرقة عرض «النموذج»

CTRL + علامة الجمع (+)

فتح نافذة تعليمات

F1

إنهاء Access

Alt + F4

التنقل عبر الشريط باستخدام لوحة المفاتيح فقط

الشريط هو شريط في أعلى Access، مرتب حسب علامات التبويب. تعرض كل علامة تبويب شريطاً مختلفاً يتكون من مجموعات، وتتضمن كل مجموعة أمراً واحداً أو أكثر.

يمكنك التنقل في الشريط باستخدام لوحة المفاتيح فقط. تلميحات المفاتيح هي تركيبات مفاتيح يمكنك استخدامها للوصول إلى أمر على الشريط بسرعة بالضغط على بعض المفاتيح، بغض النظر عن مكان تواجدك في Access. يمكن إعطاء كل أمر في Access باستخدام تلميح مفتاح.

ملاحظة: قد تضيف الوظائف الإضافية والبرامج الأخرى علامات تبويب جديدة إلى الشريط، وقد توفر تلميحات مفاتيح لعلامات التبويب هذه.

هناك طريقتان للتنقل بين علامات التبويب في الشريط:

  • للانتقال إلى الشريط، اضغط على Alt، وبعد ذلك، لكي تتنقل بين علامات التبويب، استخدم مفتاح السهم إلى اليمين ومفتاح السهم إلى اليسار.

  • للانتقال مباشرة إلى علامة تبويب بالشريط، اضغط على أحد تلميحات المفاتيح التالية:

لتنفيذ هذا الإجراء

اضغط على

فتح الصفحة ملف

Alt+F

فتح علامة التبويب الشريط الرئيسي

Alt+H

فتح علامة التبويب إنشاء

Alt+C

فتح علامة التبويب البيانات الخارجية

Alt + X أو Alt + X و1

فتح علامة التبويب أدوات قاعدة البيانات

Alt+Y

فتح علامة التبويب حقول

Alt + J وB

فتح علامة التبويب الجدول

Alt + J وT

فتح علامة التبويب الوظائف الإضافية، إذا كانت موجودة

Alt + X و2

فتح المربع أخبرني المزيد على الشريط

Alt + Q، ثم أدخل مصطلح البحث

العمل في علامات تبويب الشريط باستخدام لوحة المفاتيح

  • للانتقال إلى قائمة من علامات التبويب في الشريط، اضغط على Alt؛ للانتقال مباشرة إلى علامة تبويب، اضغط على «تلميحات المفاتيح» الخاصة بها.

  • للتنقل في المجموعة المحددة حالياً، اضغط على مفتاح السهم لأسفل.

  • للتنقل بين المجموعات الموجودة في شريط، اضغط على Ctrl+السهم إلى اليمين أو Ctrl+السهم إلى اليسار.

  • للتنقل بين الأوامر داخل مجموعة، اضغط على المفتاح Tab أو Shift + Tab. للانتقال إلى الأمام أو الخلف عبر الأوامر بالترتيب.

  • تقوم بتنشيط عناصر التحكم بطرق مختلفة، حسب نوع عنصر التحكم:

    • إذا كان الأمر المحدد زراً، لتنشيطه، فاضغط على «مفتاح المسافة» أو Enter.

    • إذا كان الأمر المحدد هو زر تقسيم (أي زر لفتح قائمة خيارات إضافية)، لتنشيطه، فاضغط على Alt+السهم لأسفل. استخدم Tab للتنقل عبر الخيارات. لتحديد الخيار الحالي، اضغط على «مفتاح المسافة» أو Enter.

    • إذا كان الأمر المحدد هو قائمة (مثل القائمة الخطوط)، فاضغط على مفتاح السهم لأسفل لفتح القائمة. ثم للتنقل بين العناصر، اضغط على مفتاح السهم لأعلى أو السهم لأسفل.

    • إذا كان الأمر المحدد معرضاً، فاضغط على مفتاح المسافة أو مفتاح الإدخال Enter لتحديد الأمر. ثم، استخدم Tab للتنقل عبر العناصر.

تلميح: في المعارض التي تتألف من أكثر من صف واحد من العناصر، ينقل المفتاح Tab التركيز من بداية الصف الحالي إلى نهايته. وعندما تصل إلى نهاية الصف، فسينقل التركيز إلى بداية الصف التالي. يؤدي الضغط على مفتاح السهم إلى اليمين في نهاية الصف الحالي إلى عودة التركيز إلى بداية الصف الحالي.

يسرد الجدول التالي طرقاً لنقل التركيز باستخدام لوحة المفاتيح.

لتنفيذ هذا الإجراء

اضغط على

تحديد علامة التبويب النشطة على الشريط وتنشيط تلميحات المفاتيح

Alt أو F10
(للانتقال إلى علامة تبويب مختلفة، استخدم تلميحات المفاتيح أو مفاتيح الأسهم)

نقل التركيز إلى الأوامر في الشريط

المفتاح Tab أو Shift + Tab

التنقل للأسفل أو للأعلى أو لليسار أو لليمين على التوالي بين العناصر الموجودة ضمن الشريط

مفتاح السهم لأسفل أو السهم لأعلى أو السهم لليسار أو السهم لليمين

توسيع الشريط أو طيه

Ctrl+F1

عرض القائمة المختصرة للعنصر المحدد

Shift + F10

نقل التركيز إلى جزء آخر من النافذة

F6

الانتقال إلى الأمر التالي أو السابق على الشريط

المفتاح Tab أو Shift + Tab

تنشيط الأمر أو عنصر التحكم المحدد على الشريط

مفتاح المسافة أو Enter

فتح القائمة المحددة أو المعرض المحدد على الشريط

مفتاح المسافة أو Enter

فتح القائمة المحددة على الشريط، مثل قائمة «الخط»

مفتاح السهم لأسفل

التنقل بين العناصر في قائمة مفتوحة أو معرض مفتوح

مفتاح Tab

الانتهاء من تعديل قيمة في عنصر تحكم موجود على الشريط، ونقل التركيز للخلف إلى المستند

مفتاح الإدخال Enter

استخدام تلميحات المفاتيح

يمكنك عرض تلميحات المفاتيح، وهي الأحرف المستخدمة للوصول إلى الأوامر من خلال لوحة المفاتيح، ثم استخدامها للتنقل في الشريط.

  1. اضغط على Alt. تظهر تلميحات المفاتيح في مربعات صغيرة بجانب كل أمر شريط.

  2. لتحديد أمر، اضغط على الحرف الذي يظهر في المربع KeyTip الذي يظهر بجانبه.

استناداً إلى الحرف الذي يتم الضغط عليه، قد يتم إظهار KeyTips إضافية. على سبيل المثال، إذا قمت بالضغط على Alt+F، فس‏يفتح عرض Backstage على صفحة المعلومات التي تحتوي على مجموعة مختلفة من KeyTips. إذا ضغطت بعد ذلك على Alt مرة أخرى، فستظهر KeyTips للتنقل في الصفحة الحالية.

العمل على ملفات قاعدة البيانات

فتح قواعد البيانات وحفظها

لتنفيذ هذا الإجراء

اضغط على

فتح قاعدة بيانات جديدة

Ctrl+N

فتح قاعدة بيانات موجودة

CTRL + O أو CTRL + F12

فتح المجلد أو الملف المحدد

مفتاح الإدخال Enter

فتح المجلد الموجود أعلى المجلد المحدد بمستوى واحد

مفتاح مسافة للخلف Backspace

حذف المجلد أو الملف المحدد

مفتاح الحذف Delete

عرض قائمة مختصرة لعنصر محدد مثل مجلد أو ملف

Shift + F10

الانتقال للأمام عبر الخيارات

مفتاح Tab

الانتقال للخلف عبر الخيارات

Shift+Tab

فتح القائمة «البحث في».

F4 أو ALT + I

حفظ عنصر قاعدة بيانات

Ctrl+S أو Shift+F12

فتح مربع الحوار حفظ باسم

F12 أو Alt + F + S

طباعة معلومات قاعدة البيانات

لتنفيذ هذا الإجراء

اضغط على

طباعة العنصر الحالي أو العنصر المحدد

Ctrl+P

من «معاينة قبل الطباعة»، افتح مربع الحوار طباعة

P أو CTRL + P

من معاينة قبل الطباعة، افتح مربع الحوار إعداد الصفحة

S

إلغاء معاينة قبل الطباعة أو معينة المخطط

C أو مفتاح الخروج ESC

من Backstage، ارجع إلى قاعدة البيانات

مفتاح الخروج Esc

التنقل في مساحة عمل إمكانية الوصول

بشكل افتراضي، يكون عرض قواعد بيانات Access كمستندات مبوّبة. للتبديل إلى مستندات في نافذة بدلاً من ذلك، على علامة التبويب ملف، حدد خيارات. في مربع الحوار Accessخيارات، حدد قاعدة البيانات الحالية وضمن خيارات نافذة المستند، حدد النوافذ المتراكبة.

ملاحظة: ستحتاج إلى إغلاق قاعدة البيانات الحالية وإعادة فتحها حتى يتم تطبيق الخيار.

لتنفيذ هذا الإجراء

اضغط على

إظهار جزء التنقل أو إخفاؤه

F11

الانتقال إلى مربع بحثجزء التنقل (إذا كان التركيز بالفعل على جزء التنقل)

Ctrl+F

التبديل إلى الجزء التالي أو السابق في مساحة العمل

ملاحظة: ستحتاج إلى الضغط على F6 أكثر من مرة إذا لم يؤدِ الضغط على F6 إلى عرض جزء المهام الذي تريده، اضغط على Alt لنقل التركيز على الشريط ثم اضغط على Ctrl+Tab للانتقال إلى جزء المهام.

F6 أو Shift + F6

التبديل إلى نافذة قاعدة البيانات التالية أو السابقة

Ctrl + F6 أو Ctrl + Shift + F6

استعادة النافذة المصغرة المحددة عندما تكون كل النوافذ مصغرة

مفتاح الإدخال Enter

تشغيل وضع تغيير الحجم للنافذة النشطة عندما إذا لم تكن مكبرة

Ctrl + F8
(اضغط على مفاتيح الأسهم لتغيير حجم النافذة ثم لتطبيق الحجم الجديد، اضغط على مفتاح الإدخال Enter)

إغلاق نافذة قاعدة البيانات النشطة

Ctrl+W أو Ctrl+F4

التبديل بين محرر Visual Basic والنافذة النشطة السابقة

Alt + F11

تكبير نافذة محددة أو استعادة حجمها.

Ctrl + F10

العمل على القوائم ومربعات الحوار والمعالجات وأوراق الخاصية

استخدام القوائم

لتنفيذ هذا الإجراء

اضغط على

إظهار تلميحات المفاتيح

Alt أو F10

إظهار قائمة أيقونات البرنامج (على شريط عنوان البرنامج)، والذي يعرف أيضاً بقائمة التحكم.

Alt + مفتاح المسافة

تحديد الأمر السابق أو التالي أثناء عرض القائمة أو القائمة الفرعية

مفتاح «السهم لأسفل» أو مفتاح "السهم لأعلى"

تحديد القائمة الموجودة على اليمين أو على اليسار؛ أو التبديل بين القائمة الرئيسية والقائمة الفرعية أثناء عرض القائمة الفرعية

مفتاح السهم إلى اليسار أو مفتاح السهم إلى اليمين

تحديد الأمر الأول أو الأخير في القائمة أو في القائمة الفرعية

Home أو End

فتح القائمة المحددة، أو تنفيذ الإجراء المعين إلى الزر المحدد

مفتاح المسافة أو Enter

فتح قائمة مختصرة أو فتح قائمة منسدلة لعنصر المعرض المحدد

Shift + F10

التمرير لأعلى أو لأسفل في قائمة المعارض المحددة

Page Up أو Page Down

الانتقال إلى أعلى قائمة المعرض المحددة أو أسفلها

Ctrl+Home أو Ctrl+End

إغلاق القائمة والقائمة الفرعية المرئية في الوقت نفسه

Alt

إغلاق القائمة المرئية؛ أو إغلاق القائمة الفرعية فقط إذا كانت القائمة الفرعية مرئية

مفتاح الخروج Esc

استخدام مربعات الحوار

لتنفيذ هذا الإجراء

اضغط على

التبديل إلى علامة التبويب التالية أو السابقة في مربع حوار

Ctrl+Tab أو Ctrl+Shift+Tab

التبديل إلى علامة التبويب السابقة في مربع الحوار

Ctrl+Shift+Tab

الانتقال إلى الخيار التالي أو السابق أو مجموعة الخيارات السابقة.

المفتاح Tab أو Shift + Tab

التنقل بين الخيارات في مربع القائمة المنسدلة المحدد أو بين الخيارات في مجموعة من الخيارات

مفاتيح الأسهم

تنفيذ الإجراء المعيّن للزر المحدد، وتحديد خانة الاختيار أو إلغاء تحديدها

مفتاح المسافة

فتح القائمة إذا كانت مغلقة والانتقال إلى خيار موجود فيها

الحرف الأول من خيار في قائمة منسدلة

تحديد الخيار أو تحديد خانة الاختيار أو إلغاء تحديدها بواسطة الحرف المسطر في اسم الخيار

Alt + مفتاح الحرف

فتح مربع القائمة المنسدلة المحدد

Alt+سهم لأسفل

إغلاق مربع القائمة المنسدلة المحدد

مفتاح الخروج Esc

تنفيذ الإجراء المعيّن للزر الافتراضي في مربع الحوار

مفتاح الإدخال Enter

إلغاء الأمر وإغلاق مربع الحوار

مفتاح الخروج Esc

استخدام معالجات

لتنفيذ هذا الإجراء

اضغط على

تبديل التركيز إلى الأمام بين عناصر التحكم في المعالج

مفتاح Tab

تبديل التركيز بين الأقسام (رأس الصفحة والنص الأساسي وتذييل الصفحة) الخاص بالمعالج

F6

الانتقال إلى الصفحة التالية في المعالج

Alt+N

الانتقال إلى الصفحة السابقة في المعالج

Alt+B

إكمال المعالج

Alt+F

استخدام صفحات الخصائص

تنطبق اختصارات لوحة المفاتيح هذه على صفحات الخصائص للجداول والاستعلامات والنماذج والتقارير في طريقة عرض التصميم والنماذج والتقارير في طريقة عرض التخطيط.

لتنفيذ هذا الإجراء

اضغط على

إظهار ورقة الخصائص أو إخفاؤها

F4

عرض ورقة خصائص في طريقة عرض "التصميم"

Alt + مفتاح الإدخال Enter

التنقل بين الاختيارات في القائمة المنسدلة لعنصر التحكم بمقدار عنصر واحد في كل مرة

مفتاح «السهم لأسفل» أو مفتاح "السهم لأعلى"

التنقل بين الاختيارات في القائمة المنسدلة لعنصر التحكم بمقدار صفحة واحدة في كل مرة

Page Down أو Page Up

الانتقال إلى علامات تبويب ورقة الخصائص من القائمة المنسدلة لتحديد عنصر التحكم

مفتاح Tab

التنقل بين علامات تبويب ورقة الخصائص عندما تكون علامة تبويب محددة ولكن بدون تحديد أي خاصية

مفتاح السهم إلى اليسار أو مفتاح السهم إلى اليمين

الانتقال بمقدار خاصية واحدة لأسفل ضمن علامة التبويب عندما تكون الخاصية محددة بالفعل

مفتاح Tab

الانتقال بمقدار خاصية واحدة لأعلى ضمن علامة التبويب؛ عندما تكون خاصية محددة، أو الانتقال إلى علامة التبويب إذا كانت الخاصية موجودة في الأعلى بالفعل

Shift+Tab

التبديل إلى الأمام بين علامات التبويب عند تحديد خاصية

Ctrl+Tab

التبديل إلى الخلف بين علامات التبويب عند تحديد خاصية

Ctrl+Shift+Tab

العمل على مربعات النص ومربعات التحرير والسرد ومربعات القوائم

التحرير في مربع نص

إن مربع التحرير عبارة عن مربع فارغ حيث تقوم بكتابة إدخال أو لصقه، مثل اسم المستخدم أو مسار مجلد.

لتنفيذ هذا الإجراء

اضغط على

الانتقال إلى بداية الإدخال

Home

الانتقال إلى نهاية الإدخال

End

الانتقال بمقدار حرف واحد إلى اليسار أو اليمين

مفتاح السهم إلى اليسار أو مفتاح السهم إلى اليمين

الانتقال بمقدار كلمة واحدة إلى اليسار أو اليمين

CTRL + سهم إلى اليمين أو CTRL + سهم إلى اليسار

التحديد من نقطة الإدراج إلى بداية إدخال النص

Shift+Home

التحديد من نقطة الإدراج إلى نهاية إدخال النص

Shift+End

تغيير التحديد بمقدار حرف واحد إلى اليسار

Shift+سهم إلى اليسار

تغيير التحديد بمقدار حرف واحد إلى اليمين

Shift+سهم إلى اليمين

تغيير التحديد بمقدار كلمة واحدة إلى اليسار

Ctrl+Shift+سهم إلى اليسار

تغيير التحديد بمقدار كلمة واحدة إلى اليمين

Ctrl+Shift+سهم إلى اليمين

استخدام مربع التحرير والسرد أو مربع القائمة

مربع قائمة يعرض مجموعة من القيم أو الخيارات غير القابلة للتغيير ويتم إدراجها تلقائياً. ويعرض مربع التحرير والسرد القيم أو الخيارات، ولكنه لا يعرضها إلا عندما تنقر فوق سهم القائمة المنسدلة. يمكنك مع مربع التحرير والسرد أحياناً إدخال قيمة غير مدرجة بالقائمة كما يمكنك القيام بذلك مع مربع نص.

لتنفيذ هذا الإجراء

اضغط على

فتح مربع تحرير وسرد

F4 أو ALT + سهم لأسفل

تحديث محتويات مربع التحرير والسرد أو مربع قائمة لحقل البحث

F9

الانتقال بمقدار سطر واحد لأسفل

مفتاح السهم لأسفل

الانتقال بمقدار صفحة واحدة لأسفل

Page Down

الانتقال بمقدار سطر واحد لأعلى

مفتاح السهم لأعلى

الانتقال بمقدار صفحة واحدة لأعلى

Page Up

الخروج من مربع التحرير والسرد أو مربع القائمة

مفتاح Tab

فتح مربع الحوار "تحرير عناصر القائمة"

ملاحظة: لاستخدام اختصار لوحة المفاتيح Ctrl+E لفتح مربع الحوار "تحرير عناصر القائمة"، يجب أن يكون لديك اشتراك Office 365‏. لا يتوفر هذا الاختصار حالياً إلا ‏لمستخدمي ‏‏Insider‏.

Ctrl+E

العمل باستخدام العناصر

تحرير قائمة العناصر والتنقل فيها

لتنفيذ هذا الإجراء

اضغط على

إعادة تسمية عنصر محدد

ملاحظة: يعمل F2 فقط عند يكون العنصر مغلقاً.

F2

الانتقال بمقدار سطر واحد لأسفل

مفتاح السهم لأسفل

الانتقال بمقدار نافذة واحدة لأسفل

Page Down

الانتقال إلى العنصر الأخير

End

الانتقال بمقدار سطر واحد لأعلى

مفتاح السهم لأعلى

الانتقال بمقدار نافذة واحدة لأعلى

Page Up

التنقل في العناصر وفتحها

لتنفيذ هذا الإجراء

اضغط على

فتح الجدول أو الاستعلام المحدد في طريقة عرض "ورقة البيانات"

مفتاح الإدخال Enter

فتح النموذج أو التقرير المحدد

مفتاح الإدخال Enter

تشغيل الماكرو المحدد

مفتاح الإدخال Enter

فتح الجدول أو الاستعلام أو النموذج أو التقرير أو الماكرو أو الوحدة النمطية المحددة في طريقة عرض "التصميم"

Ctrl + مفتاح الإدخال Enter

عرض نافذة مباشرة في محرر Visual Basic

Ctrl + G

العمل في طريقة عرض التصميم أو التخطيط أو ورقة البيانات

لتنفيذ هذا الإجراء

اضغط على

التبديل بين وضع التحرير (مع عرض نقطة الإدراج) ووضع التنقل في طريقة عرض ورقة البيانات

F2

إنهاء وضع التنقل والعودة إلى وضع التحرير في نموذج أو تقرير

مفتاح الخروج Esc

التبديل إلى ورقة الخصائص (طريقة عرض "التصميم" و"التخطيط" في النماذج والتقارير)

F4 أو ALT + مفتاح الإدخال ENTER

التبديل إلى طريقة عرض "النموذج" من طريقة عرض "التصميم" الخاصة بالنموذج

F5

التبديل بين الجزء العلوي والجزء السفلي للنافذة (في طريقة عرض التصميم الخاصة بالاستعلامات والنافذة ووحدات الماكرو تصفية/فرز متقدم)

F6

التنقل بين شبكة الحقل وورقة الخصائص وخصائص الحقل، جزء التنقل وشريط أدوات الوصول السريع وتلميحات المفاتيح على الشريط (طريقة عرض التصميم للجداول)

F6

فتح مربع الحوار اختيار المنشئ من عنصر تحكم محدد في نموذج أو تقرير (طريقة عرض "التصميم" فقط)

F7

فتح محرر Visual Basic من خاصية محددة في ورقة الخصائص لنموذج أو تقرير

F7

التبديل من محرر Visual Basic إلى طريقة عرض "التصميم" لنموذج أو تقرير

Alt + F11

التبديل إلى الأمام بين طرق العرض في جدول أو استعلام أو نموذج أو تقرير

ملاحظة: إذا كانت طرق العرض الإضافية متوفرة، يؤدي الضغط المتتالي على المفاتيح إلى نقل التركيز إلى طريقة العرض التالية المتوفرة.

Ctrl + سهم إلى اليمين أو Ctrl + فاصلة (،)

التبديل إلى الخلف بين طرق العرض في جدول أو استعلام أو نموذج أو تقرير

ملاحظة: إذا كانت طرق العرض الإضافية متوفرة، يؤدي الضغط المتتالي على المفاتيح إلى نقل التركيز إلى طريقة العرض السابقة.

Ctrl + سهم إلى اليسار أو Ctrl + نقطة (.)

ملاحظة: لا يعمل الضغط على CRTL + نقطة (.) في كل الحالات مع كل العناصر.

العمل في طريقة عرض «ورقة البيانات»

استخدام طريقة عرض «ورقة البيانات» عند العمل على الجداول والاستعلامات.

التنقل بين الحقول والسجلات

تعمل اختصارات لوحة المفاتيح هذه في وضع التنقل في طريقة عرض «ورقة البيانات».

لتنفيذ هذا الإجراء

اضغط على

الانتقال إلى الحقل التالي

المفتاح Tab أو مفتاح السهم إلى اليمين

الانتقال إلى آخر حقل في السجل الحالي

End

الانتقال إلى الحقل السابق

مفتاح Shift + Tab أو مفتاح السهم إلى اليسار

الانتقال إلى أول حقل في السجل الحالي

Home

الانتقال إلى الحقل الحالي في السجل التالي

مفتاح السهم لأسفل

الانتقال إلى الحقل الحالي في آخر سجل

Ctrl+سهم لأسفل

الانتقال إلى آخر حقل في آخر سجل

Ctrl+End

الانتقال إلى الحقل الحالي في السجل السابق

مفتاح السهم لأعلى

الانتقال إلى الحقل الحالي في أول سجل

Ctrl+سهم لأعلى

الانتقال إلى الحقل الأول في أول سجل

Ctrl+Home

الانتقال إلى سجل معيّن

F5
(ثم في مربع رقم السجل؛ اكتب رقم السجل واضغط على مفتاح الإدخال ENTER)

الانتقال إلى شاشة بيانات أخرى

لتنفيذ هذا الإجراء

اضغط على

الانتقال بمقدار شاشة واحدة لأعلى

Page Down

الانتقال لأسفل بمقدار شاشة واحدة

Page Up

الانتقال بمقدار شاشة واحدة إلى اليمين

Ctrl+Page Down

الانتقال بمقدار شاشة واحدة إلى اليسار

الانتقال بمقدار شاشة واحدة إلى اليمين

تحديد عمود ونقله

لتنفيذ هذا الإجراء

اضغط على

تحديد العمود الحالي أو إلغاء تحديد العمود، في وضع التنقل فقط

Ctrl + مفتاح المسافة

توسيع العمود بمقدار عمود واحد إلى اليمين، إذا كان العمود الحالي محدداً

Shift+سهم إلى اليمين

توسيع العمود بمقدار عمود واحد إلى اليسار، إذا كان العمود الحالي محدداً

Shift+سهم إلى اليسار

تشغيل وضع النقل

Ctrl + Shift + F8
(ثم اضغط على مفتاح السهم إلى اليمين أو مفتاح السهم إلى اليسار لنقل العمود (الأعمدة) المحدد إلى اليمين أو اليسار)

العمل على أوراق البيانات الفرعية

لتنفيذ هذا الإجراء

اضغط على

إدخال ورقة البيانات الفرعية من الحقل الأخير للسجل السابق في ورقة البيانات

مفتاح Tab

إدخال ورقة البيانات الفرعية من الحقل الأول للسجل التالي في ورقة البيانات

Shift+Tab

إنهاء ورقة البيانات الفرعية والانتقال إلى الحقل الأول من السجل التالي في ورقة البيانات

Ctrl+Tab

إنهاء ورقة البيانات الفرعية والانتقال إلى الحقل الأخير من السجل السابق في ورقة البيانات

Ctrl+Shift+Tab

من الحقل الأخير في ورقة البيانات الفرعية، إدخال الحقل التالي في ورقة البيانات

مفتاح Tab

من ورقة البيانات، تخطي ورقة البيانات الفرعية والانتقال إلى السجل التالي في ورقة البيانات

مفتاح السهم لأسفل

من ورقة البيانات، تخطي ورقة البيانات الفرعية والانتقال إلى السجل السابق في ورقة البيانات

مفتاح السهم لأعلى

الانتقال إلى سجل محدد في ورقة بيانات فرعية

ملاحظة: يؤدي ذلك إلى نقل التركيز من ورقة البيانات الفرعية إلى مربع رقم السجل.

Alt + F5
(ثم في مربع رقم السجل؛ اكتب رقم السجل واضغط على مفتاح الإدخال ENTER)

الانتقال من ورقة البيانات إلى ورقة البيانات الفرعية للنموذج

Ctrl‏+‏Shift+سهم لأسفل

طي ورقة البيانات الفرعية

Ctrl‏+‏Shift+سهم لأعلى

ملاحظة: للتنقل بين الحقول والسجلات في ورقة البيانات الفرعية، استخدم مفاتيح الاختصار نفسها التي تستخدمها في طريقة عرض ورقة البيانات.

العمل في طريقة عرض التصميم

تعمل في طريقة عرض التصميم عندما تقوم بتصميم جداول واستعلامات ونماذج وتقارير ووحدات الماكرو.

التنقل في طريقة عرض التصميم

لتنفيذ هذا الإجراء

اضغط على

التبديل بين وضع التحرير (مع عرض نقطة الإدراج) ووضع التنقل

F2

فتح ورقة الخصائص أو إغلاقها

F4 أو ALT + مفتاح الإدخال ENTER

التبديل إلى طريقة عرض "النموذج" من طريقة عرض "التصميم" الخاصة بالنموذج

F5

التبديل بين الجزء العلوي والجزء السفلي للنافذة (في طريقة عرض «التصميم» الخاصة بالاستعلامات ووحدات الماكرو ونافذة «تصفية/فرز متقدم»)

ملاحظة: استخدم المفتاح F6 عندما لا يؤدي المفتاح Tab إلى نقلك إلى مقطع الشاشة الذي تريده.

F6

التبديل إلى الأمام بين جزء التصميم وخصائص جزء التنقل والشريط وأدوات تحكم التكبير والتصغير (طريقة عرض تصميم الجداول والنماذج والتقارير)

F6

فتح محرر Visual Basic من خاصية محددة في ورقة الخصائص لنموذج أو تقرير

F7

استدعاء جزء قائمة الحقول في نموذج أو تقرير (إذا كان جزء قائمة الحقول مفتوحاً بالفعل، ينتقل التركيز إلى جزء قائمة الحقول)

Alt+F8

التبديل من محرر Visual Basic إلى طريقة عرض "التصميم" لنموذج أو تقرير، عندما تكون الوحدة النمطية للتعليمة البرمجية مفتوحة

Shift+F7

التبديل من ورقة خصائص عنصر تحكم في طريقة عرض "التصميم" لنموذج أو تقرير إلى واجهة التصميم بدون تغيير تركيز عنصر التحكم

Shift+F7

نسخ عنصر التحكم المحدد إلى "الحافظة"

Ctrl+C

قص عنصر التحكم المحدد ونسخه إلى "الحافظة"

Ctrl+X

لصق محتويات "الحافظة" في الزاوية العلوية اليمنى من المقطع المحدد

Ctrl+V

نقل عنصر التحكم المحدد إلى اليمين بمقدار بكسل عبر شبكة الصفحة

مفتاح السهم إلى اليمين

نقل عنصر التحكم المحدد إلى اليسار بمقدار بكسل عبر شبكة الصفحة

مفتاح السهم إلى اليسار

نقل عنصر التحكم المحدد إلى أعلى بمقدار بكسل عبر شبكة الصفحة

ملاحظة: بالنسبة إلى عناصر التحكم الموجودة في التخطيط المكدس، يؤدي ذلك إلى تبديل موضع عنصر التحكم المحدد بعنصر التحكم الموجود فوقه مباشرة، إلا إذا كان هو بالفعل أعلى عنصر تحكم في التخطيط.

مفتاح السهم لأعلى

نقل عنصر التحكم إلى أسفل بمقدار بكسل عبر شبكة الصفحة

ملاحظة: بالنسبة إلى عناصر التحكم الموجودة في التخطيط المكدس، يؤدي ذلك إلى تبديل موضع عنصر التحكم المحدد بعنصر التحكم الموجود أسفله مباشرة، إلا إذا كان هو بالفعل أدنى عنصر تحكم في التخطيط.

مفتاح السهم لأسفل

نقل عنصر التحكم المحدد إلى اليمين بمقدار بكسل (بصرف النظر عن شبكة الصفحة)

Ctrl+سهم لليمين

نقل عنصر التحكم المحدد إلى اليسار بمقدار بكسل (بصرف النظر عن شبكة الصفحة)

Ctrl+سهم لليسار

نقل عنصر التحكم المحدد إلى أعلى بمقدار بكسل (بصرف النظر عن شبكة الصفحة)

ملاحظة: بالنسبة إلى عناصر التحكم الموجودة في التخطيط المكدس، يؤدي ذلك إلى تبديل موضع عنصر التحكم المحدد بعنصر التحكم الموجود فوقه مباشرة، إلا إذا كان هو بالفعل أعلى عنصر تحكم في التخطيط.

Ctrl+سهم لأعلى

نقل عنصر التحكم إلى أسفل بمقدار بكسل (بصرف النظر عن شبكة الصفحة)

ملاحظة: بالنسبة إلى عناصر التحكم الموجودة في التخطيط المكدس، يؤدي ذلك إلى تبديل موضع عنصر التحكم المحدد بعنصر التحكم الموجود أسفله مباشرة، إلا إذا كان هو بالفعل أدنى عنصر تحكم في التخطيط.

Ctrl+سهم لأسفل

زيادة عرض عنصر التحكم المحدد (إلى اليمين) بمقدار بكسل

ملاحظة: بالنسبة إلى عناصر التحكم الموجودة في التخطيط المكدس، يؤدي ذلك إلى زيادة عرض التخطيط بأكمله.

Shift+سهم إلى اليمين

تقليل عرض عنصر التحكم المحدد (إلى اليسار) بمقدار بكسل

ملاحظة: بالنسبة إلى عناصر التحكم الموجودة في التخطيط المكدس، يؤدي ذلك إلى تقليل عرض التخطيط بأكمله.

Shift+سهم إلى اليسار

تقليل ارتفاع عنصر التحكم المحدد (من الأسفل) بمقدار بكسل

Shift+سهم لأعلى

زيادة ارتفاع عنصر التحكم المحدد (من الأسفل) بمقدار بكسل

Shift+سهم لأسفل

تحرير باستخدام عناصر التحكم في طريقة عرض «التصميم» لنموذج وتقرير

لتنفيذ هذا الإجراء

اضغط على

نسخ عنصر التحكم المحدد إلى "الحافظة"

Ctrl+C

قص عنصر التحكم المحدد ونسخه إلى "الحافظة"

Ctrl+X

لصق محتويات "الحافظة" في الزاوية العلوية اليمنى من المقطع المحدد

Ctrl+V

نقل عنصر التحكم المحدد إلى اليمين (باستثناء عنصر التحكم الذي يعتبر جزءاً من التخطيط)

مفتاح سهم إلى اليمين أو Ctrl + سهم إلى اليمين لنقل بزيادات أصغر

نقل عنصر التحكم المحدد إلى اليسار (باستثناء عنصر التحكم الذي يعتبر جزءاً من التخطيط)

سهم إلى اليسار أو Ctrl + سهم إلى اليسار لنقل بزيادات أصغر

نقل عنصر التحكم المحدد إلى الأعلى (باستثناء عنصر التحكم الذي يعتبر جزءاً من التخطيط)

سهم إلى أعلى أو Ctrl + سهم إلى أعلى لنقل بزيادات أصغر

نقل عنصر التحكم المحدد إلى الأسفل (باستثناء عنصر التحكم الذي يعتبر جزءاً من التخطيط)

سهم إلى أسفل أو Ctrl + سهم إلى أسفل لنقل بزيادات أصغر

زيادة ارتفاع عنصر التحكم المحدد

ملاحظة: في حال الاستخدام مع عنصر تحكم موجود في تخطيط، يتم تغيير حجم الصف بأكمله في التخطيط.

Shift+سهم لأسفل

زيادة عرض عنصر التحكم المحدد

ملاحظة: في حال الاستخدام مع عنصر تحكم موجود في تخطيط، يتم تغيير حجم العمود بأكمله في التخطيط.

Shift+سهم إلى اليمين

تقليل ارتفاع عنصر التحكم المحدد

ملاحظة: في حال الاستخدام مع عنصر تحكم موجود في تخطيط، يتم تغيير حجم الصف بأكمله في التخطيط.

Shift+سهم لأعلى

تقليل عرض عنصر التحكم المحدد

ملاحظة: في حال الاستخدام مع عنصر تحكم موجود في تخطيط، يتم تغيير حجم العمود بأكمله في التخطيط.

Shift+سهم إلى اليسار

التنقل في طريقة عرض النموذج

تعمل في طريقة عرض النموذج عند إدخال البيانات في نموذج.

التنقل بين الحقول والسجلات

تعمل اختصارات لوحة المفاتيح هذه في وضع التنقل في طريقة عرض النموذج.

لتنفيذ هذا الإجراء

اضغط على

الانتقال إلى الحقل التالي

مفتاح Tab

الانتقال إلى الحقل السابق

Shift+Tab

الانتقال إلى عنصر التحكم الأخير في النموذج والبقاء في السجل الحالي

End

الانتقال إلى عنصر التحكم الأخير في النموذج ووضع التركيز على السجل الأخير

Ctrl+End

الانتقال إلى أول عنصر التحكم في النموذج والبقاء في السجل الحالي

Home

الانتقال إلى أول عنصر تحكم في النموذج ووضع التركيز على السجل الأول، في وضع التنقل

Ctrl+Home

الانتقال إلى الحقل الحالي في السجل التالي

Ctrl+Page Down

الانتقال إلى الحقل الحالي في السجل السابق

Ctrl + Page Up

الانتقال إلى سجل معيّن

F5
(ثم في مربع رقم السجل؛ اكتب رقم السجل واضغط على مفتاح الإدخال ENTER)

التنقل في النماذج التي تتضمن أكثر من صفحة

لتنفيذ هذا الإجراء

اضغط على

الانتقال بمقدار صفحة واحدة لأسفل؛ وفي نهاية السجل، الانتقال إلى الصفحة المطابقة في السجل التالي

Page Down

الانتقال صفحة واحدة لأعلى؛ وفي نهاية السجل، الانتقال إلى الصفحة المطابقة في السجل السابق

Page Up

التنقل بين نموذج رئيسي ونموذج فرعي

لتنفيذ هذا الإجراء

اضغط على

إدخال النموذج الفرعي من الحقل السابق في النموذج الرئيسي

مفتاح Tab

إدخال النموذج الفرعي من الحقل التالي في النموذج الرئيسي

Shift+Tab

إنهاء النموذج الفرعي والانتقال إلى الحقل التالي في النموذج الرئيسي أو السجل التالي

Ctrl+Tab

إنهاء النموذج الفرعي والانتقال إلى الحقل السابق في النموذج الرئيسي أو السجل السابق

Ctrl+Shift+Tab

التنقل في "معاينة قبل الطباعة" و"معاينة التخطيط"

لتنفيذ هذا الإجراء

اضغط على

فتح مربع حوار طباعة من الطباعة (لأوراق البيانات والنماذج والتقارير)

Ctrl+P

فتح مربع الحوار إعداد الصفحة (للنماذج والتقارير)

S

تكبير جزء من الصفحة أو تصغيره

Z

إلغاء الأمر "معاينة قبل الطباعة" أو "معاينة التخطيط"

C أو مفتاح الخروج ESC

التمرير لأسفل بتزايدات صغيرة

مفتاح السهم لأسفل

التمرير لأسفل بمقدار شاشة كاملة

Page Down

الانتقال إلى أسفل الصفحة

Ctrl+سهم لأسفل

التمرير لأعلى بتزايدات صغيرة

مفتاح السهم لأعلى

التمرير لأعلى بمقدار شاشة كاملة

Page Up

الانتقال إلى أعلى الصفحة

Ctrl+سهم لأعلى

التمرير إلى اليمين بتزايدات صغيرة

مفتاح السهم إلى اليمين

الانتقال إلى الحافة اليمنى من الصفحة

End

الانتقال إلى الزاوية اليسرى السفلى من الصفحة

Ctrl+End

التمرير إلى اليسار بتزايدات صغيرة

مفتاح السهم إلى اليسار

الانتقال إلى الحافة اليسرى من الصفحة

Home

الانتقال إلى الزاوية العلوية اليمنى من الصفحة

Ctrl+Home

الانتقال إلى مربع رقم الصفحة

Alt + F5
(ثم اكتب رقم الصفحة واضغط على مفتاح الإدخال Enter)

العمل على الأجزاء

استخدام جزء الرسم التخطيطي

لتنفيذ هذا الإجراء

اضغط على

الانتقال بين الجداول وطرق العرض والدالات (وسطر الصلة، إذا كان ذلك متاحاً)

المفتاح Tab أو Shift + Tab

الانتقال بين الأعمدة في جدول أو طريقة عرض أو دالة

مفاتيح الأسهم

اختيار عمود البيانات المحدد للإخراج

مفتاح المسافة أو مفتاح علامة الجمع (+)

إزالة عمود البيانات المحدد من إخراج الاستعلام

مفتاح المسافة أو مفتاح علامة الطرح (-)

إزالة الجدول المحدد أو طريقة العرض أو الدالة المحددة أو سطر الصلة من الاستعلام

مفتاح الحذف Delete

ملاحظة: في حالة تحديد العديد من العناصر، سيؤثر الضغط على مفتاح المسافة على كل العناصر المحددة. قم بتحديد العديد من العناصر من خلال الضغط على مفتاح Shift باستمرار أثناء تحديدها. وقم بتبديل حالة التحديد لأي عنصر مفرد بالضغط على مفتاح Ctrl باستمرار أثناء تحديده.

استخدام جزء الشبكة

لتنفيذ هذا الإجراء

اضغط على

التنقل بين الخلايا

مفاتيح الأسهم أو المفتاح Tab أو Shift + Tab

الانتقال إلى الصف الأخير في العمود الحالي

Ctrl+سهم لأسفل

الانتقال إلى الصف الأول في العمود الحالي

Ctrl+سهم لأعلى

الانتقال إلى الخلية الموجودة في أعلى اليمين الموجودة في جزء الشبكة المرئي

Ctrl+Home

الانتقال إلى الخلية اليسرى السفلية

Ctrl+End

التنقل في قائمة منسدلة

مفتاح السهم لأعلى أو مفتاح السهم لأسفل

تحديد عمود شبكة بأكمله

Ctrl + مفتاح المسافة

التبديل بين وضع التحرير ووضع تحديد الخلايا

F2

نسخ نص محدد في خلية إلى الحافظة (في وضع التحرير)

Ctrl+C

قص نص محدد في خلية ووضعه في "الحافظة" (في وضع التحرير)

Ctrl+X

لصق نص من الحافظة (في وضع التحرير)

Ctrl+V

التبديل بين وضع الإدراج ووضع الكتابة الفوقية أثناء التحرير في خلية

المفتاح Insert

تبديل خانة الاختيار في العمود إخراج

ملاحظة: في حال تحديد عدة عناصر، سيؤثر الضغط على هذا المفتاح على كافة العناصر المحددة.

مفتاح المسافة

مسح المحتويات المحددة في خلية

مفتاح الحذف Delete

مسح كافة القيم لعمود شبكة محدد

مفتاح الحذف Delete

استخدام جزء SQL

يمكنك استخدام مفاتيح التحرير Windows القياسية عند العمل في جزء SQL. على سبيل المثال، يمكنك استخدام Ctrl + مفاتيح الأسهم للتنقل بين الكلمات، والقيام بأوامر «قص» و«نسخ» و«لصق» الموجودة على عمل علامة تبويب «الشريط الرئيسي» كما تفعل عادة.

ملاحظة: يمكنك إدراج نص فقط؛ إذ لا يتوفر وضع كتابة فوقية.

استخدام جزء «قائمة الحقول» مع نموذج أو تقرير في طريقة عرض «التصميم» أو «التخطيط»

لتنفيذ هذا الإجراء

اضغط على

إظهار جزء قائمة الحقول أو إخفاؤه

Alt+F8

إضافة الحقل المحدد إلى مقطع التفاصيل في نموذج أو تقرير

مفتاح الإدخال Enter

الانتقال لأعلى أو لأسفل في جزء قائمة الحقول

مفتاح السهم لأعلى أو مفتاح السهم لأسفل

التنقل بين الجزء العلوي والجزء السفلي في قائمة الحقول

مفتاح Tab

تحديد النص أو البيانات

تحديد حقل أو سجل

ملاحظة: لإلغاء أي تحديد، استخدم مفتاح السهم المعاكس.

لتنفيذ هذا الإجراء

اضغط على

تحديد الحقل التالي

مفتاح Tab

التبديل بين وضع التحرير (مع عرض نقطة الإدراج) ووضع التنقل في طريقة عرض ورقة البيانات

F2

إنهاء وضع التنقل في نموذج أو تقرير

مفتاح الخروج Esc

التبديل بين تحديد السجل الحالي والحقل الأول من السجل الحالي، في وضع التنقل

Shift + مفتاح المسافة

توسيع التحديد إلى السجل السابق، إذا كان السجل الحالي محدداً

Shift+سهم لأعلى

تحديد نص في حقل

لتنفيذ هذا الإجراء

اضغط على

تغيير حجم التحديد بمقدار حرف واحد إلى اليمين

Shift+سهم إلى اليمين

تغيير حجم التحديد بمقدار كلمة واحدة إلى اليمين

Ctrl+Shift+سهم إلى اليمين

تغيير حجم التحديد بمقدار حرف واحد إلى اليسار

Shift+سهم إلى اليسار

تغيير حجم التحديد بمقدار كلمة واحدة إلى اليسار

Ctrl+Shift+سهم إلى اليسار

توسيع تحديد

لتنفيذ هذا الإجراء

اضغط على

تشغيل وضع «توسيع»

ملاحظة: في طريقة عرض «ورقة البيانات»، يظهر التحديد الموسع في الزاوية السفلية اليسرى من نافذة

F8
(يؤدي تكرار الضغط على F8 إلى توسيع التحديد إلى كلمة وحقل وسجل وجميع السجلات)

توسيع التحديد ليشمل حقولاً متجاورة في الصف نفسه في طريقة عرض "ورقة البيانات"

مفتاح السهم إلى اليسار أو مفتاح السهم إلى اليمين

توسيع التحديد ليشمل صفوفاً متجاورة في طريقة عرض "ورقة البيانات"

مفتاح السهم لأعلى أو مفتاح السهم لأسفل

التراجع عن التوسيع السابق

Shift+F8

إلغاء وضع التوسيع

مفتاح الخروج Esc

البحث عن نص أو بيانات واستبدالها

لتنفيذ هذا الإجراء

اضغط على

فتح علامة التبويب بحث في مربع الحوار بحث واستبدال (في طريقة عرض ورقة البيانات وطريقة عرض النموذج فقط)

Ctrl+F

فتح علامة التبويب استبدال في مربع الحوار بحث واستبدال (في طريقة عرض «ورقة البيانات» وطريقة عرض «النموذج» فقط)

Ctrl+H

البحث عن التكرار التالي للنص المحدد في مربع الحوار بحث واستبدال في حالة إغلاق مربع الحوار (في طريقة عرض "ورقة البيانات" وطريقة عرض "النموذج" فقط)

Shift + F4

تحرير النص أو البيانات

نقل نقطة الإدراج في حقل

ملاحظة: إذا كانت نقطة الإدراج غير مرئية، فاضغط F2 لعرضها.

لتنفيذ هذا الإجراء

اضغط على

نقل نقطة الإدراج بمقدار حرف واحد إلى اليمين

مفتاح السهم إلى اليمين

نقل نقطة الإدراج بمقدار كلمة واحدة إلى اليمين

Ctrl+سهم لليمين

نقل نقطة الإدراج بمقدار حرف واحد إلى اليسار

مفتاح السهم إلى اليسار

نقل نقطة الإدراج بمقدار كلمة واحدة إلى اليسار

Ctrl+سهم لليسار

نقل نقطة الإدراج إلى نهاية الحقل، في الحقول مفردة الأسطر؛ أو لنقلها إلى نهاية السطر في الحقول المتعددة الأسطر

End

نقل نقطة الإدراج إلى نهاية الحقل، في الحقول متعددة الأسطر

Ctrl+End

نقل نقطة الإدراج إلى بداية الحقل، في الحقول مفردة الأسطر؛ أو نقلها إلى بداية السطر في الحقول متعددة الأسطر

Home

نقل نقطة الإدراج إلى بداية الحقل، في الحقول متعددة الأسطر

Ctrl+Home

نسخ النص أو نقله أو حذفه

لتنفيذ هذا الإجراء

اضغط على

نسخ التحديد إلى "الحافظة"

Ctrl+C

قص التحديد ونسخه إلى "الحافظة"

Ctrl+X

لصق محتويات "الحافظة" عند نقطة الإدراج

Ctrl+V

حذف التحديد أو الحرف الموجود إلى يمين نقطة الإدراج

مفتاح مسافة للخلف Backspace

حذف التحديد أو الحرف الموجود إلى يسار نقطة الإدراج

مفتاح الحذف Delete

حذف كافة الأحرف الموجودة إلى يسار نقطة الإدراج

Ctrl + Delete

التراجع عن التغييرات

لتنفيذ هذا الإجراء

اضغط على

التراجع عن الكتابة

Ctrl+Z أو Alt+مسافة للخلف

التراجع عن التغييرات في الحقل الحالي أو السجل الحالي

مفتاح الخروج Esc
(إذا تم تغيير كل من الحقل الحالي والسجل الحالي، اضغط على مفتاح الخروج Esc مرتين للتراجع عن التغييرات، للتراجع أولاً عن التغييرات في الحقل الحالي ثم في السجل الحالي)

إدخال البيانات في طريقة عرض «ورقة البيانات» أو «النموذج»

لتنفيذ هذا الإجراء

اضغط على

إدراج التاريخ الحالي

CTRL + فاصلة منقوطة (؛)

إدراج الوقت الحالي

CTRL ‏+ SHIFT + نقطتان (:)

إدراج القيمة الافتراضية لحقل

CTRL ‏+ ALT + مفتاح المسافة

إدراج القيمة من الحقل نفسه في السجل السابق

CTRL + علامة اقتباس أحادية (')

إضافة سجل جديد

CTRL + علامة الجمع (+)

حذف السجل الحالي في ورقة بيانات

CRTL + علامة الطرح

حفظ التغييرات في السجل الحالي

Shift + مفتاح الإدخال Enter

التبديل بين القيم الموجودة في خانة الاختيار أو زر الخيار

مفتاح المسافة

إدراج سطر جديد في حقل نص مختصر أو نص طويل

Ctrl + مفتاح الإدخال Enter

تحديث الحقول بالبيانات الحالية

لتنفيذ هذا الإجراء

اضغط على

إعادة حساب الحقول في النافذة

F9

إعادة استعلام الجداول الأساسية في النموذج الفرعي، مما يؤدي إلى إعادة استعلام الجدول الأساسي للنموذج الفرعي فقط

Shift + F9

تحديث محتويات مربع التحرير والسرد أو مربع قائمة لحقل البحث

F9

التنقل في الجداول والخلايا

التنقل في الجداول واستخدامها

لتنفيذ هذا الإجراء

اضغط على

الانتقال إلى الخلية التالية

مفتاح Tab

الانتقال إلى الخلية السابقة

Shift+Tab

الانتقال إلى الصف التالي

مفتاح السهم لأسفل

الانتقال إلى الصف السابق

مفتاح السهم لأعلى

إدراج علامة تبويب في خلية

Ctrl+Tab

بدء فقرة جديدة.

مفتاح الإدخال Enter

إضافة صف جديد في أسفل الجدول

مفتاح Tab في نهاية الصف الأخير

التنقل في الجداول أو الخلايا

لتنفيذ هذا الإجراء

اضغط على

الانتقال بمقدار حرف واحد لليسار

مفتاح السهم إلى اليسار

الانتقال بمقدار حرف واحد لليمين

مفتاح السهم إلى اليمين

الانتقال بمقدار سطر واحد لأعلى

مفتاح السهم لأعلى

الانتقال بمقدار سطر واحد لأسفل

مفتاح السهم لأسفل

الانتقال بمقدار كلمة واحدة لليسار

Ctrl+سهم لليسار

الانتقال بمقدار كلمة واحدة لليمين

Ctrl+سهم لليمين

الانتقال إلى نهاية السطر

End

الانتقال إلى بداية السطر

Home

الانتقال فقرة واحدة لأعلى

Ctrl+سهم لأعلى

الانتقال فقرة واحدة لأسفل

Ctrl+سهم لأسفل

الانتقال إلى نهاية مربع نص

Ctrl+End

الانتقال إلى بداية مربع نص

Ctrl+Home

تكرار إجراء البحث الأخير.

Shift + F4

الحصول على تعليمات حول Access

توفر نافذة التعليمات Access كل المحتوى المتوفر.

لتنفيذ هذا الإجراء

اضغط على

فتح نافذة تعليمات

F1

قم بالعودة إلى Access الصفحة الرئيسية للتعليمات

Alt + Home

تحديد العنصر التالي في النافذة تعليمات

مفتاح Tab

تحديد العنصر السابق في النافذة تعليمات

Shift+Tab

تنفيذ الإجراء للعنصر المحدد

مفتاح الإدخال Enter

في قائمة Accessمواضيع التعليمات، توسيع العنصر المحدد أو طيه

مفتاح الإدخال Enter

تحديد النص أو الارتباط التشعبي المخفي التالي، بما في ذلك إظهار الكل أو إخفاء الكل في أعلى أحد المواضيع

مفتاح Tab

تحديد النص أو الارتباط التشعبي المخفي السابق

Shift+Tab

تنفيذ الإجراء للخيار المحدد إظهار الكل أو إخفاء الكل أو النص أو الارتباط التشعبي المخفي

مفتاح الإدخال Enter

الانتقال للخلف إلى موضوع التعليمات السابق (الزر السابق)

ALT+سهم إلى اليسار أو مفتاح Backspace

الانتقال للأمام إلى موضوع التعليمات التالي (الزر الأمام)

Alt+سهم لليمين

التمرير لمسافات صغيرة إلى أعلى أو أسفل داخل موضوع "التعليمات" المعروض حالياً

سهم إلى أعلى، سهم إلى أسفل

التمرير لمسافات أكبر إلى أعلى أو أسفل على التوالي داخل موضوع "التعليمات" المعروض حالياً

Page Up وPage Down

إيقاف الإجراء الأخير (الزر إيقاف)

مفتاح الخروج Esc

تحديث النافذة (الزر تحديث)

F5

طباعة موضوع التعليمات الحالي

Ctrl+P
(إذا لم يكن المؤشر في موضوع التعليمات الحالي، فاضغط على F6 ثم على CTRL + P)

تغيير حالة الاتصال

F6 ثم الضغط على مفتاح الإدخال Enter لفتح قائمة الاختيارات

التبديل بين المناطق في نافذة التعليمات، على سبيل المثال شريط الأدوات وقائمة البحث

F6

تحديد العنصر التالي أو السابق، على التوالي، في جدول المحتويات في طريقة عرض الشجرة

مفتاح السهم لأعلى أو مفتاح السهم لأسفل

توسيع العنصر المحدد أو طيه في جدول المحتويات في طريقة عرض شجرة

مفتاح الإدخال Enter

اختصارات لوحة المفاتيح متنوعة

لتنفيذ هذا الإجراء

اضغط على

عرض عنوان الارتباط التشعبي (URL) بالكامل للارتباط التشعبي المحدد

F2

التدقيق الإملائي

F7

فتح المربع تكبير/تصغير لإدخال التعبيرات والنصوص الأخرى في مساحات الإدخال الصغيرة بشكل مناسب

Shift + F2

استدعاء منشئ

Ctrl + F2

نسخ لقطة شاشة بكامل إلى الحافظة

Print Screen

نسخ النافذة الحالية إلى الحافظة

Alt+Print Screen

عرض مجموعة الأوامر الكاملة في قائمة جزء المهام

Ctrl+سهم لأسفل

إنهاء Access

Alt + F4

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×