مفاتيح الاختصار لـ Access

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

يمكنك استخدام اختصارات لوحه المفاتيح ل# الوصول ب# سرعه الي الاوامر المستخدمه ب# شكل متكرر او العمليات. تسرد المقاطع التاليه اختصارات لوحه المفاتيح المتوفره في Microsoft Access 2010. يمكنك ايضا استخدام اختصارات لوحه المفاتيح ل# نقل التركيز الي قائمه او امر او عنصر تحكم دون استخدام الماوس.

مفاتيح الاختصار العامة

مفاتيح الاختصار للوصول العام

فتح قواعد البيانات

للقيام بذلك

اضغط

فتح قاعدة بيانات جديدة

CTRL+N

فتح قاعدة بيانات موجودة

CTRL+O

الطباعة والحفظ

للقيام بذلك

اضغط

طباعة الكائن الحالي أو الكائن المحدد

CTRL+P

فتح مربع الحوار طباعة من معاينة قبل الطباعة

P أو CTRL+P

فتح مربع الحوار إعداد الصفحة من معاينة قبل الطباعة

S

إلغاء "معاينة قبل الطباعة" و"معاينة التخطيط"

"ذ" أو ESC

حفظ كائن قاعدة بيانات

CTRL+S أو SHIFT+F12

فتح مربع الحوار حفظ باسم

F12

استخدام مربع التحرير والسرد أو مربع القائمة

للقيام بذلك

اضغط

فتح مربع تحرير وسرد

F4 أو سهم لأسفل+ALT

تحديث محتويات مربع قائمة أو مربع تحرير وسرد حقل البحث

F9

انتقال سطر واحد لأسفل

سهم لأسفل

انتقال صفحة واحدة لأسفل

PAGE DOWN

انتقال سطر واحد لأعلى

سهم لأعلى

انتقال صفحة واحدة لأعلى

PAGE UP

الخروج من مربع التحرير والسرد أو مربع القائمة

TAB

البحث عن النص أو البيانات واستبدالهما

للقيام بذلك

اضغط

فتح علامة التبويب بحث في مربع الحوار بحث واستبدال (في طريقة عرض "ورقة البيانات" وطريقة عرض "النموذج" فقط)

CTRL+F

فتح علامة التبويب استبدال في مربع الحوار بحث واستبدال (في طريقة عرض "ورقة البيانات" وطريقة عرض "النموذج" فقط)

CTRL+H

البحث عن التكرار التالي للنص المحدد في مربع الحوار بحث واستبدال في حالة إغلاق مربع الحوار (في طريقة عرض "ورقة البيانات" وطريقة عرض "النموذج" فقط)

SHIFT+F4

العمل في طريقه عرض التصميم

للقيام بذلك

اضغط

التبديل بين وضع التحرير (مع عرض نقطة الإدراج) ووضع التنقل في ورقة بيانات. عندما تعمل في نموذج أو تقرير، اضغط على ESC للخروج من "وضع التنقل".

F2

التبديل إلى ورقة الخصائص (في طريقة عرض "التصميم" في النماذج والتقارير في كل من قواعد البيانات ومشروعات Access)

F4

التبديل إلى طريقة عرض "النموذج" من طريقة عرض "التصميم" الخاصة بالنموذج

F5

التبديل بين الجزأين العلوي والسفلي من الإطار (في طريقة عرض "التصميم" الخاصة بالاستعلامات وإطار"عامل تصفية/فرز متقدم")

F6

التنقل خلال شبكة الحقل وخصائص الحقل و"جزء التنقل" ومفاتيح الاختصار في "نظام الوصول باستخدام لوحة المفاتيح" وعناصر تحكم "التكبير/التصغير" وشريط الأمان (في طريقة عرض "التصميم" الخاصة بالجداول)

F6

فتح مربع الحوار اختيار المنشئ (إطار طريقة عرض "التصميم" للنماذج والتقارير)

F7

فتح "محرر Visual Basic" من خاصية محددة في ورقة الخصائص لنموذج أو تقرير.

F7

التبديل من "محرر Visual Basic" إلى طريقة عرض "التصميم" لنموذج أو تقرير

SHIFT+F7 أو ALT+F11

تحرير عناصر التحكم في طريقة عرض «التصميم» لنموذج وتقرير

للقيام بذلك

اضغط

نسخ عنصر التحكم المحدد إلى "الحافظة"

CTRL+C

قص عنصر التحكم المحدد ونسخه إلى "الحافظة"

CTRL+X

لصق محتويات "الحافظة" في الزاوية العلوية اليمنى من المقطع المحدد

CTRL+V

نقل عنصر التحكم المحدد إلى اليمين (باستثناء عناصر التحكم التي هي جزء من التخطيط)

سهم لليمين أو سهم لليمين+CTRL

نقل عنصر التحكم المحدد إلى اليسار (باستثناء عناصر التحكم التي هي جزء من التخطيط)

سهم لليسار أو سهم لليسار+CTRL

نقل عنصر التحكم المحدد إلى أعلى

سهم لأعلى أو سهم لأعلى+CTRL

نقل عنصر التحكم المحدد إلى أسفل

سهم لأسفل أو سهم لأسفل+CTRL

زيادة ارتفاع عنصر التحكم المحدد

سهم لأسفل+SHIFT

زيادة عرض عنصر التحكم المحدد

إذا تم استخدامه مع عناصر تحكم في تخطيط، يتم تغيير حجم التخطيط بأكمله.

سهم لليمين+SHIFT

تقليل ارتفاع عنصر التحكم المحدد

سهم لأعلى+SHIFT

تقليل عرض عنصر التحكم المحدد

إذا تم استخدامه مع عناصر تحكم في تخطيط، يتم تغيير حجم التخطيط بأكمله.

SHIFT+سهم لليسار

عمليات النوافذ

عرض Microsoft Access 2010 قواعد البيانات ب# شكل افتراضي، ك# المستندات المبوبه. ل# استخدام المستندات استخدام الاطارات، انقر فوق علامه التبويب ملف، و# من ثم انقر فوق خيارات. في مربع الحوار خيارات Access، انقر فوق قاعده البيانات الحاليه، و# ضمن خيارات نافذه المستند، انقر فوق Windows متراكب.

ملاحظة: يجب غلق قاعدة البيانات الحالية وإعادة فتحها حتى يتم تطبيق الخيار.

للقيام بذلك

اضغط

تبديل "جزء التنقل"

F11

التنقل بين الإطارات المفتوحة

CTRL+F6

استعادة الإطار المصغر المحدد في حالة تصغير كافة الإطارات

ENTER

تشغيل وضع "تغيير الحجم" للإطار النشط إن لم يكن مكبرًا، اضغط مفاتيح الأسهم لتغيير حجم الإطار

CTRL+F8

عرض قائمة التحكم

ALT+مفتاح المسافة

عرض القائمة المختصرة

SHIFT+F10

إغلاق الإطار النشط

CTRL+W أو CTRL+F4

التبديل بين محرر Visual Basic والإطار النشط السابق

ALT+F11

استخدام المعالجات

للقيام بذلك

اضغط

تبديل التركيز إلى الأمام بين عناصر التحكم في المعالج

TAB

الانتقال إلى الصفحة التالية في المعالج

ت+ALT

الانتقال إلى الصفحة السابقة في المعالج

س+ALT

إكمال المعالج

ALT+F

خيارات متنوعة

للقيام بذلك

اضغط

عرض عنوان الارتباط التشعبي بالكامل للارتباط التشعبي المحدد

F2

التدقيق الإملائي

F7

فتح مربع تكبير/تصغير لإدخال التعبيرات والنصوص الأخرى في مساحة الإدخال الصغيرة بشكل مناسب

SHIFT+F2

عرض صفحة خصائص في طريقة عرض "التصميم"

ALT+ENTER

إنهاء Access

ALT+F4

استدعاء منشئ

CTRL+F2

التبديل إلى الأمام بين طرق العرض أثناء التواجد في جدول أو استعلام أو نموذج أو تقرير أو صفحة أو قائمة PivotTable أو تقرير PivotChart أو إجراء مخزن أو دالة مشروع Access (.adp). إذا كانت هناك طرق عرض إضافية متاحة، تنتقل ضغطات المفاتيح إلى طريقة العرض المتاحة التالية.

سهم لليمين+CTRL أو (،) فاصلة+CRTL

التبديل مرة أخرى بين طرق العرض أثناء التواجد في جدول أو استعلام أو نموذج أو تقرير أو صفحة أو قائمة PivotTable أو تقرير PivotChart أو إجراء مخزن أو دالة مشروع Access (adp.). إذا كانت هناك طرق عرض إضافية متوفرة، تنقلك ضغطات المفاتيح المتتالية إلى طريقة العرض السابقة.

ملاحظة: لا يعمل الضغط على (.) نقطة+CRTL في كافة الحالات مع كافة الكائنات.

سهم لليسار+CTRL أو (.) نقطة+CRTL

مفاتيح اختصار جزء التنقل

للقيام بذلك

اضغط على

الانتقال إلى مربع البحث "جزء التنقل" من أي مكان في قاعدة البيانات.

ALT+CTRL+F

تحرير قائمة الكائنات والتنقل عبرها

للقيام بذلك

اضغط

إعادة تسمية كائن محدد

F2

انتقال سطر واحد لأسفل

سهم لأسفل

انتقال إطار واحد لأسفل

PAGE DOWN

الانتقال إلى الكائن الأخير

END

انتقال سطر واحد لأعلى

سهم لأعلى

انتقال إطار واحد لأعلى

PAGE UP

الانتقال إلى الكائن الأول

HOME

التنقل عبر الكائنات وفتحها

للقيام بذلك

اضغط

فتح الجدول أو الاستعلام المحدد في طريقة عرض "ورقة البيانات".

ENTER

فتح النموذج أو التقرير المحدد

ENTER

تشغيل الماكرو المحدد

ENTER

فتح الجدول أو الاستعلام أو النموذج أو التقرير أو صفحة وصول إلى البيانات أو الماكرو أو الوحدة النمطية المحددة في طريقة عرض "التصميم"

CTRL+ENTER

عرض الإطار مباشرة في "محرر Visual Basic"

CTRL+G

استخدام القوائم

للقيام بذلك

اضغط

إظهار القائمة المختصرة.

SHIFT+F10

إظهار مفاتيح الاختصار

ALT أو F10

إظهار قائمة رموز البرنامج (على شريط عنوان البرنامج)

مفتاح المسافة+ALT

تحديد الأمر السابق أو التالي في حالة كون القائمة أو القائمة الفرعية مرئية

سهم لأسفل أو سهم لأعلى

تحديد القائمة الموجودة إلى اليمين أو إلى اليسار؛ أو التبديل بين القائمة الرئيسية والقائمة الفرعية في حالة كون القائمة الفرعية مرئية

سهم لليسار أو سهم لليمين

تحديد الأمر الأول أو الأخير في القائمة أو في القائمة الفرعية

HOME أو END

إغلاق القائمة والقائمة الفرعية المرئية في آن واحد

ALT

إغلاق القائمة المرئية؛ أو إغلاق القائمة الفرعية فقط إذا كانت القائمة الفرعية مرئية

ESC

استخدام النوافذ ومربعات الحوار

استخدام نافذة برنامج

للقيام بذلك

اضغط

التبديل إلى البرنامج التالي

ALT+TAB

التبديل إلى البرنامج السابق

ALT+SHIFT+TAB

إظهار القائمة ابدأ في Windows

CTRL+ESC

إغلاق إطار قاعدة البيانات النشط

CTRL+W

التبديل إلى إطار قاعدة البيانات التالي

CTRL+F6

التبديل إلى إطار قاعدة البيانات السابق

CTRL+SHIFT+F6

استعادة الإطار المصغر المحدد في حالة تصغير كافة الإطارات

ENTER

استخدام مربع حوار

للقيام بذلك

اضغط

التبديل إلى علامة التبويب التالية في مربع الحوار

CTRL+TAB

التبديل إلى علامة التبويب السابقة في مربع الحوار

CTRL+SHIFT+TAB

الانتقال إلى الخيار التالي أو مجموعة الخيارات التالية

TAB

الانتقال إلى الخيار السابق أو مجموعة الخيارات السابقة

SHIFT+TAB

التنقل بين الخيارات في مربع القائمة المنسدلة المحدد أو بين بعض الخيارات في مجموعة من الخيارات

مفاتيح الأسهم

تنفيذ الإجراء المعيّن للزر المحدد، وتحديد خانة الاختيار أو إلغاء تحديدها

مفتاح المسافة

الانتقال إلى الخيار بواسطة الحرف الأول من اسم الخيار في مربع قائمة منسدلة

مفتاح الحرف الأول من اسم الخيار الذي تريده (عند تحديد مربع قائمة منسدلة)

تحديد الخيار أو تحديد خانة الاختيار أو إلغاء تحديدها بواسطة الحرف المسطر في اسم الخيار

مفتاح الحرف+ALT

فتح مربع القائمة المنسدلة المحدد

سهم لأسفل+ALT

إغلاق مربع القائمة المنسدلة المحدد

ESC

تنفيذ الإجراء المعيّن للزر الافتراضي في مربع الحوار

ENTER

إلغاء الأمر وإغلاق مربع الحوار

ESC

التحرير في مربع نص

للقيام بذلك

اضغط

الانتقال إلى بداية الإدخال

HOME

الانتقال إلى نهاية الإدخال

END

الانتقال حرف واحد لليسار أو لليمين

سهم لليسار أو سهم لليمين

الانتقال كلمة واحدة لليسار أو لليمين

سهم لليسار+CTRL أو سهم لليمين+CTRL

التحديد من نقطة الإدراج إلى بداية إدخال النص

SHIFT+HOME

التحديد من نقطة الإدراج إلى نهاية إدخال النص

SHIFT+END

تغيير التحديد بمقدار حرف واحد لليسار

SHIFT+سهم لليسار

تغيير التحديد بمقدار حرف واحد لليمين

SHIFT+سهم لليمين

تغيير التحديد بمقدار كلمة واحدة لليسار

سهم لليسار+CTRL+SHIFT

تغيير التحديد بمقدار كلمة واحدة لليمين

سهم لليمين+CTRL+SHIFT

استخدام صفحات الخصائص

استخدام ورقه خصائص مع نموذج او تقرير في طريقه عرض التصميم

للقيام بذلك

اضغط

تبديل علامة تبويب ورقة الخصائص

F4

التنقل بين الاختيارات في القائمة المنسدلة لعنصر التحكم بمقدار عنصر واحد في المرة.

سهم لأسفل أو سهم لأعلى

التنقل بين الاختيارات في القائمة المنسدلة لعنصر التحكم بمقدار خمس عناصر في المرة.

PAGE DOWN أو PAGE UP

التنقل بين علامات تبويب ورقة الخصائص من القائمة المنسدلة لعنصر التحكم

TAB

التنقل بين علامات تبويب ورقة الخصائص عندما تكون هناك علامة تبويب محددة ولا يتم تحديد خاصية

سهم لليسار أو سهم لليمين

الانتقال خاصية واحدة لأسفل ضمن علامة التبويب عندما تكون الخاصية محددة بالفعل

TAB

الانتقال خاصية واحدة لأعلى ضمن علامة التبويب؛ عندما تكون هناك خاصية محددة، أو الانتقال إلى علامة التبويب إذا كانت الخاصية أعلى بالفعل

SHIFT+TAB

التبديل إلى الأمام بين علامات التبويب عند تحديد خاصية

CTRL+TAB

التبديل إلى الخلف بين علامات التبويب عند تحديد خاصية

CTRL+SHIFT+TAB

استخدام ورقه خصائص مع جدول او استعلام

للقيام بذلك

اضغط

تبديل علامة تبويب ورقة الخصائص

F4

التنقل بين علامات تبويب ورقة الخصائص، عندما تكون هناك علامة تبويب محددة ولا يتم تحديد خاصية

سهم لليسار أو سهم لليمين

الانتقال إلى علامات تبويب ورقة الخصائص عند تحديد خاصية

CTRL+TAB

الانتقال إلى أول خاصية لعلامة تبويب عند عدم تحديد خاصية

TAB

الانتقال خاصية واحدة لأسفل ضمن علامة التبويب

TAB

الانتقال خاصية واحد لأعلى ضمن علامة التبويب؛ أو إذا كانت لأعلى بالفعل، حدد علامة التبويب نفسها

SHIFT+TAB

التبديل إلى الأمام بين علامات التبويب عند تحديد خاصية

CTRL+TAB

التبديل إلى الخلف بين علامات التبويب عند تحديد خاصية

CTRL+SHIFT+TAB

العمل ب# استخدام جزء قائمه الحقول

للقيام بذلك

اضغط

التبديل إلى جزء قائمة الحقول

ALT+F8

إضافة الحقل المحدد إلى مقطع التفاصيل في نموذج أو تقرير

ENTER

الانتقال لأعلى أو لأسفل في جزء قائمة الحقول

سهم لأعلى أو سهم لأسفل

الانتقال من الجزء السفلي إلى الجزء العلوي من قائمة الحقول

SHIFT+TAB

الانتقال من الجزء العلوي إلى الجزء السفلي من قائمة الحقول

TAB

اختصارات لوحة المفاتيح لاستخدام نافذة «التعليمات»

للقيام بذلك

اضغط

تحديد النص أو الارتباط التشعبي المخفي التالي أو إظهار الكل أو إخفاء الكل أعلى الموضوع

TAB

تحديد النص أو الارتباط التشعبي السابق المخفي، أو الزر عرض بالمستعرض (Browser View) أعلى المقال الموجود على موقع Microsoft Office على ويب

SHIFT+TAB

تنفيذ الإجراء لإظهار الكل أوإخفاء الكل، الارتباط التشعبي أو النص المخفي.

ENTER

الانتقال إلى موضوع "التعليمات" السابق

ALT+سهم لليسار

الانتقال إلى موضوع "التعليمات" التالي

ALT+سهم لليمين

فتح مربع الحوار طباعة

CTRL+P

تمرير أجزاء صغيرة من النص لأعلى ولأسفل على الترتيب داخل موضوع التعليمات المعروض حاليًا.

سهم لأعلى وسهم لأسفل

تمرير أجزاء كبيرة من النص لأعلى ولأسفل على الترتيب داخل موضوع التعليمات المعروض حاليًا.

PAGE UP وPAGE DOWN

عرض قائمة أوامر للنافذة "تعليمات"؛ يتطلب ذلك أن يكون التركيز النشط في النافذة "تعليمات" (انقر فوق أحد العناصر في النافذة "تعليمات").

SHIFT+F10

مفاتيح التعامل مع النص والبيانات

تحديد النص والبيانات

تحديد نص في أحد الحقول

للقيام بذلك

اضغط

تغيير حجم التحديد بمقدار حرف واحد لليمين

سهم لليمين+SHIFT

تغيير حجم التحديد بمقدار كلمة واحدة لليمين

سهم لليمين+CTRL+SHIFT

تغيير حجم التحديد بمقدار حرف واحد لليسار

سهم لليسار+SHIFT

تغيير حجم التحديد بمقدار كلمة واحدة لليسار

سهم لليسار+CTRL+SHIFT

تحديد حقل أو سجل

ملاحظة: لإلغاء أي تحديد، استخدم مفتاح السهم المعاكس.

للقيام بما يلي

اضغط

تحديد الحقل التالى

TAB

التبديل بين وضع التحرير (مع عرض نقطة الإدراج) ووضع التنقل في ورقة بيانات. عند استخدام نموذج أو تقرير، اضغط على ESC للخروج من "وضع التنقل".

F2

التبديل بين تحديد السجل الحالي والحقل الأول في السجل الحالي، في وضع التنقل

مفتاح المسافة+SHIFT

توسيع التحديد إلى السجل السابق، إذا كان السجل الحالي محددًا

سهم لأعلى+SHIFT

توسيع التحديد للسجل التالي، إذا كان السجل الحالي محددًا

سهم لأسفل+SHIFT

تحديد كافة السجلات

CTRL+A أو مفتاح المسافة+CTRL+SHIFT

توسيع التحديد

للقيام بذلك

اضغط

تشغيل وضع توسيع التحديد (في طريقة عرض "ورقة البيانات"، يظهر تحديد موسع في الزاوية السفلية اليمنى للإطار)؛ ويؤدي ضغط F8 بشكل متكرر إلى توسيع التحديد ليشمل الكلمة والحقل والسجل وكافة السجلات.

F8

توسيع التحديد ليشمل حقول متجاورة في نفس الصف في طريقة عرض "ورقة البيانات"

سهم لليسار أو سهم لليمين

توسيع التحديد ليشمل صفوف متجاورة في طريقة عرض "ورقة البيانات"

سهم لأعلى أو سهم لأسفل

التراجع عن التوسيع السابق

SHIFT+F8

إلغاء وضع التوسيع

ESC

تحديد عمود في طريقة عرض «ورقة البيانات» ونقله

للقيام بذلك

اضغط

تحديد العمود الحالي أو إلغاء تحديد العمود، في وضع التنقل فقط

مفتاح المسافة+CTRL

تحديد العمود ناحية اليمين إذا كان العمود الحالي محددًا

سهم لليمين+SHIFT

تحديد العمود ناحية اليسار، إذا كان العمود الحالي محددًا

سهم لليسار+SHIFT

تشغيل وضع النقل؛ ثم اضغط مفتاح السهم الأيمن أو السهم الأيسر لنقل العمود/الأعمدة المحددة إلي ناحية اليمين أو اليسار

CTRL+SHIFT+F8

تحرير نص وبيانات

ملاحظة: إذا كانت نقطة الإدراج غير مرئية، اضغط F2 لعرضها.

نقل نقطة الإدراج في حقل

للقيام بذلك

اضغط

نقل نقطة الإدراج بمقدار حرف واحد إلى اليمين

سهم لليمين

نقل نقطة الإدراج بمقدار كلمة واحدة إلى اليمين

سهم لليمين+CTRL

نقل نقطة الإدراج بمقدار حرف واحد إلى اليسار

سهم لليسار

نقل نقطة الإدراج بمقدار كلمة واحدة إلى اليسار

سهم لليسار+CTRL

نقل نقطة الإدراج إلى آخر الحقل، في حقل ذو سطر واحد؛ أو لنقله إلى نهاية السطر في حقل متعدد الأسطر

END

نقل نقطة الإدراج إلى نهاية الحقل، في حقول ذات أسطر متعددة

CTRL+END

نقل نقطة الإدراج إلى بداية الحقل، في حقل ذو سطر واحد؛ أو لنقله إلى بداية السطر في حقل متعدد الأسطر

HOME

نقل نقطة الإدراج إلى بداية الحقل، في حقول ذات أسطر متعددة

CTRL+HOME

نسخ نص أو نقله أو حذفه

للقيام بذلك

اضغط

نسخ التحديد إلى "الحافظة"

CTRL+C

قص التحديد ونسخة إلى "الحافظة"

CTRL+X

لصق محتويات "الحافظة" عند نقطة الإدراج

CTRL+V

حذف التحديد أو الحرف الموجود إلى يمين نقطة الإدراج

BACKSPACE

حذف التحديد أو الحرف الموجود إلى يسار نقطة الإدراج

DELETE

حذف كافة الأحرف الموجودة إلى يسار نقطة الإدراج

CTRL+DELETE

التراجع عن التغييرات

للقيام بذلك

اضغط

التراجع عن الكتابة

CTRL+Z أو ALT+BACKSPACE

التراجع عن التغييرات في الحقل أو السجل الحالي، في حالة تغيير كليهما، اضغط ESC مرتين للتراجع عن التغييرات، للتراجع أولاً في الحقل ثم في السجل الحالي

ESC

إدخال البيانات في طريقة عرض «ورقة البيانات» أو «النموذج»

للقيام بذلك

اضغط

إدراج التاريخ الحالي

(;) فاصلة منقوطة+CTRL

إدراج الوقت الحالي

(:) نقطتان+CTRL+SHIFT

إدراج القيمة الافتراضية لحقل

مفتاح المسافة+CTRL+ALT

إدراج القيمة من نفس الحقل في السجل السابق

علامة اقتباس مفردة (')+CTRL

إضافة سجل جديد

(+) علامة الجمع+CTRL

حذف السجل الحالي في ورقة بيانات

علامة الطرح (-)+CTRL

حفظ التغييرات في السجل الحالي

SHIFT+ENTER

التبديل بين القيم الموجودة في خانة الاختيار أو زر الخيار

مفتاح المسافة

إدراج سطر جديد

CTRL+ENTER

تحديث الحقول بالبيانات الحالية

للقيام بذلك

اضغط

إعادة حساب الحقول في الإطار

F9

إعادة استعلام الجداول المصدر في النموذج الفرعي، يؤدي ذلك إلى إعادة الجدول المصدر للنموذج الفرعي فقط

SHIFT+F9

تحديث محتويات مربع قائمة أو مربع تحرير وسرد حقل البحث

F9

مفاتيح التنقل عبر السجلات

التنقل في طريقة عرض «التصميم»

للقيام بذلك

اضغط

التبديل بين وضع التحرير (مع عرض نقطة الإدراج) ووضع التنقل

F2

التبديل بين إظهار ورقة الخصائص إخفاؤها

F4

التبديل إلى طريقة عرض "النموذج" من طريقة عرض "التصميم" الخاصة بالنموذج

F5

التبديل بين الجزأين العلوي والسفلي من الإطار (في طريقة عرض "التصميم" الخاصة بوحدات الماكرو والاستعلامات وإطار"عامل تصفية/فرز متقدم") استخدم F6 عندما لا يأخذك المفتاح TAB لجزء الشاشة الذي تريده.

F6

التبديل إلى الأمام بين جزء التصميم والخصائص و"جزء التنقل" ومفاتيح الاختصار وعناصر تحكم "التكبير/التصغير" (في طريقة عرض "التصميم" الخاصة بالجداول والنماذج والتقارير)

F6

فتح "محرر Visual Basic" من خاصية محددة في ورقة الخصائص لنموذج أو تقرير.

F7

لتنشيط جزء قائمة الحقول في نموذج أو تقرير أو صفحة وصول إلى البيانات. إذا كان جزء قائمة الحقول مفتوحًا بالفعل، ينتقل التركيز إلى جزء قائمة الحقول

ALT+F8

التبديل من "محرر Visual Basic" إلى طريقة عرض "التصميم" لنموذج أو تقرير، عندما تكون الوحدة النمطية للتعليمة البرمجية مفتوحة

SHIFT+F7

التبديل من صفحة خصائص عنصر تحكم في طريقة عرض "التصميم" لنموذج أو تقرير إلى واجهة التصميم دون تغيير تركيز عنصر التحكم

SHIFT+F7

عرض ورقة الخصائص

ALT+ENTER

نسخ عنصر التحكم المحدد إلى "الحافظة"

CTRL+C

قص عنصر التحكم المحدد ونسخه إلى "الحافظة"

CTRL+X

لصق محتويات "الحافظة" في الزاوية العلوية اليمنى من المقطع المحدد

CTRL+V

نقل عنصر التحكم المحدد إلى اليمين بمقدار بكسل عبر شبكة الصفحة

سهم لليمين

نقل عنصر التحكم المحدد إلى اليسار بمقدار بكسل عبر شبكة الصفحة

سهم لليسار

نقل عنصر التحكم المحدد إلى أعلى بمقدار بكسل عبر شبكة الصفحة

ملاحظة: بالنسبة لعناصر التحكم الموجودة في التخطيط المكدس، يؤدي ذلك إلى تبديل موقع عنصر التحكم المحدد بعنصر التحكم الموجودة فوقه مباشرًة، إلا إذا كان هو بالفعل أعلى عنصر تحكم في التخطيط.

سهم لأعلى

نقل عنصر التحكم إلى أسفل بمقدار بكسل عبر شبكة الصفحة

ملاحظة: بالنسبة لعناصر التحكم الموجودة في التخطيط المكدس، يؤدي ذلك إلى تبديل موقع عنصر التحكم المحدد بعنصر التحكم الموجودة أسفله مباشرًة، إلا إذا كان هو بالفعل آخر عنصر تحكم في التخطيط.

سهم لأسفل

نقل عنصر التحكم المحدد إلى اليمين بمقدار بكسل (بصرف النظر عن شبكة الصفحة)

سهم لليمين+CTRL

نقل عنصر التحكم المحدد إلى اليسار بمقدار بكسل (بصرف النظر عن شبكة الصفحة)

سهم لليسار+CTRL

نقل عنصر التحكم المحدد إلى أعلى بمقدار بكسل (بصرف النظر عن شبكة الصفحة)

ملاحظة: بالنسبة لعناصر التحكم الموجودة في التخطيط المكدس، يؤدي ذلك إلى تبديل موقع عنصر التحكم المحدد بعنصر التحكم الموجودة فوقه مباشرًة، إلا إذا كان هو بالفعل أعلى عنصر تحكم في التخطيط.

سهم لأعلى+CTRL

نقل عنصر التحكم إلى أسفل بمقدار بكسل (بصرف النظر عن شبكة الصفحة)

ملاحظة: بالنسبة لعناصر التحكم الموجودة في التخطيط المكدس، يؤدي ذلك إلى تبديل موقع عنصر التحكم المحدد بعنصر التحكم الموجودة أسفله مباشرًة، إلا إذا كان هو بالفعل آخر عنصر تحكم في التخطيط.

سهم لأسفل+CTRL

زيادة عرض عنصر التحكم المحدد (إلى اليمين) بمقدار بكسل

ملاحظة: بالنسبة لعناصر التحكم الموجودة في التخطيط المكدس، يزيد ذلك من عرض التخطيط بأكمله.

سهم لليمين+SHIFT

زيادة عرض عنصر التحكم المحدد (إلى اليسار) بمقدار بكسل

ملاحظة: بالنسبة لعناصر التحكم الموجودة في التخطيط المكدس، يقلل ذلك من عرض التخطيط بأكمله.

سهم لليسار+SHIFT

إنقاص ارتفاع عنصر التحكم المحدد (من أسفل) بمقدار بكسل

سهم لأعلى+SHIFT

زيادة ارتفاع عنصر التحكم المحدد (من أسفل) بمقدار بكسل

SHIFT+سهم لأسفل

التنقل في طريقة عرض «ورقة البيانات»

الانتقال إلى سجل معيّن

للقيام بذلك

اضغط

الانتقال إلى مربع رقم السجل؛ ثم اكتب رقم السجل واضغط ENTER

F5

التنقل بين الحقول والسجلات

للقيام بذلك

اضغط

الانتقال إلى الحقل التالي

TAB أو سهم لليمين

الانتقال إلى الحقل الأخير في السجل الحالي، في وضع التنقل

END

الانتقال إلى الحقل السابق

SHIFT+TAB أو سهم لليسار

الانتقال إلى الحقل الأول في السجل الحالي، في وضع التنقل

HOME

الانتقال إلى الحقل الحالي في السجل التالي

سهم لأسفل

الانتقال إلى الحقل الحالي في السجل الأخير، في وضع التنقل

سهم لأسفل+CTRL

الانتقال إلى الحقل الأخير في السجل الأخير، في وضع التنقل

CTRL+END

الانتقال إلى الحقل الحالي في السجل السابق

سهم لأعلى

الانتقال إلى الحقل الحالي في السجل الأول، في وضع التنقل

سهم لأعلى+CTRL

الانتقال إلى الحقل الأول في السجل الأول، في وضع التنقل

CTRL+HOME

الانتقال إلى شاشة بيانات أخرى

للقيام بذلك

اضغط

انتقال شاشة واحدة لأسفل

PAGE DOWN

انتقال شاشة واحدة لأعلى

PAGE UP

انتقال شاشة واحدة لليمين

CTRL+PAGE DOWN

انتقال شاشة واحدة لليسار

CTRL+PAGE UP

التنقل عبر أوراق بيانات فرعية

الانتقال إلى سجل معيّن

للقيام بذلك

اضغط

الانتقال من ورقة بيانات فرعية للانتقال إلى مربع رقم السجل؛ ثم اكتب رقم السجل واضغط ENTER

ALT+F5

توسيع ورقة بيانات فرعية وطيها

للقيام بذلك

اضغط

الانتقال من ورقة البيانات لتوسيع ورقة البيانات الفرعية للنموذج

سهم لأسفل+CTRL+SHIFT

توسيع ورقة البيانات الفرعية

سهم لأعلى+CTRL+SHIFT

التنقل بين ورقة البيانات وصفحة البيانات الفرعية

للقيام بذلك

اضغط

إدخال ورقة البيانات الفرعية من الحقل الأخير للسجل السابق في ورقة البيانات

TAB

إدخال ورقة البيانات الفرعية من الحقل الأول للسجل التالي في ورقة البيانات

SHIFT+TAB

إنهاء ورقة البيانات الفرعية والانتقال إلى الحقل الأول من السجل الحالي في ورقة البيانات

CTRL+TAB

إنهاء ورقة البيانات الفرعية والانتقال إلى الحقل الاخير من السجل السابق في ورقة البيانات

CTRL+SHIFT+TAB

من الحقل الأخير في ورقة البيانات الفرعية لإدخال الحقل التالي في ورقة البيانات

TAB

من ورقة البيانات لتخطي ورقة البيانات الفرعية والانتقال إلى السجل التالي في ورقة البيانات

سهم لأسفل

من ورقة البيانات لتخطي ورقة البيانات الفرعية والانتقال إلى السجل السابق في ورقة البيانات

سهم لأعلى

يمكنك التنقل بين الحقول والسجلات في ورقة البيانات بواسطة مفاتيح الاختصار نفسها المستخدمة في طريقة عرض "ورقة البيانات".

التنقل في طريقة عرض «النموذج»

الانتقال إلى سجل معيّن

للقيام بذلك

اضغط

الانتقال إلى مربع رقم السجل؛ ثم اكتب رقم السجل واضغط ENTER

F5

التنقل بين الحقول والسجلات

للقيام بذلك

اضغط

الانتقال إلى الحقل التالي

TAB

الانتقال إلى الحقل السابق

SHIFT+TAB

الانتقال إلى عنصر التحكم الأخير في النموذج والبقاء في السجل الحالي، في وضع التنقل

END

الانتقال إلى عنصر التحكم الأخير في النموذج ووضع التركيز على السجل الأخير، في وضع التنقل

CTRL+END

الانتقال إلى عنصر التحكم الأول في النموذج والبقاء في السجل الحالي، في وضع التنقل

HOME

الانتقال إلى عنصر التحكم الأول في النموذج ووضع التركيز على السجل الأول، في وضع التنقل

CTRL+HOME

الانتقال إلى الحقل الحالي في السجل التالي

CTRL+PAGE DOWN

الانتقال إلى الحقل الحالي في السجل السابق

CTRL+PAGE UP

التنقل في النماذج التي تتضمن أكثر من صفحة

للقيام بذلك

اضغط

الانتقال صفحة واحدة لأسفل؛ وفي نهاية السجل، الانتقال إلى الصفحة المقابلة في السجل التالي

PAGE DOWN

الانتقال صفحة واحدة لأعلى؛ وفي نهاية السجل، الانتقال إلى الصفحة المقابلة في السجل السابق

PAGE UP

التنقل بين نموذج رئيسي و# نموذج فرعي

للقيام بذلك

اضغط

إدخال النموذج الفرعي من الحقل السابق في النموذج الرئيسي

TAB

إدخال النموذج الفرعي من الحقل التالي في النموذج الرئيسي

SHIFT+TAB

إنهاء النموذج الفرعي والانتقال إلى الحقل السابق في النموذج الرئيسي أو السجل السابق

CTRL+TAB

إنهاء النموذج الفرعي والانتقال إلى الحقل السابق في النموذج الرئيسي أو السجل السابق

CTRL+SHIFT+TAB

التنقل في «معاينة الطباعة» و«معاينة التخطيط»

العمليات الخاصة بمربعات الحوار والنوافذ

للقيام بذلك

اضغط على

فتح مربع الحوار طباعة من طباعة

CTRL+P (أو أوراق البيانات والنماذج والتقارير)

فتح مربع الحوار إعداد الصفحة (النماذج والتقارير فقط)

S

تكبير جزء من الصفحة أو تصغيره

Z

إلغاء "معاينة قبل الطباعة" و"معاينة التخطيط"

"ذ" أو ESC

عرض صفحات مختلفة

للقيام بذلك

اضغط

الانتقال إلى مربع رقم الصفحة؛ ثم اكتب رقم الصفحة واضغط ENTER

ALT+F5

عرض الصفحة التالية (عند تحديد ملاءمة الإطار)

PAGE DOWN أو سهم لأسفل

عرض الصفحة التالية (عند تحديد ملاءمة الإطار)

PAGE UP أو سهم لأعلى

التنقل في «معاينة الطباعة» و«معاينة التخطيط»

للقيام بذلك

اضغط

التمرير أسفل بتزايدات صغيرة

سهم لأسفل

تمرير شاشة كاملة لأسفل

PAGE DOWN

الانتقال إلى أسفل الصفحة

سهم لأسفل+CTRL

التمرير إلى أعلى بتزايدات صغيرة

سهم لأعلى

تمرير شاشة كاملة لأعلى

PAGE UP

الانتقال أعلى الصفحة

سهم لأعلى+CTRL

التمرير إلى اليمين بتزايدات صغيرة

سهم لليمين

الانتقال إلى الحافة اليمنى من الصفحة

END

الانتقال إلى الزاوية اليمنى السفلى من الصفحة

CTRL+END

التمرير إلى اليسار بتزايدات صغيرة

سهم لليسار

الانتقال إلى الحافة اليسرى من الصفحة

HOME

الانتقال إلى الزاوية اليسرى العليا من الصفحة

CTRL+HOME

التنقل في نافذه "رسم تخطيطي ل# قاعده البيانات" في مشروع Access

للقيام بذلك

اضغط

الانتقال من إحدى خلايا الجدول إلى شريط عنوانه

ESC

الانتقال من شريط عنوان جدول إلى الخلية الأخيرة التي قمت بتحريرها

ENTER

الانتقال من شريط عنوان جدول إلى شريط عنوان جدول أو
من خلية إلى خلية داخل أحد الجداول

TAB

توسيع قائمة داخل جدول

سهم لأسفل+ALT

التمرير خلال العناصر في قائمة منسدلة من أعلى إلى أسفل

سهم لأسفل

الانتقال إلى العنصر السابق في قائمة

سهم لأعلى

تحديد عنصر في قائمة والانتقال إلى الخلية التالية

ENTER

تغيير الإعداد في خانة اختيار

مفتاح المسافة

الانتقال إلى أول خلية في الصف أو
الانتقال إلى بداية الخلية الحالية

HOME

الانتقال إلى الخلية الأخيرة في الصف أو
الانتقال إلى نهاية الخلية الحالية

END

التمرير إلى "الصفحة" التالية داخل جدول أو
التمرير إلى "الصفحة" التالية في الرسم التخطيطي

PAGE DOWN

التمرير إلى "الصفحة" السابقة داخل جدول أو
التمرير إلى "الصفحة" السابقة في الرسم التخطيطي

PAGE UP

التنقل في "مصمم الاستعلام" في مشروع Access

أي جزء

للقيام بذلك

اضغط

الانتقال بين أجزاء "مصمم الاستعلام"

F6 أو SHIFT+F6

جزء الرسم التخطيطي

للقيام بذلك

اضغط

الانتقال بين الجداول وطرق العرض والدالات (ولوصل الخطوط، إذا كان ذلك متوفرًا)

TAB أو SHIFT+TAB

الانتقال بين الأعمدة في جدول أو طريقة عرض أو دالة

مفاتيح الأسهم

اختيار عمود البيانات المحدد للإخراج

مفتاح المسافة أو مفتاح علامة الجمع (+)

إزالة عمود البيانات المحدد من إخراج الاستعلام

مفتاح المسافة أو مفتاح علامة الطرح (-)

لإزالة الدالة أو طريقة العرض أو الجدول المحدد أو خط الصلة من الاستعلام

DELETE

في حالة تحديد عناصر متعددة، سيؤثر ضغط مفتاح المسافة على كافة العناصر المحددة. حدد عناصر متعددة بضغط مفتاح SHIFT باستمرار أثناء النقر فوقها. وقم بتبديل حالة التحديد لأي عنصر مفرد بضغط CTRL باستمرار أثناء النقر فوق العنصر.

جزء الشبكة

للقيام بذلك

اضغط

التنقل بين الخلايا

مفاتيح الأسهم أو TAB أو SHIFT+TAB

الانتقال إلى الصف الأخير في العمود الحالي

سهم لأسفل+CTRL

الانتقال إلى الصف الأول في العمود الحالي

سهم لأعلى+CTRL

الانتقال إلى الخلية اليسرى العليا الموجودة في جزء الشبكة المرئي

CTRL+HOME

الانتقال إلى الخلية اليمنى السفلى الموجودة

CTRL+END

التنقل في قائمة منسدلة

سهم لأعلى أو سهم لأسفل

تحديد عمود شبكة بأكمله

مفتاح المسافة+CTRL

التبديل بين وضع التحرير ووضع تحديد الخلايا

F2

نسخ نص محدد في خلية إلى "الحافظة" (في الوضع تحرير)

CTRL+C

قص نص محدد في خلية ووضعه ضمن "الحافظة" (في الوضع تحرير)

CTRL+X

لصق نص من "الحافظة" (في الوضع تحرير)

CTRL+V

التبديل بين وضع الإدراج ووضع الكتابة الفوقية أثناء التحرير في خلية

INS

تبديل خانه الاختيار في العمود الاخراجالملاحظه    في حال تحديد عده عناصر، يؤدي الضغط علي هذا المفتاح يؤثر كافه العناصر المحدده.

مفتاح المسافة

مسح المحتويات المحددة لخلية

DELETE

ازاله الصفوف التي تحتوي علي عمود البيانات المحدد من الاستعلام الملاحظه    في حال تحديد عده عناصر، و# الضغط علي عناصر محدده علي كافه يؤثر مفتاح هذا.

DELETE

مسح كافة القيم لعمود شبكة محدد

DELETE

إدراج صف بين صفوف موجودة

INS (بعد تحديد صف ضمن الشبكة)

إضافة عمود Or…

INS (بعد تحديد أي عمود Or...)

جزء SQL‏

يمكنك استخدام مفاتيح تحرير Windows القياسية عند العمل في جزءSQL، مثل CTRL+ مفاتيح الأسهم للتنقل بين الكلمات والأوامر قص ونسخ ولصق في القائمة تحرير.

ملاحظة: يمكنك إدراج نص فقط؛ فلا يوجد وضع كتابة فوقية.

العمل مع طرق عرض PivotTable

طريقه عرض PivotTable

مفاتيح ل# تحديد عناصر في طريقه عرض PivotTable

للقيام بذلك

اضغط

نقل التحديد من اليسار إلى اليمين، ثم إلى أسفل

مفتاح TAB

نقل التحديد من أعلى إلى أسفل، ثم إلى اليمين

ENTER

تحديد الخلية إلى اليسار. إذا كانت الخلية الحالية إلى أقصى اليسار، يحدد SHIFT+TAB الخلية الأخيرة في الصف السابق.

SHIFT+TAB

تحديد الخلية أعلى الخلية الحالية. إذا كانت الخلية الحالية هي أعلى خلية، فتحدد مجموعة المفاتيح SHIFT+ENTER الخلية الأخيرة في العمود السابق.

SHIFT+ENTER

تحديد خلايا التفاصيل للعنصر التالي في ناحية الصف

CTRL+ENTER

تحديد خلايا التفاصيل للعنصر السابق في ناحية الصف

SHIFT+CTRL+ENTER

نقل التحديد في اتجاه مفتاح السهم. في حالة تحديد حقل صف أو عمود، اضغط "سهم لأسفل" للانتقال إلى العنصر الأول، ثم اضغط مفتاح أحد الأسهم للانتقال إلى العنصر السابق أو التالي أو العودة إلى الحقل مرة ثانية. في حالة تحديد حقل تفصيل، اضغط "سهم لأسفل" أو "سهم لليمين" للانتقال إلى الخلية الأولى في ناحية التفاصيل.

مفاتيح الأسهم

توسيع التحديد في اتجاه مفتاح السهم أو تقليصه

مفاتيح الأسهم+SHIFT

نقل التحديد إلى الخلية الأخيرة في اتجاه مفتاح السهم

مفاتيح الأسهم+CTRL

لنقل العنصر المحدد في اتجاه مفتاح السهم

مفاتيح الأسهم+SHIFT+ALT

تحديد الخلية في أقصى اليسار من الصف الحالي

HOME

تحديد الخلية الموجودة في أقصى اليمين من الصف الحالي

END

تحديد الخلية الموجودة في أقصى اليسار للصف الأول

CTRL+HOME

تحديد الخلية الأخيرة للصف الأخير

CTRL+END

توسيع التحديد للخلية الموجودة في أقصى اليسار من الصف الأول

SHIFT+CTRL+HOME

توسيع التحديد للخلية الأخيرة من الصف الأخير

SHIFT+CTRL+END

تحديد حقل عنصر البيانات أو الإجمالي أو التفصيل المحدد حاليًا

مفتاح المسافة+CTRL

تحديد الصف بالكامل الذي يحتوي على الخلية المحددة حاليًا

مفتاح المسافة+SHIFT

لتحديد طريقة عرض PivotTable

CTRL+A

عرض الشاشة التالية

PAGE DOWN

عرض الشاشة السابقة

PAGE UP

توسيع التحديد إلى أسفل شاشة واحدة

SHIFT+PAGE DOWN

تقليص العرض بمقدار شاشة واحدة

SHIFT+PAGE UP

عرض الشاشة التالية إلى اليمين

ALT+PAGE DOWN

عرض الشاشة السابقة إلى اليسار

ALT+PAGE UP

توسيع التحديد إلى صفحة على اليمين

SHIFT+ALT+PAGE DOWN

توسيع التحديد إلى صفحة على اليسار

SHIFT+ALT+PAGE UP

مفاتيح ل# تنفيذ الاوامر

للقيام بذلك

اضغط

لعرض مواضيع التعليمات.

F1

عرض القائمة المختصرة للعنصر المحدد في طريقة عرض PivotTable. استخدم القوائم المختصرة لتنفيذ الأوامر في طريقة عرض PivotTable.

SHIFT+F10

تنفيذ أمر في القائمة المختصرة

الحرف المسطر

إغلاق القائمة المختصرة دون تنفيذ أي أمر

ESC

عرض مربع الحوار خصائص

ALT+ENTER

إلغاء أمر عملية التحديث قيد التقدم

ESC

نسخ البيانات المحددة من طريقة عرض PivotTable إلى "الحافظة"

CTRL+C

تصدير المحتويات في طريقه عرض PivotTable الي Microsoft Excel 2010Excel 2010

CTRL+E

مفاتيح ل# عرض او اخفائها، و# تصفيه او فرز البيانات

للقيام بذلك

اضغط على

اظهار او اخفاء مؤشرات التوسيع (مربعات مربع علامة الجمع و مربع علامة الطرح ) الي جانب العناصر

CTRL+8

توسيع العنصر المحدد حاليًا

علامة الجمع+CTRL (في لوحة المفاتيح الرقمية)

إخفاء العنصر المحدد حاليًا

علامة الطرح+CTRL (في لوحة المفاتيح الرقمية)

فتح القائمة للحقل المحدد حاليًا

سهم لأسفل+ALT

الانتقال إلى العنصر المحدد حديثًا، وإلى الزر موافق، وإلى الزر إلغاء الأمر في القائمة المنسدلة للحقل بشكل تبادلي

مفتاح TAB

الانتقال إلى العنصر التالي في القائمة المنسدلة للحقل

مفاتيح الأسهم

تحديد خانة اختيار العنصر الحالي في القائمة المنسدلة لحقل أو مسحها

مفتاح المسافة

إغلاق القائمة المنسدلة لحقل ما وتطبيق أية تغييرات قمت بها

ENTER

إغلاق القائمة المنسدلة لحقل ما دون تطبيق تغييراتك

ESC

تشغيل "التصفية التلقائية" أو إيقاف تشغيلها

CTRL+T

فرز البيانات في الحقل أو الإجمالي المحدد بترتيب تصاعدي (أ - ي 0 - 9)

CTRL+SHIFT+A

فرز البيانات في الحقل أو الإجمالي المحدد بترتيب تنازلي (ي - أ 9 - 0)

CTRL+SHIFT+Z

نقل العضو المحدد إلى أعلى أو إلى اليسار

سهم لأعلى+ALT+SHIFT أو سهم لليسار+ALT+SHIFT

نقل العضو المحدد إلى أسفل أو إلى اليمين

سهم لأسفل+ALT+SHIFT أو سهم لليمين+ALT+SHIFT

مفاتيح ل# اضافه الحقول و# الاجماليات و# تغيير التخطيط ل# طريقه عرض PivotTable

مفاتيح ل# العمل ب# استخدام جزء قائمه الحقول

للقيام بذلك

اضغط

عرض جزء قائمة الحقول أو تنشيطه إذا كان معروضًا بالفعل

CTRL+L

الانتقال إلى العنصر التالي في جزء قائمة الحقول

مفاتيح الأسهم

الانتقال إلى العنصر السابق وتضمينه في التحديد

سهم لأعلى+SHIFT

الانتقال إلى العنصر التالي وتضمينه في التحديد

سهم لأسفل+SHIFT

الانتقال إلى العنصر السابق، ولكن عدم تضمين العنصر في التحديد

سهم لأعلى+CTRL

الانتقال إلى العنصر التالي، ولكن عدم تضمين العنصر في التحديد

سهم لأسفل+CTRL

إزالة العنصر من التحديد في حالة تضمين العنصر الذي عليه التركيز في التضمين، والعكس بالعكس

مفتاح المسافة+CTRL

توسيع العنصر الحالي في جزء قائمة الحقول لعرض محتوياته. أو توسيع الإجماليات لعرض حقول الإجمالي المضافة.

علامة الجمع (لوحة المفاتيح الرقمية)

طي العنصر الحالي في جزء قائمة الحقول لإخفاء محتوياته. أو طي الإجماليات لإخفاء حقول الإجمالي المتوفرة.

علامة الطرح(لوحة الأرقام)

الانتقال إلى العنصر المحدد حديثًا، والزر إضافة إلى، والقائمة بجانب الزر إضافة إلى في جزء قائمة الحقول بشكل تبادلي

مفتاح TAB

فتح القائمة المنسدلة بجانب الزر إضافة إلى في جزء قائمة الحقول. استخدم مفاتيح الأسهم للانتقال إلى العنصر التالي في القائمة، ثم اضغط ENTER لتحديد عنصر.

سهم لأسفل+ALT

إضافة الحقل المحدد في جزء قائمة الحقول إلى الناحية التي يتم عرضها في القائمة إضافة إلى في طريقة عرض PivotTable

ENTER

مفاتيح ل# اضافه الحقول و# الاجماليات

للقيام بذلك

اضغط

إضافة حقل إجمالي جديد إلى الحقل المحدد في طريقة عرض PivotTable باستخدام دالة التلخيص المجموع

CTRL+SHIFT+S

إضافة حقل إجمالي جديد للحقل المحدد في طريقة عرض PivotTable باستخدام دالة التلخيص حساب

CTRL+SHIFT+C

إضافة حقل إجمالي للحقل المحدد في طريقة عرض PivotTable باستخدام دالة التلخيص الحد الأدنى

CTRL+SHIFT+M

إضافة حقل إجمالي جديد للحقل المحدد في طريقة عرض PivotTable باستخدام دالة التلخيص الحد الأقصى

CTRL+SHIFT+X

إضافة حقل إجمالي جديد للحقل المحدد في طريقة عرض PivotTable باستخدام دالة التلخيص المتوسط

CTRL+SHIFT+E

إضافة حقل إجمالي جديد للحقل المحدد في طريقة عرض PivotTable باستخدام دالة التلخيص الانحراف المعياري

CTRL+SHIFT+D

إضافة حقل إجمالي جديد للحقل المحدد في طريقة عرض PivotTable باستخدام دالة التلخيص الانحراف المعياري للمحتوى

CTRL+SHIFT+T

إضافة حقل إجمالي جديد للحقل المحدد في طريقة عرض PivotTable باستخدام دالة التلخيص التباين

CTRL+SHIFT+V

إضافة حقل إجمالي جديد للحقل المحدد في طريقة عرض PivotTable باستخدام دالة التلخيص تباين المحتوى

CTRL+SHIFT+R

تشغيل الإجماليات الفرعية أو الإجماليات الكلية للحقل المحدد في PivotTable أو إيقاف تشغيلها

CTRL+SHIFT+B

إضافة حقل تفصيل محسوب

CTRL+F

مفاتيح ل# تغيير تخطيط

ملاحظة: لا تعمل الاختصارات الأربعة التالية إذا قمت بالضغط على المفتاح 1 أو 2 أو 3 أو 4 من اللوحة الرقمية الموجودة في لوحة المفاتيح.

للقيام بما يلي

اضغط

نقل الحقل المحدد في طريقة عرض PivotTable إلى ناحية الصف

CTRL+1

نقل الحقل المحدد في طريقة عرض PivotTable إلى ناحية العمود

CTRL+2

نقل الحقل المحدد في طريقة عرض PivotTable إلى ناحية التصفية

CTRL+3

نقل الحقل المحدد في طريقة عرض PivotTable إلى ناحية التفصيل

CTRL+4

نقل الصف المحدد في طريقة عرض PivotTable إلى مستوى أعلى

سهم لليسار+CTRL

نقل الصف المحدد في طريقة عرض PivotTable إلى مستوى أقل

CTRL+سهم لليمين

مفاتيح ل# تنسيق عناصر في طريقه عرض PivotTable

استخدام الاختصارات التالية، حدد أولاً حقل تفصيل أو خلية بيانات لحقل إجمالي.

تغيّر مفاتيح الاختصار السبعة الأولى تنسيق الأرقام للحقل المحدد.

للقيام بما يلي

اضغط

تطبيق تنسيق الرقم العام على القيم الموجودة في الإجمالي أو حقل التفصيل المحدد

~ (تيلدا)+CTRL+SHIFT

تطبيق تنسيق العملة، بمنزلتين عشريتين ووضع الأرقام السالبة بين قوسين، على القيم الموجودة في حقل الإجمالي أو التفصيل المحدد

CTRL+SHIFT+$

تطبيق تنسيق النسبة المئوية، دون أي منزلة عشرية، على القيم في حقل الإجمالي أو التفصيل المحدد

CTRL+SHIFT+%

تطبيق تنسيق الأرقام الأسي، بمنزلتين عشريتين، على القيم في حقل الإجمالي أو التفصيل المحدد

CTRL+SHIFT+^

تطبيق تنسيق التاريخ، بما فيه اليوم والشهر والسنة، على القيم في حقل الإجمالي أو التفصيل المحدد

CTRL+SHIFT+#

تطبيق تنسيق الوقت، بما فيه الساعة، والوقت، ومساءً (م) وصباحًا (ص)، على القيم في حقل الإجمالي أو التفصيل المحدد.

CTRL+SHIFT+@

تطبيق التنسيق الرقمي، بمنزلتين عشريتين، وفاصل آلاف، وعلامة الطرح للأرقام السالبة، على القيم في حقل الإجمالي أو التفصيل المحدد.

CTRL+SHIFT+!

جعل النص مكتوب بخط غامق في الحقل المحدد في طريقة عرض PivotTable

CTRL+B

تسطير النص في الحقل المحدد في طريقة عرض PivotTable

CTRL+U

جعل النص مكتوب بخط مائل في الحقل المحدد في طريقة عرض PivotTable

CTRL+I

طريقه عرض PivotChart

مفاتيح ل# تحديد العناصر في مخطط

للقيام بذلك

اضغط

تحديد العنصر التالي في المخطط

سهم لليمين

تحديد العنصر السابق في المخطط

سهم لليسار

تحديد مجموعة العناصر التالية

سهم لأسفل

تحديد مجموعة العناصر السابقة

سهم لأعلى

مفاتيح ل# العمل مع الخصائص و# الخيارات

للقيام بذلك

اضغط

عرض مربع الحوار خصائص

ALT+ENTER

تحديد العنصر التالي ضمن علامة التبويب النشطة عند تنشيط مربع الحوار خصائص

مفتاح TAB

تحديد العنصر التالي ضمن علامة التبويب النشطة عند تنشيط مربع الحوار خصائص

سهم لليمين

تحديد العنصر التالي ضمن علامة التبويب النشطة عند تنشيط مربع الحوار خصائص

سهم لليسار

عرض قائمة أو لوحة عند تحديد زر يحتوي على قائمة أو لوحة

سهم لأسفل

عرض القائمة المختصرة

SHIFT+F10

تنفيذ أمر في القائمة المختصرة

الحرف المسطر

إغلاق القائمة المختصرة دون تنفيذ أي أمر

ESC

مفاتيح ل# العمل مع الحقول

للقيام بذلك

اضغط

فتح القائمة للحقل المحدد حاليًا

سهم لأسفل+ALT

في القائمة المنسدلة للحقل، الانتقال إلى العنصر المحدد حديثًا أو الزر موافق، والزر إلغاء الأمر بالتناوب

مفتاح TAB

في القائمة المنسدلة للحقل، الانتقال إلى العنصر التالي

مفاتيح الأسهم

في القائمة المنسدلة للحقل، تحديد حانة الاختيار للعنصر الحالي أو مسحها

مفتاح المسافة

إغلاق القائمة المنسدلة لحقل ما وتطبيق أية تغييرات قمت بها

ENTER

إغلاق القائمة المنسدلة لحقل ما دون تطبيق تغييراتك

ESC

مفاتيح ل# العمل ب# استخدام جزء قائمه الحقول

للقيام بذلك

اضغط

عرض جزء قائمة الحقول أو تنشيطه إذا كان معروضًا بالفعل

CTRL+L

الانتقال إلى العنصر التالي في جزء قائمة الحقول

مفاتيح الأسهم

الانتقال إلى العنصر السابق وتضمينه في التحديد

سهم لأعلى+SHIFT

الانتقال إلى العنصر التالي وتضمينه في التحديد

سهم لأسفل+SHIFT

الانتقال إلى العنصر السابق، ولكن عدم تضمين العنصر في التحديد

سهم لأعلى+CTRL

الانتقال إلى العنصر التالي، ولكن عدم تضمين العنصر في التحديد

سهم لأسفل+CTRL

لإزالة العنصر من التحديد إذا كان العنصر الذي عليه التركيز متضمن في التحديد، والعكس بالعكس

مفتاح المسافة+CTRL

توسيع العنصر الحالي في جزء قائمة الحقول لعرض محتوياته، أو توسيع الإجماليات لعرض حقول الإجمالي المتوفرة.

علامة الجمع (لوحة المفاتيح الرقمية)

طي العنصر الحالي في جزء قائمة الحقول لإخفاء محتوياته، أو طي الإجماليات لإخفاء حقول الإجمالي المتوفرة.

علامة الطرح(لوحة الأرقام)

في جزء قائمة الحقول، الانتقال بشكل تبادلي إلى العنصر المحدد حديثًا وإلى الزر إضافة إلى وإلى القائمة الموجودة بجانب الزر إضافة إلى

مفتاح TAB

فتح القائمة المنسدلة بجانب الزر إضافة إلى في جزء قائمة الحقول. استخدم مفاتيح الأسهم للانتقال إلى العنصر التالي في القائمة، ثم اضغط ENTER لتحديد عنصر.

سهم لأسفل+ALT

إضافة الحقل المحدد في جزء قائمة الحقول إلى منطقة الإفلات التي يتم عرضها في القائمة إضافة إلى

ENTER

شريط Microsoft Office Fluent

شريط office Fluent

  1. اضغط ALT.

    يتم عرض "تلميحات المفاتيح" فوق كل ميزة متوفرة في طرقة العرض الحالية.

  2. اضغط الحرف المعروض في KeyTip فوق الميزة التي تريد استخدامها.

  3. ربما تظهر لك تلميحات مفاتيح إضافية، حسب الحرف الذي تضغط عليه. على سبيل المثال، إذا كانت علامة التبويب بيانات خارجية نشطة وقمت بالضغط على C، يتم عرض علامة التبويب إنشاء، بالإضافة إلى تلميحات المفاتيح للمجموعات الموجودة ضمن علامة التبويب هذه.

  4. استمر في ضغط الأحرف حتى الضغط فوق الحرف الخاص بالأمر أو عنصر التحكم المراد استخدامه. في بعض الحالات، يجب الضغط أولاً فوق المجموعة التي تتضمن الأمر.

    لإلغاء الإجراء الذي تتخذه وإخفاء تلميحات المفاتيح، اضغط ALT.

تعليمات عبر إنترنت

اختصارات لوحة المفاتيح لاستخدام نافذة «التعليمات»

يوفر إطار "التعليمات" إمكانية الوصول إلى كافة محتويات تعليمات Office. ويقوم إطار "التعليمات" بعرض موضوعات ومحتويات "التعليمات" أخرى.

في إطار "التعليمات"

للقيام بذلك

اضغط على

فتح إطار "التعليمات"

F1

التبديل بين النافذة "تعليمات" والبرنامج النشط.

ALT+TAB

الانتقال إلى صفحة اسم البرنامج الرئيسية.

ALT+HOME

تحديد العنصر التالي في النافذة "تعليمات".

TAB

تحديد العنصر السابق في النافذة "تعليمات".

SHIFT+TAB

تنفيذ الإجراء للعنصر المحدد.

ENTER

في المقطع استعراض تعليمات اسم البرنامج من نافذة التعليمات، تحديد العنصر التالي أو السابق، على الترتيب.

TAB أو SHIFT+TAB

في المقطع استعراض تعليمات اسم البرنامج من نافذة التعليمات، توسيع العنصر المحدد أو طيه، على الترتيب.

ENTER

تحديد النص المخفي أو الارتباط التشعبي التالي بما في ذلك إظهار الكل أو إخفاء الكل في أعلى أحد الموضوعات.

TAB

تحديد النص أو الارتباط التشعبي المخفي السابق.

SHIFT+TAB

تنفيذ الإجراء للعنصر المحدد إظهار الكل أو إخفاء الكل أو النص المخفي أو الارتباط التشعبي.

ENTER

الرجوع إلى موضوع "التعليمات" السابق (الزر السابق ).

ALT+سهم لليسار أو BACKSPACE

الانتقال للأمام إلى موضوع "التعليمات" التالي (الزر الأمام ).

ALT+سهم لليمين

تمرير كميات صغيرة للأعلى أو للأسفل، على التوالي، داخل موضوع "التعليمات" المعروض حالياً.

سهم لأعلى، سهم لأسفل

تمرير كميات كبيرة للأعلى أو للأسفل، على التوالي، داخل موضوع "التعليمات" المعروض حالياً.

PAGE UP, PAGE DOWN

عرض قائمة بالأوامر لإطار "التعليمات". يتطلب ذلك أن يكون إطار "التعليمات" هو الإطار النشط (النقر داخل إطار التعليمات).

SHIFT+F10

إيقاف الإجراء الأخير (الزر إيقاف).

ESC

تحديث النافذة (الزر تحديث).

F5

طباعة موضوع "التعليمات" الحالي.

ملاحظة: إذا لم يكن المؤشر في موضوع التعليمات الحالي، اضغط على F6 ثم على CTRL+P.

CTRL+P

تغيير حالة الاتصال.

F6 ثم الضغط على ENTER لفتح قائمة الاختيارات

التبديل بين النواحي في الإطار "تعليمات"؛ على سبيل المثال، التبديل بين شريط الأدوات والقائمة بحث.

F6

في "جدول المحتويات" في طريقة العرض الشجرية، تحديد العنصر التالي أو السابق، على الترتيب.

سهم لأعلى، سهم لأسفل

في "جدول المحتويات" في طريقة العرض الشجرية، توسيع العنصر المحدد أو طيه، على الترتيب.

سهم لليسار أو سهم لليمين

أساسيات Microsoft Office

عرض النوافذ واستخدامها

للقيام بذلك

اضغط على

التبديل إلى الإطار التالي.

ALT+TAB

التبديل إلى الإطار السابق.

ALT+SHIFT+TAB

إغلاق الإطار النشط.

CTRL+W أو CTRL+F4

الانتقال إلى جزء المهام من جزء آخر في إطار البرنامج (اتجاه عقارب الساعة). ربما تحتاج إلى الضغط على F6 أكثر من مرة.

ملاحظة: إذا لم يؤد الضغط على F6 إلى عرض جزء المهام الذي تريد، فحاول الضغط على ALT لوضع التركيز على شريط القائمة أو شريط Microsoft Office Fluent، ثم الضغط على CTRL+TAB للانتقال إلى جزء المهام.

F6

عندما يكون هناك أكثر من إطار واحد مفتوحًا، يقوم بالتبديل إلى الإطار التالي.

CTRL+F6

التبديل إلى الإطار السابق.

CTRL+SHIFT+F6

إذا لم يتم تكبير إطار المستند، ينفذ الأمر حجم في القائمة عنصر تحكم للإطار). اضغط على مفاتيح الأسهم لتغيير حجم الإطار، ثم اضغط على ENTER بعد الانتهاء.

CTRL+F8

تصغير الإطار إلي رمز (يعمل مع بعض برامج Microsoft Office فقط).

CTRL+F9

تكبير أو إعادة تعيين إطار محدد.

CTRL+F10

نسخ صورة من الشاشة إلى "الحافظة".

PRINT SCREEN

نسخ صورة من الإطار المحدد إلى "الحافظة".

ALT+PRINT SCREEN

الانتقال بين النصوص أو الخلايا

للقيام بذلك

اضغط على

الانتقال حرف واحد إلى اليسار.

سهم لليسار

الانتقال حرف واحد إلى اليمين.

سهم لليمين

الانتقال سطر واحد لأعلى.

سهم لأعلى

الانتقال سطر واحد لأسفل.

سهم لأسفل

الانتقال كلمة واحدة إلى اليسار.

CTRL+سهم لليسار

الانتقال كلمة واحدة إلى اليمين.

CTRL+سهم لليمين

الانتقال إلى نهاية سطر.

END

الانتقال إلى بداية سطر.

HOME

الانتقال فقرة واحدة لأعلى.

CTRL+سهم لأعلى

الانتقال فقرة واحدة لأسفل.

CTRL+سهم لأسفل

الانتقال إلى نهاية مربع النص.

CTRL+END

الانتقال إلى بداية مربع النص.

CTRL+HOME

تكرار إجراء البحث الأخير.

SHIFT+F4

الانتقال في الجداول والعمل فيها

للقيام بذلك

اضغط على

الانتقال إلى الخلية التالية.

TAB

الانتقال إلى الخلية السابقة.

SHIFT+TAB

الانتقال إلى الصف التالي.

سهم لأسفل

الانتقال إلى الصف السابق.

سهم لأعلى

إدراج علامة تبويب في خلية.

CTRL+TAB

بدء فقرة جديدة.

ENTER

إضافة صف جديد في أسفل الجدول.

TAB في نهاية الصف الأخير

الوصول إلى أجزاء المهام واستخدامها

للقيام بذلك

اضغط

الانتقال إلى جزء المهام من جزء آخر في إطار البرنامج. (ربما تحتاج إلى الضغط على F6 أكثر من مرة).

ملاحظة: إذا لم يؤدي الضغط على F6 إلى عرض جزء المهام الذي تريد، حاول الضغط على ALT لوضع التركيز على شريط القائمة أو ثم الضغط على CTRL+TAB للانتقال إلى جزء المهام.

F6

عندما يكون أحد القوائم أو أشرطة الأدوات نشطًا، ينتقل إلى جزء المهام. (ربما تحتاج إلى الضغط على CTRL+TAB أكثر من مرة).

CTRL+TAB

عندما يكون جزء المهام نشطًا، يحدد الخيار التالي أو السابق في جزء المهام.

TAB أو SHIFT+TAB

عرض مجموعة الأوامر كاملة على قائمة جزء المهام.

CTRL+سهم لأسفل

الانتقال بين الاختيارات في قائمة فرعية محددة؛ الانتقال بين خيارات معينة في مجموعة خيارات داخل مربع حوار.

سهم لأسفل أو سهم لأعلى

فتح القائمة المحددة، أو تنفيذ الإجراء المعين إلى الزر المحدد.

مفتاح المسافة أو ENTER

فتح قائمة مختصرة؛ فتح قائمة منسدلة لعنصر المعرض المحدد.

SHIFT+F10

عندما تكون قائمة أو قائمة فرعية مرئية، حدد الأمر الأول أو الأخير ضمن القائمة أو القائمة الفرعية.

HOME أو END

التمرير لأعلى أو لأسفل في قائمة المعرض المحددة.

PAGE DOWN أو PAGE UP

الانتقال إلى أعلى قائمة المعرض المحددة أو أسفلها.

CTRL+HOME أو CTRL+END

تلميحات

تغيير حجم أشرطة الأدوات والقوائم وأجزاء المهام ونقلها

  1. اضغط ALT لتحديد شريط القائمة.

  2. اضغط CTRL+TAB بشكل متكرر لتحديد شريط الأدوات أو جزء المهام الذي تريده.

  3. قم بأحد الإجراءات التالية:

    تغيير حجم شريط الأدوات

    1. في شريط الأدوات، اضغط CTRL+ BACKSPACE لعرض القائمة خيارات شريط الأدوات.

    2. انقر فوق الأمر حجم، ثم اضغط على ENTER.

    3. استخدام مفاتيح الأسهم لتغيير حجم شريط الأدوات. اضغط CTRL+ مفاتيح الأسهم لتغيير الحجم بكسل واحد في المرة الواحدة.

    تحريك شريط الأدوات

    1. ضمن شريط الأدوات، اضغط CTRL+ BACKSPACE لعرض القائمة خيارات شريط الأدوات.

    2. انقر فوق الأمر تحريك، ثم اضغط على ENTER.

    3. استخدم مفاتيح الأسهم لتحريك شريط الأدوات. اضغط على مفاتيح الأسهم+CTRL للتحريك بمقدار بكسل واحد في المرة. لإلغاء إرساء شريط الأدوات، اضغط على سهم لأسفل بشكل متكرر. لإرساء شريط الأدوات عموديًا في الجانب الأيمن أو الأيسر، اضغط على سهم لليسار أو سهم لليمين، على الترتيب، عندما يكون شريط الأدوات موجودًا على الدوام في الجانب الأيمن أو الأيسر.

    تغيير حجم جزء مهام

    1. في جزء المهام، اضغط CTRL + BACKSPACE لعرض قائمة الأوامر إضافية.

    2. استخدام سهم لأسفل لتحديد الأمر تغيير الحجم، ثم اضغط ENTER.

    3. استخدم مفاتيح الأسهم لتغيير حجم جزء المهام. استخدم CTRL بالإضافة إلى مفاتيح الأسهم لتغيير الحجم بكسل واحد في المرة.

    نقل جزء مهام

    1. في جزء المهام، اضغط CTRL + BACKSPACE لعرض قائمة الأوامر إضافية.

    2. استخدم مفتاح السهم لأسفل لتحديد الأمر تحريك، ثم اضغط ENTER.

    3. استخدم مفاتيح الأسهم لتحديد موضع جزء المهام. استخدم CTRL + مفاتيح الأسهم للتحرك بكسل واحد في المرة الواحدة.

  4. عند الانتهاء من التحريك أو تغيير الحجم، اضغط على ESC.

استخدام مربعات النص

للقيام بذلك

اضغط على

الانتقال إلى الخيار أو مجموعة الخيارات التالية.

TAB

الانتقال إلى الخيار السابق أو مجموعة الخيارات السابقة.

SHIFT+TAB

التبديل إلى علامة التبويب التالية في مربع الحوار.

CTRL+TAB

التبديل إلى علامة التبويب السابقة في مربع حوار.

CTRL+SHIFT+TAB

التنقل بين الخيارات في قائمة منسدلة مفتوحة، أو بين الخيارات في مجموعة من الخيارات.

مفاتيح الأسهم

تنفيذ الإجراء المعين للزر المحدد؛ تحديد أو إلغاء تحديد خانة الاختيار المحددة.

مفتاح المسافة

فتح القائمة إذا كانت مغلقة والانتقال إلى هذا الخيار في القائمة.

أول حرف من خيار موجود في قائمة منسدلة

تحديد الخيار؛ تحديد خانة اختيار أو إلغاء تحديدها.

ALT+ الحرف المسطر في خيار

فتح قائمة منسدلة محددة.

ALT+سهم لأسفل

إغلاق قائمة منسدلة محددة؛ إلغاء أمر وإغلاق مربع حوار.

ESC

تنفيذ الإجراء المعين إلى زر افتراضي في مربع حوار.

ENTER

استخدام مربعات التحرير الموجودة داخل مربعات الحوار

مربع التحرير هو فراغ يتم فيه كتابة إدخال أو لصقه، مثل اسم المستخدم أو مسار مجلد.

للقيام بذلك

اضغط على

الانتقال إلى بداية الإدخال.

HOME

الانتقال إلى نهاية الإدخال.

END

الانتقال حرف واحد إلى اليسار أو اليمين.

سهم لليسار أو سهم لليمين

الانتقال كلمة واحدة إلى اليسار.

CTRL+سهم لليسار

الانتقال كلمة واحدة إلى اليمين.

CTRL+سهم لليمين

تحديد حرف واحد إلى اليسار أو إلغاء تحديده.

SHIFT+سهم لليسار

تحديد حرف واحد إلى اليمين أو إلغاء تحديده.

SHIFT+سهم لليمين

تحديد كلمة واحدة إلى اليسار أو إلغاء تحديدها.

سهم لليسار+CTRL+SHIFT

تحديد كلمة واحدة إلى اليمين أو إلغاء تحديدها.

سهم لليمين+CTRL+SHIFT

تحديد من نقطة الإدراج إلى بداية الإدخال.

SHIFT+HOME

تحديد من بداية نقطة الإدراج إلى نهاية الإدخال.

SHIFT+END

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×