محرر المعادلات

تم تضمين محرر المعادلات (معادله Microsoft 3.0) في الإصدارات السابقة من Word ، ولكن تمت ازالته من كل الإصدارات في التحديث العام لشهر يناير 2018 (PU) واستبداله بمحرر معادله جديده.

يصف المحتوي التالي هذه الميزة للمستخدمين الذين قاموا بتثبيت هذا التحديث.

هام: محرر المعادلات 3.0 تمت ازالته بسبب المشاكل المتعلقة بالأمان مع التنفيذ الخاص به. سيتلقى المستخدمون الذين يحاولون تحرير معادله تم إنشاؤها في "محرر المعادلات" 3.0 رسالة الخطا "المعادلة Microsoft غير متوفرة". ستظل كائنات "محرر المعادلات 3.0" معروضه بشكل طبيعي إذا كانت لديك خطوط البرج الاضافيه مثبته (إذا لم يكن لديك الخط ، فيمكنك تنزيله). ومع ذلك ، يمكن للمستخدمين تحرير هذه المعادلات فقط عن طريق تنزيل أدوات برامج ماثتيبي التي يتم توفيرها بواسطة فيريس. راجع سطح مكتب ماثتيبي لمستخدمي محرر المعادلات.

ادراج معادله باستخدام محرر المعادلات

  1. على علامة التبويب إدراج، في المجموعة نص، انقر فوق كائن.

    إدراج عنصر

  2. في مربع الحوار كائن ، انقر فوق علامة التبويب إنشاء جديد .

  3. في المربع نوع العنصر ، انقر فوق المعادلة Microsoft 3.0، ثم انقر فوق موافق.

  4. استخدم الرموز أو القوالب أو الإطارات الموجودة علي شريط أدوات المعادلات لتحرير المعادلة.

  5. في Word أو Excel أو Outlook ، للعودة إلى المستند ، انقر فوق اي مكان في المستند.

    في PowerPoint ، للعودة إلى العرض التقديمي ، في محررالمعادلات ، في القائمة ملف ، انقر فوق إنهاء والعودة إلى العرض التقديمي.

تحرير معادله في محرر المعادلات

إذا كنت تستخدم محرر المعادلات لادراج معادله ، فيمكنك أيضا تحرير هذه المعادلة في محرر المعادلات.

  1. انقر نقرا مزدوجا فوق كائن المعادلة الذي تريد تحريره.

  2. استخدم الرموز أو القوالب أو الإطارات الموجودة علي شريط أدوات المعادلات لتحرير المعادلة.

  3. في Word أو Excel أو Outlook ، للعودة إلى المستند ، انقر فوق اي مكان في المستند.

    في PowerPoint ، للعودة إلى العرض التقديمي ، في محررالمعادلات ، في القائمة ملف ، انقر فوق إنهاء والعودة إلى العرض التقديمي.

ادراج معادله باستخدام محرر المعادلات

  1. على علامة التبويب إدراج، في المجموعة نص، انقر فوق كائن.

    صورة شريط Excel

  2. في مربع الحوار كائن ، انقر فوق علامة التبويب إنشاء جديد .

  3. في المربع نوع العنصر ، انقر فوق المعادلة Microsoft 3.0.

    إذا لم يكن محرر المعادلات متوفرا ، فقد تحتاج إلى تثبيته.

    تثبيت محرر المعادلات

    1. قم بإنهاء كافة البرامج.

    2. انقر فوق أضافه أو أزاله البرامج في لوحه التحكم.

    3. في المربع البرامج المثبتة حاليا ، انقر فوق Microsoft Office <suite> 2007، ثم انقر فوق تغيير.

    4. في المجموعة " تغيير تثبيت Microsoft Office <> 2007. شاشه ، انقر فوق أضافه ميزات أو ازالتها، ثم انقر فوق متابعه.

    5. علي علامة التبويب خيارات التثبيت ، انقر فوق مؤشر التوسيع (+) الموجود بجانب أدوات Office.

    6. انقر فوق السهم الموجود بجانب محررالمعادلات ، ثم انقر فوق تشغيل من جهاز الكمبيوتر.

    7. انقر فوق Continue.

    8. بعد اكتمال تثبيت محرر المعادلات ، أعد تشغيل برنامج Office الذي كنت تستخدمه.

  4. في مربع الحوار كائن ، انقر فوق موافق.

  5. استخدم الرموز أو القوالب أو الإطارات الموجودة علي شريط أدوات المعادلات لتحرير المعادلة.

  6. في Word أو Excel أو Outlook ، للعودة إلى المستند ، انقر فوق اي مكان في المستند.

    في PowerPoint ، للعودة إلى العرض التقديمي ، في محررالمعادلات ، في القائمة ملف ، انقر فوق إنهاء والعودة إلى العرض التقديمي.

تحرير معادله في محرر المعادلات

إذا استخدمت محرر المعادلات لادراج معادله ، فيمكنك تحرير هذه المعادلة في محرر المعادلات.

  1. انقر نقرا مزدوجا فوق كائن المعادلة الذي تريد تحريره.

  2. استخدم الرموز أو القوالب أو الإطارات الموجودة علي شريط أدوات المعادلات لتحرير المعادلة.

  3. في Word أو Excel أو Outlook ، للعودة إلى المستند ، انقر فوق اي مكان في المستند.

    في PowerPoint ، للعودة إلى العرض التقديمي ، في محررالمعادلات ، في القائمة ملف ، انقر فوق إنهاء والعودة إلى العرض التقديمي.

للتعرف علي كيفيه استخدام المعادلات المضمنة باستخدام الزر " معادله " ، راجع كتابه معادله أو صيغه.

انظر أيضاً

المعادلات ذات التنسيق الخطي والتصحيح الحسابي التلقائي في Word

كتابة معادلة أو صيغة

ملاحظة:  وقد تمت ترجمة هذه الصفحة آلياً وقد تحتوي على أخطاء نحوية أو أخطاء تتعلق بالدقة. إن هدفنا هو أن يكون هذا المحتوى مفيداً لك. هل يمكنك إعلامنا إذا ما كانت المعلومات مفيدة؟ فيما يلي المقالة باللغة الإنجليزية لتكون مرجعاً لك.

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×