متطلبات Microsoft OS ل Office 2019 for Mac و Office 365 for Mac

لتزويدك بأفضل تجربه ، يدعم Office for Mac أحدث الإصدارات الاخيره من macOS. باستخدام إصدار macOS 10.15 كاتالينا ، يقوم Office 365 for Mac و Office 2019 for Mac بدعم macOS 10.15 و 10.14 و 10.13. الانتقال إلى الامام ، عند توفر إصدارات رئيسيه جديده من macOS بشكل عام ، ستقوم Microsoft بإسقاط الدعم للإصدار الأقدم ودعم الإصدارين الأحدث والسابق من macOS.

ماذا لو لم أقم بتحديث macOS إلى إصدار يتم دعمه؟

إذا كنت تستخدم إصدارًا غير معتمد من نظام MacOS، فستظل تطبيقات Office تعمل ولكنك لن تتلقى أي تحديثات بما في ذلك تحديثات الأمان. علي سبيل المثال ، إذا كنت تستخدم macOS 10.13 ، ولكنك لم تقم بتحديث macOS إلى إصدار معتمد عند توقف macOS 10.13 عن العمل ، فلن تتلقي اي تحديثات من اي نوع. بما انه يتم إصدار الإصدارات الرئيسية الجديدة من macOS وتصبح الإصدارات القديمة غير معتمده ، فاننا نوصي بشده بتحديث macOSك إلى إصدار معتمد من أجل تلقي الدعم السائد مثل التحديثات الامنيه ، بالاضافه إلى الميزات الجديدة (إذا كنت مشترك Office 365 for Mac). ينطبق هذا على كل من Office 365 لـ Mac و Office 2019 لمستخدمي Mac.

ماذا عن Office 2016 for Mac؟

إذا كان لديك عمليه شراء لمره واحده من Office 2016 for Mac أو إذا كان لديك Office 365 for Mac وكانت تستخدم الإصدار Office 2016 for Mac علي إصدارات macOS التي تسبق 10.13 ، فلن تتغير متطلبات نظام office . ارجع إلى دوره حياه المنتج للحصول علي تفاصيل حول وقت انتهاء دعم Office 2016.

راجع أيضاً

قم بترقية macOS الخاص بك للوصول إلى ميزات Office 365 for Mac الجديدة

متطلبات النظام ل Office

ملاحظة:  وقد تمت ترجمة هذه الصفحة آلياً وقد تحتوي على أخطاء نحوية أو أخطاء تتعلق بالدقة. إن هدفنا هو أن يكون هذا المحتوى مفيداً لك. هل يمكنك إعلامنا إذا ما كانت المعلومات مفيدة؟ فيما يلي المقالة باللغة الإنجليزية لتكون مرجعاً لك.

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×