لا أستطيع الوصول إلى قوالب Publisher

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

العلامات

لا تظهر القوالب التي أنشأتها في القائمة المنشورات الأخيرة ولا في كتالوج القوالب.

السبب

يتم عاده عرض المنشورات فقط و# لا القوالب، في القائمه المنشورات الاخيره. يعرض كتالوج القوالب القوالب التي تم حفظها الي موقع القالب الافتراضي (ل Microsoft Windows XP و C:\Documents و Settings\user المجلد Data\Microsoft\Templates name\Application). اذا لم يتم سرد القوالب الخاصه بك في القوالب، قد لا يتم حفظ حاليا في الموقع الافتراضي.

الحل

إذا تم حفظ قالب في موقع آخر خلاف الموقع الافتراضي، افتح القالب واحفظه في الموقع الافتراضي، أو انقل القالب أو انسخه إلي الموقع الافتراضي.

بعد أن يتوفر القالب في الموقع الافتراضي، يمكن فتحه بشكل سريع عن طريق النقر فوق جديد من القائمة ملف، ثم النقر فوق القوالب.

تلميح: موقع القالب الافتراضي ل# نظام التشغيل Windows XP هو المجلد Data\Microsoft\Templates name\Application C:\Documents and Settings\user.

العثور على الموقع الافتراضي للقالب على جهاز الكمبيوتر

  1. قم بإنشاء منشور اختبار جديد.

  2. في القائمة ملف، انقر فوق حفظ باسم.

  3. في القائمة حفظ بنوع، انقر فوق قالب منشور.

  4. انقر فوق السهم الموجود في المربع حفظ في، ثم خذ ملاحظة بموقع المجلد المميز في القائمة.

    يعد هذا المجلد هو الموقع الافتراضي للقالب، حيث يبحث Publisher عن القوالب.

  5. في مربع الحوار حفظ باسم، انقر فوق إلغاء الأمر.

  6. في القائمة ملف، انقر فوق إغلاق.

  7. إذا تم مطالبتك بحفظ المنشور، انقر فوق لا.

نقل قوالب المنشور الموجودة إلى الموقع الافتراضي للقوالب

  1. إذا كان Publisher قيد التشغيل، قم بإغلاق البرنامج.

  2. في Windows XP، انقر فوق ابدأ، ثم انقر فوق المستندات.

    إذا لم يكن القالب أو القوالب التي تريد نقلها موجودة في المستندات أو أحد المجلدات الفرعية الخاصة به، انقر فوق بحث من القائمة ابدأ، وانقر فوق كافة الملفات والمجلدات، اكتب معايير البحث المناسبة، ثم انقر فوق بحث.

  3. انقر فوق الملف الذي تريد نقله.

    ملاحظة: لتحديد أكثر من ملف، انقر فوق الملف الأول، ثم اضغط باستمرار على المفتاح CTRL أثناء النقر فوق الملفات الإضافية.

  4. في القائمة تحرير، انقر فوق نقل إلى مجلد.

  5. في مربع الحوار نقل عناصر، استعرض إلى موقع القالب الافتراضي وحدده، ثم انقر فوق نقل.

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

مشاركة Facebook Facebook Twitter Twitter البريد الإلكتروني البريد الإلكتروني

هل كانت المعلومات مفيدة؟

رائع! هل لديك أي ملاحظات أخرى؟

كيف يمكننا تحسين ذلك؟

نشكرك على ملاحظاتك!

×