كتابة معادلة أو إدراجها أو تغييرها

هام: تمت ترجمة هذه المقالة ترجمة آلية، راجع إقرار إخلاء المسؤولية. يرجى الاطلاع على النسخة الإنجليزية من هذه المقالة. هنا للرجوع إليها.

قد لا تنطبق بعض محتويات هذا الموضوع على بعض اللغات.

يحتوي Microsoft Word 2010 دعم مضمن ل# كتابه المعادلات و# تحريرها. استخدام اصدارات سابقه الوظيفه الاضافيه Microsoft Equation 3.0 او "نوع الرياضيات" الوظيفه الاضافيه Equation 3.0 المذكور في اصدارات سابقه من Word و# يتوفر في Word 2010. داله الرياضيات لم يتم تضمين في اصدارات سابقه من Word و# يتوفر ل# الشراء.

اذا كتبت معادله اصدار سابق من Word و# التي تريد تحريرها ب# استخدام Word 2010، تحتاج الي استخدام الوظيفه الاضافيه التي تم استخدامها ل# كتابه المعادله. اذا اشتريت "نوع الرياضيات"، يجب ان تكون التي "نوع الرياضيات" مثبتا.

ملاحظة: ل# محاذاه عوامل التشغيل في معادله، اضغط SHIFT + ENTER عند بدء سطر جديد. محاذاه عوامل التشغيل في نفس الفقره الرياضيات فقط، و# الضغط علي ENTER وحدها بدء فقره رياضيات جديد.

ماذا تريد أن تفعل ؟

كتابه معادله

ادراج معادله استخداما او المنسقه مسبقا

ادراج بنيه رياضيات شائعه الاستخدام

تغيير معادله تمت كتابتها في Office Word 2007

تغيير معادله تمت كتابتها في اصدار سابق من Word

تحويل المستند الي تنسيق Word 2010 و Word 2007

كتابة معادلة

لكتابة معادلة، يمكنك استخدام رموز أحرف Unicode وإدخالات التصحيح الرياضي التلقائي لاستبدال النص بالرموز.

عندما تكتب معادلة، يحوّلها Word تلقائيًا إلى معادلة منسّقة بطريقة احترافية.

  1. ضمن علامة التبويب الصفحة الرئيسية، في المجموعة رموز، انقر فوق السهم الموجود بجوار معادلة.

    الأمر "معادلة" في المجموعة "رموز"

  2. انقر فوق المعادله التي تريدها، او انقر فوق ادراج معادله جديده ل# كتابه معادله.

اعلي الصفحه

إدراج معادلة يتكرر استخدامها أو معادلة منسّقة مسبقًا

  • ضمن علامة التبويب إدراج، في المجموعة رموز، انقر فوق السهم الموجود بجانب معادلة، ثم انقر فوق المعادلة التي تريدها.

    الأمر "معادلة" في المجموعة "رموز"

إضافة معادلة إلى قائمة المعادلات الأكثر استخدامًا

  1. في المستند، حدد المعادلة التي تريد إضافتها.

  2. ضمن أدوات المعادلة، ضمن علامة التبويب تصميم، في المجموعة أدوات، انقر فوق المعادلة، ثم انقر فوق حفظ التحديد إلى معرض المعادلات.

  3. في مربع الحوار إنشاء كتل إنشاء جديدة، اكتب اسمًا للمعادلة.

  4. في القائمة معرض، انقر فوق معادلات.

  5. حدد أي خيارات أخرى تريدها.

اعلي الصفحه

إدراج بنية رياضية شائعة الاستخدام

  1. ضمن علامة التبويب إدراج، في المجموعة رموز، انقر فوق السهم الموجود بجانب معادلة، ثم انقر فوق المعادلة التي تريدها.

    الأمر "معادلة" في المجموعة "رموز"

  2. ضمن أدوات المعادلة، ضمن علامة التبويب تصميم، في المجموعة بنيات، انقر فوق نوع البنية المرغوب، مثل كسر أو جذر، ثم انقر فوق البنية المرغوبة.

  3. اذا كانت البنيه تحتوي علي عناصر نائبه، انقر فوق في العناصر النائبه و# اكتب الارقام او الرموز التي تريدها. العناصر النائبه ل# المعادله عباره عن صغيره منقطه مربعات في معادله عنصر نائب للمعادلة .

اعلي الصفحه

تغيير معادلة كُتبت في Office Word 2007

  1. انقر فوق المعادلة التي تريد تحريرها.

  2. قم بإجراء التغييرات التي تريدها.

اعلي الصفحه

تغيير معادلة تمت كتابتها في إصدار Word سابق

لتغيير معادلة تمت كتابتها في إصدار Word سابق للإصدار Word 2007، يجب استخدام الوظيفة الإضافية Equation 3.0 أو Math Type المستخدمة في كتابة المعادلة.

عند فتح مستند يحتوي على معادلة كُتبت في إصدار Word سابق، لا يمكن استخدام ميزة الدعم المضمّن لكتابة المعادلات وتغييرها.

تغيير معادلة كُتبت باستخدام Equation 3.0

  1. انقر نقراً مزدوجاً فوق المعادلة المراد تحريرها.

  2. قم بإجراء التغييرات التي تريدها.

    للحصول على التعليمات في محرر المعادلات، انقر فوق مواضيع تعليمات محرر المعادلات ضمن القائمة تعليمات.

تغيير معادلة كُتبت باستخدام Math Type

لتغيير معادلة مكتوبة باستخدام Math Type، يجب أن يكون لديك Math Type مثبتاً.

  1. انقر نقراً مزدوجاً فوق المعادلة التي تريد تحريرها.

  2. في Math Type، قم بتحرير المعادلة.

  3. في القائمه " ملف "، انقر فوق اغلاق و# العوده الي اسم المستند الذي يحتوي علي المعادله.

    للحصول على التعليمات في Math Type، انقر فوف المحتويات والفهرس ضمن علامة التبويب تعليمات.

اعلي الصفحه

تحويل المستند الي تنسيق Word 2010 و Word 2007

إذا قمت بتحويل المستند وحفظه كملف docx.، فلن تتمكن من استخدام إصدارات Word السابقة لتغيير أي معادلات في المستند.

  1. انقر فوق علامة التبويب ملف.

  2. انقر فوق معلومات، ثم انقر فوق تحويل.

  3. انقر فوق علامة التبويب ملف.

  4. انقر فوق حفظ باسم.

  5. في القائمة حفظ كنوع، انقر فوق مستند Word لحفظ المستند كملف docx.

اعلي الصفحه

ملاحظة: إقرار إخلاء المسؤولية للترجمة الآلية: تمت ترجمة هذه المقالة بواسطة نظام كمبيوتر دون تدخل العامل البشري. توفر Microsoft هذه الترجمات الآلية لمساعدة المستخدمين الذين لا يتحدثون الإنجليزية على استخدام منتجات Microsoft، وخدماتها، وتقنياتها والاستمتاع بها. قد تحتوي هذه المقالة على أخطاء في المفردات، أو بناء الجملة، أو القواعد نظرًا لترجمتها آليًا.

هل كانت المعلومات مفيدة؟

رائع! هل لديك أي ملاحظات أخرى؟

كيف يمكننا تحسين ذلك؟

نشكرك على ملاحظاتك!

×