فيديو: بدء استخدام PowerPoint لـ Android tablet

لا يدعم المستعرض الفيديو. ثبّت Microsoft Silverlight أو Adobe Flash Player أو Internet Explorer 9.

يشبه PowerPoint for Android tablet إلى حد كبير PowerPoint الذي تعرفه مسبقاً. ولكن ثمة أوجه اختلاف بسيطة عند استخدام كمبيوتر لوحي يعمل بنظام التشغيل Android. سيعرض هذا الفيديو بعض التلميحات المفيدة لتبدأ استخدام البرنامج.

النقاط الأساسية في هذا الفيديو

  • لبدء الكتابة، اضغط ضغطاً مزدوجاً على مربع نص.

  • بعد كتابة نص، اضغط على الزر "السابق" من الكمبيوتر اللوحي، وقد يكون على الشكل التالي: الزر Back (الخلف) في Nexus أو على الشكل التالي: زر السابق في Android بحسب الكمبيوتر اللوحي الذي تستخدمه.

  • لوضع المؤشر في الموقع الصحيح، اضغط ضغطاً مزدوجاً على مربع نص واضغط على أي مكان في النص، ثم اضغط على الرمز التالي: المؤشر واسحبه إلى الموضع الذي تريده.

  • لنسخ محتوى ولصقه، اضغط على المحتوى الذي تريده، ثم اضغط على زر القائمة "تحرير": زرق القائمة "تحرير"

  • لبدء عرض الشرائح، اضغط على عرض الشرائح، ثم اضغط على من البداية. اسحب من اليمين إلى اليسار للانتقال إلى الأمام. واسحب من اليسار إلى اليمين للانتقال إلى الخلف.

  • لإنهاء العرض، اسحب لأسفل من وسط الشريحة. واضغط على إنهاء العرض.

نص الفيديو

[موسيقى المقدمة]

فلنلقِ نظرة على بعض الخطوات الأساسية لبدء استخدام PowerPoint for Android tablet.

أضغط ضغطاً مزدوجاً لبدء الكتابة في مربع نص، ثم أضغط ضغطاً مزدوجاً من جديد للكتابة داخل المربع التالي.

وعندما أنتهي من الكتابة، أضغط على الزر السابقعلى الكمبيوتر اللوحي لإخفاء لوحة المفاتيح. يبدو الزر "السابق" على هذا الشكل… ولكن قد يكون شكله كهذا وفقاً للجهاز اللوحي الذي تستخدمه.

إليك بعض التلميحات الإضافية لاستخدام البرنامج وتحديد العناصر.

عندما أرغب في وضع المؤشر في مكان محدد ضمن النص، أضغط ضغطاً مزدوجاً على مربع النص وأضغط باستمرار على المؤشر، ثم أسحبه إلى المكان الذي أريده.

لتحديد كلمة واحدة فقط، أضغط ضغطاً مزدوجاً على مربع النص، ثم أضغط ضغطاً مزدوجاً من جديد.

عندما أريد تحديد المزيد من الكلمات، يمكنني الضغط على مقابض التحديد وسحبها.

تحتل لوحة المفاتيح مساحة كبيرة من الشاشة. لذا يمكنني إخفاء علامات التبويب في الأعلى لتوفير مساحة إضافية.

ويمكنني إظهارها مجدداً في أي وقت.

تتوفر في القائمة "تحرير" الأزرار "قص" و"نسخ" و"لصق".

تجدر الإشارة إلى أنه بإمكانك أيضاً استخدامها على شرائح كاملة.

في الواقع، سأستخدمها الآن لنسخ هذه الشريحة ولصقها.

بعد أن تعلّمت كيفية الكتابة والتحرير، أود الآن إدراج عناصر. يمكنني تنفيذ هذه الخطوة من علامة التبويب "إدراج".

سترى الكثير من الأزرار المفضلة لديك هنا، بما في ذلك "أشكال".

إليك تلميح حول استخدام الأشكال:

بعد إدراج شكل، اضغط في مكان آخر لإلغاء تحديده، ثم قم بتكبير عرضه.

اضغط عليه لتحديده، واسحبه إلى المكان الذي تريده، ثم طبّق مزيداً من التغييرات عليه.

عندما أنهي العمل، أصغّر عرض الشكل، ثم أضغط في مكان آخر لإلغاء تحديده وعرض النتيجة.

فلننتقل الآن إلى طريقة العرض "عرض الشرائح". لبدء العرض، أنتقل إلى علامة التبويب عرض الشرائح، ثم أضغط على من البداية.

أسحب للأمام للتنقل بين الشرائح، تماماً كما لو كنت أقلّب صفحات كتاب.

ويمكنني الضغط باستمرار حتى يظهر مؤشر ليزر.

وأسحب لأسفل لعرض المزيد من الأدوات.

يمكنني الآن الرسم على الشاشة ثم أضغط هنا لإنهاء العرض.

لمزيد من المعلومات حول Office for Android tablet، انتقل إلى aka.ms/OfficeAndroidTabletVideos

معلومات إضافية

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×