عرض البيانات في مخطط أو رسم

إذا كان Excel مثبتا علي الكمبيوتر ، فيمكنك الاستفادة من إمكانيات التخطيط المتقدمة في Word.

ماذا تريد أن تفعل؟

التعرّف على المخططات

الخطوة 1: إنشاء مخطط أساسي

الخطوة 2: تغيير تخطيط مخطط أو نمطه

الخطوة 3: إضافة عناوين أو تسميات البيانات أو إزالتها

الخطوة 4: إظهار وسيلة إيضاح أو إخفاؤها

الخطوة 5: عرض محاور أو خطوط شبكه المخطط الاساسيه أو إخفاؤها

الخطوة 6: نقل المخطط أو تغيير حجمه

الخطوة 7: حفظ مخطط كقالب

التعرّف على المخططات

يتم استخدام المخططات لعرض سلسلة من البيانات الرقمية بتنسيق رسومي لتسهيل عملية فهم كميات كبيرة من البيانات والعلاقة بين سلاسل مختلفة من البيانات.

بيانات ومخطط ورقة العمل

1. بيانات ورقة عمل

2. مخطط تم إنشاؤه من بيانات ورقة عمل

يعتمد Excel العديد من أنواع المخططات لمساعدتك في عرض البيانات بطرق يمكن للمستخدمين فهمها. عند إنشاء مخطط أو تغيير مخطط موجود، يمكنك التحديد من مجموعة متنوعة من أنواع المخططات (مثل المخطط العمودي أو المخطط الدائري) وأنواعها الفرعية (مثل المخطط العمودي المكدس أو المخطط الدائري في مخطط ثلاثي الأبعاد). تستطيع أيضًا إنشاء مخطط مختلط باستخدام أكثر من نوع مخطط واحد في المخطط لديك.

مخطط ذو تنسيق

لمزيد من المعلومات حول أنواع المخططات التي يمكنك تحديدها في Excel، راجع أنواع المخططات المتوفرة.

التعرّف على عناصر مخطط

يحتوي كل مخطط على عدة عناصر. يتم عرض بعض من هذه العناصر بشكلٍ افتراضي، ويمكن إضافة عناصر أخرى حسب الحاجة. يمكنك تغيير عرض عناصر المخطط من خلال نقلها إلى مواقع أخرى في المخطط، أو تغيير حجمها، أو تغيير التنسيق. يمكنك أيضًا إزالة عناصر المخطط التي لا تريد عرضها.

مخطط وعناصره

1. منطقة المخطط الخاصة بالمخطط.

2. ناحية الرسم الخاصة بالمخطط.

3. نقاط البيانات في سلسلة البيانات المرسومة في المخطط.

4. محور الأفقي (الفئة) والعمودي (القيمة) اللذين يتم رسم البيانات في المخطط على امتدادهما.

5. وسيلة إيضاح الخاصة بالمخطط.

6.مخطط وعنوان محور يمكنك استخدامهما في المخطط.

7. تسمية البيانات تستطيع استخدامها لتحديد تفاصيل نقطة بيانات في سلسلة بيانات.

تعديل مخطط أساسي لتلبية الاحتياجات

بعد إنشاء مخطط، يمكنك تعديل أي عنصر من عناصره. على سبيل المثال، قد ترغب في تغيير طريقة عرض المحاور، أو إضافة عنوان إلى مخطط، أو نقل وسيلة الإيضاح أو إخفائها، أو عرض عناصر مخطط إضافية.

لتعديل مخطط، يمكنك:

  • تغيير عرض محاور المخطط    يمكنك تعيين مقياس المحاور وضبط الفاصل الزمني بين القيم أو الفئات المعروضة. ولإضفاء المزيد من السهولة على قراءة المخطط، بإمكانك أيضاً إضافة علامات تجزئة إلى محور، وتعيين الفاصل الزمني الذي ستظهر عنده.

  • إضافة عناوين وتسميات بيانات إلى مخطط    للمساعدة على توضيح المعلومات التي تظهر في المخطط، يمكنك إضافة عنوان مخطط وعناوين محاور وتسميات بيانات.

  • إضافة وسيلة إيضاح أو جدول بيانات     يمكنك إظهار وسيلة إيضاح أو إخفاءها، أو تغيير موقعها، أو تعديل إدخالاتها. في بعض المخططات ، يمكنك أيضا إظهار جدول بيانات التي تعرض ال مفاتيح وسائل الإيضاح والقيم التي يتم تقديمها في المخطط.

  • تطبيق خيارات خاصه لكل نوع من أنواع المخططات    الخطوط الخاصة (علي سبيل المثال ، الخطوط المرتفعة والمنخفضة) ، والاشرطه (مثل الاشرطه العلوية وأشرطه الخطا) وعلامات البيانات وخيارات أخرى متوفرة لأنواع مختلفه من المخططات.

تطبيق تخطيط المخطط ونمطه المعرّفين مسبقاً للحصول على مظهر احترافي

بدلاً من إضافة عناصر مخطط أو تغييرها أو تنسيق المخطط يدويًا، يمكنك تطبيق تخطيط ونمط معرّفين مسبقًا إلى المخطط بشكلٍ سريع. يوفر Word مجموعه متنوعة من التخطيطات المفيدة والأنماط المعرفة مسبقا والتي يمكنك تحديدها ، ولكن يمكنك ضبط التخطيط أو النمط إذا لزم الأمر عن طريق اجراء تغييرات يدوية علي تخطيط عناصر المخطط الفردية وتنسيقها ، مثل ناحية المخطط ، وناحية الرسم أو سلسله بيانات أو وسيله إيضاح للمخطط.

عند تطبيق تخطيط مخطط معرّف مسبقًا، يتم عرض مجموعة معينة من عناصر المخطط (مثل العناوين أو وسيلة إيضاح أو جدول بيانات أو تسميات البيانات) بترتيب معين في المخطط. يمكنك الاختيار من بين مجموعة متنوعة من التخطيطات المتوفرة لكل نوع من أنواع المخططات.

عند تطبيق نمط مخطط معرّف مسبقًا، يتم تنسيق المخطط استنادًا إلى نسق المستند الذي قمت بتطبيقه، لكي يتطابق المخطط مع ألوان النسق (مجموعة من الألوان) وخطوط النسق (مجموعة من خطوط العنوان والنص الأساسي) وتأثيرات النسق (مجموعة من الخطوط وتأثيرات التعبئة) الخاصة بك أو بمؤسستك.

لا يمكنك إنشاء تخطيطات أو أنماط المخططات الخاصة بك، ولكن بإمكانك إنشاء قوالب مخططات تتضمن تخطيط المخطط وتنسيقه المطلوبين.

إضافة تنسيق لافت للنظر إلى مخطط

بالإضافة إلى تطبيق نمط مخطط معرّف مسبقًا، يمكنك بسهولة تطبيق تنسيق على عناصر المخطط الفردية مثل علامات البيانات وناحية المخطط وناحية الرسم والأرقام والنصوص الموجودة في العناوين والتسميات لإعطاء المخطط مظهر مخصص لافت للنظر. وتستطيع تطبيق أنماط أشكال وأنماط WordArt معينة، وبإمكانك أيضًا تنسيق أشكال عناصر المخطط ونصوصها يدويًا.

لإضافة التنسيقات، يمكنك:

  • تعبئة عناصر المخطط    يمكنك استخدام ألوان ومواد وصور وتعبئات متدرجة للمساعدة في جذب الانتباه إلى عناصر مخطط معينة.

  • تغيير المخطط التفصيلي لعناصر المخطط    يمكنك استخدام ألوان وأنماط خطوط وعروض خطوط للتأكيد على عناصر المخطط.

  • إضافة تأثيرات خاصة إلى عناصر المخطط    يمكنك تطبيق تأثيرات خاصة، مثل الظل والانعكاس والتوهج والحواف الناعمة والمجسم مشطوب الحواف والاستدارة ثلاثية الأبعاد على أشكال عناصر المخطط، مما يضفي اللمسات الأخيرة على مظهر المخطط.

  • تنسيق النصوص والأرقام    يمكنك تنسيق النصوص والأرقام في العناوين والتسميات ومربعات النصوص الموجودة في المخطط تمامًا كما تفعل مع النصوص والأرقام الموجودة في ورقة العمل. لجعل النصوص والأرقام متميزة، تستطيع أيضًا تطبيق أنماط WordArt.

إعادة استخدام المخططات عبر إنشاء قوالب مخططات

إذا أردت إعادة استخدام أي مخطط قمت بتخصيصه لتلبية احتياجاتك، فبإمكانك حفظ ذلك المخطط كقالب مخطط (‎*.crtx) في مجلد قوالب المخططات. وبالتالي عند إنشاء مخطط، يمكنك تطبيق قالب المخطط تمامًا كما تفعل مع أي نوع مخطط مُضمن آخر. في الحقيقة، تعتبر قوالب المخططات أنواع مخططات مخصصة — وتستطيع أيضًا استخدامها لتغيير نوع مخطط موجود. إذا كنت تستخدم قالب مخطط معين بشكلٍ متكرر، فبإمكانك حفظه كنوع المخطط الافتراضي.

أعلى الصفحة

الخطوة 1: إنشاء مخطط أساسي

يمكنك إضافة مخطط إلى مستند Word باستخدام طريقة واحدة من طريقتين: إدراج مخطط من خلال تضمينه في مستند Word أو لصق مخطط Excel في مستند Word يكون مرتبطاً ببيانات في ورقة عمل Office Excel 2007. تكمن الاختلافات الرئيسية بين المخططات المضمنة والمخططات المرتبطة في المكان الذي يتم فيه تخزين البيانات والطريقة التي تستخدمها لتحديث البيانات بعد وضعها في مستند Word.

ملاحظة: تتطلب بعض أنواع المخططات تنفيذ ترتيب بيانات معين في ورقة عمل Excel. لمزيد من المعلومات، راجع ترتيب بيانات ورقة عمل Excel.

إدراج مخطط من خلال تضمينه في مستندك

عندما تقوم بتضمين مخطط Excel، لن يطرأ أي تغيير على البيانات الموجودة في ملف Word عند تعديل ملف Excel المصدر. وتصبح الكائنات المضمنة جزءاً من ملف Word، وبعد إدراجها لن تعود جزءاً من الملف المصدر.

نظراً لتضمين المعلومات في مستند Word واحد، يُعد التضمين مفيداً إذا كنت لا تريد أن تعكس المعلومات التغييرات التي يتم إدخالها في الملف المصدر، أو عندما لا تريد من مستلمي المستند الاهتمام بتحديث المعلومات المرتبطة.

  1. في مستند Word ، انقر فوق ادراج > مخطط.

    جزء من علامة التبويب "إدراج" يعرض الزر "مخطط"

  2. حدد نوع المخطط الذي تريده ، مثل مخطط عمودي أو دائري ، ثم انقر فوق موافق. (إذا لم تكن متاكدا من الاختيار ، فقم بالانتقال لأسفل في القائمة كافة المخططات لمعاينه كل نوع.)

    مربع الحوار "إدراج مخطط" يعرض خيارات المخططات ومعاينتها

  3. ادخل بياناتك في جدول البيانات الذي يتم فتحه تلقائيا باستخدام المخطط. سيتم تحديث المخطط لمطابقه البيانات بعد الانتهاء من كتابه البيانات في خليه واحده والانتقال إلى التالي.

  1. في مستند Word، انقر في المكان الذي تريد إدراج المخطط فيه.

  2. على علامة التبويب إدراج، في مجموعة التوضيحات، انقر فوق مخطط.

  3. في مربع الحوار إدراج مخطط، انقر فوق مخطط، ثم فوق موافق.

  4. ادخل بياناتك في جدول البيانات الذي يتم فتحه تلقائيا باستخدام المخطط. سيتم تحديث المخطط لمطابقه البيانات بعد الانتهاء من كتابه البيانات في خليه واحده والانتقال إلى التالي.

  1. في مستند Word، انقر في المكان الذي تريد إدراج المخطط فيه.

  2. على علامة التبويب إدراج، في مجموعة التوضيحات، انقر فوق مخطط.

  3. في مربع الحوار إدراج مخطط، انقر فوق مخطط، ثم فوق موافق.

    يتم فتحOffice Excel 2007 في نافذه منفصلة وعرض بيانات نموذجيه في ورقه عمل.

    بيانات نموذجية لمخطط

  4. في نافذه Excel ، استبدل البيانات النموذجية بالنقر فوق خليه علي ورقه العمل ، ثم اكتب البيانات التي تريدها.

    يمكنك أيضاً استبدال تسميات المحاور النموذجية في العمود A واسم إدخال وسيلة الإيضاح في الصف 1.

    ملاحظة: بعد تحديث ورقة العمل، يتم تحديث المخطط في Word بشكل تلقائي باستخدام البيانات الجديدة.

  5. في Excel ، انقر فوق زر Microsoft Office صورة زر Office ، ثم انقر فوق حفظ باسم.

  6. في مربع الحوار حفظ باسم، في القائمة حفظ في، حدد المجلد أو محرك الأقراص الذي تريد حفظ ورقة العمل فيه.

    لحفظ ورقه العمل إلى مجلد جديد ، انقر فوق إنشاء مجلد جديد صورة الزر .

  7. في المربع اسم الملف، اكتب اسماً جديداً للملف.

  8. انقر فوق حفظ.

  9. في Excel ، انقر فوق زر Microsoft Office صورة زر Office ، ثم انقر فوق إغلاق.

أعلى الصفحة

لصق مخطط Excel مرتبط في مستندك

يمكنك إنشاء مخطط في ورقة عمل Excel 2007 خارجية ونسخ هذا المخطط، ولصق إصدار مرتبط من المخطط في مستند Word. عندما يكون المخطط مرتبطاً، يمكن تحديث المعلومات إذا تم تعديل ورقة عمل Excel الخارجية. ويتم تخزين البيانات المرتبطة في ورقة عمل Excel. يخزّن مستند Word موقع الملف المصدر فقط، ويعرض تمثيلاً للبيانات المرتبطة.

يُعد الارتباط مفيداً أيضاً عند تضمين معلومات يتم الاحتفاظ بها بشكل مستقل، كالبيانات التي يقوم قسم آخر بجمعها، وعندما تريد إبقاء هذه المعلومات محدّثة في مستند Word. للحصول علي مزيد من المعلومات حول إنشاء المخططات في Excel ، راجع إنشاء مخطط.

  1. في Excel، حدد المخطط بالنقر فوق حدوده، ثم على علامة التبويب الصفحة الرئيسية، في مجموعة الحافظة، انقر فوق قص.

    يُزال المخطط، ولكن البيانات تبقى موجودة في Excel.

  2. في مستند Word، انقر في المكان الذي تريد إدراج المخطط فيه.

  3. على علامة التبويب الصفحة الرئيسية، في مجموعة الحافظة، انقر فوق لصق.

    يشير الزر خيارات المخطط إلى ارتباط المخطط ببيانات في Excel.

  4. احفظ مستند Word مع المخطط الذي قمت بربطه ببيانات في Excel.

    عندما تعيد فتح مستند Word، انقر فوق نعم لتحديث بيانات Excel.

يمكنك أيضاً إنشاء تمثيلات مرئية للمعلومات باستخدام رسومات SmartArt. لمزيد من المعلومات، راجع إنشاء رسم SmartArt‏.

أعلى الصفحة

ترتيب بيانات ورقة عمل Excel

بالنسبة إلى معظم المخططات، مثل المخططات العمودية والمخططات الشريطية، يمكنك رسم البيانات التي تقوم بترتيبها في صفوف أو أعمدة على ورقة عمل في مخطط. ومع ذلك، تتطلب بعض أنواع المخططات (مثل المخططات الدائرية والمخططات الفقاعية) ترتيبًا معينًا للبيانات.

  1. رتّب البيانات التي تريد رسمها في مخطط على ورقة العمل.

    يمكن ترتيب البيانات في صفوف أو أعمدة ــــ يحدد Excel تلقائياً أفضل طريقة لرسم البيانات في المخطط. وتتطلب بعض أنواع المخططات (مثل المخططات الدائرية والمخططات الفقاعية) ترتيباً معيناً للبيانات كما سيرد وصفه في الجدول التالي.

    بالنسبة إلى نوع المخطط هذا

    ترتيب البيانات

    مخطط عمودي أو مخطط شريطي أو مخطط خطي أو مخطط مساحي أو مخطط سطحي أو مخطط نسيجي

    في أعمدة أو صفوف، مثل:

    أبجد

    هوز

    1

    2

    3

    4

    أو:

    أبجد

    1

    3

    هوز

    2

    4

    مخطط دائري أو مخطط دائري مجوف

    بالنسبة إلى سلسلة البيانات واحدة، في عمود أو صف واحد للبيانات وعمود أو صف واحد لتسميات البيانات، مثل:

    A

    1

    B

    2

    C

    3

    أو:

    A

    B

    C

    1

    2

    3

    بالنسبة إلى سلاسل بيانات متعددة، في أعمدة أو صفوف متعددة للبيانات وعمود أو صف واحد لتسميات البيانات، مثل:

    A

    1

    2

    B

    3

    4

    C

    5

    6

    أو:

    A

    B

    C

    1

    2

    3

    4

    5

    6

    مخطط س وص (مبعثر) أو مخطط فقاعي

    في الأعمدة، مع وضع قيم س في العمود الأول وقيم ص المناظرة وقيم حجم الفقاعة في الأعمدة المجاورة، مثل:

    س

    Y

    حجم الفقاعة

    1

    2

    3

    4

    5

    6

    مخطط أسهم

    في أعمدة أو صفوف بالترتيب التالي، مع استخدام الأسماء أو التواريخ كتسميات:

    قيم عليا وقيم دنيا وقيم إغلاق

    مثل:

    التاريخ

    عالي

    منخفض

    إغلاق

    1/1/2002

    46.125

    42

    44.063

    أو:

    التاريخ

    1/1/2002

    عالي

    46.125

    منخفض

    42

    إغلاق

    44.063

  2. حدد الخلايا التي تحتوي على البيانات التي تريد استخدامها للمخطط.

    تلميح: إذا حددت خلية واحدة فقط، فسيرسم Excel تلقائياً كافة الخلايا التي تحتوي على البيانات المجاورة لتلك الخلية في مخطط. وإذا كانت الخلايا التي تريد رسمها في مخطط غير موجودة في نطاق متصل، فبإمكانك تحديد خلايا أو نطاقات غير متجاورة طالما أن التحديد يشكل مستطيلاً. يمكنك أيضًا إخفاء الصفوف أو الأعمدة التي لا تريد رسمها في المخطط.

    كيفية تحديد الخلايا أو النطاقات أو الصفوف أو الأعمدة

    لتحديد

    قم بما يلي

    خلية مفردة

    انقر فوق الخلية، أو اضغط على مفاتيح الأسهم للانتقال إلى الخلية.

    نطاق من الخلايا

    انقر فوق الخلية الأولى في النطاق، ثم اسحب للوصول إلى الخلية الأخيرة، أو اضغط باستمرار على SHIFT أثناء الضغط على مفاتيح الأسهم لتوسيع التحديد.

    يمكنك أيضًا تحديد الخلية الأولى في النطاق، ثم الضغط على F8 لتوسيع التحديد باستخدام مفاتيح الأسهم. لإيقاف توسيع التحديد، اضغط على F8 مرةً أخرى.

    نطاق كبير من الخلايا

    انقر فوق الخلية الأولى في النطاق، ثم اضغط باستمرار على SHIFT أثناء النقر فوق الخلية الأخيرة في النطاق. يمكنك التمرير لجعل الخلية الأخيرة مرئية.

    كافة الخلايا في ورقة عمل

    انقر فوق الزر تحديد الكل.

    الزر "تحديد الكل"

    لتحديد ورقة العمل بالكامل، يمكنك أيضًا الضغط على CTRL+A.

    إذا كانت ورقة العمل تحتوي على بيانات، فسيؤدي الضغط على CTRL+A إلى تحديد المنطقة الحالية. ويؤدي الضغط على CTRL+A مرة ثانية إلى تحديد ورقة العمل بالكامل.

    خلايا أو نطاقات خلايا غير متجاورة

    حدد الخلية الأولى أو نطاق الخلايا الأول، ثم اضغط باستمرار على CTRL أثناء تحديد الخلايا أو النطاقات الأخرى.

    يمكنك أيضًا تحديد الخلية الأولى أو نطاق الخلايا الأول، ثم الضغط على SHIFT+F8 لإضافة خلية أخرى غير متجاورة أو نطاق آخر غير متجاور إلى التحديد. لإيقاف إضافة الخلايا أو النطاقات إلى التحديد، اضغط على SHIFT+F8 مرة أخرى.

    ملاحظة: لا يمكنك إلغاء تحديد خلية أو نطاق من الخلايا في تحديد غير متجاور دون إلغاء التحديد بالكامل.

    صف أو عمود بالكامل

    انقر فوق عنوان الصف أو العمود.

    عناوين ورقة العمل

    1. عنوان الصف

    2. عنوان العمود

    يمكنك أيضًا تحديد الخلايا في صف أو عمود بواسطة تحديد الخلية الأولى ثم الضغط على CTRL+SHIFT+ مفتاح السهم (سهم لليمين أو سهم لليسار للصفوف، وسهم لأعلى أو سهم لأسفل للأعمدة).

    إذا كان الصف أو العمود يحتوي على بيانات، فسيؤدي الضغط على CTRL+SHIFT+ مفتاح السهم إلى تحديد الصف أو العمود وصولاً إلى الخلية الأخيرة المُستخدمة. ويؤدي الضغط على CTRL+SHIFT+ مفتاح السهم مرة ثانية إلى تحديد الصف أو العمود بالكامل.

    صفوف أو أعمدة متجاورة

    اسحب عبر عناوين الصفوف أو الأعمدة. أو حدد الصف أو العمود الأول؛ ثم اضغط باستمرار على SHIFT أثناء تحديد الصف أو العمود الأخير.

    صفوف أو أعمدة غير متجاورة

    انقر فوق عنوان العمود أو الصف الأول في التحديد؛ ثم اضغط باستمرار على CTRL أثناء النقر فوق عناوين الأعمدة أو الصفوف الأخرى التي تريد إضافتها إلى التحديد.

    الخلية الأولى أو الأخيرة في صف أو عمود

    حدد خلية في الصف أو العمود، ثم اضغط على CTRL+ مفتاح السهم (سهم لليمين أو سهم لليسار للصفوف، وسهم لأعلى أو سهم لأسفل للأعمدة).

    الخلية الأولى أو الأخيرة في ورقة عمل أو في جدول Microsoft Office Excel

    اضغط على CTRL+HOME لتحديد الخلية الأولى في ورقة العمل أو في قائمة Excel.

    اضغط على CTRL+END لتحديد الخلية الأخيرة في ورقة العمل أو في قائمة Excel التي تحتوي على البيانات أو التنسيق.

    الخلايا حتى الخلية الأخيرة المُستخدمة في ورقة العمل (الزاوية السفلية اليسرى)

    حدد الخلية الأولى، ثم اضغط على CTRL+SHIFT+END لتوسيع تحديد الخلايا إلى الخلية الأخيرة المُستخدمة في ورقة العمل (الزاوية اليسرى السفلى).

    الخلايا حتى بداية ورقة العمل

    حدد الخلية الأولى، ثم اضغط على CTRL+SHIFT+HOME لتوسيع تحديد الخلايا إلى بداية ورقة العمل.

    خلايا أكثر من التحديد النشط أو أقل منه

    اضغط باستمرار على SHIFT أثناء النقر فوق الخلية الأخيرة التي تريد تضمينها في التحديد الجديد. يصبح النطاق المستطيل بين خلية نشطة وبين الخلية التي تقوم بالنقر فوقها التحديد الجديد.

    لإلغاء تحديد خلايا، انقر فوق أية خلية على ورقة العمل.

  1. ضمن علامة التبويب إدراج، في المجموعة مخططات، قم بأي مما يلي:

    • انقر فوق نوع المخطط، ثم انقر فوق النوع الفرعي للمخطط الذي تريد استخدامه.

    • للاطلاع علي كل أنواع المخططات المتوفرة ، انقر فوق نوع المخطط ، ثم انقر فوق كافة أنواع المخططات أو عنصر القائمة المزيد لعرض مربع الحوار ادراج مخطط ، وانقر فوق الأسهم للتمرير عبر كل أنواع المخططات المتوفرة والمخططات الفرعية ، ثم انقر فوق تلك التي تريد استخدامها.

      صورة شريط Excel

      يعرض أحد تلميحات الشاشة اسم نوع المخطط عندما تضع مؤشر الماوس فوق أي نوع أو أي نوع فرعي لمخطط. لمزيد من المعلومات حول أنواع المخططات التي يمكنك استخدامها، راجع أنواع المخططات المتوفرة.

  2. يتم وضع المخطط بشكلٍ افتراضي على ورقة العمل كـ مخطط مضمَّن. وإذا أردت وضع المخطط في ورقة المخطط منفصلة، فبإمكانك تغيير موقعه من خلال القيام بما يلي:

    1. انقر فوق المخطط المضمن لتحديده.

      يؤدي ذلك إلى عرض علامة التبويب أدوات المخطط .

    2. ضمن علامة التبويب تصميم، في المجموعة الموقع، انقر فوق نقل المخطط.

      صورة شريط Excel

    3. ضمن اختر وضع المخطط الذي تريده، قم بأي مما يلي:

      • لعرض المخطط في ورقة مخطط، انقر فوق ورقة جديدة.

        إذا أردت استبدال الاسم المقترح للمخطط، فبإمكانك كتابة اسم جديد في المربع ورقة جديدة.

      • لعرض المخطط كمخطط مُضمن في ورقة عمل، انقر فوق كائن في، ثم انقر فوق ورقة عمل في المربع كائن في.

  • لإنشاء مخطط استنادا إلى نوع المخطط الافتراضي بسرعة ، حدد البيانات التي تريد استخدامها في المخطط ، ثم اضغط علي ALT + F1. عند الضغط علي ALT + F1 ، يتم عرض المخطط كمخطط مضمن.

  • عند إنشاء مخطط ، يحدد Excel اتجاه سلسله البيانات استنادا إلى نومبير صفوف وأعمده ورقه العمل المضمنة في المخطط. وبعد إنشاء المخطط، يمكنك تغيير الطريقة التي يتم بها رسم صفوف ورقة العمل وأعمدتها في المخطط عبر تبديل الصفوف إلى أعمدة أو العكس.

  • إذا لم تعد بحاجة إلى مخطط، فبإمكانك حذفه. انقر فوق المخطط لتحديده، ثم اضغط على DELETE.

أعلى الصفحة

الخطوة 2: تغيير تخطيط مخطط أو نمطه

بعد إنشاء مخطط، يمكنك تغيير مظهره على الفور. فبدلاً من إضافة عناصر المخطط أو تغييرها أو تنسيق المخطط يدوياً، يمكنك تطبيق تخطيط ونمط معرّفين مسبقاً على المخطط بشكلٍ سريع. يوفر Word مجموعة متنوعة من التخطيطات والأنماط المفيدة المعرّفة مسبقاً (أو التخطيطات والأنماط السريعة) والتي يمكنك الاختيار من بينها، ولكن بإمكانك تخصيص أي تخطيط أو نمط، كما تقتضي الحاجة، عن طريق تغيير تخطيط عناصر المخطط الفردية وتنسيقها يدوياً.

تطبيق تخطيط مخطط معرّف مسبقاً

  1. انقر فوق المخطط الذي تريد تنسيقه باستخدام تخطيط مخطط معرّف مسبقاً.

    يؤدي ذلك إلى عرض علامة التبويب أدوات المخطط ، مع أضافه علامات التبويب تصميموتنسيق .

  2. علي علامة التبويب تصميم ، في المجموعة تخطيطات المخططات ، انقر فوق تخطيط سريع، ثم انقر فوق تخطيط المخطط الذي تريد استخدامه.

    للاطلاع علي كل التخطيطات المتوفرة ، انقر فوق المزيد من ال الزر "المزيد" .

أعلى الصفحة

  1. انقر فوق المخطط الذي تريد تنسيقه باستخدام تخطيط مخطط معرّف مسبقاً.

    يؤدي ذلك إلى عرض أدوات المخطط، مع إضافة علامات التبويب تصميم وتخطيط وتنسيق.

  2. ضمن علامة التبويب تصميم، في المجموعة تخطيطات المخططات، انقر فوق تخطيط المخطط الذي تريد استخدامه.

    صورة شريط Excel

أعلى الصفحة

تطبيق نمط مخطط معرّف مسبقاً

  1. انقر فوق المخطط الذي تريد تنسيقه باستخدام نمط مخطط معرّف مسبقاً.

    يؤدي ذلك إلى عرض أدوات المخطط، مع أضافه علامات التبويب تصميموتنسيق .

  2. ضمن علامة التبويب تصميم، في المجموعة أنماط المخططات، انقر فوق نمط المخطط الذي تريد استخدامه.

    صورة شريط Excel

    للاطلاع علي كافة أنماط المخططات المعرفة مسبقا ، انقر فوق المزيد من ال الزر "المزيد" .

أعلى الصفحة

  1. انقر فوق المخطط الذي تريد تنسيقه باستخدام نمط مخطط معرّف مسبقاً.

    يؤدي ذلك إلى عرض أدوات المخطط، مع إضافة علامات التبويب تصميم وتخطيط وتنسيق.

  2. ضمن علامة التبويب تصميم، في المجموعة أنماط المخططات، انقر فوق نمط المخطط الذي تريد استخدامه.

    صورة شريط Excel

    ملاحظة: عند تصغير حجم نافذه Excel ، ستتوفر أنماط المخططات في المعرض أنماط سريعة في المجموعة أنماط المخططات .

    للاطلاع علي كافة أنماط المخططات المعرفة مسبقا ، انقر فوق المزيد من ال الزر "المزيد" .

أعلى الصفحة

تغيير تنسيق عناصر المخطط يدوياً

  1. انقر فوق عنصر المخطط الذي تريد تغيير نمطه، أو قم بما يلي لتحديد عنصر مخطط من قائمة عناصر المخطط.

    1. انقر فوق مخطط لعرض أدوات المخطط.

    2. ضمن علامة التبويب تنسيق، في المجموعة التحديد الحالي، انقر فوق السهم الموجود إلى جانب المربع عناصر المخطط، ثم انقر فوق عنصر المخطط الذي تريده.

      صورة شريط Excel

  2. ضمن علامة التبويب تنسيق، قم بأي مما يلي:

    1. لتنسيق أي عنصر مخطط محدد، في المجموعة التحديد الحالي، انقر فوق تنسيق التحديد، ثم حدد خيارات التنسيق التي تريدها.

    2. لتنسيق شكل أي عنصر مخطط محدد، في المجموعة أنماط الأشكال، انقر فوق النمط الذي تريده، أو انقر فوق تعبئة الشكل أو المخطط التفصيلي للشكل أو تأثيرات الأشكال، ثم حدد خيارات التنسيق التي تريدها.

    3. لتنسيق النص الموجود في عنصر مخطط محدد باستخدام WordArt، في المجموعة أنماط WordArt، انقر فوق النمط المطلوب. أو، انقر فوق تعبئة نص أو مخطط النص التفصيلي، أو تأثيرات النص، ثم حدد خيارات التنسيق التي تريدها.

      ملاحظة: بعد تطبيق نمط WordArt، لا يمكنك إزالة تنسيق WordArt. وإذا لم تكن تريد نمط WordArt الذي قمت بتطبيقه، فبإمكانك تحديد نمط WordArt آخر، أو النقر فوق تراجع على شريط أدوات الوصول السريع للعودة إلى تنسيق النص السابق.

      تلميح: لاستخدام تنسيق النص العادي لتنسيق النص الموجود في عناصر المخطط، يمكنك النقر بزر الماوس الأيمن فوق النص أو تحديده، ثم النقر فوق خيارات التنسيق التي تريدها على شريط الأدوات المصغر. يمكنك أيضاً استخدام أزرار التنسيق الموجودة على الشريط (علامة التبويب الصفحة الرئيسية، المجموعة الخط).

أعلى الصفحة

الخطوة 3: إضافة عناوين أو تسميات البيانات أو إزالتها

لإضفاء المزيد من السهولة على فهم المخطط، يمكنك إضافة عناوين، مثل عنوان المخطط وعناوين المحاور. وتتوفر عناوين المحاور عادةً لكافة المحاور التي يمكن عرضها في مخطط، بما في ذلك محاور العمق (السلاسل) في المخططات ثلاثية الأبعاد. تحتوي بعض أنواع المخططات (مثل المخططات النسيجية) على محاور، ولكن لا يمكنها عرض عناوين المحاور. ويتعذر أيضاً على أنواع المخططات التي لا تحتوي على محاور (مثل المخططات الدائرية والمخططات الدائرية المجوفة) عرض عناوين المحاور.

يمكنك أيضًا ربط المخطط وعناوين المحاور بالنص المقابل في خلايا ورقة عمل عن طريق إنشاء مرجع لتلك الخلايا. ويتم تحديث العناوين المرتبطة تلقائيًا في المخطط عند إجراء أية تغييرات عل النص المقابل في ورقة العمل.

لتحديد سلسلة البيانات في مخطط سريعاً، يمكنك إضافة تسميات البيانات إلى نقاط البيانات في المخطط. ترتبط تسميات البيانات بشكلٍ افتراضي بالقيم الموجودة في ورقة العمل، ويتم تحديثها تلقائياً عند إجراء أية تغييرات على هذه القيم.

إضافة عنوان مخطط

  1. انقر فوق المخطط الذي تريد أضافه عنوان اليه ، ثم انقر فوق الزر الزر "عناصر المخطط" عناصر المخطط .

  2. في القائمة عناصر المخطط التي تظهر ، حدد عنوان المخطط.

  3. اكتب النص الذي تريده في مربع النص عنوان المخطط الذي يظهر في المخطط.

    لإدراج فاصل أسطر، انقر لوضع المؤشر حيثما تريد فصل الأسطر، ثم اضغط على ENTER.

  4. لتنسيق النص، حدده، ثم انقر فوق خيارات التنسيق التي تريدها على شريط الأدوات المصغر.

أعلى الصفحة

  1. انقر فوق المخطط الذي تريد إضافة عنوان إليه.

    يؤدي ذلك إلى عرض أدوات المخطط، مع إضافة علامات التبويب تصميم وتخطيط وتنسيق.

  2. ضمن علامة التبويب تخطيط، في المجموعة تسميات، انقر فوق عنوان المخطط.

    صورة شريط Excel

  3. انقر فوق عنوان متراكب متوسط أو المخطط الأعلى.

  4. اكتب النص الذي تريده في مربع النص عنوان المخطط الذي يظهر في المخطط.

    لإدراج فاصل أسطر، انقر لوضع المؤشر حيثما تريد فصل الأسطر، ثم اضغط على ENTER.

  5. لتنسيق النص، حدده، ثم انقر فوق خيارات التنسيق التي تريدها على شريط الأدوات المصغر.

    يمكنك أيضاً استخدام أزرار التنسيق الموجودة على الشريط (علامة التبويب الصفحة الرئيسية، المجموعة الخط). لتنسيق العنوان بأكمله، يمكنك النقر بزر الماوس الأيمن فوقه، ثم النقر فوق تنسيق عنوان المخطط، وتحديد خيارات التنسيق المطلوبة.

أعلى الصفحة

إضافة عناوين للمحاور

  1. انقر فوق المخطط الذي تريد أضافه عناوين المحاور اليه ، ثم انقر فوق الزر الزر "عناصر المخطط" عناصر المخطط .

  2. في القائمة عناصر المخطط التي تظهر ، حدد عناوين المحاور.

  3. حدد عناوين المحاور التي تمت اضافتها إلى المخطط واكتب النص الذي تريده.

  4. لتنسيق النص، حدده، ثم انقر فوق خيارات التنسيق التي تريدها على شريط الأدوات المصغر.

أعلى الصفحة

  1. انقر فوق المخطط الذي تريد إضافة عناوين المحاور إليه.

    يؤدي ذلك إلى عرض أدوات المخطط، مع إضافة علامات التبويب تصميم وتخطيط وتنسيق.

  2. ضمن علامة التبويب تخطيط، في المجموعة تسميات، انقر فوق عناوين المحاور.

    صورة شريط Excel

  3. نفّذ أحد الإجراءات التالية:

    • لإضافة عنوان إلى محور أفقي أساسي (فئة)، انقر فوق عنوان المحور الأفقي الأساسي، ثم انقر فوق الخيار الذي تريده.

      إذا كان المخطط يحتوي على محور أفقي ثانوي، فبإمكانك أيضاً النقر فوق عنوان المحور الأفقي الثانوي.

    • لإضافة عنوان إلى محور عمودي أساسي (قيمة)، انقر فوق عنوان المحور العمودي الأساسي، ثم انقر فوق الخيار الذي تريده.

      إذا كان المخطط يحتوي على محور عمودي ثانوي، فبإمكانك أيضاً النقر فوق عنوان المحور العمودي الثانوي.

    • لإضافة عنوان إلى محور عمق (سلسلة)، انقر فوق عنوان محور العمق، ثم انقر فوق الخيار الذي تريده.

      ملاحظة: يتوفر هذا الخيار فقط عندما يكون المخطط المحدد مخططاً ثلاثي الأبعاد فعلياً، مثل المخطط العمودي ثلاثي الأبعاد.

  4. اكتب النص الذي تريده في مربع النص عنوان المحور الذي يظهر في المخطط.

    لإدراج فاصل أسطر، انقر لوضع المؤشر حيثما تريد فصل الأسطر، ثم اضغط على ENTER.

  5. لتنسيق النص، حدده، ثم انقر فوق خيارات التنسيق التي تريدها على شريط الأدوات المصغر.

    يمكنك أيضاً استخدام أزرار التنسيق الموجودة على الشريط (علامة التبويب الصفحة الرئيسية، المجموعة الخط). لتنسيق العنوان بأكمله، يمكنك النقر بزر الماوس الأيمن فوقه، ثم النقر فوق تنسيق عنوان المخطط، وتحديد خيارات التنسيق المطلوبة.

    ملاحظات: 

    • إذا قمت بالتبديل إلى نوع مخطط آخر لا يعتمد عناوين المحاور (مثل المخطط الدائري)، فلن يتم عرض عناوين المحاور بعد ذلك. وسيتم عرض العناوين مرةً أخرى عند التبديل إلى نوع المخطط الذي يعتمد عناوين المحاور.

    • سيتم فقدان عناوين المحاور التي يتم عرضها للمحاور الثانوية عند التبديل إلى نوع المخطط الذي لا يعرض المحاور الثانوية.

أعلى الصفحة

إضافة تسميات البيانات

  1. انقر فوق المخطط الذي تريد أضافه تسميات البيانات اليه ، ثم انقر فوق الزر الزر "عناصر المخطط" عناصر المخطط .

  2. في القائمة عناصر المخطط التي تظهر ، حدد تسميات البيانات.

  3. حدد تسميات البيانات التي تمت اضافتها إلى المخطط واكتب النص الذي تريده.

    ملاحظة: ستتوفر خيارات مختلفة لتسميات البيانات استناداً إلى نوع المخطط الذي قمت باستخدامه.

للحصول علي مزيد من المعلومات حول كيفيه تغيير إدخالات تسميات البيانات أو كيفيه أعاده تعيين موضع تسميات البيانات ، راجع أضافه تسميات البيانات أو ازالتها في مخطط.

أعلى الصفحة

  1. قم بأي مما يلي في المخطط:

    • لإضافة تسمية بيانات إلى كافة نقاط البيانات الخاصة بكافة سلاسل البيانات، انقر فوق منطقة المخطط.

    • لإضافة تسمية بيانات إلى كافة نقاط البيانات الخاصة بسلسلة بيانات، انقر فوق أي مكان في سلسلة البيانات التي تريد تسميتها.

    • لإضافة تسمية بيانات إلى نقطة بيانات مفردة في سلسلة بيانات، انقر فوق سلسلة البيانات التي تحتوي على نقطة البيانات التي تريد تسميتها، ثم انقر فوق نقطة البيانات التي تريد تسميتها.

      يؤدي ذلك إلى عرض أدوات المخطط، مع إضافة علامات التبويب تصميم وتخطيط وتنسيق.

  2. ضمن علامة التبويب تخطيط، في المجموعة تسميات، انقر فوق تسميات البيانات، ثم انقر فوق خيار العرض الذي تريده.

    صورة شريط Excel

    ملاحظة: ستتوفر خيارات مختلفة لتسميات البيانات استناداً إلى نوع المخطط الذي قمت باستخدامه.

للحصول علي مزيد من المعلومات حول كيفيه تغيير إدخالات تسميات البيانات أو كيفيه أعاده تعيين موضع تسميات البيانات ، راجع أضافه تسميات البيانات أو ازالتها في مخطط.

أعلى الصفحة

الخطوة 4: إظهار وسيلة إيضاح أو إخفاؤها

عند إنشاء مخطط، تظهر وسيلة إيضاح، ولكن يمكنك إخفاء وسيلة الإيضاح هذه أو تغيير موقعها بعد إنشاء المخطط.

  1. انقر فوق المخطط الذي تريد إظهار وسيله الإيضاح فيه أو إخفائها ، ثم انقر فوق الزر عناصر المخطط الزر "عناصر المخطط" .

  2. في القائمة عناصر المخطط التي تظهر ، حدد وسيله الإيضاحأو قم بإلغاء تحديدها.

عند وجود وسيلة إيضاح معروضة في المخطط، يمكنك تعديل إدخالات وسائل الإيضاح الفردية. لمزيد من المعلومات ، راجع تعديل إدخالات وسيله الإيضاح للمخطط.

أعلى الصفحة

  1. انقر فوق المخطط الذي تريد أن تُظهر فيه وسيلة إيضاح أو تخفيها.

    يؤدي ذلك إلى عرض أدوات المخطط، مع إضافة علامات التبويب تصميم وتخطيط وتنسيق.

  2. ضمن علامة التبويب تخطيط، في المجموعة أوصاف، انقر فوق وسيلة إيضاح.

    صورة شريط Excel

  3. قم بأي مما يلي:

    • لإخفاء وسيلة الإيضاح، انقر فوق بلا.

      لإزالة وسيلة إيضاح أو إدخال وسيلة إيضاح من مخطط سريعاً، يمكنك تحديدها، ثم الضغط على DELETE. تستطيع أيضاً النقر بزر الماوس الأيمن فوق وسيلة الإيضاح أو إدخال وسيلة الإيضاح، ثم النقر فوق حذف.

    • لعرض وسيلة إيضاح، انقر فوق خيار العرض الذي تريده.

      ملاحظة: عند النقر فوق أحد خيارات العرض، تتحرك وسيلة الإيضاح، ويتم ضبط ناحية الرسم تلقائياً لتوفير مساحة لها. وإذا قمت بتحريك وسيلة الإيضاح وتغيير حجمها باستخدام الماوس، فلن يتم ضبط منطقة الرسم تلقائياً.

    • للحصول على خيارات إضافية، انقر فوق خيارات وسائل الإيضاح الإضافية، ثم حدد خيار العرض الذي تريده.

      تلميح: لا تتراكب وسيلة الإيضاح، بشكلٍ افتراضي، على المخطط. وإذا كانت هناك قيود على المساحة، فقد يكون بإمكانك تقليل حجم المخطط عن طريق إلغاء تحديد خانة الاختيار إظهار وسيلة الإيضاح بدون تراكب المخطط.

عند وجود وسيلة إيضاح معروضة في المخطط، يمكنك تعديل إدخالات وسائل الإيضاح الفردية. لمزيد من المعلومات ، راجع تعديل إدخالات وسيله الإيضاح للمخطط.

أعلى الصفحة

الخطوة 5: عرض محاور أو خطوط شبكه المخطط الاساسيه أو إخفاؤها

عند إنشاء مخطط، يتم عرض المحاور الأساسية لمعظم أنواع المخططات. يمكنك تشغيلها أو إيقاف تشغيلها حسب الحاجة. وعند إضافة محاور، تستطيع تحديد مستوى التفاصيل التي تريد أن تعرضها المحاور. يتم عرض محور العمق عند إنشاء مخطط ثلاثي الأبعاد.

لإضفاء المزيد من السهولة على قراءة مخطط، يمكنك عرض خطوط شبكة المخطط الأفقية والعمودية التي تمتد من أي محاور أفقية وعمودية أو إخفاءها قبالة ناحية الرسم الخاصة بالمخطط.

  1. انقر فوق المخطط الذي تريد عرض المحاور أو خطوط الشبكة فيه أو إخفائها ، ثم انقر فوق الزر الزر "عناصر المخطط" عناصر المخطط .

  2. في القائمة عناصر المخطط التي تظهر ، حدد المحاور أو خطوط الشبكةأو قم بإلغاء تحديدها.

أعلى الصفحة

  1. انقر فوق المخطط الذي تريد عرض المحاور أو خطوط الشبكة الخاصة به أو إخفاءها.

    يؤدي ذلك إلى عرض أدوات المخطط، مع إضافة علامات التبويب تصميم وتخطيط وتنسيق.

  2. علي علامة التبويب تخطيط ، في المجموعة محاور ، انقر فوق محاور أو خطوط الشبكة، ثم حدد الخيار الذي تريده.

أعلى الصفحة

الخطوة 6: نقل المخطط أو تغيير حجمه

يمكنك نقل المخطط إلى أي موقع على مستند. ويمكنك أيضاً تغيير حجم المخطط لاحتوائه بشكل أفضل.

نقل المخطط

  • لنقل المخطط، اسحبه إلى الموقع الذي تريده.

أعلى الصفحة

تغيير حجم المخطط

لتغيير حجم المخطط، قم بأي مما يلي:

  • انقر فوق المخطط، ثم اسحب مقابض تغيير الحجم وصولاً إلى الحجم الذي تريده.

  • ضمن علامة التبويب تنسيق، في المجموعة الحجم، قم بإدخال الحجم في المربعين ارتفاع الشكل وعرض الشكل.

    شكل شريط Outlook

للحصول علي المزيد من خيارات تغيير الحجم ، ضمن علامة التبويب تنسيق ، في المجموعة الحجم ، انقر فوق مشغل مربع الحوار صورة الزر . يمكنك تحديد خيارات لتغيير حجم المخطط أو إجراء استدارة له ضمن علامة التبويب الحجم.

أعلى الصفحة

الخطوة 7: حفظ مخطط كقالب

إذا كنت ترغب في إنشاء مخطط آخر مثل المخطط الذي قمت بإنشائه للتو، فبإمكانك حفظ المخطط كقالب تستطيع استخدامه كأساس لمخططات أخرى مشابهة.

  1. انقر بزر الماوس الأيمن فوق المخطط الذي تريد حفظه كقالب ، ثم انقر فوق حفظ كقالب.

  2. اكتب اسماً للقالب في المربع اسم الملف.

ملاحظة: يحتوي قالب المخطط على تنسيق المخطط ويخزن الألوان التي كانت قيد الاستخدام عندما حفظت المخطط كقالب. عندما تستخدم قالب مخطط لإنشاء مخطط في مصنف آخر، فإن المخطط الجديد يستخدم ألوان قالب المخطط ــــ وليس ألوان نسق المستند المُطبق حاليًا على المصنف. لاستخدام ألوان نسق المستند بدلاً من ألوان قالب المخطط، انقر بزر الماوس الأيمن فوق منطقة المخطط، ثم انقر فوق إعادة تعيين لمطابقة النمط على القائمة المختصرة.

أعلى الصفحة

  1. انقر فوق المخطط الذي تريد حفظه كقالب.

  2. ضمن علامة التبويب تصميم، في المجموعة النوع، انقر فوق حفظ كقالب.

    شكل شريط Excel

  3. اكتب اسماً للقالب في المربع اسم الملف.

ملاحظة: يحتوي قالب المخطط على تنسيق المخطط ويخزن الألوان التي كانت قيد الاستخدام عندما حفظت المخطط كقالب. عندما تستخدم قالب مخطط لإنشاء مخطط في مصنف آخر، فإن المخطط الجديد يستخدم ألوان قالب المخطط ــــ وليس ألوان نسق المستند المُطبق حاليًا على المصنف. لاستخدام ألوان نسق المستند بدلاً من ألوان قالب المخطط، انقر بزر الماوس الأيمن فوق منطقة المخطط، ثم انقر فوق إعادة تعيين لمطابقة النمط على القائمة المختصرة.

أعلى الصفحة

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

نشكرك على ملاحظاتك!

شكراً لك على الملاحظات! يبدو أنه من المفيد إيصالك بأحد وكلاء دعم Office لدينا.

×